rust-inotify

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
131
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

elfutils
0.178-7.fc32
0.178-8.fc32
B
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
B
elfutils-libs
0.178-7.fc32
0.178-8.fc32
B
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
B

Most recent builds

gcc
9.2.1-1.fc32.3
10.0.1-0.5.fc32
3
libgcc
9.2.1-1.fc32.3
10.0.1-0.5.fc32
3
libstdc++
9.2.1-1.fc32.3
10.0.1-0.5.fc32
3
llvm-libs
9.0.1-3.fc32
9.0.1-4.fc32
3
glibc
2.30.9000-30.fc32
2.30.9000-31.fc32
3
cpp
9.2.1-1.fc32.3
10.0.1-0.5.fc32
4
glibc-minimal-langpack
2.30.9000-30.fc32
2.30.9000-31.fc32
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-2.fc32
4
libgomp
9.2.1-1.fc32.3
10.0.1-0.5.fc32
4
glibc-common
2.30.9000-30.fc32
2.30.9000-31.fc32
4
glibc-devel
2.30.9000-30.fc32
2.30.9000-31.fc32
4
binutils
2.33.1-11.fc32
2.33.1-12.fc32
4
libmount
2.35-0.5.fc32
2.35-1.fc32
B
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
B
glibc-headers
2.30.9000-30.fc32
2.30.9000-31.fc32
B
python3-six
1.12.0-7.fc32
1.14.0-1.fc32
B
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
B
p11-kit
0.23.18.1-1.fc32
0.23.19-1.fc32
B
annobin
8.92-1.fc32
9.01-2.fc32
B
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
B
util-linux
2.35-0.5.fc32
2.35-1.fc32
B
libselinux
3.0-1.fc32
3.0-2.fc32
B
tzdata
2019c-1.fc32
2019c-2.fc32
B
p11-kit-trust
0.23.18.1-1.fc32
0.23.19-1.fc32
B
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
B
redhat-rpm-config
146-1.fc32
148-1.fc32
B
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
B
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
B
info
6.7-3.fc32
6.7-4.fc32
B
libblkid
2.35-0.5.fc32
2.35-1.fc32
B
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
B
libsemanage
3.0-1.fc32
3.0-2.fc32
B
libuuid
2.35-0.5.fc32
2.35-1.fc32
B
libfdisk
2.35-0.5.fc32
2.35-1.fc32
B
cargo
1.40.0-1.fc32
1.40.0-3.fc32
2
rust
1.40.0-1.fc32
1.40.0-3.fc32
2
llvm-libs
9.0.1-1.fc32
9.0.1-3.fc32
3
rust-std-static
1.40.0-1.fc32
1.40.0-3.fc32
3
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
3
glibc
2.30.9000-26.fc32
2.30.9000-30.fc32
3
glibc-minimal-langpack
2.30.9000-26.fc32
2.30.9000-30.fc32
4
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
4
krb5-libs
1.17.1-2.fc32
1.17.1-5.fc32
4
glibc-common
2.30.9000-26.fc32
2.30.9000-30.fc32
4
libedit
3.1-30.20191211cv...
3.1-31.20191231cv...
4
glibc-devel
2.30.9000-26.fc32
2.30.9000-30.fc32
4
python3-babel
2.7.0-7.fc32
2.8.0-1.fc32
4
binutils
2.33.1-10.fc32
2.33.1-11.fc32
4
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
4
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
B
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
B
elfutils-libs
0.178-6.fc32
0.178-7.fc32
B
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
B
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
B
rpm
4.15.1-1.fc32
4.15.1-2.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
B
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
B
libmount
2.35-0.4.fc32
2.35-0.5.fc32
B
pcre2
10.34-3.fc32
10.34-4.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
python-srpm-macros
3-50.fc32
3-51.fc32
B
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
B
libatomic_ops
7.6.10-2.fc31
glibc-headers
2.30.9000-26.fc32
2.30.9000-30.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
B
kernel-headers
5.5.0-0.rc2.git0.1....
5.5.0-0.rc6.git0.1....
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
B
curl
7.67.0-2.fc32
7.68.0-1.fc32
B
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
B
systemd-libs
244.1-1.fc32
244.1-2.fc32
B
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
rust-packaging
12-2.fc32
13-1.fc32
1
cargo
1.39.0-2.fc32
1.40.0-1.fc32
2
rust
1.39.0-2.fc32
1.40.0-1.fc32
2
rust-srpm-macros
12-1.fc32
13-1.fc32
2
python3-rust2rpm
12-2.fc32
13-1.fc32
2
filesystem
3.12-2.fc31
3.13-1.fc32
3
llvm-libs
9.0.0-4.fc32
9.0.1-1.fc32
3
glibc
2.30.9000-25.fc32
2.30.9000-26.fc32
3
rust-std-static
1.39.0-2.fc32
1.40.0-1.fc32
3
python3
3.8.1~rc1-1.fc32
3.8.1-1.fc32
3
glibc-common
2.30.9000-25.fc32
2.30.9000-26.fc32
4
glibc-minimal-langpack
2.30.9000-25.fc32
2.30.9000-26.fc32
4
python3-libs
3.8.1~rc1-1.fc32
3.8.1-1.fc32
4
glibc-devel
2.30.9000-25.fc32
2.30.9000-26.fc32
4
libsmartcols
2.35-0.2.fc32
2.35-0.4.fc32
B
libuuid
2.35-0.2.fc32
2.35-0.4.fc32
B
util-linux
2.35-0.2.fc32
2.35-0.4.fc32
B
libtirpc
1.1.4-3.rc3.fc32
1.2.5-0.fc32
B
libblkid
2.35-0.2.fc32
2.35-0.4.fc32
B
file-libs
5.37-9.fc32
5.38-1.fc32
B
libmount
2.35-0.2.fc32
2.35-0.4.fc32
B
libfdisk
2.35-0.2.fc32
2.35-0.4.fc32
B
glibc-headers
2.30.9000-25.fc32
2.30.9000-26.fc32
B
pam
1.3.1-20.fc32
1.3.1-21.fc32
B
file
5.37-9.fc32
5.38-1.fc32
B
2019-12-20 17:50:40
Package dependencies resolved successfuly
2019-12-20 17:23:55
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 12 needed by rust-packaging-12-2.fc32.x86_64
crypto-policies
20191128-1.gitcd267a5....
20191128-2.gitcd267a5....
4
rust-net2-devel
0.2.33-7.fc31
rust-bitflags+default-devel
1.2.1-1.fc32
rust-smallvec0.6+default-devel
0.6.12-1.fc32
rust-tokio0.1+rt-full-devel
0.1.22-1.fc32
rust-parking_lot-devel
0.9.0-1.fc31
rust-tokio-fs+default-devel
0.1.6-3.fc31
rust-tokio0.1+timer-devel
0.1.22-1.fc32
rust-tokio-current-thread+default-devel
0.1.6-3.fc31
rust-tokio0.1+reactor-devel
0.1.22-1.fc32
rust-inotify-sys-devel
0.1.3-3.fc31
rust-mio-uds+default-devel
0.6.7-6.fc31
rust-fnv+default-devel
1.0.6-10.fc31
rust-cfg-if+default-devel
0.1.10-1.fc32
rust-libc+std-devel
0.2.66-1.fc32
rust-tokio-sync-devel
0.1.7-1.fc32
rust-crossbeam-utils0.6+default-devel
0.6.6-1.fc32
rust-parking_lot_core+default-devel
0.6.2-1.fc31
systemd-libs
244-1.fc32
244.1-1.fc32
B
rust-crossbeam-epoch+std-devel
0.8.0-1.fc32
rust-cfg-if-devel
0.1.10-1.fc32
rust-lazy_static-devel
1.4.0-1.fc32
rust-futures0.1+use_std-devel
0.1.29-1.fc32
rust-crossbeam-queue0.1-devel
0.1.2-1.fc32
libxcrypt
4.4.10-1.fc32
4.4.10-2.fc32
B
rust-crossbeam-utils+std-devel
0.7.0-1.fc32
rust-autocfg-devel
0.1.7-1.fc32
rust-crossbeam-utils+default-devel
0.7.0-1.fc32
rust-semver+default-devel
0.9.0-11.fc31
rust-memoffset-devel
0.5.3-1.fc32
rust-tokio-fs-devel
0.1.6-3.fc31
rust-tokio0.1+tcp-devel
0.1.22-1.fc32
rust-log-devel
0.4.8-1.fc31
rust-mio-uds-devel
0.6.7-6.fc31
rust-tokio0.1+io-devel
0.1.22-1.fc32
rust-tokio-threadpool-devel
0.1.17-1.fc32
rust-num_cpus+default-devel
1.11.1-1.fc32
rust-semver-parser0.7-devel
0.7.0-12.fc31
rust-crossbeam-utils0.6-devel
0.6.6-1.fc32
rust-tokio-uds-devel
0.2.5-5.fc31
rust-byteorder+std-devel
1.3.2-4.fc32
rust-slab+default-devel
0.4.2-5.fc31
rust-tokio-uds+default-devel
0.2.5-5.fc31
rust-futures0.1-devel
0.1.29-1.fc32
rust-byteorder-devel
1.3.2-4.fc32
rust-inotify-sys+default-devel
0.1.3-3.fc31
rust-semver-parser0.7+default-devel
0.7.0-12.fc31
rust-net2+default-devel
0.2.33-7.fc31
libxcrypt-devel
4.4.10-1.fc32
4.4.10-2.fc32
B
rust-tokio0.1-devel
0.1.22-1.fc32
rust-bytes0.4+default-devel
0.4.12-1.fc32
rust-tokio-tcp-devel
0.1.3-5.fc31
rust-log+default-devel
0.4.8-1.fc31
rust-tokio0.1+fs-devel
0.1.22-1.fc32
rust-tokio-reactor-devel
0.1.11-1.fc32
rust-crossbeam-deque-devel
0.7.2-1.fc32
rust-tokio0.1+default-devel
0.1.22-1.fc32
rust-iovec+default-devel
0.1.4-1.fc32
rust-libc+default-devel
0.2.66-1.fc32
rust-tokio-codec+default-devel
0.1.1-6.fc31
rust-byteorder+default-devel
1.3.2-4.fc32
rust-crossbeam-utils-devel
0.7.0-1.fc32
rust-bitflags-devel
1.2.1-1.fc32
rust-parking_lot_core-devel
0.6.2-1.fc31
rust-smallvec0.6-devel
0.6.12-1.fc32
rust-tokio-current-thread-devel
0.1.6-3.fc31
rust-rand0.4+std-devel
0.4.6-5.fc31
rust-remove_dir_all+default-devel
0.5.2-2.fc31
rust-tokio-io-devel
0.1.12-3.fc31
rust-mio+with-deprecated-devel
0.6.21-1.fc32
rust-crossbeam-epoch-devel
0.8.0-1.fc32
rust-autocfg+default-devel
0.1.7-1.fc32
rust-net2+duration-devel
0.2.33-7.fc31
rust-tokio-io+default-devel
0.1.12-3.fc31
rust-rustc_version-devel
0.2.3-7.fc31
rust-rustc_version+default-devel
0.2.3-7.fc31
rust-crossbeam-deque+default-devel
0.7.2-1.fc32
rust-crossbeam-epoch+default-devel
0.8.0-1.fc32
kernel-headers
5.5.0-0.rc1.git0.1....
5.5.0-0.rc2.git0.1....
B
rust-remove_dir_all-devel
0.5.2-2.fc31
rust-rand0.4+default-devel
0.4.6-5.fc31
rust-mio+default-devel
0.6.21-1.fc32
rust-lock_api+default-devel
0.3.2-1.fc32
rust-lazy_static+default-devel
1.4.0-1.fc32
rust-tokio-timer-devel
0.2.12-1.fc32
rust-crossbeam-queue0.1+default-devel
0.1.2-1.fc32
rust-tempdir+default-devel
0.3.7-8.fc31
rust-smallvec0.6+std-devel
0.6.12-1.fc32
rust-tokio-threadpool+default-devel
0.1.17-1.fc32
rust-memoffset+default-devel
0.5.3-1.fc32
rust-tokio-codec-devel
0.1.1-6.fc31
rust-tokio0.1+uds-devel
0.1.22-1.fc32
rust-tokio-tcp+default-devel
0.1.3-5.fc31
rust-crossbeam-utils0.6+std-devel
0.6.6-1.fc32
rust-slab-devel
0.4.2-5.fc31
rust-tokio-executor+default-devel
0.1.9-1.fc32
rust-tokio0.1+codec-devel
0.1.22-1.fc32
rust-tokio0.1+udp-devel
0.1.22-1.fc32
rust-tokio-udp+default-devel
0.1.5-1.fc32
rust-iovec-devel
0.1.4-1.fc32
rust-semver-devel
0.9.0-11.fc31
rust-tokio-udp-devel
0.1.5-1.fc32
rust-lock_api-devel
0.3.2-1.fc32
rust-fnv-devel
1.0.6-10.fc31
rust-parking_lot+default-devel
0.9.0-1.fc31
rust-tokio-executor-devel
0.1.9-1.fc32
rust-tempdir-devel
0.3.7-8.fc31
rust-libc-devel
0.2.66-1.fc32
rust-tokio-reactor+default-devel
0.1.11-1.fc32
rust-futures0.1+default-devel
0.1.29-1.fc32
rust-num_cpus-devel
1.11.1-1.fc32
rust-tokio-sync+default-devel
0.1.7-1.fc32
rust-rand0.4-devel
0.4.6-5.fc31
rust-scopeguard-devel
1.0.0-4.fc31
rust-futures0.1+with-deprecated-devel
0.1.29-1.fc32
rust-tokio-timer+default-devel
0.2.12-1.fc32
rust-bytes0.4-devel
0.4.12-1.fc32
rust-mio-devel
0.6.21-1.fc32
rust-tokio0.1+sync-devel
0.1.22-1.fc32
2019-12-14 11:34:42
Package dependencies resolved successfuly
2019-12-14 11:10:05
Package resolution failed
  • Problem: package rust-tokio0.1+reactor-devel-0.1.22-1.fc32.noarch requires (crate(tokio-reactor/default) >= 0.1.1 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio0.1+default-devel-0.1.22-1.fc32.noarch requires crate(tokio/reactor) = 0.1.22, but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.11-1.fc32.noarch requires crate(tokio-reactor) = 0.1.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0) needed by rust-tokio-reactor-devel-0.1.11-1.fc32.noarch
  • Problem: package rust-tokio-reactor+default-devel-0.1.11-1.fc32.noarch requires crate(tokio-reactor) = 0.1.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0) needed by rust-tokio-reactor-devel-0.1.11-1.fc32.noarch
Previous history