rust-image-roll

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
40000
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-11-29 11:25:47
Package resolution failed
  • No package found for: (crate(approx/default) >= 0.3.0 with crate(approx/default) < 0.4.0~)
2021-11-24 20:04:06
Package resolution failed
  • No package found for: (crate(approx/default) >= 0.3.0 with crate(approx/default) < 0.4.0~)
2021-11-24 00:25:24
Package resolution failed
  • Problem: package rust-glib-devel-0.10.3-2.fc34.noarch requires (crate(gobject-sys/default) >= 0.10.0 with crate(gobject-sys/default) < 0.11.0~), but none of the providers can be installed
    - package rust-glib+default-devel-0.10.3-2.fc34.noarch requires crate(glib) = 0.10.3, but none of the providers can be installed
    - package rust-gobject-sys+default-devel-0.10.0-4.fc34.noarch requires crate(gobject-sys) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-gobject-sys-devel-0.10.0-4.fc34.noarch
  • Problem: package rust-gdk-pixbuf-devel-0.9.0-3.fc34.noarch requires (crate(gobject-sys/default) >= 0.10.0 with crate(gobject-sys/default) < 0.11.0~), but none of the providers can be installed
    - package rust-gdk-pixbuf+default-devel-0.9.0-3.fc34.noarch requires crate(gdk-pixbuf) = 0.9.0, but none of the providers can be installed
    - package rust-gobject-sys+default-devel-0.10.0-4.fc34.noarch requires crate(gobject-sys) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-gobject-sys-devel-0.10.0-4.fc34.noarch
  • Problem: package rust-gio-devel-0.9.1-2.fc34.noarch requires (crate(gobject-sys/default) >= 0.10.0 with crate(gobject-sys/default) < 0.11.0~), but none of the providers can be installed
    - package rust-gio+default-devel-0.9.1-2.fc34.noarch requires crate(gio) = 0.9.1, but none of the providers can be installed
    - package rust-gobject-sys+default-devel-0.10.0-4.fc34.noarch requires crate(gobject-sys) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-gobject-sys-devel-0.10.0-4.fc34.noarch
  • Problem: package rust-gtk-devel-0.9.2-2.fc34.noarch requires (crate(pango-sys/default) >= 0.10.0 with crate(pango-sys/default) < 0.11.0~), but none of the providers can be installed
    - package rust-gtk+default-devel-0.9.2-2.fc34.noarch requires crate(gtk) = 0.9.2, but none of the providers can be installed
    - package rust-pango-sys+default-devel-0.10.0-3.fc34.noarch requires crate(pango-sys) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-pango-sys-devel-0.10.0-3.fc34.noarch
  • Problem: package rust-gtk+v3_22_29-devel-0.9.2-2.fc34.noarch requires (crate(gtk-sys/v3_22_29) >= 0.10.0 with crate(gtk-sys/v3_22_29) < 0.11.0~), but none of the providers can be installed
    - package rust-gtk-sys+v3_22_29-devel-0.10.0-3.fc34.noarch requires crate(gtk-sys) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-gtk-sys-devel-0.10.0-3.fc34.noarch
  • No package found for: (crate(approx/default) >= 0.3.0 with crate(approx/default) < 0.4.0~)
  • Problem: package rust-cairo-rs+use_glib-devel-0.9.1-3.fc34.noarch requires (crate(gobject-sys/default) >= 0.10.0 with crate(gobject-sys/default) < 0.11.0~), but none of the providers can be installed
    - package rust-cairo-rs+default-devel-0.9.1-3.fc34.noarch requires crate(cairo-rs/use_glib) = 0.9.1, but none of the providers can be installed
    - package rust-gobject-sys+default-devel-0.10.0-4.fc34.noarch requires crate(gobject-sys) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-gobject-sys-devel-0.10.0-4.fc34.noarch
  • Problem: package rust-gio+v2_44-devel-0.9.1-2.fc34.noarch requires (crate(gio-sys/v2_44) >= 0.10.0 with crate(gio-sys/v2_44) < 0.11.0~), but none of the providers can be installed
    - package rust-gio-sys+v2_44-devel-0.10.1-2.fc34.noarch requires crate(gio-sys) = 0.10.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-gio-sys-devel-0.10.1-2.fc34.noarch
  • Problem: package rust-gdk-devel-0.13.2-2.fc34.noarch requires (crate(gobject-sys/default) >= 0.10.0 with crate(gobject-sys/default) < 0.11.0~), but none of the providers can be installed
    - package rust-gdk+default-devel-0.13.2-2.fc34.noarch requires crate(gdk) = 0.13.2, but none of the providers can be installed
    - package rust-gobject-sys+default-devel-0.10.0-4.fc34.noarch requires crate(gobject-sys) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-gobject-sys-devel-0.10.0-4.fc34.noarch
2021-11-22 16:47:32
Package resolution failed
  • No package found for: (crate(approx/default) >= 0.3.0 with crate(approx/default) < 0.4.0~)
Dependencies for this build couldn't be processed
2021-11-20 00:33:59
Package resolution failed
  • No package found for: (crate(approx/default) >= 0.3.0 with crate(approx/default) < 0.4.0~)