rust-html5ever

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
498
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

bash
5.0.7-3.fc31
5.0.11-1.fc32
4
krb5-libs
1.17-53.fc32
1.17-54.fc32
4
annobin
8.91-1.fc32
8.92-1.fc32
B
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
B
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
B

Most recent builds

rust-packaging
10-6.fc32
11-1.fc32
1
rust-syn+extra-traits-devel
1.0.8-1.fc32
1.0.11-1.fc32
1
rust-syn+fold-devel
1.0.8-1.fc32
1.0.11-1.fc32
1
rust-serde_json+default-devel
1.0.41-1.fc32
1.0.44-1.fc32
1
rust-syn+full-devel
1.0.8-1.fc32
1.0.11-1.fc32
1
rust-syn+default-devel
1.0.8-1.fc32
1.0.11-1.fc32
1
rust-syn+printing-devel
1.0.8-1.fc32
1.0.11-1.fc32
2
rust-syn+parsing-devel
1.0.8-1.fc32
1.0.11-1.fc32
2
rust-syn-devel
1.0.8-1.fc32
1.0.11-1.fc32
2
rust-syn+proc-macro-devel
1.0.8-1.fc32
1.0.11-1.fc32
2
python3-rust2rpm
10-6.fc32
11-1.fc32
2
rust-syn+derive-devel
1.0.8-1.fc32
1.0.11-1.fc32
2
rust-srpm-macros
10-2.fc31
11-2.fc32
2
rust-serde_json-devel
1.0.41-1.fc32
1.0.44-1.fc32
2
rust-syn+clone-impls-devel
1.0.8-1.fc32
1.0.11-1.fc32
2
rust-serde+default-devel
1.0.102-1.fc32
1.0.103-1.fc32
3
rust-libc+default-devel
0.2.65-1.fc32
0.2.66-1.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
python3
3.8.0-1.fc32
3.8.0-3.fc32
3
glibc
2.30.9000-19.fc32
2.30.9000-24.fc32
3
rust-num-traits+default-devel
0.2.9-1.fc32
0.2.10-1.fc32
3
python3-jinja2
2.10.1-5.fc32
2.10.3-2.fc32
3
rust-rayon+default-devel
1.2.0-1.fc32
1.2.1-1.fc32
3
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
3
rust-itertools+default-devel
0.8.1-1.fc32
0.8.2-1.fc32
3
rust-serde_derive+default-devel
1.0.102-1.fc32
1.0.103-1.fc32
3
llvm-libs
9.0.0-3.fc32
9.0.0-4.fc32
3
rust-rayon-devel
1.2.0-1.fc32
1.2.1-1.fc32
4
rust-itertools+use_std-devel
0.8.1-1.fc32
0.8.2-1.fc32
4
python3-libs
3.8.0-1.fc32
3.8.0-3.fc32
4
rust-libc-devel
0.2.65-1.fc32
0.2.66-1.fc32
4
glibc-devel
2.30.9000-19.fc32
2.30.9000-24.fc32
4
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
binutils
2.33.1-7.fc32
2.33.1-10.fc32
4
glibc-common
2.30.9000-19.fc32
2.30.9000-24.fc32
4
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-24.fc32
4
rust-libc+std-devel
0.2.65-1.fc32
0.2.66-1.fc32
4
rust-serde_derive-devel
1.0.102-1.fc32
1.0.103-1.fc32
4
rust-num-traits-devel
0.2.9-1.fc32
0.2.10-1.fc32
4
rust-itertools-devel
0.8.1-1.fc32
0.8.2-1.fc32
4
python3-idna
2.8-4.fc32
2.8-5.fc32
4
rust-serde-devel
1.0.102-1.fc32
1.0.103-1.fc32
4
krb5-libs
1.17-48.fc32
1.17-53.fc32
4
rust-num-traits+std-devel
0.2.9-1.fc32
0.2.10-1.fc32
4
rust-serde+std-devel
1.0.102-1.fc32
1.0.103-1.fc32
4
elfutils
0.177-1.fc32
0.178-4.fc32
B
elfutils-libs
0.177-1.fc32
0.178-4.fc32
B
rust-crossbeam-utils0.6+std-devel
0.6.6-1.fc32
rust-arrayvec-devel
0.4.11-1.fc31
rust-nodrop-devel
0.1.13-4.fc31
rust-rayon-core+default-devel
1.6.0-1.fc32
1.6.1-1.fc32
B
rust-crossbeam-epoch+std-devel
0.7.2-1.fc32
0.8.0-1.fc32
B
rust-rayon-core-devel
1.6.0-1.fc32
1.6.1-1.fc32
B
kernel-headers
5.4.0-0.rc6.git0.1....
5.4.0-1.fc32
B
rust-crossbeam-utils0.6-devel
0.6.6-1.fc32
python-srpm-macros
3-49.fc32
3-50.fc32
B
pcre2
10.34-0.2.RC2.fc32
10.34-2.fc32
B
binutils-gold
2.33.1-7.fc32
2.33.1-10.fc32
B
rust-crossbeam-utils+std-devel
0.7.0-1.fc32
B
rust-crossbeam-utils+default-devel
0.7.0-1.fc32
B
elfutils-libelf
0.177-1.fc32
0.178-4.fc32
B
python3-semantic_version
2.6.0-13.fc32
rust-crossbeam-deque-devel
0.7.1-3.fc31
0.7.2-1.fc32
B
rust-rand_core0.4+default-devel
0.4.0-1.fc31
0.4.2-1.fc32
B
rust-syn+visit-devel
1.0.8-1.fc32
1.0.11-1.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-4.fc32
B
rust-crossbeam-queue-devel
0.1.2-3.fc31
0.2.0-1.fc32
B
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
rust-crossbeam-epoch+default-devel
0.7.2-1.fc32
0.8.0-1.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
systemd-libs
243.4-1.fc32
244-1.fc32
B
rust-crossbeam-utils0.6+default-devel
0.6.6-1.fc32
rust-rand_core0.4-devel
0.4.0-1.fc31
0.4.2-1.fc32
B
glibc-headers
2.30.9000-19.fc32
2.30.9000-24.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
rust-crossbeam-epoch-devel
0.7.2-1.fc32
0.8.0-1.fc32
B
rust-crossbeam-utils-devel
0.7.0-1.fc32
B
python3-pysocks
1.7.1-2.fc32
1.7.1-3.fc32
B
rust-crossbeam-deque+default-devel
0.7.1-3.fc31
0.7.2-1.fc32
B
rust-crossbeam-queue+default-devel
0.1.2-3.fc31
0.2.0-1.fc32
B
rust-rand_core0.4+std-devel
0.4.0-1.fc31
0.4.2-1.fc32
B
rust-rand_core0.4+alloc-devel
0.4.0-1.fc31
0.4.2-1.fc32
B
redhat-rpm-config
142-1.fc32
146-1.fc32
B
2019-12-04 09:38:22
Package dependencies resolved successfuly
2019-12-04 08:29:40
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
2019-11-28 12:21:09
Package dependencies resolved successfuly
2019-11-28 12:11:39
Package resolution failed
  • Problem: package rust-rayon+default-devel-1.2.0-1.fc32.noarch requires crate(rayon) = 1.2.0, but none of the providers can be installed
    - package rust-criterion-devel-0.3.0-3.fc32.noarch requires (crate(rayon/default) >= 1.1.0 with crate(rayon/default) < 2.0.0), but none of the providers can be installed
    - package rust-rayon-devel-1.2.0-1.fc32.noarch requires (crate(rayon-core/default) >= 1.6.0 with crate(rayon-core/default) < 2.0.0), but none of the providers can be installed
    - package rust-criterion+default-devel-0.3.0-3.fc32.noarch requires crate(criterion) = 0.3.0, but none of the providers can be installed
    - package rust-rayon-core+default-devel-1.6.0-1.fc32.noarch requires crate(rayon-core) = 1.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-queue/default) >= 0.1.2 with crate(crossbeam-queue/default) < 0.2.0) needed by rust-rayon-core-devel-1.6.0-1.fc32.noarch
2019-11-28 11:17:54
Package dependencies resolved successfuly
2019-11-28 10:50:47
Package resolution failed
  • Problem: package rust-rayon+default-devel-1.2.0-1.fc32.noarch requires crate(rayon) = 1.2.0, but none of the providers can be installed
    - package rust-criterion-devel-0.3.0-3.fc32.noarch requires (crate(rayon/default) >= 1.1.0 with crate(rayon/default) < 2.0.0), but none of the providers can be installed
    - package rust-rayon-devel-1.2.0-1.fc32.noarch requires (crate(crossbeam-deque/default) >= 0.7.0 with crate(crossbeam-deque/default) < 0.8.0), but none of the providers can be installed
    - package rust-criterion+default-devel-0.3.0-3.fc32.noarch requires crate(criterion) = 0.3.0, but none of the providers can be installed
    - package rust-crossbeam-deque+default-devel-0.7.1-3.fc31.noarch requires crate(crossbeam-deque) = 0.7.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-epoch/default) >= 0.7.0 with crate(crossbeam-epoch/default) < 0.8.0) needed by rust-crossbeam-deque-devel-0.7.1-3.fc31.noarch
rust-syn+extra-traits-devel
1.0.5-1.fc32
1.0.8-1.fc32
1
rust-syn+default-devel
1.0.5-1.fc32
1.0.8-1.fc32
1
rust-proc-macro2+default-devel
1.0.4-1.fc32
1.0.6-1.fc32
1
rust-syn+fold-devel
1.0.5-1.fc32
1.0.8-1.fc32
1
rust-syn+full-devel
1.0.5-1.fc32
1.0.8-1.fc32
1
rust-syn-devel
1.0.5-1.fc32
1.0.8-1.fc32
2
rust-syn+proc-macro-devel
1.0.5-1.fc32
1.0.8-1.fc32
2
rust-proc-macro2-devel
1.0.4-1.fc32
1.0.6-1.fc32
2
rust-syn+derive-devel
1.0.5-1.fc32
1.0.8-1.fc32
2
rust-syn+clone-impls-devel
1.0.5-1.fc32
1.0.8-1.fc32
2
rust-syn+parsing-devel
1.0.5-1.fc32
1.0.8-1.fc32
2
rust-proc-macro2+proc-macro-devel
1.0.4-1.fc32
1.0.6-1.fc32
2
rust-syn+printing-devel
1.0.5-1.fc32
1.0.8-1.fc32
2
rust-itertools+default-devel
0.8.0-4.fc32
0.8.1-1.fc32
3
rust-ryu+default-devel
1.0.0-2.fc31
1.0.2-1.fc32
3
krb5-libs
1.17-47.fc32
1.17-48.fc32
4
rust-itertools-devel
0.8.0-4.fc32
0.8.1-1.fc32
4
rust-ryu-devel
1.0.0-2.fc31
1.0.2-1.fc32
4
rust-itertools+use_std-devel
0.8.0-4.fc32
0.8.1-1.fc32
4
systemd-libs
243-4.gitef67743....
243.4-1.fc32
B
rust-autocfg-devel
0.1.6-1.fc32
0.1.7-1.fc32
B
rust-autocfg+default-devel
0.1.6-1.fc32
0.1.7-1.fc32
B
rust-memoffset+default-devel
0.5.1-1.fc32
0.5.3-1.fc32
B
rust-syn+visit-devel
1.0.5-1.fc32
1.0.8-1.fc32
B
rust-memoffset-devel
0.5.1-1.fc32
0.5.3-1.fc32
B
Previous history