rust-gstreamer-video-sys

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
182
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

rust
1.57.0-1.fc34
1.58.0-1.fc34
2
cargo
1.57.0-1.fc34
1.58.0-1.fc34
2
pango
1.48.10-1.fc34
1.48.10-2.fc34
3
alsa-lib
1.2.5.1-2.fc34
1.2.6.1-3.fc34
3
rust-std-static
1.57.0-1.fc34
1.58.0-1.fc34
3
libxcrypt-devel
4.4.26-2.fc34
4.4.27-1.fc34
4
rust-serde+default-devel
1.0.132-1.fc34
1.0.133-1.fc34
4
rust-proc-macro2-devel
1.0.34-1.fc34
1.0.36-1.fc34
B
rust-proc-macro2+proc-macro-devel
1.0.34-1.fc34
1.0.36-1.fc34
B
rust-syn+default-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-proc-macro2+default-devel
1.0.34-1.fc34
1.0.36-1.fc34
B
hwdata
0.354-1.fc34
0.355-1.fc34
B
rust-syn-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-syn+parsing-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
libxcrypt
4.4.26-2.fc34
4.4.27-1.fc34
B
rust-syn+clone-impls-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-syn+derive-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-serde-devel
1.0.132-1.fc34
1.0.133-1.fc34
B
rust-syn+extra-traits-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-syn+printing-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-syn+proc-macro-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-serde+std-devel
1.0.132-1.fc34
1.0.133-1.fc34
B
rust-libc+default-devel
0.2.109-1.fc34
0.2.112-1.fc34
1
rust-libc+std-devel
0.2.109-1.fc34
0.2.112-1.fc34
2
rust-libc-devel
0.2.109-1.fc34
0.2.112-1.fc34
2
rust-pkg-config+default-devel
0.3.23-1.fc34
0.3.24-1.fc34
3
rust-serde+default-devel
1.0.131-1.fc34
1.0.132-1.fc34
4
rust-pkg-config-devel
0.3.23-1.fc34
0.3.24-1.fc34
4
ca-certificates
2021.2.50-1.0.fc34
2021.2.52-1.0.fc34
4
rust-proc-macro2-devel
1.0.33-1.fc34
1.0.34-1.fc34
B
rust-proc-macro2+default-devel
1.0.33-1.fc34
1.0.34-1.fc34
B
rust-serde+std-devel
1.0.131-1.fc34
1.0.132-1.fc34
B
rust-proc-macro2+proc-macro-devel
1.0.33-1.fc34
1.0.34-1.fc34
B
hwdata
0.353-1.fc34
0.354-1.fc34
B
rust-serde-devel
1.0.131-1.fc34
1.0.132-1.fc34
B
rust-packaging
18-1.fc34
20-1.fc34
1
rust-libc+default-devel
0.2.108-1.fc34
0.2.109-1.fc34
1
rust-libc+std-devel
0.2.108-1.fc34
0.2.109-1.fc34
2
rust-srpm-macros
18-1.fc34
20-1.fc34
2
python3-rust2rpm
18-1.fc34
20-1.fc34
2
rust-libc-devel
0.2.108-1.fc34
0.2.109-1.fc34
2
rust-pkg-config+default-devel
0.3.22-1.fc34
0.3.23-1.fc34
3
rust-serde+default-devel
1.0.130-1.fc34
1.0.131-1.fc34
4
rust-pkg-config-devel
0.3.22-1.fc34
0.3.23-1.fc34
4
rust-proc-macro2-devel
1.0.32-1.fc34
1.0.33-1.fc34
B
xxhash-libs
0.8.0-3.fc34
0.8.1-1.fc34
B
rust-serde+std-devel
1.0.130-1.fc34
1.0.131-1.fc34
B
rust-proc-macro2+proc-macro-devel
1.0.32-1.fc34
1.0.33-1.fc34
B
libdrm
2.4.107-1.fc34
2.4.109-1.fc34
B
rust-serde-devel
1.0.130-1.fc34
1.0.131-1.fc34
B
shadow-utils
2:4.8.1-9.fc34
2:4.8.1-10.fc34
B
rust-proc-macro2+default-devel
1.0.32-1.fc34
1.0.33-1.fc34
B
rust
1.56.1-1.fc34
1.57.0-1.fc34
2
cargo
1.56.1-1.fc34
1.57.0-1.fc34
2
elfutils-libelf
0.185-2.fc34
0.186-1.fc34
3
rust-std-static
1.56.1-1.fc34
1.57.0-1.fc34
3
python3
3.9.7-1.fc34
3.9.9-2.fc34
3
elfutils-devel
0.185-2.fc34
0.186-1.fc34
3
elfutils-libs
0.185-2.fc34
0.186-1.fc34
4
elfutils-libelf-devel
0.185-2.fc34
0.186-1.fc34
4
python3-libs
3.9.7-1.fc34
3.9.9-2.fc34
4
fedora-release
34-37
34-39
B
elfutils
0.185-2.fc34
0.186-1.fc34
B
libgit2
1.1.0-4.fc34
elfutils-debuginfod-client
0.185-2.fc34
0.186-1.fc34
B
fedora-release-common
34-37
34-39
B
fedora-release-identity-basic
34-37
34-39
B
http-parser
2.9.4-4.fc34
gdb-minimal
11.1-2.fc34
11.1-5.fc34
B
elfutils-default-yama-scope
0.185-2.fc34
0.186-1.fc34
B
rust-libc+default-devel
0.2.107-1.fc34
0.2.108-1.fc34
1
rust-libc+std-devel
0.2.107-1.fc34
0.2.108-1.fc34
2
rust-libc-devel
0.2.107-1.fc34
0.2.108-1.fc34
2
libsepol-devel
3.2-1.fc34
3.2-2.fc34
4
rust-syn+printing-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-syn+parsing-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-syn-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-syn+clone-impls-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-syn+proc-macro-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-syn+extra-traits-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-syn+derive-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
libsepol
3.2-1.fc34
3.2-2.fc34
B
rust-syn+default-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-libc+default-devel
0.2.106-1.fc34
0.2.107-1.fc34
1
rust-system-deps1+default-devel
1.3.2-1.fc34
1
rust-libc-devel
0.2.106-1.fc34
0.2.107-1.fc34
2
rust-libc+std-devel
0.2.106-1.fc34
0.2.107-1.fc34
2
rust-system-deps1-devel
1.3.2-1.fc34
2
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
4
hwdata
0.352-1.fc34
0.353-1.fc34
B
rust-system-deps+default-devel
1.3.2-6.fc34
rust-system-deps-devel
1.3.2-6.fc34
2021-11-24 20:03:01
Package dependencies resolved successfuly
2021-11-24 00:23:59
Package resolution failed
  • Problem: package rust-gstreamer-base-sys+default-devel-0.9.1-2.fc34.noarch requires crate(gstreamer-base-sys) = 0.9.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-gstreamer-base-sys-devel-0.9.1-2.fc34.noarch
  • No package found for: (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~)
  • Problem: package rust-glib-sys+default-devel-0.10.1-2.fc34.noarch requires crate(glib-sys) = 0.10.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-glib-sys-devel-0.10.1-2.fc34.noarch
  • Problem: package rust-gstreamer-sys+default-devel-0.9.1-2.fc34.noarch requires crate(gstreamer-sys) = 0.9.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-gstreamer-sys-devel-0.9.1-2.fc34.noarch
  • Problem: package rust-gobject-sys+default-devel-0.10.0-4.fc34.noarch requires crate(gobject-sys) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(system-deps/default) >= 1.3.0 with crate(system-deps/default) < 2.0.0~) needed by rust-gobject-sys-devel-0.10.0-4.fc34.noarch
Previous history