rust-gstreamer-sys

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
15137
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rust-gobject-sys+default-devel
0.19.8-1.fc41
0.19.8-2.fc41
1
gstreamer1-devel
1.24.5-1.fc41
1.24.5-2.fc41
1
rust
1.79.0-4.fc41
1.79.0-6.fc41
1
rust-glib-sys+default-devel
0.19.8-1.fc41
0.19.8-2.fc41
1
rust-libc+default-devel
0.2.155-1.fc41
0.2.155-2.fc41
1
rust-system-deps+default-devel
6.2.0-2.fc40
6.2.0-3.fc41
1
llvm-libs
18.1.8-1.fc41
18.1.8-2.fc41
2
rust-system-deps-devel
6.2.0-2.fc40
6.2.0-3.fc41
2
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
2
rust-std-static
1.79.0-4.fc41
1.79.0-6.fc41
2
grep
3.11-8.fc41
3.11-9.fc41
2
libunwind-devel
1.8.0-3.fc41
1.8.0-4.fc41
2
rust-gobject-sys-devel
0.19.8-1.fc41
0.19.8-2.fc41
2
gawk
5.3.0-3.fc40
5.3.0-4.fc41
2
gstreamer1
1.24.5-1.fc41
1.24.5-2.fc41
2
check-devel
0.15.2-15.fc41
0.15.2-16.fc41
2
rust-libc+std-devel
0.2.155-1.fc41
0.2.155-2.fc41
2
rust-libc-devel
0.2.155-1.fc41
0.2.155-2.fc41
2
rust-glib-sys-devel
0.19.8-1.fc41
0.19.8-2.fc41
2
elfutils-devel
0.191-7.fc41
0.191-8.fc41
2
libxml2-devel
2.12.8-1.fc41
2.12.8-2.fc41
2
cargo2rpm
0.1.16-2.fc41
0.1.16-3.fc41
2
cargo
1.79.0-4.fc41
1.79.0-6.fc41
2
libunwind
1.8.0-3.fc41
1.8.0-4.fc41
3
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
3
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
libgit2
1.7.2-3.fc41
1.7.2-4.fc41
3
rust-cfg-expr+targets-devel
0.15.8-1.fc41
0.15.8-2.fc41
3
elfutils-libelf-devel
0.191-7.fc41
0.191-8.fc41
3
rust-toml-devel
0.8.14-1.fc41
0.8.14-2.fc41
3
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
3
libssh2
1.11.0-6.fc41
1.11.0-7.fc41
3
pcre2-devel
10.44-1.fc41
10.44-1.fc41.1
3
rust-version-compare+default-devel
0.1.1-4.fc40
0.1.1-5.fc41
3
rust-heck0.4+default-devel
0.4.1-1.fc41
0.4.1-2.fc41
3
bash
5.2.26-3.fc40
5.2.26-4.fc41
3
binutils
2.42.50-14.fc41
2.42.50-20.fc41
3
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
3
libzstd-devel
1.5.6-1.fc41
1.5.6-2.fc41
3
libselinux-devel
3.7-3.fc41
3.7-5.fc41
3
rust-cfg-expr+default-devel
0.15.8-1.fc41
0.15.8-2.fc41
3
readline
8.2-8.fc40
8.2-9.fc41
3
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
3
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
3
subunit-devel
1.4.4-3.fc41
1.4.4-4.fc41
3
elfutils-libs
0.191-7.fc41
0.191-8.fc41
3
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
3
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
3
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
3
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
basesystem
11-20.fc40
11-21.fc41
3
check-static
0.15.2-15.fc41
0.15.2-16.fc41
3
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
3
check
0.15.2-15.fc41
0.15.2-16.fc41
3
rust-pkg-config+default-devel
0.3.30-1.fc41
0.3.30-2.fc41
3
sysprof-capture-devel
47~alpha-1.fc41
47~alpha-2.fc41
3
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
3
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
3
libedit
3.1-51.20240517cv...
3.1-52.20240517cv...
3
libffi
3.4.6-1.fc41
3.4.6-2.fc41
3
libmount-devel
2.40.2-1.fc41
2.40.2-4.fc41
3
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
3
xz-devel
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
rust-toml+parse-devel
0.8.14-1.fc41
0.8.14-2.fc41
3
libcap
2.70-2.fc41
2.70-4.fc41
3
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
3
libffi-devel
3.4.6-1.fc41
3.4.6-2.fc41
3
python3-packaging
24.1-1.fc41
24.1-2.fc41
3
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
4
rust-toml_datetime+default-devel
0.6.6-1.fc41
0.6.6-2.fc41
4
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
4
rust-toml_edit+parse-devel
0.22.14-1.fc41
0.22.14-2.fc41
4
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
4
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
4
rust-heck0.4-devel
0.4.1-1.fc41
0.4.1-2.fc41
4
libblkid-devel
2.40.2-1.fc41
2.40.2-4.fc41
4
rust-serde+default-devel
1.0.204-1.fc41
1.0.204-2.fc41
4
rust-toml_datetime+serde-devel
0.6.6-1.fc41
0.6.6-2.fc41
4
libselinux
3.7-3.fc41
3.7-5.fc41
4
llhttp
9.2.1-1.fc41
9.2.1-2.fc41
4
gnutls
3.8.6-2.fc41
3.8.6-3.fc41
4
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
4
rust-serde_spanned+serde-devel
0.6.6-1.fc41
0.6.6-2.fc41
4
subunit
1.4.4-3.fc41
1.4.4-4.fc41
4
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
4
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
4
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
4
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
4
rust-toml_edit+serde-devel
0.22.14-1.fc41
0.22.14-2.fc41
4
openldap
2.6.8-3.fc41
2.6.8-4.fc41
4
crypto-policies
20240717-1.git154fd4e....
20240717-2.git154fd4e....
4
jansson
2.13.1-9.fc40
2.13.1-10.fc41
4
libsepol-devel
3.7-1.fc41
3.7-2.fc41
4
rust-cfg-expr-devel
0.15.8-1.fc41
0.15.8-2.fc41
4
pcre2-utf32
10.44-1.fc41
10.44-1.fc41.1
4
coreutils
9.5-5.fc41
9.5-7.fc41
4
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
4
rust-serde_spanned+default-devel
0.6.6-1.fc41
0.6.6-2.fc41
4
rust-toml_edit-devel
0.22.14-1.fc41
0.22.14-2.fc41
4
rust-cfg-expr+target-lexicon-devel
0.15.8-1.fc41
0.15.8-2.fc41
4
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
4
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
4
alternatives
1.28-1.fc41
1.28-3.fc41
4
rust-version-compare-devel
0.1.1-4.fc40
0.1.1-5.fc41
4
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
4
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
4
libmount
2.40.2-1.fc41
2.40.2-4.fc41
4
rust-pkg-config-devel
0.3.30-1.fc41
0.3.30-2.fc41
4
pcre2-utf16
10.44-1.fc41
10.44-1.fc41.1
4
rust-smallvec+default-devel
1.13.2-1.fc41
1.13.2-2.fc41
B
rust-toml_datetime-devel
0.6.6-1.fc41
0.6.6-2.fc41
B
lua-srpm-macros
1-13.fc40
1-14.fc41
B
libattr
2.5.2-3.fc40
2.5.2-4.fc41
B
rust-indexmap+default-devel
2.2.6-1.fc41
2.2.6-2.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
rust-indexmap-devel
2.2.6-1.fc41
2.2.6-2.fc41
B
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
B
rust-quote-devel
1.0.36-1.fc41
1.0.36-2.fc41
B
rust-hashbrown+raw-devel
0.14.5-1.fc41
0.14.5-2.fc41
B
rust-winnow+std-devel
0.6.11-1.fc41
0.6.11-2.fc41
B
libverto
0.3.2-8.fc40
0.3.2-9.fc41
B
rust-syn+derive-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
B
elfutils
0.191-7.fc41
0.191-8.fc41
B
gc
8.2.6-1.fc41
rust-target-lexicon+default-devel
0.12.14-1.fc41
0.12.14-2.fc41
B
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
B
efi-srpm-macros
5-11.fc40
5-12.fc41
B
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
libevent
2.1.12-13.fc41
2.1.12-14.fc41
B
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
B
ansible-srpm-macros
1-15.fc41
1-16.fc41
B
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
B
libsepol
3.7-1.fc41
3.7-2.fc41
B
libunistring
1.1-7.fc41
1.1-8.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
rust-winnow+alloc-devel
0.6.11-1.fc41
0.6.11-2.fc41
B
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
B
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
B
rust-smallvec-devel
1.13.2-1.fc41
1.13.2-2.fc41
B
nettle
3.10-2.fc41
3.10-3.fc41
B
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
B
rust-serde_derive+default-devel
1.0.204-1.fc41
1.0.204-2.fc41
B
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
rust-proc-macro2-devel
1.0.86-1.fc41
1.0.86-2.fc41
B
rust-winnow-devel
0.6.11-1.fc41
0.6.11-2.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
rust-serde_spanned-devel
0.6.6-1.fc41
0.6.6-2.fc41
B
rust-winnow+default-devel
0.6.11-1.fc41
0.6.11-2.fc41
B
libb2
0.98.1-11.fc40
0.98.1-12.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
systemd-libs
256.2-1.fc41
256.2-16.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
expat
2.6.2-1.fc41
2.6.2-2.fc41
B
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
B
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
B
rust-memchr-devel
2.7.4-1.fc41
2.7.4-2.fc41
B
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
rust-syn+clone-impls-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
rust-indexmap+std-devel
2.2.6-1.fc41
2.2.6-2.fc41
B
perl-srpm-macros
1-55.fc41
1-56.fc41
B
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
B
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
B
popt
1.19-6.fc40
1.19-7.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
curl
8.8.0-2.fc41
8.8.0-3.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
rust-syn+printing-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
rust-hashbrown-devel
0.14.5-1.fc41
0.14.5-2.fc41
B
rust-target-lexicon-devel
0.12.14-1.fc41
0.12.14-2.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
rust-serde-devel
1.0.204-1.fc41
1.0.204-2.fc41
B
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
B
zip
3.0-40.fc40
3.0-41.fc41
B
rust-memchr+alloc-devel
2.7.4-1.fc41
2.7.4-2.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
gnat-srpm-macros
6-5.fc40
6-6.fc41
B
gzip
1.13-1.fc40
1.13-2.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
B
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
rpm
4.19.92-2.fc41
4.19.92-5.fc41
B
unzip
6.0-63.fc40
6.0-64.fc41
B
file
5.45-6.fc41
5.45-7.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
guile30
3.0.9-1.fc41
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
B
rust-equivalent-devel
1.0.1-3.fc40
1.0.1-4.fc41
B
coreutils-common
9.5-5.fc41
9.5-7.fc41
B
openblas-srpm-macros
2-17.fc41
2-18.fc41
B
rust-serde+std-devel
1.0.204-1.fc41
1.0.204-2.fc41
B
rust-syn+proc-macro-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
rust-unicode-ident+default-devel
1.0.12-2.fc40
1.0.12-3.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
sed
4.9-1.fc40
4.9-3.fc41
B
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
rust-syn+parsing-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
rust-unicode-ident-devel
1.0.12-2.fc40
1.0.12-3.fc41
B
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
B
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
B
rust-memchr+std-devel
2.7.4-1.fc41
2.7.4-2.fc41
B
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
dwz
0.15-6.fc40
0.15-7.fc41
B
tzdata
2024a-8.fc41
2024a-9.fc41
B
rust-proc-macro2+proc-macro-devel
1.0.86-1.fc41
1.0.86-2.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
rust-syn-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
rust-quote+proc-macro-devel
1.0.36-1.fc41
1.0.36-2.fc41
B
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
B
ocaml-srpm-macros
10-2.fc41
10-3.fc41
B
libacl
2.3.2-1.fc40
2.3.2-2.fc41
B
zig-srpm-macros
1-2.fc40
1-3.fc41
B
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
B
rust-serde_derive-devel
1.0.204-1.fc41
1.0.204-2.fc41
B
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
B

Most recent builds

2024-07-22 20:33:19
Package dependencies resolved successfuly
2024-07-22 20:12:57
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-system-deps+default-devel-6.2.0-3.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gobject-sys+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib-sys+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:58:17
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib-sys+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-system-deps+default-devel-6.2.0-3.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gobject-sys+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:35:29
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gobject-sys+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-system-deps+default-devel-6.2.0-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib-sys+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:05:27
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib-sys+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-system-deps+default-devel-6.2.0-2.fc40.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gobject-sys+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:17:33
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gobject-sys+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-system-deps+default-devel-6.2.0-2.fc40.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib-sys+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:07:07
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-system-deps+default-devel-6.2.0-2.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib-sys+default-devel-0.19.8-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gobject-sys+default-devel-0.19.8-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
llvm-libs
18.1.7-1.fc41
18.1.8-1.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
crypto-policies
20240628-1.gitddd11d3....
20240717-1.git154fd4e....
4
kernel-headers
6.10.0-0.rc7.58.fc41
6.10.0-64.fc41
4
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
4
coreutils
9.5-3.fc41
9.5-5.fc41
4
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
B
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
B
coreutils-common
9.5-3.fc41
9.5-5.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
Previous history