rust-gstreamer-player-sys

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1582
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gstreamer1-plugins-bad-free-devel
1.16.1-2.fc32
1.16.1-3.fc32
1
gstreamer1-plugins-bad-free
1.16.1-2.fc32
1.16.1-3.fc32
2
libdvdnav
6.0.0-3.fc31
6.0.1-2.fc32
3
openssl-libs
1:1.1.1d-3.fc32
1:1.1.1d-4.fc32
3
libdvdread
6.0.1-2.fc31
6.0.2-2.fc32
3
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
3
cmake-filesystem
3.15.4-1.fc32
3.15.5-2.fc32
4
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
4
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
4
alsa-lib
1.2.1-1.fc32
1.2.1-3.fc32
4
python3-chardet
3.0.4-13.fc32
3.0.4-14.fc32
4
mesa-libgbm
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
mesa-libEGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
curl
7.67.0-1.fc32
7.67.0-2.fc32
B
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm
4.15.0-6.fc32
4.15.0-7.fc32
B
annobin
8.88-1.fc32
8.90-1.fc32
B

Most recent builds

2019-11-15 14:21:24
Package dependencies resolved successfuly
2019-11-15 12:33:16
Package resolution failed
  • Problem: package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstplayer-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstadaptivedemux-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstbadaudio-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstbasecamerabinsrc-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstcodecparsers-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstinsertbin-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstisoff-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstmpegts-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstsctp-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgsturidownloader-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstwayland-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires libgstwebrtc-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-devel-1.16.1-2.fc32.x86_64 requires gstreamer1-plugins-bad-free(x86-64) = 1.16.1-2.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libdvdread.so.4()(64bit) needed by gstreamer1-plugins-bad-free-1.16.1-2.fc32.x86_64
rust
1.39.0-1.fc32
1.39.0-2.fc32
2
cargo
1.39.0-1.fc32
1.39.0-2.fc32
2
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-3.fc32
3
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
3
orc
0.4.30-1.fc32
0.4.31-1.fc32
3
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
3
orc-devel
0.4.30-1.fc32
0.4.31-1.fc32
3
rust-std-static
1.39.0-1.fc32
1.39.0-2.fc32
3
python3-tqdm
4.36.1-1.fc32
4.37.0-1.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
4
libselinux-devel
2.9-7.fc32
3.0-0.r1.1.fc32
4
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
4
orc-compiler
0.4.30-1.fc32
0.4.31-1.fc32
4
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
4
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
4
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
4
binutils
2.33.1-6.fc32
2.33.1-7.fc32
4
python3-urllib3
1.25.6-1.fc32
1.25.7-1.fc32
4
libglvnd-egl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
alsa-lib
1.1.9-2.fc31
1.2.1-1.fc32
4
libglvnd-gles
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
B
python3-pysocks
1.7.1-1.fc32
1.7.1-2.fc32
B
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
B
mesa-libEGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
json-c
0.13.1-6.fc31
0.13.1-7.fc32
B
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
mesa-libgbm
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
B
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
B
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
B
pcre2-utf32
10.33-15.fc32
10.34-0.1.RC2.fc32
B
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
B
libsepol-devel
2.9-2.fc31
3.0-0.rc.1.fc32
B
pcre2-devel
10.33-15.fc32
10.34-0.1.RC2.fc32
B
rust
1.38.0-2.fc32
1.39.0-1.fc32
2
cargo
1.38.0-2.fc32
1.39.0-1.fc32
2
nettle
3.5.1-3.fc31
3.5.1-4.fc32
3
libxml2-devel
2.9.9-6.fc32
2.9.10-1.fc32
3
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
3
harfbuzz
2.6.4-1.fc32
2.6.4-2.fc32
3
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
3
rust-std-static
1.38.0-2.fc32
1.39.0-1.fc32
3
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
4
binutils
2.33.1-3.fc32
2.33.1-6.fc32
4
libssh
0.9.0-6.fc31
0.9.2-1.fc32
4
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
4
shared-mime-info
1.14-1.fc32
1.15-1.fc32
4
python3-babel
2.7.0-5.fc32
2.7.0-7.fc32
4
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
4
redhat-rpm-config
141-2.fc32
142-1.fc32
B
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
B
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
fedora-release-common
32-0.3
32-0.4
B
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
B
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
B
curl
7.66.0-1.fc32
7.67.0-1.fc32
B
fedora-release
32-0.3
32-0.4
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
mesa-libgbm
19.2.2-3.fc32
19.2.3-1.fc32
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
B
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
B
annobin
8.87-1.fc32
8.88-1.fc32
B
mesa-libEGL
19.2.2-3.fc32
19.2.3-1.fc32
B
harfbuzz
2.6.2-1.fc32
2.6.4-1.fc32
3
zlib
1.2.11-19.fc32
1.2.11-20.fc32
3
lilv
0.24.4-6.fc31
0.24.4-7.fc32
3
glibc-devel
2.30.9000-15.fc32
2.30.9000-16.fc32
3
libssh2
1.9.0-2.fc31
1.9.0-3.fc32
3
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
3
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
4
libglvnd-gles
1:1.2.0-6.fc32
1:1.2.0-7.fc32
4
libpciaccess
0.15-2.fc31
0.16-1.fc32
4
libglvnd-egl
1:1.2.0-6.fc32
1:1.2.0-7.fc32
4
binutils
2.33.1-1.fc32
2.33.1-3.fc32
4
libedit
3.1-28.20190324cv...
3.1-29.20191025cv...
4
glibc-headers
2.30.9000-15.fc32
2.30.9000-16.fc32
4
zlib-devel
1.2.11-19.fc32
1.2.11-20.fc32
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
libglvnd-glx
1:1.2.0-6.fc32
1:1.2.0-7.fc32
4
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
4
pcre2
10.33-14.fc32
10.33-15.fc32
B
binutils-gold
2.33.1-1.fc32
2.33.1-3.fc32
B
libglvnd
1:1.2.0-6.fc32
1:1.2.0-7.fc32
B
pcre2-utf16
10.33-14.fc32
10.33-15.fc32
B
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc5.git0.1....
B
pcre2-devel
10.33-14.fc32
10.33-15.fc32
B
pcre2-utf32
10.33-14.fc32
10.33-15.fc32
B
rust-libc+default-devel
0.2.62-1.fc32
0.2.65-1.fc32
1
rust-libc+std-devel
0.2.62-1.fc32
0.2.65-1.fc32
2
rust-libc-devel
0.2.62-1.fc32
0.2.65-1.fc32
2
pango
1.44.6-1.fc32
1.44.7-1.fc32
3
librsvg2
2.46.2-1.fc32
2.46.3-1.fc32
3
python3-requests
2.22.0-6.fc32
2.22.0-7.fc32
3
glibc
2.30.9000-11.fc32
2.30.9000-15.fc32
3
check-devel
0.12.0-5.fc31
0.13.0-1.fc32
3
glibc-devel
2.30.9000-11.fc32
2.30.9000-15.fc32
3
glibc-headers
2.30.9000-11.fc32
2.30.9000-15.fc32
4
check
0.12.0-5.fc31
0.13.0-1.fc32
4
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-15.fc32
4
libglvnd-gles
1:1.1.1-5.fc31
1:1.2.0-6.fc32
4
glibc-common
2.30.9000-11.fc32
2.30.9000-15.fc32
4
libglvnd-egl
1:1.1.1-5.fc31
1:1.2.0-6.fc32
4
libglvnd-glx
1:1.1.1-5.fc31
1:1.2.0-6.fc32
4
device-mapper
1.02.163-4.fc32
1.02.165-1.fc32
B
file
5.37-7.fc32
5.37-8.fc32
B
rpm-build-libs
4.15.0-4.fc32
4.15.0-6.fc32
B
mesa-libGL
19.2.1-2.fc32
19.2.2-3.fc32
B
rpm
4.15.0-4.fc32
4.15.0-6.fc32
B
mesa-libglapi
19.2.1-2.fc32
19.2.2-3.fc32
B
mesa-libgbm
19.2.1-2.fc32
19.2.2-3.fc32
B
libglvnd
1:1.1.1-5.fc31
1:1.2.0-6.fc32
B
gdb-minimal
8.3.50.20190924-28.fc32
9.0.50.20191018-1.fc32
B
annobin
8.85-1.fc32
8.87-1.fc32
B
mesa-libEGL
19.2.1-2.fc32
19.2.2-3.fc32
B
fedora-release
32-0.2
32-0.3
B
file-libs
5.37-7.fc32
5.37-8.fc32
B
device-mapper-libs
1.02.163-4.fc32
1.02.165-1.fc32
B
fedora-release-common
32-0.2
32-0.3
B
unzip
6.0-44.fc31
6.0-45.fc32
B
rpm-build
4.15.0-4.fc32
4.15.0-6.fc32
B
rpm-libs
4.15.0-4.fc32
4.15.0-6.fc32
B
gawk
5.0.1-5.fc32
5.0.1-6.fc32
2
gcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
3
librsvg2
2.46.1-1.fc32
2.46.2-1.fc32
3
libgcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
3
libstdc++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
libdrm
2.4.99-2.fc31
2.4.100-1.fc32
3
subunit-devel
1.3.0-13.fc32
1.3.0-14.fc32
4
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
4
libgomp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
4
cpp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
4
systemd-libs
243-3.gitef67743....
243-4.gitef67743....
4
python3-urllib3
1.25.3-6.fc32
1.25.6-1.fc32
4
libmpc
1.1.0-4.fc31
1.1.0-7.fc32
4
cmake-filesystem
3.15.3-1.fc32
3.15.4-1.fc32
4
binutils
2.32-27.fc32
2.33.1-1.fc32
4
rpm
4.15.0-1.fc32
4.15.0-4.fc32
B
rpm-build-libs
4.15.0-1.fc32
4.15.0-4.fc32
B
file
5.37-6.fc32
5.37-7.fc32
B
rpm-build
4.15.0-1.fc32
4.15.0-4.fc32
B
binutils-gold
2.32-27.fc32
2.33.1-1.fc32
B
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc32
B
systemd-pam
243-3.gitef67743....
243-4.gitef67743....
B
coreutils-common
8.31-4.fc31
8.31-6.fc32
B
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
annobin
8.84-1.fc32
8.85-1.fc32
B
gdb-minimal
8.3.50.20190924-27.fc32
8.3.50.20190924-28.fc32
B
systemd
243-3.gitef67743....
243-4.gitef67743....
B
sqlite-libs
3.30.0-1.fc32
3.30.1-1.fc32
B
file-libs
5.37-6.fc32
5.37-7.fc32
B
coreutils
8.31-4.fc31
8.31-6.fc32
B
rpm-libs
4.15.0-1.fc32
4.15.0-4.fc32
B
systemd-rpm-macros
243-3.gitef67743....
243-4.gitef67743....
B
subunit
1.3.0-13.fc32
1.3.0-14.fc32
B
glibc-devel
2.30.9000-10.fc32
2.30.9000-11.fc32
3
glibc
2.30.9000-10.fc32
2.30.9000-11.fc32
3
libstdc++
9.2.1-1.fc32
9.2.1-1.fc32.1
3
libgcc
9.2.1-1.fc32
9.2.1-1.fc32.1
3
gcc
9.2.1-1.fc32
9.2.1-1.fc32.1
3
gdk-pixbuf2
2.39.2-1.fc31
2.40.0-1.fc32
3
libX11
1.6.8-3.fc31
1.6.9-1.fc32
3
librsvg2
2.46.0-2.fc32
2.46.1-1.fc32
3
glibc-headers
2.30.9000-10.fc32
2.30.9000-11.fc32
4
libX11-xcb
1.6.8-3.fc31
1.6.9-1.fc32
4
setup
2.13.3-2.fc31
2.13.6-1.fc32
4
iso-codes
4.3-2.fc32
4.4-1.fc32
4
libX11-common
1.6.8-3.fc31
1.6.9-1.fc32
4
cpp
9.2.1-1.fc32
9.2.1-1.fc32.1
4
glibc-common
2.30.9000-10.fc32
2.30.9000-11.fc32
4
glibc-minimal-langpack
2.30.9000-10.fc32
2.30.9000-11.fc32
4
libgomp
9.2.1-1.fc32
9.2.1-1.fc32.1
4
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
4
info
6.7-1.fc32
6.7-2.fc32
B
mesa-libGL
19.2.0-2.fc32
19.2.1-2.fc32
B
systemd
243-2.gitfab6f01....
243-3.gitef67743....
B
glib-networking
2.62.0-1.fc32
2.62.1-1.fc32
B
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc32
B
annobin
8.81-1.fc32
8.84-1.fc32
B
systemd-rpm-macros
243-2.gitfab6f01....
243-3.gitef67743....
B
python3-pytz
2019.2-3.fc32
2019.3-1.fc32
B
mesa-libgbm
19.2.0-2.fc32
19.2.1-2.fc32
B
libsoup
2.68.1-1.fc32
2.68.2-1.fc32
B
mesa-libglapi
19.2.0-2.fc32
19.2.1-2.fc32
B
systemd-pam
243-2.gitfab6f01....
243-3.gitef67743....
B
mesa-libEGL
19.2.0-2.fc32
19.2.1-2.fc32
B
Previous history