rust-gspell

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

at-spi2-atk-devel
2.33.2-2.fc31
2.33.91-1.fc31
4
harfbuzz
2.5.3-3.fc31
2.6.0-1.fc31
4
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc31
4
crypto-policies
20190527-2.git0b3add8....
20190816-2.gitbb9bf99....
4
libepoxy-devel
1.5.3-3.fc31
1.5.3-4.fc31
4
gdk-pixbuf2
2.38.1-2.fc31
2.39.2-1.fc31
4
gdk-pixbuf2-devel
2.38.1-2.fc31
2.39.2-1.fc31
4
libepoxy
1.5.3-3.fc31
1.5.3-4.fc31
4
avahi-libs
0.7-18.fc30
0.7-20.fc31
B
cups-libs
1:2.2.11-4.fc31
1:2.2.12-1.fc31
B
kernel-headers
5.3.0-0.rc4.git0.1....
5.3.0-0.rc5.git0.1....
B
fedora-gpg-keys
31-0.4
31-0.6
B
fedora-release-common
31-0.10
31-0.11
B
harfbuzz-icu
2.5.3-3.fc31
2.6.0-1.fc31
B
fedora-release
31-0.10
31-0.11
B
gettext-libs
0.19.8.1-18.fc30
0.20.1-2.fc31
B
mesa-libEGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
B
fedora-repos-rawhide
31-0.4
systemd-pam
243~rc1-2.fc31
243~rc2-1.fc31
B
graphite2
1.3.10-7.fc30
1.3.13-1.fc31
B
harfbuzz-devel
2.5.3-3.fc31
2.6.0-1.fc31
B
fedora-repos
31-0.4
31-0.6
B
cryptsetup-libs
2.2.0-0.3.fc31
2.2.0-1.fc31
B
systemd
243~rc1-2.fc31
243~rc2-1.fc31
B
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
B
mesa-libGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
libsoup
2.67.91-1.fc31
2.67.92-1.fc31
B
mesa-libgbm
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc31
B
iso-codes
4.3-1.fc31
4.3-2.fc31
B
gdk-pixbuf2-modules
2.38.1-2.fc31
2.39.2-1.fc31
B
pixman-devel
0.38.0-1.fc30
0.38.0-2.fc31
B
mesa-libEGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
pixman
0.38.0-1.fc30
0.38.0-2.fc31
B
mesa-khr-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
gettext
0.19.8.1-18.fc30
0.20.1-2.fc31
B
mesa-libGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
mesa-libglapi
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
systemd-rpm-macros
243~rc1-2.fc31
243~rc2-1.fc31
B
libtextstyle
0.20.1-2.fc31
B
graphite2-devel
1.3.10-7.fc30
1.3.13-1.fc31
B
at-spi2-atk
2.33.2-2.fc31
2.33.91-1.fc31
B
2019-08-22 15:43:14
Package dependencies resolved successfuly
2019-08-21 17:36:07
Package resolution failed
  • Problem: package rust-gspell-sys-devel-0.2.0-2.fc31.noarch requires pkgconfig(gspell-1) >= 1.6, but none of the providers can be installed
    - package gspell-devel-1.8.1-4.fc31.x86_64 requires pkgconfig(gtk+-3.0) >= 3.20, but none of the providers can be installed
    - package rust-gspell-sys+default-devel-0.2.0-2.fc31.noarch requires crate(gspell-sys) = 0.2.0, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
  • Problem: package rust-gtk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gtk-sys) = 0.8.0, but none of the providers can be installed
    - package rust-gtk-devel-0.6.0-2.fc31.noarch requires (crate(gtk-sys/default) >= 0.8.0 with crate(gtk-sys/default) < 0.9.0), but none of the providers can be installed
    - package rust-gtk-sys-devel-0.8.0-2.fc31.noarch requires pkgconfig(gtk+-3.0) >= 3.14, but none of the providers can be installed
    - package rust-gtk+default-devel-0.6.0-2.fc31.noarch requires crate(gtk) = 0.6.0, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
  • Problem: package rust-gdk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gdk-sys) = 0.8.0, but none of the providers can be installed
    - package rust-gdk-devel-0.10.0-2.fc31.noarch requires (crate(gdk-sys/default) >= 0.8.0 with crate(gdk-sys/default) < 0.9.0), but none of the providers can be installed
    - package rust-gdk-sys-devel-0.8.0-2.fc31.noarch requires pkgconfig(gdk-3.0) >= 3.14, but none of the providers can be installed
    - package rust-gdk+default-devel-0.10.0-2.fc31.noarch requires crate(gdk) = 0.10.0, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
  • Problem: package rust-gtk-sys-devel-0.8.0-2.fc31.noarch requires pkgconfig(gtk+-3.0) >= 3.14, but none of the providers can be installed
    - package rust-gtk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gtk-sys) = 0.8.0, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
  • Problem: package rust-gdk-sys-devel-0.8.0-2.fc31.noarch requires pkgconfig(gdk-3.0) >= 3.14, but none of the providers can be installed
    - package rust-gdk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gdk-sys) = 0.8.0, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
  • Problem: package rust-gtk-sys+v3_20-devel-0.8.0-2.fc31.noarch requires pkgconfig(gtk+-3.0) >= 3.20, but none of the providers can be installed
    - package rust-gtk+v3_20-devel-0.6.0-2.fc31.noarch requires (crate(gtk-sys/v3_20) >= 0.8.0 with crate(gtk-sys/v3_20) < 0.9.0), but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
cargo
1.36.0-2.fc31
1.37.0-1.fc31
2
rust
1.36.0-2.fc31
1.37.0-1.fc31
2
glib2-devel
2.61.1-3.fc31
2.61.2-1.fc31
3
python3
3.7.4-4.fc31
3.7.4-5.fc31
3
rust-std-static
1.36.0-2.fc31
1.37.0-1.fc31
3
zlib
1.2.11-17.fc31
1.2.11-18.fc31
3
libselinux-devel
2.9-4.fc31
2.9-5.fc31
4
zlib-devel
1.2.11-17.fc31
1.2.11-18.fc31
4
krb5-libs
1.17-39.fc31
1.17-40.fc31
4
binutils
2.32-23.fc31
2.32-24.fc31
4
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
4
pango-devel
1.43.0-4.fc31
1.44.5-1.fc31
4
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
4
glib2
2.61.1-3.fc31
2.61.2-1.fc31
4
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
4
pango
1.43.0-4.fc31
1.44.5-1.fc31
4
elfutils
0.176-5.fc31
0.177-1.fc31
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
fedora-repos-rawhide
31-0.2
31-0.4
B
libgpg-error
1.33-2.fc30
1.36-2.fc31
B
gsettings-desktop-schemas
3.33.1-2.fc31
3.33.90-1.fc31
B
libsemanage
2.9-2.fc31
2.9-3.fc31
B
libselinux
2.9-4.fc31
2.9-5.fc31
B
at-spi2-core-devel
2.33.2-2.fc31
2.33.90-1.fc31
B
gettext-libs
0.20.1-1.fc31
0.19.8.1-18.fc30
B
at-spi2-core
2.33.2-2.fc31
2.33.90-1.fc31
B
fedora-gpg-keys
31-0.2
31-0.4
B
libtextstyle
0.20.1-1.fc31
fedora-release-common
31-0.9
31-0.10
B
pcre2-devel
10.33-10.fc31
10.33-11.fc31
B
glib-networking
2.61.2-1.fc31
2.61.90-1.fc31
B
gettext
0.20.1-1.fc31
0.19.8.1-18.fc30
B
pcre2
10.33-10.fc31
10.33-11.fc31
B
pcre2-utf16
10.33-10.fc31
10.33-11.fc31
B
fedora-repos
31-0.2
31-0.4
B
fedora-release
31-0.9
31-0.10
B
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc4.git0.1....
B
binutils-gold
2.32-23.fc31
2.32-24.fc31
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
libsoup
2.67.3-2.fc31
2.67.91-1.fc31
B
pcre2-utf32
10.33-10.fc31
10.33-11.fc31
B
krb5-libs
1.17-38.fc31
1.17-39.fc31
4
bash
5.0.7-2.fc31
5.0.7-3.fc31
4
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
4
binutils
2.32-20.fc31
2.32-23.fc31
4
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
fontconfig-devel
2.13.91-4.fc31
2.13.92-2.fc31
4
gettext
0.19.8.1-18.fc30
0.20.1-1.fc31
B
libtextstyle
0.20.1-1.fc31
B
systemd
243~rc1-1.fc31
243~rc1-2.fc31
B
systemd-rpm-macros
243~rc1-1.fc31
243~rc1-2.fc31
B
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
mesa-libglapi
19.1.3-1.fc31
19.1.4-1.fc31
B
fedora-release-common
31-0.7
31-0.9
B
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
B
fedora-release
31-0.7
31-0.9
B
mesa-libEGL
19.1.3-1.fc31
19.1.4-1.fc31
B
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
B
pcre2-utf32
10.33-9.fc31.1
10.33-10.fc31
B
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
mesa-khr-devel
19.1.3-1.fc31
19.1.4-1.fc31
B
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
B
mesa-libGL
19.1.3-1.fc31
19.1.4-1.fc31
B
pcre2-utf16
10.33-9.fc31.1
10.33-10.fc31
B
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
pcre2-devel
10.33-9.fc31.1
10.33-10.fc31
B
mesa-libgbm
19.1.3-1.fc31
19.1.4-1.fc31
B
glib-networking
2.61.1-2.fc31
2.61.2-1.fc31
B
systemd-pam
243~rc1-1.fc31
243~rc1-2.fc31
B
mesa-libEGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
B
bzip2-devel
1.0.6-30.fc31
1.0.8-1.fc31
B
binutils-gold
2.32-20.fc31
2.32-23.fc31
B
kernel-headers
5.3.0-0.rc2.git0.1....
5.3.0-0.rc3.git0.1....
B
pcre2
10.33-9.fc31.1
10.33-10.fc31
B
gzip
1.9-10.fc31
1.10-1.fc31
B
mesa-libGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
B
gettext-libs
0.19.8.1-18.fc30
0.20.1-1.fc31
B
annobin
8.77-2.fc31
8.78-1.fc31
B
2019-08-09 07:25:30
Package dependencies resolved successfuly
2019-08-09 05:28:30
Package resolution failed
  • Problem: package rust-gdk-sys-devel-0.8.0-2.fc31.noarch requires pkgconfig(gdk-3.0) >= 3.14, but none of the providers can be installed
    - package rust-gdk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gdk-sys) = 0.8.0, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(fontconfig), but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package rust-gdk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gdk-sys) = 0.8.0, but none of the providers can be installed
    - package rust-gdk-devel-0.10.0-2.fc31.noarch requires (crate(gdk-sys/default) >= 0.8.0 with crate(gdk-sys/default) < 0.9.0), but none of the providers can be installed
    - package rust-gdk-sys-devel-0.8.0-2.fc31.noarch requires pkgconfig(gdk-3.0) >= 3.14, but none of the providers can be installed
    - package rust-gdk+default-devel-0.10.0-2.fc31.noarch requires crate(gdk) = 0.10.0, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(fontconfig), but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package rust-gspell-sys-devel-0.2.0-2.fc31.noarch requires pkgconfig(gspell-1) >= 1.6, but none of the providers can be installed
    - package gspell-devel-1.8.1-4.fc31.x86_64 requires pkgconfig(gtk+-3.0) >= 3.20, but none of the providers can be installed
    - package rust-gspell-sys+default-devel-0.2.0-2.fc31.noarch requires crate(gspell-sys) = 0.2.0, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(fontconfig), but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package rust-gtk-sys-devel-0.8.0-2.fc31.noarch requires pkgconfig(gtk+-3.0) >= 3.14, but none of the providers can be installed
    - package rust-gtk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gtk-sys) = 0.8.0, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(fontconfig), but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package rust-gtk-sys+v3_20-devel-0.8.0-2.fc31.noarch requires pkgconfig(gtk+-3.0) >= 3.20, but none of the providers can be installed
    - package rust-gtk+v3_20-devel-0.6.0-2.fc31.noarch requires (crate(gtk-sys/v3_20) >= 0.8.0 with crate(gtk-sys/v3_20) < 0.9.0), but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(fontconfig), but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package rust-pango-sys+default-devel-0.8.0-2.fc31.noarch requires crate(pango-sys) = 0.8.0, but none of the providers can be installed
    - package rust-gtk-devel-0.6.0-2.fc31.noarch requires (crate(pango-sys/default) >= 0.8.0 with crate(pango-sys/default) < 0.9.0), but none of the providers can be installed
    - package rust-pango-sys-devel-0.8.0-2.fc31.noarch requires pkgconfig(pango) >= 1.36, but none of the providers can be installed
    - package rust-gtk+default-devel-0.6.0-2.fc31.noarch requires crate(gtk) = 0.6.0, but none of the providers can be installed
    - package pango-devel-1.43.0-4.fc31.x86_64 requires fontconfig-devel(x86-64) >= 2.11.91, but none of the providers can be installed
    - package pango-devel-1.43.0-4.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.11.91, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
rust-libc+default-devel
0.2.59-2.fc31
0.2.60-1.fc31
1
rust-libc-devel
0.2.59-2.fc31
0.2.60-1.fc31
2
rust-libc+std-devel
0.2.59-2.fc31
0.2.60-1.fc31
2
glibc
2.29.9000-37.fc31
2.30-1.fc31
3
glibc-devel
2.29.9000-37.fc31
2.30-1.fc31
3
libcurl
7.65.3-2.fc31
7.65.3-3.fc31
3
zlib
1.2.11-16.fc31
1.2.11-17.fc31
3
zlib-devel
1.2.11-16.fc31
1.2.11-17.fc31
4
glibc-common
2.29.9000-37.fc31
2.30-1.fc31
4
binutils
2.32-19.fc31
2.32-20.fc31
4
glibc-headers
2.29.9000-37.fc31
2.30-1.fc31
4
wayland-protocols-devel
1.17-3.fc31
1.18-1.fc31
4
glibc-minimal-langpack
2.29.9000-37.fc31
2.30-1.fc31
4
binutils-gold
2.32-19.fc31
2.32-20.fc31
B
dbus-devel
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
dbus-common
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
zstd
1.4.0-2.fc31
1.4.2-1.fc31
B
curl
7.65.3-2.fc31
7.65.3-3.fc31
B
python3-pytz
2019.1-1.fc31
2019.2-1.fc31
B
libzstd
1.4.0-2.fc31
1.4.2-1.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
hwdata
0.325-2.fc31
0.326-1.fc31
B
audit-libs
3.0-0.10.20190507...
3.0-0.12.20190507...
B
gdb-minimal
8.3.50.20190702-20.fc31
8.3.50.20190802-21.fc31
B
rpm
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
rpm-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
dbus
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
dbus-libs
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
Previous history