rust-gdk4

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
27765
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rust-libc+default-devel
0.2.155-1.fc41
0.2.155-2.fc41
1
rust-gdk-pixbuf+default-devel
0.19.8-1.fc41
0.19.8-2.fc41
1
rust-gdk4-sys+default-devel
0.8.2-1.fc41
0.8.2-2.fc41
1
rust-cairo-rs+use_glib-devel
0.19.4-1.fc41
0.19.4-2.fc41
1
rust-glib+default-devel
0.19.9-1.fc41
0.19.9-2.fc41
1
rust-gio+v2_66-devel
0.19.8-1.fc41
0.19.8-2.fc41
1
rust-glib+v2_66-devel
0.19.9-1.fc41
0.19.9-2.fc41
1
rust-pango+default-devel
0.19.8-1.fc41
0.19.8-2.fc41
1
rust-gio+default-devel
0.19.8-1.fc41
0.19.8-2.fc41
1
rust-cairo-rs+default-devel
0.19.4-1.fc41
0.19.4-2.fc41
1
rust-pango+v1_46-devel
0.19.8-1.fc41
0.19.8-2.fc41
1
rust-gir-format-check+default-devel
0.1.3-7.fc40
0.1.3-8.fc41
1
rust
1.79.0-4.fc41
1.79.0-6.fc41
1
grep
3.11-8.fc41
3.11-9.fc41
2
gawk
5.3.0-3.fc40
5.3.0-4.fc41
2
rust-gdk-pixbuf-devel
0.19.8-1.fc41
0.19.8-2.fc41
2
cargo2rpm
0.1.16-2.fc41
0.1.16-3.fc41
2
rust-gobject-sys+v2_66-devel
0.19.8-1.fc41
0.19.8-2.fc41
2
rust-gir-format-check-devel
0.1.3-7.fc40
0.1.3-8.fc41
2
rust-gio+v2_64-devel
0.19.8-1.fc41
0.19.8-2.fc41
2
rust-gdk4-sys-devel
0.8.2-1.fc41
0.8.2-2.fc41
2
llvm-libs
18.1.8-1.fc41
18.1.8-2.fc41
2
rust-glib+v2_64-devel
0.19.9-1.fc41
0.19.9-2.fc41
2
cargo
1.79.0-4.fc41
1.79.0-6.fc41
2
rust-cairo-rs-devel
0.19.4-1.fc41
0.19.4-2.fc41
2
rust-cairo-rs+glib-devel
0.19.4-1.fc41
0.19.4-2.fc41
2
rust-pango-devel
0.19.8-1.fc41
0.19.8-2.fc41
2
rust-glib+gio-devel
0.19.9-1.fc41
0.19.9-2.fc41
2
rust-cairo-sys-rs+use_glib-devel
0.19.2-1.fc41
0.19.2-2.fc41
2
rust-libc-devel
0.2.155-1.fc41
0.2.155-2.fc41
2
rust-libc+std-devel
0.2.155-1.fc41
0.2.155-2.fc41
2
rust-glib-devel
0.19.9-1.fc41
0.19.9-2.fc41
2
rust-glib-sys+v2_66-devel
0.19.8-1.fc41
0.19.8-2.fc41
2
rust-gio-devel
0.19.8-1.fc41
0.19.8-2.fc41
2
rust-pango+v1_44-devel
0.19.8-1.fc41
0.19.8-2.fc41
2
rust-std-static
1.79.0-4.fc41
1.79.0-6.fc41
2
rust-pango-sys+v1_46-devel
0.19.8-1.fc41
0.19.8-2.fc41
2
rust-gio-sys+v2_66-devel
0.19.8-1.fc41
0.19.8-2.fc41
2
rust-cairo-sys-rs-devel
0.19.2-1.fc41
0.19.2-2.fc41
3
readline
8.2-8.fc40
8.2-9.fc41
3
rust-futures-util-devel
0.3.30-3.fc40
0.3.30-4.fc41
3
rust-gio+v2_62-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
rust-pango-sys+default-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
rust-gobject-sys+v2_62-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
rust-thiserror+default-devel
1.0.61-1.fc41
1.0.61-2.fc41
3
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
3
libssh2
1.11.0-6.fc41
1.11.0-7.fc41
3
rust-futures-io+default-devel
0.3.30-2.fc40
0.3.30-3.fc41
3
libgit2
1.7.2-3.fc41
1.7.2-4.fc41
3
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
3
pango-devel
1.54.0-1.fc41
1.54.0-2.fc41
3
rust-gio-sys-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
rust-futures-core-devel
0.3.30-2.fc40
0.3.30-3.fc41
3
rust-futures-executor+default-devel
0.3.30-2.fc40
0.3.30-3.fc41
3
rust-gobject-sys-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
rust-futures-channel+default-devel
0.3.30-2.fc40
0.3.30-3.fc41
3
rust-glib+v2_62-devel
0.19.9-1.fc41
0.19.9-2.fc41
3
rust-bitflags+default-devel
2.6.0-1.fc41
2.6.0-2.fc41
3
rust-cairo-sys-rs+default-devel
0.19.2-1.fc41
0.19.2-2.fc41
3
cairo-gobject-devel
1.18.0-3.fc40
1.18.0-4.fc41
3
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
3
libedit
3.1-51.20240517cv...
3.1-52.20240517cv...
3
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
3
gtk4-devel
4.15.3-1.fc41
4.15.3-2.fc41
3
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
3
rust-futures-util+default-devel
0.3.30-3.fc40
0.3.30-4.fc41
3
rust-gdk-pixbuf-sys+default-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
rust-memchr+default-devel
2.7.4-1.fc41
2.7.4-2.fc41
3
rust-cairo-sys-rs+glib-sys-devel
0.19.2-1.fc41
0.19.2-2.fc41
3
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
3
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
3
rust-gobject-sys+default-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
bash
5.2.26-3.fc40
5.2.26-4.fc41
3
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
3
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
3
rust-gio-sys+v2_64-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
rust-pin-project-lite+default-devel
0.2.14-1.fc41
0.2.14-2.fc41
3
rust-glib-sys+default-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
rust-glib+gio_ffi-devel
0.19.9-1.fc41
0.19.9-2.fc41
3
rust-glib-sys-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
rust-pango-sys+v1_44-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
rust-futures-task-devel
0.3.30-2.fc40
0.3.30-3.fc41
3
rust-pango-sys-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
rust-glib-sys+v2_64-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
rust-smallvec+const_new-devel
1.13.2-1.fc41
1.13.2-2.fc41
3
rust-smallvec+const_generics-devel
1.13.2-1.fc41
1.13.2-2.fc41
3
rust-glib-macros+default-devel
0.19.9-1.fc41
0.19.9-2.fc41
3
rust-pango+v1_42-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
rust-smallvec+union-devel
1.13.2-1.fc41
1.13.2-2.fc41
3
rust-system-deps+default-devel
6.2.0-2.fc40
6.2.0-3.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
3
binutils
2.42.50-14.fc41
2.42.50-20.fc41
3
rust-pkg-config+default-devel
0.3.30-1.fc41
0.3.30-2.fc41
3
rust-smallvec+default-devel
1.13.2-1.fc41
1.13.2-2.fc41
3
libffi
3.4.6-1.fc41
3.4.6-2.fc41
3
rust-gio-sys+default-devel
0.19.8-1.fc41
0.19.8-2.fc41
3
gdk-pixbuf2
2.42.12-1.fc41
2.42.12-6.fc41
4
rust-glib-sys+v2_62-devel
0.19.8-1.fc41
0.19.8-2.fc41
4
rust-futures-executor+std-devel
0.3.30-2.fc40
0.3.30-3.fc41
4
libXext-devel
1.3.6-1.fc40
1.3.6-2.fc41
4
libwayland-client
1.23.0-1.fc41
1.23.0-2.fc41
4
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
4
llhttp
9.2.1-1.fc41
9.2.1-2.fc41
4
rust-gio-sys+v2_62-devel
0.19.8-1.fc41
0.19.8-2.fc41
4
rust-smallvec-devel
1.13.2-1.fc41
1.13.2-2.fc41
4
rust-bitflags-devel
2.6.0-1.fc41
2.6.0-2.fc41
4
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
4
rust-futures-executor-devel
0.3.30-2.fc40
0.3.30-3.fc41
4
rust-pin-utils+default-devel
0.1.0-11.fc40
0.1.0-12.fc41
4
libtiff
4.6.0-2.fc40
4.6.0-3.fc41
4
rust-gobject-sys+v2_58-devel
0.19.8-1.fc41
0.19.8-2.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
vulkan-loader
1.3.283.0-2.fc41
1.3.283.0-3.fc41
4
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
4
rust-thiserror-devel
1.0.61-1.fc41
1.0.61-2.fc41
4
python3-packaging
24.1-1.fc41
24.1-2.fc41
4
fontconfig
2.15.0-6.fc41
2.15.0-7.fc41
4
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
4
rust-futures-channel-devel
0.3.30-2.fc40
0.3.30-3.fc41
4
pango
1.54.0-1.fc41
1.54.0-2.fc41
4
wayland-devel
1.23.0-1.fc41
1.23.0-2.fc41
4
rust-gio+v2_60-devel
0.19.8-1.fc41
0.19.8-2.fc41
4
rust-glib+v2_60-devel
0.19.9-1.fc41
0.19.9-2.fc41
4
libXfixes
6.0.1-3.fc40
6.0.1-4.fc41
4
rust-system-deps-devel
6.2.0-2.fc40
6.2.0-3.fc41
4
libtracker-sparql
3.7.3-1.fc41
3.7.3-3.fc41
4
libX11
1.8.9-1.fc41
1.8.9-2.fc41
4
fribidi
1.0.15-1.fc41
1.0.15-2.fc41
4
cairo-devel
1.18.0-3.fc40
1.18.0-4.fc41
4
sysprof-capture-devel
47~alpha-1.fc41
47~alpha-2.fc41
4
libX11-devel
1.8.9-1.fc41
1.8.9-2.fc41
4
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
4
freetype-devel
2.13.2-5.fc40
2.13.2-6.fc41
4
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
4
rust-memchr-devel
2.7.4-1.fc41
2.7.4-2.fc41
4
libselinux-devel
3.7-3.fc41
3.7-5.fc41
4
libmount-devel
2.40.2-1.fc41
2.40.2-4.fc41
4
libxcb-devel
1.17.0-1.fc41
1.17.0-2.fc41
4
pcre2-devel
10.44-1.fc41
10.44-1.fc41.1
4
libXext
1.3.6-1.fc40
1.3.6-2.fc41
4
graphene-devel
1.10.6-8.fc40
1.10.6-9.fc41
4
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
4
libjpeg-turbo
3.0.2-2.fc41
3.0.2-3.fc41
4
alternatives
1.28-1.fc41
1.28-3.fc41
4
graphene
1.10.6-8.fc40
1.10.6-9.fc41
4
libXrender-devel
0.9.11-6.fc40
0.9.11-7.fc41
4
rust-pin-project-lite-devel
0.2.14-1.fc41
0.2.14-2.fc41
4
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
4
rust-pango-sys+v1_42-devel
0.19.8-1.fc41
0.19.8-2.fc41
4
fontconfig-devel
2.15.0-6.fc41
2.15.0-7.fc41
4
rust-glib-macros-devel
0.19.9-1.fc41
0.19.9-2.fc41
4
cairo-gobject
1.18.0-3.fc40
1.18.0-4.fc41
4
libthai-devel
0.1.29-8.fc40
0.1.29-9.fc41
4
pixman-devel
0.43.4-1.fc41
0.43.4-2.fc41
4
coreutils
9.5-5.fc41
9.5-7.fc41
4
libpng
2:1.6.40-3.fc40
2:1.6.40-4.fc41
4
rust-pkg-config-devel
0.3.30-1.fc41
0.3.30-2.fc41
4
gdk-pixbuf2-devel
2.42.12-1.fc41
2.42.12-6.fc41
4
rust-futures-util+async-await-devel
0.3.30-3.fc40
0.3.30-4.fc41
4
rust-gdk-pixbuf-sys-devel
0.19.8-1.fc41
0.19.8-2.fc41
4
libXi
1.8.1-5.fc40
1.8.1-6.fc41
4
fribidi-devel
1.0.15-1.fc41
1.0.15-2.fc41
4
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
4
gtk4
4.15.3-1.fc41
4.15.3-2.fc41
4
libpng-devel
2:1.6.40-3.fc40
2:1.6.40-4.fc41
4
rust-futures-io-devel
0.3.30-2.fc40
0.3.30-3.fc41
4
cairo
1.18.0-3.fc40
1.18.0-4.fc41
4
libepoxy
1.5.10-7.fc41
1.5.10-8.fc41
4
rust-memchr+std-devel
2.7.4-1.fc41
2.7.4-2.fc41
4
harfbuzz-devel
9.0.0-1.fc41
9.0.0-2.fc41
4
libffi-devel
3.4.6-1.fc41
3.4.6-2.fc41
4
libXinerama
1.1.5-6.fc40
1.1.5-7.fc41
4
libwayland-egl
1.23.0-1.fc41
1.23.0-2.fc41
4
libXft-devel
2.3.8-6.fc40
2.3.8-7.fc41
4
libxkbcommon
1.7.0-3.fc41
1.7.0-4.fc41
4
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
4
libXdamage
1.1.6-3.fc40
1.1.6-4.fc41
4
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
4
rust-futures-util+std-devel
0.3.30-3.fc40
0.3.30-4.fc41
4
rust-futures-io+std-devel
0.3.30-2.fc40
0.3.30-3.fc41
4
libXcursor
1.2.2-1.fc41
1.2.2-2.fc41
4
vulkan-loader-devel
1.3.283.0-2.fc41
1.3.283.0-3.fc41
4
crypto-policies
20240717-1.git154fd4e....
20240717-2.git154fd4e....
4
libXrandr
1.5.4-3.fc40
1.5.4-4.fc41
4
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
4
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
4
openldap
2.6.8-3.fc41
2.6.8-4.fc41
4
jansson
2.13.1-9.fc40
2.13.1-10.fc41
4
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
4
rust-futures-channel+std-devel
0.3.30-2.fc40
0.3.30-3.fc41
4
harfbuzz
9.0.0-1.fc41
9.0.0-2.fc41
4
rust-futures-util+async-await-macro-devel
0.3.30-3.fc40
0.3.30-4.fc41
4
libXv
1.0.12-3.fc40
1.0.12-4.fc41
B
coreutils-common
9.5-5.fc41
9.5-7.fc41
B
rust-syn+proc-macro-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
rust-gio-sys+v2_60-devel
0.19.8-1.fc41
0.19.8-2.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
sed
4.9-1.fc40
4.9-3.fc41
B
gupnp-igd
1.6.0-4.fc40
1.6.0-5.fc41
B
libogg
2:1.3.5-8.fc40
2:1.3.5-9.fc41
B
rust-syn+parsing-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
libblkid-devel
2.40.2-1.fc41
2.40.2-4.fc41
B
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
B
libXau-devel
1.0.11-6.fc40
1.0.11-7.fc41
B
rust-syn-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
libusb1
1.0.27-2.fc41
1.0.27-3.fc41
B
brotli
1.1.0-4.fc41
1.1.0-5.fc41
B
liblerc
4.0.0-6.fc40
4.0.0-7.fc41
B
libglvnd-glx
1:1.7.0-4.fc40
1:1.7.0-5.fc41
B
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
B
rust-toml_edit0.21+default-devel
0.21.1-1.fc41
0.21.1-2.fc41
B
libvorbis
1:1.3.7-10.fc40
1:1.3.7-11.fc41
B
rust-heck+default-devel
0.5.0-1.fc41
0.5.0-2.fc41
B
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
B
rust-syn+default-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
bzip2-devel
1.0.8-18.fc40
1.0.8-19.fc41
B
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
B
harfbuzz-icu
9.0.0-1.fc41
9.0.0-2.fc41
B
libwayland-cursor
1.23.0-1.fc41
1.23.0-2.fc41
B
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
B
libXrender
0.9.11-6.fc40
0.9.11-7.fc41
B
libglvnd
1:1.7.0-4.fc40
1:1.7.0-5.fc41
B
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
B
gettext-libs
0.22.5-4.fc41
0.22.5-6.fc41
B
libsoup3
3.5.2-1.fc41
3.5.2-2.fc41
B
lua-srpm-macros
1-13.fc40
1-14.fc41
B
tzdata
2024a-8.fc41
2024a-9.fc41
B
rust-indexmap-devel
2.2.6-1.fc41
2.2.6-2.fc41
B
xz-devel
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
libcap
2.70-2.fc41
2.70-4.fc41
B
rust-hashbrown+raw-devel
0.14.5-1.fc41
0.14.5-2.fc41
B
libdrm
2.4.121-1.fc41
2.4.121-2.fc41
B
rust-winnow+std-devel
0.6.11-1.fc41
0.6.11-2.fc41
B
ansible-srpm-macros
1-15.fc41
1-16.fc41
B
adwaita-icon-theme-legacy
46.2-1.fc41
46.2-2.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
libmount
2.40.2-1.fc41
2.40.2-4.fc41
B
rust-syn+derive-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
gc
8.2.6-1.fc41
elfutils
0.191-7.fc41
0.191-8.fc41
B
rust-quote+proc-macro-devel
1.0.36-1.fc41
1.0.36-2.fc41
B
cdparanoia-libs
10.2-44.fc40
10.2-45.fc41
B
rust-target-lexicon+default-devel
0.12.14-1.fc41
0.12.14-2.fc41
B
alsa-lib
1.2.12-1.fc41
1.2.12-2.fc41
B
libverto
0.3.2-8.fc40
0.3.2-9.fc41
B
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
B
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
B
libicu-devel
74.2-1.fc41
74.2-2.fc41
B
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
B
rust-cfg-expr+target-lexicon-devel
0.15.8-1.fc41
0.15.8-2.fc41
B
hicolor-icon-theme
0.17-18.fc40
0.17-19.fc41
B
libnice
0.1.22-1.fc41
0.1.22-2.fc41
B
lcms2
2.16-3.fc40
2.16-4.fc41
B
rust-winnow+alloc-devel
0.6.11-1.fc41
0.6.11-2.fc41
B
rust-toml_edit-devel
0.22.14-1.fc41
0.22.14-2.fc41
B
rust-indexmap+default-devel
2.2.6-1.fc41
2.2.6-2.fc41
B
rust-glib+v2_58-devel
0.19.9-1.fc41
0.19.9-2.fc41
B
rust-serde_derive+default-devel
1.0.204-1.fc41
1.0.204-2.fc41
B
gssdp
1.6.3-2.fc40
1.6.3-3.fc41
B
libXxf86vm
1.1.5-6.fc40
1.1.5-7.fc41
B
rust-winnow-devel
0.6.11-1.fc41
0.6.11-2.fc41
B
brotli-devel
1.1.0-4.fc41
1.1.0-5.fc41
B
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
B
libglvnd-egl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
B
libvisual
1:0.4.1-4.fc40
1:0.4.1-5.fc41
B
rust-gio-sys+v2_58-devel
0.19.8-1.fc41
0.19.8-2.fc41
B
rust-autocfg-devel
1.3.0-3.fc41
1.3.0-4.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
rust-glib-sys+v2_60-devel
0.19.8-1.fc41
0.19.8-2.fc41
B
rust-futures-task+alloc-devel
0.3.30-2.fc40
0.3.30-3.fc41
B
rust-cfg-expr-devel
0.15.8-1.fc41
0.15.8-2.fc41
B
hwdata
0.384-1.fc41
0.384-2.fc41
B
ocaml-srpm-macros
10-2.fc41
10-3.fc41
B
mesa-libgbm
24.1.4-1.fc41
24.1.4-2.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
jbigkit-libs
2.1-29.fc40
2.1-30.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
avahi-glib
0.8-26.fc40
0.8-29.fc41
B
google-noto-sans-vf-fonts
20240701-1.fc41
20240701-2.fc41
B
libdatrie-devel
0.2.13-9.fc40
0.2.13-10.fc41
B
rust-indexmap+std-devel
2.2.6-1.fc41
2.2.6-2.fc41
B
rust-slab+default-devel
0.4.9-2.fc40
0.4.9-3.fc41
B
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
B
rust-winnow0.5+std-devel
0.5.40-1.fc41
0.5.40-2.fc41
B
curl
8.8.0-2.fc41
8.8.0-3.fc41
B
gdk-pixbuf2-modules
2.42.12-1.fc41
2.42.12-6.fc41
B
rust-syn+printing-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
rust-futures-util+slab-devel
0.3.30-3.fc40
0.3.30-4.fc41
B
rust-cfg-expr+targets-devel
0.15.8-1.fc41
0.15.8-2.fc41
B
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
B
libicu
74.2-1.fc41
74.2-2.fc41
B
libXau
1.0.11-6.fc40
1.0.11-7.fc41
B
rust-futures-util+futures-macro-devel
0.3.30-3.fc40
0.3.30-4.fc41
B
rust-futures-core+alloc-devel
0.3.30-2.fc40
0.3.30-3.fc41
B
rust-proc-macro2+proc-macro-devel
1.0.86-1.fc41
1.0.86-2.fc41
B
rust-cfg-expr+default-devel
0.15.8-1.fc41
0.15.8-2.fc41
B
rust-proc-macro2+default-devel
1.0.86-1.fc41
1.0.86-2.fc41
B
gettext-envsubst
0.22.5-4.fc41
0.22.5-6.fc41
B
rpm
4.19.92-2.fc41
4.19.92-5.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
dwz
0.15-6.fc40
0.15-7.fc41
B
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
B
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
B
libgusb
0.4.9-1.fc41
0.4.9-2.fc41
B
rust-equivalent-devel
1.0.1-3.fc40
1.0.1-4.fc41
B
gstreamer1
1.24.5-1.fc41
1.24.5-2.fc41
B
rust-futures-core+std-devel
0.3.30-2.fc40
0.3.30-3.fc41
B
libxml2-devel
2.12.8-1.fc41
2.12.8-2.fc41
B
rust-unicode-ident+default-devel
1.0.12-2.fc40
1.0.12-3.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
vulkan-headers
1.3.283.0-1.fc41
1.3.283.0-2.fc41
B
rust-serde+default-devel
1.0.204-1.fc41
1.0.204-2.fc41
B
rust-unicode-ident-devel
1.0.12-2.fc40
1.0.12-3.fc41
B
rust-toml_datetime+serde-devel
0.6.6-1.fc41
0.6.6-2.fc41
B
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
B
rust-toml_edit+serde-devel
0.22.14-1.fc41
0.22.14-2.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
libgudev
238-5.fc40
238-6.fc41
B
rust-toml-devel
0.8.14-1.fc41
0.8.14-2.fc41
B
rust-proc-macro-crate-devel
3.1.0-1.fc41
3.1.0-2.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
rust-toml_edit0.21+display-devel
0.21.1-1.fc41
0.21.1-2.fc41
B
rust-pin-utils-devel
0.1.0-11.fc40
0.1.0-12.fc41
B
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
B
mesa-libglapi
24.1.4-1.fc41
24.1.4-2.fc41
B
libacl
2.3.2-1.fc40
2.3.2-2.fc41
B
rust-proc-macro-crate+default-devel
3.1.0-1.fc41
3.1.0-2.fc41
B
zig-srpm-macros
1-2.fc40
1-3.fc41
B
xml-common
0.6.3-64.fc41
0.6.3-65.fc41
B
libXft
2.3.8-6.fc40
2.3.8-7.fc41
B
rust-serde_derive-devel
1.0.204-1.fc41
1.0.204-2.fc41
B
shared-mime-info
2.3-5.fc41
2.3-6.fc41
B
rust-gio+v2_58-devel
0.19.8-1.fc41
0.19.8-2.fc41
B
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
B
rust-toml_datetime-devel
0.6.6-1.fc41
0.6.6-2.fc41
B
dbus-libs
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
libattr
2.5.2-3.fc40
2.5.2-4.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
rust-serde_spanned+default-devel
0.6.6-1.fc41
0.6.6-2.fc41
B
rust-futures-macro-devel
0.3.30-2.fc40
0.3.30-3.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
rust-syn+full-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
gettext-runtime
0.22.5-4.fc41
0.22.5-6.fc41
B
rust-autocfg+default-devel
1.3.0-3.fc41
1.3.0-4.fc41
B
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
B
fonts-filesystem
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
libselinux
3.7-3.fc41
3.7-5.fc41
B
libtheora
1:1.1.1-37.fc41
1:1.1.1-38.fc41
B
gzip
1.13-1.fc40
1.13-2.fc41
B
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
B
graphite2
1.3.14-15.fc40
1.3.14-16.fc41
B
efi-srpm-macros
5-11.fc40
5-12.fc41
B
rust-thiserror-impl+default-devel
1.0.61-1.fc41
1.0.61-2.fc41
B
rust-slab+std-devel
0.4.9-2.fc40
0.4.9-3.fc41
B
adwaita-cursor-theme
46.2-2.fc41
46.2-3.fc41
B
rust-hashbrown-devel
0.14.5-1.fc41
0.14.5-2.fc41
B
libevent
2.1.12-13.fc41
2.1.12-14.fc41
B
pcre2-utf32
10.44-1.fc41
10.44-1.fc41.1
B
libdatrie
0.2.13-9.fc40
0.2.13-10.fc41
B
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
B
mesa-libGL
24.1.4-1.fc41
24.1.4-2.fc41
B
rust-thiserror-impl-devel
1.0.61-1.fc41
1.0.61-2.fc41
B
json-glib
1.9.2-1.fc41
1.9.2-2.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
xorg-x11-proto-devel
2024.1-2.fc41
2024.1-3.fc41
B
rust-version-compare+default-devel
0.1.1-4.fc40
0.1.1-5.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
B
gtk-update-icon-cache
3.24.43-1.fc41
3.24.43-2.fc41
B
libtextstyle
0.22.5-4.fc41
0.22.5-6.fc41
B
xkeyboard-config
2.42-1.fc41
2.42-2.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
rust-proc-macro2-devel
1.0.86-1.fc41
1.0.86-2.fc41
B
libstemmer
2.2.0-11.fc41
rust-winnow0.5+default-devel
0.5.40-1.fc41
0.5.40-2.fc41
B
libwebp-devel
1.4.0-1.fc41
1.4.0-2.fc41
B
libb2
0.98.1-11.fc40
0.98.1-12.fc41
B
rust-toml_edit0.21+parse-devel
0.21.1-1.fc41
0.21.1-2.fc41
B
rust-toml_edit0.21-devel
0.21.1-1.fc41
0.21.1-2.fc41
B
abattis-cantarell-vf-fonts
0.301-12.fc40
0.301-13.fc41
B
rust-version-compare-devel
0.1.1-4.fc40
0.1.1-5.fc41
B
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
B
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
rust-syn+clone-impls-devel
2.0.68-1.fc41
2.0.68-2.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
rust-heck0.4+default-devel
0.4.1-1.fc41
0.4.1-2.fc41
B
libxcb
1.17.0-1.fc41
1.17.0-2.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
rust-serde_spanned+serde-devel
0.6.6-1.fc41
0.6.6-2.fc41
B
perl-srpm-macros
1-55.fc41
1-56.fc41
B
rust-heck0.4-devel
0.4.1-1.fc41
0.4.1-2.fc41
B
libX11-common
1.8.9-1.fc41
1.8.9-2.fc41
B
libunwind
1.8.0-3.fc41
1.8.0-4.fc41
B
rust-quote+default-devel
1.0.36-1.fc41
1.0.36-2.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
orc
0.4.38-2.fc41
0.4.38-3.fc41
B
libwayland-server
1.23.0-1.fc41
1.23.0-2.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
rust-target-lexicon-devel
0.12.14-1.fc41
0.12.14-2.fc41
B
rust-serde-devel
1.0.204-1.fc41
1.0.204-2.fc41
B
libX11-xcb
1.8.9-1.fc41
1.8.9-2.fc41
B
zip
3.0-40.fc40
3.0-41.fc41
B
rust-quote-devel
1.0.36-1.fc41
1.0.36-2.fc41
B
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
B
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
B
adwaita-icon-theme
46.2-2.fc41
46.2-3.fc41
B
rust-futures-util+alloc-devel
0.3.30-3.fc40
0.3.30-4.fc41
B
rust-memchr+alloc-devel
2.7.4-1.fc41
2.7.4-2.fc41
B
rust-toml+parse-devel
0.8.14-1.fc41
0.8.14-2.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
dbus-common
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
gnat-srpm-macros
6-5.fc40
6-6.fc41
B
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
B
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
B
dbus
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
rust-slab-devel
0.4.9-2.fc40
0.4.9-3.fc41
B
libjpeg-turbo-devel
3.0.2-2.fc41
3.0.2-3.fc41
B
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
B
libtiff-devel
4.6.0-2.fc40
4.6.0-3.fc41
B
opus
1.5.1-1.fc41
1.5.1-2.fc41
B
rust-toml_datetime+default-devel
0.6.6-1.fc41
0.6.6-2.fc41
B
rust-futures-channel+alloc-devel
0.3.30-2.fc40
0.3.30-3.fc41
B
rust-serde_spanned-devel
0.6.6-1.fc41
0.6.6-2.fc41
B
gnutls
3.8.6-2.fc41
3.8.6-3.fc41
B
gstreamer1-plugins-bad-free-libs
1.24.5-1.fc41
1.24.5-2.fc41
B
rust-winnow+default-devel
0.6.11-1.fc41
0.6.11-2.fc41
B
pcre2-utf16
10.44-1.fc41
10.44-1.fc41.1
B
systemd-libs
256.2-1.fc41
256.2-16.fc41
B
rust-futures-task+std-devel
0.3.30-2.fc40
0.3.30-3.fc41
B
freetype
2.13.2-5.fc40
2.13.2-6.fc41
B
mesa-libEGL
24.1.4-1.fc41
24.1.4-2.fc41
B
expat
2.6.2-1.fc41
2.6.2-2.fc41
B
mesa-filesystem
24.1.4-1.fc41
24.1.4-2.fc41
B
graphite2-devel
1.3.14-15.fc40
1.3.14-16.fc41
B
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
B
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
rust-winnow0.5-devel
0.5.40-1.fc41
0.5.40-2.fc41
B
iso-codes
4.16.0-4.fc41
4.16.0-5.fc41
B
cups-libs
1:2.4.10-1.fc41
1:2.4.10-2.fc41
B
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
B
libva
2.22.0-2.fc41
2.22.0-3.fc41
B
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
B
popt
1.19-6.fc40
1.19-7.fc41
B
rust-heck-devel
0.5.0-1.fc41
0.5.0-2.fc41
B
dbus-broker
36-2.fc41
36-4.fc41
B
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
libunistring
1.1-7.fc41
1.1-8.fc41
B
libwebp
1.4.0-1.fc41
1.4.0-2.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
nettle
3.10-2.fc41
3.10-3.fc41
B
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
B
gettext
0.22.5-4.fc41
0.22.5-6.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
libpciaccess
0.16-12.fc40
0.16-13.fc41
B
libzstd-devel
1.5.6-1.fc41
1.5.6-2.fc41
B
rust-winnow0.5+alloc-devel
0.5.40-1.fc41
0.5.40-2.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
libsepol-devel
3.7-1.fc41
3.7-2.fc41
B
pixman
0.43.4-1.fc41
0.43.4-2.fc41
B
gstreamer1-plugins-base
1.24.5-1.fc41
1.24.5-2.fc41
B
google-noto-fonts-common
20240701-1.fc41
20240701-2.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
libxshmfence
1.3.2-3.fc40
1.3.2-4.fc41
B
openblas-srpm-macros
2-17.fc41
2-18.fc41
B
rust-serde+std-devel
1.0.204-1.fc41
1.0.204-2.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
libsepol
3.7-1.fc41
3.7-2.fc41
B
avahi-libs
0.8-26.fc40
0.8-29.fc41
B
unzip
6.0-63.fc40
6.0-64.fc41
B
file
5.45-6.fc41
5.45-7.fc41
B
libthai
0.1.29-8.fc40
0.1.29-9.fc41
B
guile30
3.0.9-1.fc41
rust-toml_edit+parse-devel
0.22.14-1.fc41
0.22.14-2.fc41
B
rust-glib-sys+v2_58-devel
0.19.8-1.fc41
0.19.8-2.fc41
B

Most recent builds

2024-07-22 20:48:12
Package dependencies resolved successfuly
2024-07-22 20:15:52
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk-pixbuf+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+use_glib-devel-0.19.4-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+v2_66-devel-0.19.9-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gir-format-check+default-devel-0.1.3-8.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+default-devel-0.19.9-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+v2_66-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+default-devel-0.19.4-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+v1_46-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk4-sys+default-devel-0.8.2-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 20:01:22
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+use_glib-devel-0.19.4-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gir-format-check+default-devel-0.1.3-8.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+default-devel-0.19.9-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk-pixbuf+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+v2_66-devel-0.19.9-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+v1_46-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+default-devel-0.19.4-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk4-sys+default-devel-0.8.2-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+v2_66-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:38:28
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+use_glib-devel-0.19.4-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+v2_66-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+v1_46-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gir-format-check+default-devel-0.1.3-8.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk4-sys+default-devel-0.8.2-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+v2_66-devel-0.19.9-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+default-devel-0.19.4-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+default-devel-0.19.9-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk-pixbuf+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:08:13
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+use_glib-devel-0.19.4-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+v1_46-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gir-format-check+default-devel-0.1.3-8.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+default-devel-0.19.4-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+default-devel-0.19.9-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+v2_66-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+v2_66-devel-0.19.9-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk4-sys+default-devel-0.8.2-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk-pixbuf+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:20:38
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+v2_66-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+default-devel-0.19.4-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+v1_46-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+default-devel-0.19.9-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk-pixbuf+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk4-sys+default-devel-0.8.2-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gir-format-check+default-devel-0.1.3-8.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+default-devel-0.19.8-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+v2_66-devel-0.19.9-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+use_glib-devel-0.19.4-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:12:37
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+default-devel-0.19.4-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+v2_66-devel-0.19.8-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk-pixbuf+default-devel-0.19.8-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+default-devel-0.19.9-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+default-devel-0.19.8-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gir-format-check+default-devel-0.1.3-7.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-glib+v2_66-devel-0.19.9-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gdk4-sys+default-devel-0.8.2-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cairo-rs+use_glib-devel-0.19.4-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-gio+default-devel-0.19.8-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pango+v1_46-devel-0.19.8-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
llvm-libs
18.1.7-1.fc41
18.1.8-1.fc41
2
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
4
kernel-headers
6.10.0-0.rc7.58.fc41
6.10.0-64.fc41
4
coreutils
9.5-3.fc41
9.5-5.fc41
4
crypto-policies
20240628-1.gitddd11d3....
20240717-1.git154fd4e....
4
libxkbcommon
1.7.0-2.fc41
1.7.0-3.fc41
4
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
mesa-libEGL
24.1.2-7.fc41
24.1.4-1.fc41
B
default-fonts-core-sans
4.1-1.fc41
4.1-2.fc41
B
libsoup3
3.5.1-3.fc41
3.5.2-1.fc41
B
mesa-libGL
24.1.2-7.fc41
24.1.4-1.fc41
B
coreutils-common
9.5-3.fc41
9.5-5.fc41
B
mesa-libglapi
24.1.2-7.fc41
24.1.4-1.fc41
B
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
B
mesa-libgbm
24.1.2-7.fc41
24.1.4-1.fc41
B
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
mesa-filesystem
24.1.2-7.fc41
24.1.4-1.fc41
B
iso-codes
4.16.0-3.fc40
4.16.0-4.fc41
B
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
B
Previous history