rust-gdk-sys

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
8
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
libgit2
1.1.0-6.fc36
1.3.0-1.fc36
3
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
rust-anyhow+default-devel
1.0.47-1.fc36
1.0.51-1.fc36
3
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
4
rust-anyhow-devel
1.0.47-1.fc36
1.0.51-1.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
rust-anyhow+std-devel
1.0.47-1.fc36
1.0.51-1.fc36
4
fedora-release
36-0.11
36-0.12
B
fedora-release-identity-basic
36-0.11
36-0.12
B
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release-common
36-0.11
36-0.12
B
rust-packaging
19-1.fc36
20-1.fc36
1
python3-rust2rpm
19-1.fc36
20-1.fc36
2
rust-srpm-macros
19-1.fc36
20-1.fc36
2
rust-toml-devel
0.5.8-3.fc35
0.5.8-4.fc36
3
rust-heck+default-devel
0.3.3-2.fc35
0.3.3-3.fc36
3
libselinux
3.3-1.fc36
3.3-2.fc36
3
libselinux-devel
3.3-1.fc36
3.3-2.fc36
3
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
4
python3-charset-normalizer
2.0.7-1.fc36
2.0.8-1.fc36
4
rust-heck-devel
0.3.3-2.fc35
0.3.3-3.fc36
4
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
B
rust-either-devel
1.6.1-3.fc35
1.6.1-4.fc36
B
wayland-protocols-devel
1.23-1.fc36
1.24-1.fc36
2
python3-tqdm
4.62.3-1.fc36
4.62.3-2.fc36
3
rust-unicode-xid-devel
0.2.2-2.fc35
0.2.2-3.fc36
B
fedora-release-common
36-0.9
36-0.11
B
rust-syn+printing-devel
1.0.81-1.fc36
1.0.82-1.fc36
B
rust-syn+extra-traits-devel
1.0.81-1.fc36
1.0.82-1.fc36
B
rust-syn+parsing-devel
1.0.81-1.fc36
1.0.82-1.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release
36-0.9
36-0.11
B
rust-syn+clone-impls-devel
1.0.81-1.fc36
1.0.82-1.fc36
B
rust-unicode-xid+default-devel
0.2.2-2.fc35
0.2.2-3.fc36
B
rust-syn+derive-devel
1.0.81-1.fc36
1.0.82-1.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
rust-syn+default-devel
1.0.81-1.fc36
1.0.82-1.fc36
B
rust-syn-devel
1.0.81-1.fc36
1.0.82-1.fc36
B
rust-syn+proc-macro-devel
1.0.81-1.fc36
1.0.82-1.fc36
B
rust-packaging
18-2.fc35
19-1.fc36
1
rust-libc+default-devel
0.2.107-1.fc36
0.2.108-1.fc36
1
rust-srpm-macros
18-2.fc35
19-1.fc36
2
rust-libc-devel
0.2.107-1.fc36
0.2.108-1.fc36
2
rust-libc+std-devel
0.2.107-1.fc36
0.2.108-1.fc36
2
python3-rust2rpm
18-2.fc35
19-1.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
gettext
0.21-8.fc35
0.21-9.fc36
3
gettext-libs
0.21-8.fc35
0.21-9.fc36
4
2021-11-22 14:10:22
Package dependencies resolved successfuly
2021-11-22 13:08:29
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 19 needed by rust-packaging-19-1.fc36.x86_64
rust-system-deps+default-devel
3.2.0-1.fc35
3.2.0-2.fc36
1
pango-devel
1.49.3-1.fc36
1.49.3-2.fc36
2
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
rust-system-deps-devel
3.2.0-1.fc35
3.2.0-2.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
python3-jinja2
3.0.1-2.fc35
3.0.3-1.fc36
3
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
3
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
rust-anyhow+default-devel
1.0.45-1.fc36
1.0.47-1.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
python3
3.10.0-3.fc36
3.10.0-4.fc36
3
rust-cfg-expr+default-devel
0.8.1-1.fc35
0.9.0-1.fc36
3
systemd-libs
249.6-2.fc36
249.7-2.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-1.fc36
4
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
rust-anyhow-devel
1.0.45-1.fc36
1.0.47-1.fc36
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
libsepol-devel
3.3-1.fc36
3.3-2.fc36
4
rust-anyhow+std-devel
1.0.45-1.fc36
1.0.47-1.fc36
4
rust-cfg-expr-devel
0.8.1-1.fc35
0.9.0-1.fc36
4
python3-libs
3.10.0-3.fc36
3.10.0-4.fc36
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
binutils
2.37-17.fc36
2.37-20.fc36
4
mesa-libEGL
21.2.5-1.fc36
21.3.0-2.fc36
B
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
mesa-libgbm
21.2.5-1.fc36
21.3.0-2.fc36
B
python3-setuptools
58.2.0-1.fc36
redhat-rpm-config
203-1.fc36
205-1.fc36
B
curl
7.80.0-1.fc36
7.80.0-2.fc36
B
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
python3-babel
2.9.1-4.fc35
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
B
mesa-libGL
21.2.5-1.fc36
21.3.0-2.fc36
B
shadow-utils
2:4.9-6.fc36
2:4.9-8.fc36
B
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
B
mesa-libglapi
21.2.5-1.fc36
21.3.0-2.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
python3-pytz
2021.3-1.fc36
rust-cairo-sys-rs+default-devel
0.14.0-1.fc35
0.14.9-1.fc36
1
rust-pkg-config+default-devel
0.3.20-1.fc36
0.3.22-1.fc36
1
rust-libc+default-devel
0.2.106-1.fc36
0.2.107-1.fc36
1
rust-libc-devel
0.2.106-1.fc36
0.2.107-1.fc36
2
rust-cairo-sys-rs-devel
0.14.0-1.fc35
0.14.9-1.fc36
2
pango-devel
1.49.2-1.fc36
1.49.3-1.fc36
2
rust-pkg-config-devel
0.3.20-1.fc36
0.3.22-1.fc36
2
harfbuzz
3.0.0-1.fc36
3.1.1-1.fc36
2
glibc
2.34.9000-16.fc36
2.34.9000-19.fc36
2
pango
1.49.2-1.fc36
1.49.3-1.fc36
2
rust-libc+std-devel
0.2.106-1.fc36
0.2.107-1.fc36
2
rust-thiserror+default-devel
1.0.29-1.fc36
1.0.30-1.fc36
3
glibc-devel
2.34.9000-16.fc36
2.34.9000-19.fc36
3
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
3
python3
3.10.0-2.fc36
3.10.0-3.fc36
3
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-19.fc36
3
harfbuzz-devel
3.0.0-1.fc36
3.1.1-1.fc36
3
rust-anyhow+default-devel
1.0.44-1.fc36
1.0.45-1.fc36
3
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-9.fc36
3
bash
5.1.8-2.fc36
5.1.8-3.fc36
3
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-common
2.34.9000-16.fc36
2.34.9000-19.fc36
3
sysprof-capture-devel
3.42.0-1.fc36
3.42.1-1.fc36
3
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
3
rust-anyhow-devel
1.0.44-1.fc36
1.0.45-1.fc36
4
rust-thiserror-devel
1.0.29-1.fc36
1.0.30-1.fc36
4
libtasn1
4.16.0-6.fc35
4.18.0-1.fc36
4
harfbuzz-icu
3.0.0-1.fc36
3.1.1-1.fc36
4
cmake-filesystem
3.22.0-0.3.rc2.fc36
3.22.0-0.5.rc2.fc36
4
systemd-libs
249.5-2.fc36
249.6-2.fc36
4
python3-libs
3.10.0-2.fc36
3.10.0-3.fc36
4
rust-anyhow+std-devel
1.0.44-1.fc36
1.0.45-1.fc36
4
glibc-headers-x86
2.34.9000-16.fc36
2.34.9000-19.fc36
4
pcre2-devel
10.38-1.fc36
10.39-1.fc36
4
pcre2
10.38-1.fc36
10.39-1.fc36
4
rust-thiserror-impl+default-devel
1.0.29-1.fc36
1.0.30-1.fc36
B
python-srpm-macros
3.10-12.fc36
3.10-13.fc36
B
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
B
pcre2-utf32
10.38-1.fc36
10.39-1.fc36
B
shadow-utils
2:4.9-5.fc36
2:4.9-6.fc36
B
rust-thiserror-impl-devel
1.0.29-1.fc36
1.0.30-1.fc36
B
redhat-rpm-config
200-1.fc36
203-1.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
pcre2-utf16
10.38-1.fc36
10.39-1.fc36
B
hwdata
0.352-1.fc36
0.353-1.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
gdb-minimal
11.1-2.fc36
11.1-5.fc36
B
fedora-release-common
36-0.7
36-0.9
B
fedora-release
36-0.7
36-0.9
B
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
curl
7.79.1-3.fc36
7.80.0-1.fc36
B
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
B
Previous history