rust-fd-find

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
398
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

elfutils-libelf
0.178-4.fc32
0.178-5.fc32
B
elfutils-libs
0.178-4.fc32
0.178-5.fc32
B
elfutils-default-yama-scope
0.178-4.fc32
0.178-5.fc32
B
nim-srpm-macros
2-2.fc31
3-1.fc32
B
pcre2
10.34-2.fc32
10.34-3.fc32
B
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
elfutils
0.178-4.fc32
0.178-5.fc32
B

Most recent builds

2019-12-07 12:42:41
Package dependencies resolved successfuly
rust-packaging
10-6.fc32
11-1.fc32
1
gawk
5.0.1-5.fc32
5.0.1-6.fc32
2
cargo
1.37.0-1.fc32
1.39.0-2.fc32
2
rust-srpm-macros
10-2.fc31
11-2.fc32
2
python3-rust2rpm
10-6.fc32
11-1.fc32
2
rust
1.37.0-1.fc32
1.39.0-2.fc32
2
openssl-libs
1:1.1.1d-1.fc32
1:1.1.1d-5.fc32
3
python3-jinja2
2.10.1-4.fc32
2.10.3-2.fc32
3
python3
3.8.0~b4-1.fc32
3.8.0-3.fc32
3
libgcc
9.2.1-1.fc32
9.2.1-1.fc32.3
3
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
3
python3-tqdm
4.35.0-1.fc32
4.37.0-1.fc32
3
libssh2
1.9.0-2.fc31
1.9.0-3.fc32
3
rust-std-static
1.37.0-1.fc32
1.39.0-2.fc32
3
libcurl
7.66.0-1.fc32
7.67.0-2.fc32
3
zlib
1.2.11-19.fc32
1.2.11-20.fc32
3
glibc
2.30.9000-6.fc32
2.30.9000-24.fc32
3
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
3
llvm-libs
8.0.0-8.fc31
9.0.0-4.fc32
3
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
3
libstdc++
9.2.1-1.fc32
9.2.1-1.fc32.3
3
gcc
9.2.1-1.fc32
9.2.1-1.fc32.3
3
python3-requests
2.22.0-5.fc32
2.22.0-7.fc32
3
python3-markupsafe
1.1.1-3.fc32
1.1.1-4.fc32
4
krb5-libs
1.17-44.fc32
1.17-54.fc32
4
ncurses-libs
6.1-12.20190803.fc31
6.1-14.20191109.fc32
4
libgomp
9.2.1-1.fc32
9.2.1-1.fc32.3
4
glibc-devel
2.30.9000-6.fc32
2.30.9000-24.fc32
4
brotli
1.0.7-7.fc32
1.0.7-8.fc32
4
libedit
3.1-28.20190324cv...
3.1-29.20191025cv...
4
binutils
2.32-24.fc31
2.33.1-10.fc32
4
libmpc
1.1.0-4.fc31
1.1.0-7.fc32
4
python3-babel
2.7.0-5.fc32
2.7.0-7.fc32
4
python3-urllib3
1.25.3-6.fc32
1.25.7-2.fc32
4
python3-idna
2.8-3.fc32
2.8-5.fc32
4
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
4
libcom_err
1.45.3-1.fc31
1.45.4-1.fc32
4
bash
5.0.7-3.fc31
5.0.11-1.fc32
4
glibc-common
2.30.9000-6.fc32
2.30.9000-24.fc32
4
crypto-policies
20190816-3.gitbb9bf99....
20191128-1.gitcd267a5....
4
cpp
9.2.1-1.fc32
9.2.1-1.fc32.3
4
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
4
python3-chardet
3.0.4-12.fc32
3.0.4-14.fc32
4
python3-libs
3.8.0~b4-1.fc32
3.8.0-3.fc32
4
libssh
0.9.0-6.fc31
0.9.2-1.fc32
4
setup
2.13.3-2.fc31
2.13.6-1.fc32
4
glibc-minimal-langpack
2.30.9000-6.fc32
2.30.9000-24.fc32
4
rust-lazy_static-devel
1.4.0-1.fc32
p11-kit-trust
0.23.16.1-2.fc31
0.23.18.1-1.fc32
B
rust-regex-syntax+unicode-gencat-devel
0.6.12-1.fc32
rust-void-devel
1.0.2-10.fc31
rust-tempdir-devel
0.3.7-8.fc31
rust-globset+default-devel
0.4.4-2.fc31
rust-aho-corasick+default-devel
0.7.6-1.fc31
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc32
B
rust-regex-syntax+unicode-perl-devel
0.6.12-1.fc32
kernel-headers
5.3.0-0.rc8.git0.1....
5.4.0-1.fc32
B
rust-lscolors-devel
0.5.0-4.fc31
rust-void+std-devel
1.0.2-10.fc31
rust-filetime+default-devel
0.2.6-3.fc31
rust-lazy_static+default-devel
1.4.0-1.fc32
rust-log-devel
0.4.8-1.fc31
rust-void+default-devel
1.0.2-10.fc31
rust-version_check-devel
0.1.5-7.fc31
python-pip-wheel
19.1.1-8.fc32
19.2.3-2.fc32
B
rust-cfg-if+default-devel
0.1.9-4.fc31
rust-strsim+default-devel
0.9.2-4.fc31
ncurses-base
6.1-12.20190803.fc31
6.1-14.20191109.fc32
B
rust-textwrap+term_size-devel
0.11.0-4.fc31
curl
7.66.0-1.fc32
7.67.0-2.fc32
B
rust-regex-syntax+unicode-case-devel
0.6.12-1.fc32
audit-libs
3.0-0.13.20190507...
3.0-0.16.20191104...
B
rust-same-file+default-devel
1.0.5-1.fc32
rust-humantime+default-devel
1.2.0-4.fc31
rust-regex-syntax+unicode-devel
0.6.12-1.fc32
rust-regex+unicode-devel
1.3.1-1.fc32
elfutils-libs
0.177-1.fc32
0.178-4.fc32
B
rust-regex-syntax+unicode-bool-devel
0.6.12-1.fc32
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
rust-lscolors+default-devel
0.5.0-4.fc31
libsepol
2.9-2.fc31
3.0-1.fc32
B
rust-thread_local-devel
0.3.6-7.fc31
rust-regex-syntax+unicode-segment-devel
0.6.12-1.fc32
tzdata
2019b-2.fc31
2019c-1.fc32
B
rust-atty+default-devel
0.2.11-7.fc31
rust-regex+unicode-bool-devel
1.3.1-1.fc32
unzip
6.0-44.fc31
6.0-46.fc32
B
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc32
B
rust-bstr+std-devel
0.2.8-2.fc32
rust-thread_local+default-devel
0.3.6-7.fc31
rust-term_size+default-devel
0.3.1-10.fc31
rust-regex-devel
1.3.1-1.fc32
glibc-headers
2.30.9000-6.fc32
2.30.9000-24.fc32
B
python3-six
1.12.0-6.fc32
1.12.0-7.fc32
B
rust-regex+perf-dfa-devel
1.3.1-1.fc32
rust-regex-syntax+default-devel
0.6.12-1.fc32
fedora-release
32-0.1
32-0.4
B
binutils-gold
2.32-24.fc31
2.33.1-10.fc32
B
rust-bitflags+default-devel
1.1.0-4.fc31
rust-rand0.4+default-devel
0.4.6-5.fc31
info
6.6-2.fc31
6.7-2.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
systemd-libs
243-1.fc32
244-1.fc32
B
fedora-release-common
32-0.1
32-0.4
B
rust-libc+std-devel
0.2.62-1.fc32
python3-semantic_version
2.6.0-12.fc32
rust-diff+default-devel
0.1.11-10.fc31
rust-ansi_term0.11+default-devel
0.11.0-3.fc32
rust-unicode-width-devel
0.1.6-1.fc32
rust-regex+unicode-script-devel
1.3.1-1.fc32
rust-rand0.4+std-devel
0.4.6-5.fc31
elfutils-libelf
0.177-1.fc32
0.178-4.fc32
B
expat
2.2.7-2.fc31
2.2.8-1.fc32
B
rust-unicode-width+default-devel
0.1.6-1.fc32
rust-memchr+use_std-devel
2.2.1-2.fc31
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
rust-ctrlc+default-devel
3.1.3-3.fc31
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
B
rust-clap+color-devel
2.33.0-5.fc31
rust-textwrap+default-devel
0.11.0-4.fc31
rust-crossbeam-channel-devel
0.3.9-1.fc31
rust-ansi_term0.11-devel
0.11.0-3.fc32
rust-atty-devel
0.2.11-7.fc31
rust-quick-error+default-devel
1.2.2-7.fc31
rust-regex+unicode-case-devel
1.3.1-1.fc32
rust-term_size-devel
0.3.1-10.fc31
file
5.37-4.fc32
5.37-9.fc32
B
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
B
rust-aho-corasick-devel
0.7.6-1.fc31
rust-regex+perf-inline-devel
1.3.1-1.fc32
rust-regex-syntax+unicode-age-devel
0.6.12-1.fc32
elfutils-default-yama-scope
0.177-1.fc32
0.178-4.fc32
B
rust-vec_map+default-devel
0.8.1-9.fc31
rust-quick-error-devel
1.2.2-7.fc31
rust-memchr+default-devel
2.2.1-2.fc31
rust-filetime-devel
0.2.6-3.fc31
rust-memchr-devel
2.2.1-2.fc31
rust-ignore+default-devel
0.4.10-1.fc32
rust-log+default-devel
0.4.8-1.fc31
rust-regex+unicode-segment-devel
1.3.1-1.fc32
rust-crossbeam-utils+default-devel
0.6.6-1.fc32
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc32
B
rust-rand0.4-devel
0.4.6-5.fc31
rust-num_cpus-devel
1.10.1-3.fc31
gdb-minimal
8.3.50.20190824-26.fc32
9.0.50.20191119-2.fc32
B
libxcrypt
4.4.9-1.fc32
4.4.10-1.fc32
B
rust-regex+perf-literal-devel
1.3.1-1.fc32
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
rust-diff-devel
0.1.11-10.fc31
rust-walkdir-devel
2.2.9-1.fc32
libcap-ng
0.7.9-9.fc32
0.7.10-1.fc32
B
rust-ctrlc-devel
3.1.3-3.fc31
sqlite-libs
3.29.0-2.fc31
3.30.1-1.fc32
B
rust-cfg-if-devel
0.1.9-4.fc31
rust-strsim-devel
0.9.2-4.fc31
rust-nix0.14-devel
0.14.1-1.fc32
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
rust-bstr-devel
0.2.8-2.fc32
rust-fnv-devel
1.0.6-10.fc31
rust-same-file-devel
1.0.5-1.fc32
pcre2
10.33-14.fc32
10.34-2.fc32
B
rust-humantime-devel
1.2.0-4.fc31
rust-clap+suggestions-devel
2.33.0-5.fc31
rust-regex-syntax+unicode-script-devel
0.6.12-1.fc32
rust-num_cpus+default-devel
1.10.1-3.fc31
rust-walkdir+default-devel
2.2.9-1.fc32
rust-remove_dir_all+default-devel
0.5.2-2.fc31
rust-regex-syntax-devel
0.6.12-1.fc32
rust-libc+default-devel
0.2.62-1.fc32
rust-ignore-devel
0.4.10-1.fc32
rpm-build
4.15.0-0.rc1.1.fc32
4.15.1-1.fc32
B
annobin
8.79-2.fc32
8.92-1.fc32
B
file-libs
5.37-4.fc32
5.37-9.fc32
B
rust-tempdir+default-devel
0.3.7-8.fc31
python3-pysocks
1.7.0-4.fc32
1.7.1-3.fc32
B
rust-regex+default-devel
1.3.1-1.fc32
coreutils-common
8.31-4.fc31
8.31-6.fc32
B
rust-clap+wrap_help-devel
2.33.0-5.fc31
rpm
4.15.0-0.rc1.1.fc32
4.15.1-1.fc32
B
redhat-rpm-config
141-2.fc32
146-1.fc32
B
rpm-libs
4.15.0-0.rc1.1.fc32
4.15.1-1.fc32
B
rust-libc-devel
0.2.62-1.fc32
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
B
rust-vec_map-devel
0.8.1-9.fc31
rust-version_check+default-devel
0.1.5-7.fc31
p11-kit
0.23.16.1-2.fc31
0.23.18.1-1.fc32
B
rust-regex+std-devel
1.3.1-1.fc32
rust-crossbeam-channel+default-devel
0.3.9-1.fc31
rust-regex+perf-cache-devel
1.3.1-1.fc32
rust-globset-devel
0.4.4-2.fc31
rust-regex+perf-devel
1.3.1-1.fc32
rust-crossbeam-utils+std-devel
0.6.6-1.fc32
libxml2
2.9.9-5.fc32
2.9.10-1.fc32
B
rust-regex+unicode-gencat-devel
1.3.1-1.fc32
libsemanage
2.9-4.fc32
3.0-1.fc32
B
rust-nix0.14+default-devel
0.14.1-1.fc32
ncurses
6.1-12.20190803.fc31
6.1-14.20191109.fc32
B
rust-clap+default-devel
2.33.0-5.fc31
rust-fnv+default-devel
1.0.6-10.fc31
rust-textwrap-devel
0.11.0-4.fc31
rpm-build-libs
4.15.0-0.rc1.1.fc32
4.15.1-1.fc32
B
python-srpm-macros
3-48.fc32
3-50.fc32
B
rust-bitflags-devel
1.1.0-4.fc31
python3-pytz
2019.2-2.fc32
2019.3-1.fc32
B
coreutils
8.31-4.fc31
8.31-6.fc32
B
rust-crossbeam-utils-devel
0.6.6-1.fc32
rust-regex+unicode-age-devel
1.3.1-1.fc32
rust-aho-corasick+std-devel
0.7.6-1.fc31
rust-remove_dir_all-devel
0.5.2-2.fc31
libpwquality
1.4.0-15.fc32
1.4.2-1.fc32
B
libselinux
2.9-6.fc32
3.0-1.fc32
B
elfutils
0.177-1.fc32
0.178-4.fc32
B
rust-regex+unicode-perl-devel
1.3.1-1.fc32
rust-clap-devel
2.33.0-5.fc31
libxcrypt-devel
4.4.9-1.fc32
4.4.10-1.fc32
B
2019-12-04 09:41:46
Package resolution failed
  • No package found for: (crate(lscolors/default) >= 0.5.0 with crate(lscolors/default) < 0.6.0)
  • No package found for: (crate(version_check/default) >= 0.1.3 with crate(version_check/default) < 0.2.0)
2019-12-04 08:33:22
Package resolution failed
  • No package found for: (crate(lscolors/default) >= 0.5.0 with crate(lscolors/default) < 0.6.0)
  • No package found for: (crate(version_check/default) >= 0.1.3 with crate(version_check/default) < 0.2.0)
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
2019-11-19 10:55:52
Package resolution failed
  • No package found for: (crate(version_check/default) >= 0.1.3 with crate(version_check/default) < 0.2.0)
  • No package found for: (crate(lscolors/default) >= 0.5.0 with crate(lscolors/default) < 0.6.0)
2019-11-19 10:46:46
Package resolution failed
  • No package found for: (crate(version_check/default) >= 0.1.3 with crate(version_check/default) < 0.2.0)
  • Problem: package rust-ignore-devel-0.4.10-1.fc32.noarch requires (crate(crossbeam-channel/default) >= 0.3.6 with crate(crossbeam-channel/default) < 0.4.0), but none of the providers can be installed
    - package rust-ignore+default-devel-0.4.10-1.fc32.noarch requires crate(ignore) = 0.4.10, but none of the providers can be installed
    - package rust-crossbeam-channel+default-devel-0.3.9-1.fc31.noarch requires crate(crossbeam-channel) = 0.3.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-utils/default) >= 0.6.5 with crate(crossbeam-utils/default) < 0.7.0) needed by rust-crossbeam-channel-devel-0.3.9-1.fc31.noarch
  • No package found for: (crate(lscolors/default) >= 0.5.0 with crate(lscolors/default) < 0.6.0)
2019-11-19 07:42:38
Package resolution failed
  • No package found for: (crate(lscolors/default) >= 0.5.0 with crate(lscolors/default) < 0.6.0)
  • No package found for: (crate(version_check/default) >= 0.1.3 with crate(version_check/default) < 0.2.0)
2019-09-21 11:28:40
Package resolution failed
  • No package found for: (crate(lscolors/default) >= 0.5.0 with crate(lscolors/default) < 0.6.0)
Previous history