rust-exa

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-02-15 16:39:55
Package resolution failed
  • No package found for: (crate(term_grid/default) >= 0.1.7 with crate(term_grid/default) < 0.2.0)
  • No package found for: (crate(term_size/default) >= 0.3.1 with crate(term_size/default) < 0.4.0)
  • No package found for: (crate(env_logger/default) >= 0.7.1 with crate(env_logger/default) < 0.8.0)
  • No package found for: (crate(natord/default) >= 1.0.9 with crate(natord/default) < 2.0.0)
  • No package found for: (crate(num_cpus/default) >= 1.10.0 with crate(num_cpus/default) < 2.0.0)
  • No package found for: (crate(lazy_static/default) >= 1.3.0 with crate(lazy_static/default) < 2.0.0)
  • No package found for: (crate(scoped_threadpool/default) >= 0.1.9 with crate(scoped_threadpool/default) < 0.2.0)
  • No package found for: (crate(log/default) >= 0.4.6 with crate(log/default) < 0.5.0)
  • No package found for: (crate(unicode-width/default) >= 0.1.5 with crate(unicode-width/default) < 0.2.0)
  • No package found for: (crate(datetime/default) >= 0.4.7 with crate(datetime/default) < 0.5.0)
  • No package found for: (crate(locale/default) >= 0.2.2 with crate(locale/default) < 0.3.0)
  • No package found for: (crate(zoneinfo_compiled/default) >= 0.4.8 with crate(zoneinfo_compiled/default) < 0.5.0)
  • No package found for: (crate(ansi_term/default) >= 0.12.0 with crate(ansi_term/default) < 0.13.0)
  • No package found for: (crate(libc/default) >= 0.2.51 with crate(libc/default) < 0.3.0)
  • No package found for: (crate(git2) >= 0.13.0 with crate(git2) < 0.14.0)
  • No package found for: (crate(users/default) >= 0.9.1 with crate(users/default) < 0.10.0)
  • No package found for: (crate(glob/default) >= 0.3.0 with crate(glob/default) < 0.4.0)
  • No package found for: (crate(number_prefix/default) >= 0.3.0 with crate(number_prefix/default) < 0.4.0)
rust
1.48.0-1.fc32
1.49.0-1.fc32
2
cargo
1.48.0-1.fc32
1.49.0-1.fc32
2
python3
3.8.6-1.fc32
3.8.7-2.fc32
3
glibc
2.31-4.fc32
2.31-5.fc32
3
python3-jinja2
2.11.2-1.fc32
2.11.3-1.fc32
3
rust-std-static
1.48.0-1.fc32
1.49.0-1.fc32
3
glibc-common
2.31-4.fc32
2.31-5.fc32
4
glibc-minimal-langpack
2.31-4.fc32
2.31-5.fc32
4
libzstd
1.4.5-4.fc32
1.4.7-1.fc32
4
glibc-devel
2.31-4.fc32
2.31-5.fc32
4
python3-libs
3.8.6-1.fc32
3.8.7-2.fc32
4
python3-babel
2.8.0-2.fc32
2.8.0-3.fc32
4
lua-srpm-macros
1-2.fc32
1-3.fc32
B
tzdata
2020d-1.fc32
2021a-1.fc32
B
p11-kit
0.23.22-1.fc32
0.23.22-2.fc32
B
fedora-repos
32-10
32-12
B
p11-kit-trust
0.23.22-1.fc32
0.23.22-2.fc32
B
kernel-headers
5.9.13-100.fc32
5.10.13-100.fc32
B
python-srpm-macros
3-59.fc32
3-60.fc32
B
glibc-headers
2.31-4.fc32
2.31-5.fc32
B
keyutils-libs
1.6-4.fc32
1.6.1-1.fc32
B
zstd
1.4.5-4.fc32
1.4.7-1.fc32
B
python3-pytz
2020.4-1.fc32
2020.5-1.fc32
B
audit-libs
3.0-0.19.20191104...
3.0-1.fc32
B
fedora-gpg-keys
32-10
32-12
B
openssl-libs
1:1.1.1g-1.fc32
1:1.1.1i-1.fc32
3
libcurl
7.69.1-6.fc32
7.69.1-7.fc32
3
pcre2
10.35-8.fc32
10.36-1.fc32
4
curl
7.69.1-6.fc32
7.69.1-7.fc32
B
pam
1.3.1-29.fc32
1.3.1-30.fc32
B
redhat-rpm-config
150-3.fc32
151-1.fc32
B
p11-kit
0.23.21-2.fc32
0.23.22-1.fc32
B
gdb-minimal
9.1-6.fc32
9.1-7.fc32
B
p11-kit-trust
0.23.21-2.fc32
0.23.22-1.fc32
B
pcre2-syntax
10.35-8.fc32
10.36-1.fc32
B
rust
1.47.0-1.fc32
1.48.0-1.fc32
2
cargo
1.47.0-1.fc32
1.48.0-1.fc32
2
gcc
10.2.1-6.fc32
10.2.1-9.fc32
3
libstdc++
10.2.1-6.fc32
10.2.1-9.fc32
3
rust-std-static
1.47.0-1.fc32
1.48.0-1.fc32
3
libgcc
10.2.1-6.fc32
10.2.1-9.fc32
3
libgomp
10.2.1-6.fc32
10.2.1-9.fc32
4
cpp
10.2.1-6.fc32
10.2.1-9.fc32
4
libxml2
2.9.10-7.fc32
2.9.10-8.fc32
B
shadow-utils
2:4.8.1-2.fc32
2:4.8.1-3.fc32
B
kernel-headers
5.9.9-100.fc32
5.9.13-100.fc32
B
sqlite-libs
3.33.0-2.fc32
3.34.0-1.fc32
B
pam
1.3.1-27.fc32
1.3.1-29.fc32
B
No dependency changes
kernel-headers
5.9.7-100.fc32
5.9.9-100.fc32
B
elfutils-default-yama-scope
0.181-1.fc32
0.182-1.fc32
B
elfutils-libelf
0.181-1.fc32
0.182-1.fc32
B
elfutils-debuginfod-client
0.181-1.fc32
0.182-1.fc32
B
elfutils-libs
0.181-1.fc32
0.182-1.fc32
B
elfutils
0.181-1.fc32
0.182-1.fc32
B
No dependency changes
krb5-libs
1.18.2-27.fc32
1.18.2-29.fc32
4
fedora-release
32-3
32-4
B
redhat-rpm-config
150-2.fc32
150-3.fc32
B
kernel-headers
5.8.18-200.fc32
5.9.7-100.fc32
B
fedora-gpg-keys
32-7
32-10
B
fedora-repos
32-7
32-10
B
fedora-release-common
32-3
32-4
B
lua-srpm-macros
1-2.fc32
B
Previous history