rust-criterion-plot

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

cargo
1.40.0-2.fc32
1.40.0-3.fc32
2
rust
1.40.0-2.fc32
1.40.0-3.fc32
2
libgcc
9.2.1-1.fc32.3
10.0.1-0.6.fc32
3
llvm-libs
9.0.1-1.fc32
9.0.1-4.fc32
3
glibc
2.30.9000-29.fc32
2.30.9000-31.fc32
3
libstdc++
9.2.1-1.fc32.3
10.0.1-0.6.fc32
3
filesystem
3.13-1.fc32
3.14-1.fc32
3
gcc
9.2.1-1.fc32.3
10.0.1-0.6.fc32
3
rust-std-static
1.40.0-2.fc32
1.40.0-3.fc32
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-31.fc32
4
binutils
2.33.1-11.fc32
2.33.1-12.fc32
4
libgomp
9.2.1-1.fc32.3
10.0.1-0.6.fc32
4
cpp
9.2.1-1.fc32.3
10.0.1-0.6.fc32
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-3.fc32
4
libpsl
0.21.0-2.fc31
0.21.0-4.fc32
4
glibc-devel
2.30.9000-29.fc32
2.30.9000-31.fc32
4
glibc-common
2.30.9000-29.fc32
2.30.9000-31.fc32
4
rust-rand0.4-devel
0.4.6-5.fc31
rust-semver-parser0.7+default-devel
0.7.0-12.fc31
libmount
2.35-0.5.fc32
2.35-1.fc32
B
rust-itertools+default-devel
0.8.2-1.fc32
rust-rustc_version-devel
0.2.3-7.fc31
libfdisk
2.35-0.5.fc32
2.35-1.fc32
B
libsemanage
3.0-1.fc32
3.0-2.fc32
B
rust-num-traits+default-devel
0.2.11-1.fc32
libxcrypt
4.4.10-2.fc32
4.4.12-1.fc32
B
rust-libc+default-devel
0.2.66-1.fc32
rust-semver-parser0.7-devel
0.7.0-12.fc31
redhat-rpm-config
146-1.fc32
149-1.fc32
B
rust-cast-devel
0.2.3-1.fc32
libblkid
2.35-0.5.fc32
2.35-1.fc32
B
rust-rand0.4+std-devel
0.4.6-5.fc31
rust-libc+std-devel
0.2.66-1.fc32
libxcrypt-devel
4.4.10-2.fc32
4.4.12-1.fc32
B
util-linux
2.35-0.5.fc32
2.35-1.fc32
B
rust-rustc_version+default-devel
0.2.3-7.fc31
rust-rand0.4+default-devel
0.4.6-5.fc31
audit-libs
3.0-0.16.20191104...
3.0-0.18.20191104...
B
elfutils-libs
0.178-7.fc32
0.178-8.fc32
B
rust-num-complex-devel
0.2.4-1.fc32
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
B
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
B
pcre2
10.34-4.fc32
10.34-5.fc32
B
tzdata
2019c-1.fc32
2019c-2.fc32
B
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
B
rust-autocfg+default-devel
1.0.0-1.fc32
rust-itertools+use_std-devel
0.8.2-1.fc32
p11-kit
0.23.18.1-1.fc32
0.23.20-1.fc32
B
rust-either-devel
1.5.3-1.fc32
rust-itertools-num-devel
0.1.3-3.fc31
rust-num-complex+std-devel
0.2.4-1.fc32
annobin
8.92-1.fc32
9.01-2.fc32
B
python3-six
1.12.0-7.fc32
1.14.0-1.fc32
B
rust-cast+std-devel
0.2.3-1.fc32
coreutils-common
8.31-6.fc32
8.31-8.fc32
B
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-1.fc32
B
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
B
coreutils
8.31-6.fc32
8.31-8.fc32
B
libselinux
3.0-1.fc32
3.0-2.fc32
B
rust-semver+default-devel
0.9.0-11.fc31
p11-kit-trust
0.23.18.1-1.fc32
0.23.20-1.fc32
B
elfutils
0.178-7.fc32
0.178-8.fc32
B
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
B
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
B
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
B
rust-cast+default-devel
0.2.3-1.fc32
rust-itertools-num+default-devel
0.1.3-3.fc31
glibc-headers
2.30.9000-29.fc32
2.30.9000-31.fc32
B
rust-num-traits-devel
0.2.11-1.fc32
info
6.7-3.fc32
6.7-4.fc32
B
fpc-srpm-macros
1.2-2.fc31
1.3-1.fc32
B
rust-num-traits+std-devel
0.2.11-1.fc32
rust-autocfg-devel
1.0.0-1.fc32
rust-semver-devel
0.9.0-11.fc31
rust-itertools-devel
0.8.2-1.fc32
rust-libc-devel
0.2.66-1.fc32
libuuid
2.35-0.5.fc32
2.35-1.fc32
B
2020-01-15 19:34:53
Package dependencies resolved successfuly
2020-01-15 18:53:03
Package resolution failed
  • Problem: package rust-num-complex+std-devel-0.2.3-3.fc31.noarch requires crate(num-complex) = 0.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.3 with crate(autocfg/default) < 0.2.0) needed by rust-num-complex-devel-0.2.3-3.fc31.noarch
2020-01-15 18:38:34
Package resolution failed
  • Problem: package rust-num-complex+std-devel-0.2.3-3.fc31.noarch requires crate(num-complex) = 0.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.3 with crate(autocfg/default) < 0.2.0) needed by rust-num-complex-devel-0.2.3-3.fc31.noarch
  • Problem: package rust-itertools-num-devel-0.1.3-3.fc31.noarch requires (crate(num-traits/default) >= 0.2.2 with crate(num-traits/default) < 0.3.0), but none of the providers can be installed
    - package rust-itertools-num+default-devel-0.1.3-3.fc31.noarch requires crate(itertools-num) = 0.1.3, but none of the providers can be installed
    - package rust-num-traits+default-devel-0.2.10-1.fc32.noarch requires crate(num-traits) = 0.2.10, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.3 with crate(autocfg/default) < 0.2.0) needed by rust-num-traits-devel-0.2.10-1.fc32.noarch
2019-12-20 17:49:44
Package dependencies resolved successfuly
2019-12-20 17:23:01
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 12 needed by rust-packaging-12-2.fc32.x86_64
2019-12-04 09:40:29
Package dependencies resolved successfuly
2019-12-04 08:32:03
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
Previous history