rust-cargo-c

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
980
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rust
1.41.1-1.fc31
1.42.0-1.fc31
2
cargo
1.41.1-1.fc31
1.42.0-1.fc31
2
rust-std-static
1.41.1-1.fc31
1.42.0-1.fc31
3
kernel-headers
5.5.6-200.fc31
5.5.9-200.fc31
B
fonts-srpm-macros
2.0.1-3.fc31
2.0.3-1.fc31
B
pcre
8.43-3.fc31
8.44-1.fc31
B

Most recent builds

cargo
1.41.0-1.fc31
1.41.1-1.fc31
2
rust
1.41.0-1.fc31
1.41.1-1.fc31
2
rust-std-static
1.41.0-1.fc31
1.41.1-1.fc31
3
python3-setuptools
41.2.0-1.fc31
41.6.0-1.fc31
3
llvm-libs
9.0.1-4.fc31
9.0.1-5.fc31
3
kernel-headers
5.5.5-200.fc31
5.5.6-200.fc31
B
fonts-srpm-macros
2.0.1-3.fc31
B
python-setuptools-wheel
41.2.0-1.fc31
41.6.0-1.fc31
B
shadow-utils
2:4.6-16.fc31
2:4.6-17.fc31
B
libxcrypt
4.4.14-1.fc31
4.4.15-1.fc31
B
redhat-rpm-config
142-1.fc31
143-1.fc31
B
libtirpc
1.2.5-0.fc31
1.2.5-1.rc2.fc31
B
libxcrypt-devel
4.4.14-1.fc31
4.4.15-1.fc31
B
rust-packaging
12-2.fc31
13-3.fc31
1
cargo
1.39.0-1.fc31
1.41.0-1.fc31
2
rust-srpm-macros
12-1.fc31
13-1.fc31
2
rust
1.39.0-1.fc31
1.41.0-1.fc31
2
python3-rust2rpm
12-2.fc31
13-3.fc31
2
llvm-libs
9.0.0-1.fc31
9.0.1-4.fc31
3
rust-std-static
1.39.0-1.fc31
1.41.0-1.fc31
3
python3
3.7.5-1.fc31
3.7.6-2.fc31
3
glibc
2.30-8.fc31
2.30-10.fc31
3
python3-libs
3.7.5-1.fc31
3.7.6-2.fc31
4
krb5-libs
1.17-45.fc31
1.17-46.fc31
4
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
4
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
4
glibc-common
2.30-8.fc31
2.30-10.fc31
4
binutils
2.32-30.fc31
2.32-31.fc31
4
glibc-devel
2.30-8.fc31
2.30-10.fc31
4
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
4
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
pcre
8.43-2.fc31.1
8.43-3.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
B
systemd-libs
243.5-1.fc31
243.7-1.fc31
B
pcre2
10.33-16.fc31
10.34-7.fc31
B
libxml2
2.9.10-1.fc31
2.9.10-3.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-30.fc31
B
libxcrypt
4.4.10-2.fc31
4.4.14-1.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
python-srpm-macros
3-49.fc31
3-53.fc31
B
glibc-headers
2.30-8.fc31
2.30-10.fc31
B
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
tzdata
2019c-1.fc31
2019c-2.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
kernel-headers
5.3.11-300.fc31
5.5.5-200.fc31
B
libxcrypt-devel
4.4.10-2.fc31
4.4.14-1.fc31
B
2020-02-19 06:15:10
Package dependencies resolved successfuly