rust-below

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
320
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

rust-serde_json+unbounded_depth-devel
1.0.73-1.fc34
1.0.74-1.fc34
1
rust-anyhow+default-devel
1.0.51-1.fc34
1.0.52-1.fc34
1
rust-once_cell+default-devel
1.8.0-1.fc34
1.9.0-1.fc34
1
rust-serde_json+float_roundtrip-devel
1.0.73-1.fc34
1.0.74-1.fc34
1
rust-serde_json+default-devel
1.0.73-1.fc34
1.0.74-1.fc34
1
rust-once_cell+std-devel
1.8.0-1.fc34
1.9.0-1.fc34
2
rust-anyhow-devel
1.0.51-1.fc34
1.0.52-1.fc34
2
rust-serde_json-devel
1.0.73-1.fc34
1.0.74-1.fc34
2
rust-serde_json+std-devel
1.0.73-1.fc34
1.0.74-1.fc34
2
rust-erased-serde+default-devel
0.3.16-1.fc34
0.3.17-1.fc34
2
rust-once_cell-devel
1.8.0-1.fc34
1.9.0-1.fc34
2
rust-anyhow+std-devel
1.0.51-1.fc34
1.0.52-1.fc34
2
rust-zstd+default-devel
0.9.0-1.fc34
0.9.2-1.fc34
3
rust-erased-serde-devel
0.3.16-1.fc34
0.3.17-1.fc34
3
rust-once_cell+alloc-devel
1.8.0-1.fc34
1.9.0-1.fc34
3
rust-os_info+default-devel
3.0.8-1.fc34
3.0.9-1.fc34
3
rust-erased-serde+std-devel
0.3.16-1.fc34
0.3.17-1.fc34
3
rust-ppv-lite86+simd-devel
0.2.15-1.fc34
0.2.16-1.fc34
4
rust-once_cell+race-devel
1.8.0-1.fc34
1.9.0-1.fc34
4
rust-os_info-devel
3.0.8-1.fc34
3.0.9-1.fc34
4
rust-ppv-lite86+std-devel
0.2.15-1.fc34
0.2.16-1.fc34
4
rust-zstd+legacy-devel
0.9.0-1.fc34
0.9.2-1.fc34
4
rust-zstd+pkg-config-devel
0.9.0-1.fc34
0.9.2-1.fc34
4
rust-zstd-devel
0.9.0-1.fc34
0.9.2-1.fc34
4
rust-zstd+bindgen-devel
0.9.0-1.fc34
0.9.2-1.fc34
4
rust-zstd+arrays-devel
0.9.2-1.fc34
4
rust-version_check+default-devel
0.9.3-1.fc34
0.9.4-1.fc34
B
rust-proc-macro2-devel
1.0.34-1.fc34
1.0.36-1.fc34
B
rust-syn+visit-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-zstd-safe-devel
4.1.1-1.fc34
4.1.3-1.fc34
B
rust-proc-macro2+proc-macro-devel
1.0.34-1.fc34
1.0.36-1.fc34
B
rust-zstd-sys+std-devel
1.6.1-1.fc34
1.6.2-1.fc34
B
rust-syn+default-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-proc-macro2+default-devel
1.0.34-1.fc34
1.0.36-1.fc34
B
rust-zstd-sys+legacy-devel
1.6.1-1.fc34
1.6.2-1.fc34
B
rust-syn+full-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-syn-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-syn+parsing-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-zstd-safe+legacy-devel
4.1.1-1.fc34
4.1.3-1.fc34
B
rust-zstd-sys-devel
1.6.1-1.fc34
1.6.2-1.fc34
B
rust-zstd-sys+pkg-config-devel
1.6.1-1.fc34
1.6.2-1.fc34
B
rust-syn+visit-mut-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-zstd-safe+std-devel
4.1.1-1.fc34
4.1.3-1.fc34
B
rust-version_check-devel
0.9.3-1.fc34
0.9.4-1.fc34
B
rust-zstd-sys+bindgen-devel
1.6.1-1.fc34
1.6.2-1.fc34
B
rust-ppv-lite86-devel
0.2.15-1.fc34
0.2.16-1.fc34
B
rust-syn+clone-impls-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-syn+derive-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-syn+extra-traits-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-zstd-safe+pkg-config-devel
4.1.1-1.fc34
4.1.3-1.fc34
B
rust-syn+fold-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-syn+printing-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-syn+proc-macro-devel
1.0.82-1.fc34
1.0.85-1.fc34
B
rust-zstd-safe+bindgen-devel
4.1.1-1.fc34
4.1.3-1.fc34
B
rust-zstd-safe+arrays-devel
4.1.3-1.fc34
B
rust-serde_json+default-devel
1.0.70-1.fc34
1.0.73-1.fc34
1
rust-below-view+default-devel
0.4.0-1.fc34
0.4.1-2.fc34
1
rust-below-config+default-devel
0.4.0-1.fc34
0.4.1-1.fc34
1
rust-below-common+default-devel
0.4.0-1.fc34
0.4.1-1.fc34
1
rust-fb_procfs+default-devel
0.4.0-1.fc34
0.4.1-1.fc34
1
rust-libbpf-rs+default-devel
0.13.0-3.fc34
0.14.0-2.fc34
1
rust-packaging
18-1.fc34
20-1.fc34
1
rust-libbpf-cargo+default-devel
0.9.2-3.fc34
0.9.3-2.fc34
1
rust-below-dump+default-devel
0.4.0-1.fc34
0.4.1-1.fc34
1
rust-cgroupfs+default-devel
0.4.0-1.fc34
0.4.1-1.fc34
1
rust-libc+default-devel
0.2.107-1.fc34
0.2.112-1.fc34
1
rust-serde_json+unbounded_depth-devel
1.0.70-1.fc34
1.0.73-1.fc34
1
rust-anyhow+default-devel
1.0.45-1.fc34
1.0.51-1.fc34
1
rust-signal-hook+default-devel
0.3.10-1.fc34
0.3.13-1.fc34
1
rust-below-store+default-devel
0.4.0-1.fc34
0.4.1-2.fc34
1
rust-serde_json+float_roundtrip-devel
1.0.70-1.fc34
1.0.73-1.fc34
1
rust-below-model+default-devel
0.4.0-1.fc34
0.4.1-1.fc34
1
rust-below-model-devel
0.4.0-1.fc34
0.4.1-1.fc34
2
rust-libc+std-devel
0.2.107-1.fc34
0.2.112-1.fc34
2
rust-below-view-devel
0.4.0-1.fc34
0.4.1-2.fc34
2
rust-below-dump-devel
0.4.0-1.fc34
0.4.1-1.fc34
2
rust-libbpf-rs+novendor-devel
0.13.0-3.fc34
0.14.0-2.fc34
2
rust-serde_json-devel
1.0.70-1.fc34
1.0.73-1.fc34
2
rust-anyhow-devel
1.0.45-1.fc34
1.0.51-1.fc34
2
rust-serde_json+std-devel
1.0.70-1.fc34
1.0.73-1.fc34
2
rust-signal-hook+iterator-devel
0.3.10-1.fc34
0.3.13-1.fc34
2
rust-fb_procfs-devel
0.4.0-1.fc34
0.4.1-1.fc34
2
rust-libbpf-rs-devel
0.13.0-3.fc34
0.14.0-2.fc34
2
rust-libbpf-cargo+novendor-devel
0.9.2-3.fc34
0.9.3-2.fc34
2
cargo
1.56.1-1.fc34
1.57.0-1.fc34
2
rust-below-common-devel
0.4.0-1.fc34
0.4.1-1.fc34
2
rust-below-config-devel
0.4.0-1.fc34
0.4.1-1.fc34
2
rust-srpm-macros
18-1.fc34
20-1.fc34
2
rust-libc-devel
0.2.107-1.fc34
0.2.112-1.fc34
2
python3-rust2rpm
18-1.fc34
20-1.fc34
2
rust-cgroupfs-devel
0.4.0-1.fc34
0.4.1-1.fc34
2
rust-below-store-devel
0.4.0-1.fc34
0.4.1-2.fc34
2
rust
1.56.1-1.fc34
1.57.0-1.fc34
2
rust-signal-hook-devel
0.3.10-1.fc34
0.3.13-1.fc34
2
rust-signal-hook+channel-devel
0.3.10-1.fc34
0.3.13-1.fc34
2
rust-libbpf-cargo-devel
0.9.2-3.fc34
0.9.3-2.fc34
2
rust-anyhow+std-devel
1.0.45-1.fc34
1.0.51-1.fc34
2
python3
3.9.7-1.fc34
3.9.9-2.fc34
3
rust-zstd+default-devel
0.8.0-1.fc34
0.9.0-1.fc34
3
rust-itoa+default-devel
1.0.1-1.fc34
3
rustfmt
1.56.1-1.fc34
1.57.0-1.fc34
3
rust-num_enum+default-devel
0.5.4-1.fc34
0.5.5-1.fc34
3
rust-serde+default-devel
1.0.130-1.fc34
1.0.133-1.fc34
3
rust-serde+std-devel
1.0.130-1.fc34
1.0.133-1.fc34
3
rust-serde+derive-devel
1.0.130-1.fc34
1.0.133-1.fc34
3
rust-serde-devel
1.0.130-1.fc34
1.0.133-1.fc34
3
rust-itertools+default-devel
0.10.1-1.fc34
0.10.3-1.fc34
3
rust-nix+default-devel
0.22.1-1.fc34
0.22.2-1.fc34
3
rust-std-static
1.56.1-1.fc34
1.57.0-1.fc34
3
rust-remove_dir_all+default-devel
0.7.0-1.fc34
0.7.0-3.fc34
3
rust-below_derive+default-devel
0.4.0-1.fc34
0.4.1-1.fc34
3
rust-serde+rc-devel
1.0.130-1.fc34
1.0.133-1.fc34
3
rust-os_info+default-devel
3.0.7-1.fc34
3.0.8-1.fc34
3
rust-below-render+default-devel
0.4.0-1.fc34
0.4.1-1.fc34
3
rust-ryu+default-devel
1.0.5-3.fc34
1.0.9-1.fc34
3
rust-itoa-devel
0.4.8-1.fc34
1.0.1-1.fc34
4
rust-num_enum+std-devel
0.5.4-1.fc34
0.5.5-1.fc34
4
rust-futures-core-devel
0.3.17-1.fc34
0.3.19-1.fc34
4
rust-itertools+use_std-devel
0.10.1-1.fc34
0.10.3-1.fc34
4
rust-os_info-devel
3.0.7-1.fc34
3.0.8-1.fc34
4
rust-zstd+pkg-config-devel
0.8.0-1.fc34
0.9.0-1.fc34
4
rust-zstd+legacy-devel
0.8.0-1.fc34
0.9.0-1.fc34
4
libxcrypt-devel
4.4.26-2.fc34
4.4.27-1.fc34
4
rust-parking_lot+default-devel
0.11.1-4.fc34
0.11.2-1.fc34
4
rust-serde_derive+default-devel
1.0.130-1.fc34
1.0.133-1.fc34
4
rust-nix-devel
0.22.1-1.fc34
0.22.2-1.fc34
4
rust-zstd-devel
0.8.0-1.fc34
0.9.0-1.fc34
4
rust-below_derive-devel
0.4.0-1.fc34
0.4.1-1.fc34
4
python3-libs
3.9.7-1.fc34
3.9.9-2.fc34
4
ca-certificates
2021.2.50-1.0.fc34
2021.2.52-1.0.fc34
4
rust-zstd+bindgen-devel
0.8.0-1.fc34
0.9.0-1.fc34
4
rust-ryu-devel
1.0.5-3.fc34
1.0.9-1.fc34
4
rust-remove_dir_all-devel
0.7.0-1.fc34
0.7.0-3.fc34
4
rust-num_enum-devel
0.5.4-1.fc34
0.5.5-1.fc34
4
rust-serde+alloc-devel
1.0.130-1.fc34
1.0.133-1.fc34
4
rust-itertools-devel
0.10.1-1.fc34
0.10.3-1.fc34
4
rust-below-render-devel
0.4.0-1.fc34
0.4.1-1.fc34
4
rust-darling_core-devel
0.12.2-1.fc34
rust-bindgen-devel
0.57.0-2.fc34
0.59.2-1.fc34
B
rust-shlex-devel
0.1.1-11.fc34
1.1.0-1.fc34
B
shadow-utils
2:4.8.1-9.fc34
2:4.8.1-10.fc34
B
rust-shlex+default-devel
0.1.1-11.fc34
1.1.0-1.fc34
B
rust-proc-macro2-devel
1.0.32-1.fc34
1.0.34-1.fc34
B
rust-syn+extra-traits-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-syn+default-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
libxcrypt
4.4.26-2.fc34
4.4.27-1.fc34
B
fedora-release
34-37
34-39
B
gdb-minimal
11.1-2.fc34
11.1-5.fc34
B
rust-darling+default-devel
0.12.2-1.fc34
rust-zstd-safe+pkg-config-devel
4.0.0-1.fc34
4.1.1-1.fc34
B
rust-zstd-safe+bindgen-devel
4.0.0-1.fc34
4.1.1-1.fc34
B
rust-darling_core+default-devel
0.12.2-1.fc34
rust-num_enum_derive-devel
0.5.4-1.fc34
0.5.5-1.fc34
B
rust-itertools+use_alloc-devel
0.10.1-1.fc34
0.10.3-1.fc34
B
rust-zstd-sys+bindgen-devel
1.5.0-1.fc34
1.6.1-1.fc34
B
rust-num_enum_derive+std-devel
0.5.4-1.fc34
0.5.5-1.fc34
B
http-parser
2.9.4-4.fc34
rust-zstd-safe+std-devel
4.0.0-1.fc34
4.1.1-1.fc34
B
rust-darling+suggestions-devel
0.12.2-1.fc34
elfutils-default-yama-scope
0.185-2.fc34
0.186-1.fc34
B
rust-memchr+use_std-devel
2.4.1-1.fc34
elfutils
0.185-2.fc34
0.186-1.fc34
B
rust-parking_lot-devel
0.11.1-4.fc34
0.11.2-1.fc34
B
rust-serde_derive-devel
1.0.130-1.fc34
1.0.133-1.fc34
B
rust-darling_macro-devel
0.12.2-1.fc34
rust-env_logger0.8+default-devel
0.8.4-1.fc34
rust-nom5-devel
5.1.2-3.fc34
rust-num_cpus+default-devel
1.13.0-3.fc34
1.13.1-1.fc34
B
rust-pkg-config+default-devel
0.3.22-1.fc34
0.3.24-1.fc34
B
rust-bindgen+logging-devel
0.57.0-2.fc34
0.59.2-1.fc34
B
rust-darling_macro+default-devel
0.12.2-1.fc34
libsepol
3.2-1.fc34
3.2-2.fc34
B
rust-zstd-sys+legacy-devel
1.5.0-1.fc34
1.6.1-1.fc34
B
rust-zstd-safe+legacy-devel
4.0.0-1.fc34
4.1.1-1.fc34
B
rust-memoffset-devel
0.6.4-1.fc34
0.6.5-1.fc34
B
rust-cexpr-devel
0.4.0-3.fc34
0.6.0-3.fc34
B
rust-syn+parsing-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-cexpr+default-devel
0.4.0-3.fc34
0.6.0-3.fc34
B
rust-darling_core+suggestions-devel
0.12.2-1.fc34
rust-parking_lot_core+default-devel
0.8.3-1.fc34
0.8.5-1.fc34
B
rust-syn+printing-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-instant-devel
0.1.9-2.fc34
0.1.12-1.fc34
B
elfutils-debuginfod-client
0.185-2.fc34
0.186-1.fc34
B
rust-syn+clone-impls-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-zstd-sys+std-devel
1.5.0-1.fc34
1.6.1-1.fc34
B
rust-proc-macro2+default-devel
1.0.32-1.fc34
1.0.34-1.fc34
B
rust-syn+fold-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-libc+extra_traits-devel
0.2.107-1.fc34
0.2.112-1.fc34
B
rust-instant+default-devel
0.1.9-2.fc34
0.1.12-1.fc34
B
xxhash-libs
0.8.0-3.fc34
0.8.1-1.fc34
B
rust-syn+derive-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-pkg-config-devel
0.3.22-1.fc34
0.3.24-1.fc34
B
fedora-release-identity-basic
34-37
34-39
B
rust-zstd-sys-devel
1.5.0-1.fc34
1.6.1-1.fc34
B
elfutils-libelf-devel
0.185-2.fc34
0.186-1.fc34
B
rust-bindgen+which-rustfmt-devel
0.57.0-2.fc34
0.59.2-1.fc34
B
rust-syn+proc-macro-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-syn+full-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
fedora-release-common
34-37
34-39
B
rust-darling-devel
0.12.2-1.fc34
rust-zstd-sys+pkg-config-devel
1.5.0-1.fc34
1.6.1-1.fc34
B
rust-zstd-safe-devel
4.0.0-1.fc34
4.1.1-1.fc34
B
rust-nom5+alloc-devel
5.1.2-3.fc34
rust-nom5+std-devel
5.1.2-3.fc34
rust-parking_lot_core-devel
0.8.3-1.fc34
0.8.5-1.fc34
B
rust-memoffset+default-devel
0.6.4-1.fc34
0.6.5-1.fc34
B
rust-syn-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-bindgen+default-devel
0.57.0-2.fc34
0.59.2-1.fc34
B
rust-proc-macro2+proc-macro-devel
1.0.32-1.fc34
1.0.34-1.fc34
B
rust-syn+visit-mut-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
elfutils-libs
0.185-2.fc34
0.186-1.fc34
B
rust-env_logger0.8-devel
0.8.4-1.fc34
elfutils-libelf
0.185-2.fc34
0.186-1.fc34
B
libgit2
1.1.0-4.fc34
rust-syn+visit-devel
1.0.81-1.fc34
1.0.82-1.fc34
B
rust-num_cpus-devel
1.13.0-3.fc34
1.13.1-1.fc34
B
rust-env_logger+default-devel
0.9.0-1.fc34
B
rust-nom+alloc-devel
7.1.0-2.fc34
B
rust-minimal-lexical-devel
0.2.1-1.fc34
B
rust-shlex+std-devel
1.1.0-1.fc34
B
rust-nom-devel
7.1.0-2.fc34
B
rust-darling0.12+default-devel
0.12.4-1.fc34
B
rust-darling0.12-devel
0.12.4-1.fc34
B
rust-darling_macro0.12+default-devel
0.12.4-1.fc34
B
rust-darling_core0.12-devel
0.12.4-1.fc34
B
rust-darling_core0.12+default-devel
0.12.4-1.fc34
B
rust-darling0.12+suggestions-devel
0.12.4-1.fc34
B
rust-env_logger-devel
0.9.0-1.fc34
B
rust-darling_core0.12+suggestions-devel
0.12.4-1.fc34
B
rust-darling_macro0.12-devel
0.12.4-1.fc34
B
rust-minimal-lexical+std-devel
0.2.1-1.fc34
B
rust-nom+std-devel
7.1.0-2.fc34
B
2022-01-15 00:23:31
Package dependencies resolved successfuly
Dependencies for this build couldn't be processed
2021-11-29 12:10:17
Package resolution failed
  • Problem: package rust-below-dump-devel-0.4.0-1.fc34.noarch requires (crate(below-store/default) >= 0.4.0 with crate(below-store/default) < 0.5.0~), but none of the providers can be installed
    - package rust-below-dump+default-devel-0.4.0-1.fc34.noarch requires crate(below-dump) = 0.4.0, but none of the providers can be installed
    - package rust-below-store+default-devel-0.4.0-1.fc34.noarch requires crate(below-store) = 0.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides crate(zstd/default) = 0.8.0 needed by rust-below-store-devel-0.4.0-1.fc34.noarch
  • Problem: package rust-below-view-devel-0.4.0-1.fc34.noarch requires (crate(below-store/default) >= 0.4.0 with crate(below-store/default) < 0.5.0~), but none of the providers can be installed
    - package rust-below-view+default-devel-0.4.0-1.fc34.noarch requires crate(below-view) = 0.4.0, but none of the providers can be installed
    - package rust-below-store+default-devel-0.4.0-1.fc34.noarch requires crate(below-store) = 0.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides crate(zstd/default) = 0.8.0 needed by rust-below-store-devel-0.4.0-1.fc34.noarch
  • Problem: package rust-below-store+default-devel-0.4.0-1.fc34.noarch requires crate(below-store) = 0.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides crate(zstd/default) = 0.8.0 needed by rust-below-store-devel-0.4.0-1.fc34.noarch
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
2021-11-29 00:28:16
Package resolution failed
  • Problem: package rust-below-dump-devel-0.4.0-1.fc34.noarch requires (crate(below-store/default) >= 0.4.0 with crate(below-store/default) < 0.5.0~), but none of the providers can be installed
    - package rust-below-dump+default-devel-0.4.0-1.fc34.noarch requires crate(below-dump) = 0.4.0, but none of the providers can be installed
    - package rust-below-store+default-devel-0.4.0-1.fc34.noarch requires crate(below-store) = 0.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides crate(zstd/default) = 0.8.0 needed by rust-below-store-devel-0.4.0-1.fc34.noarch
  • Problem: package rust-below-view-devel-0.4.0-1.fc34.noarch requires (crate(below-store/default) >= 0.4.0 with crate(below-store/default) < 0.5.0~), but none of the providers can be installed
    - package rust-below-view+default-devel-0.4.0-1.fc34.noarch requires crate(below-view) = 0.4.0, but none of the providers can be installed
    - package rust-below-store+default-devel-0.4.0-1.fc34.noarch requires crate(below-store) = 0.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides crate(zstd/default) = 0.8.0 needed by rust-below-store-devel-0.4.0-1.fc34.noarch
  • Problem: package rust-below-store+default-devel-0.4.0-1.fc34.noarch requires crate(below-store) = 0.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides crate(zstd/default) = 0.8.0 needed by rust-below-store-devel-0.4.0-1.fc34.noarch
Previous history