rust-below

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
457
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

failed
2024-07-13 09:28:28
systemd
239-82.el8
239-82.el8_10.1
1
systemd-pam
239-82.el8
239-82.el8_10.1
2
systemd-libs
239-82.el8
239-82.el8_10.1
2
pam
1.3.1-33.el8
1.3.1-34.el8_10
2
libtirpc
1.1.4-10.el8
1.1.4-12.el8_10
3
redhat-release
8.10-0.2.el8
8.10-0.3.el8
4
libnghttp2
1.33.0-5.el8_9
1.33.0-6.el8_10.1
4
openldap
2.4.46-18.el8
2.4.46-19.el8_10
4
krb5-libs
1.18.2-27.el8_10
1.18.2-28.el8_10
4
epel-release
8-19.el8
8-20.el8
B
kernel-headers
4.18.0-553.el8_10
4.18.0-553.8.1.el8_10
B
less
530-2.el8_9
530-3.el8_10
B
libxml2
2.9.7-18.el8_9
2.9.7-18.el8_10.1
B
policycoreutils
2.9-25.el8
2.9-26.el8_10
B
policycoreutils-python-utils
2.9-25.el8
2.9-26.el8_10
B
python3-policycoreutils
2.9-25.el8
2.9-26.el8_10
B
No dependency changes
clang
16.0.6-2.module+el8....
17.0.6-1.module+el8....
1
rust-toolset
1.71.1-1.module+el8....
1.75.0-1.module+el8....
1
systemd
239-78.el8
239-82.el8
1
rustfmt
1.71.1-1.module+el8....
1.75.0-1.module+el8....
1
elfutils-libelf-devel
0.189-3.el8
0.190-2.el8
1
glibc
2.28-236.el8_9.12
2.28-251.el8_10.2
2
systemd-libs
239-78.el8
239-82.el8
2
libstdc++
8.5.0-20.el8
8.5.0-22.el8_10
2
bash
4.4.20-4.el8_6
4.4.20-5.el8
2
util-linux
2.32.1-44.el8_9.1
2.32.1-46.el8
2
libblkid
2.32.1-44.el8_9.1
2.32.1-46.el8
2
kmod-libs
25-19.el8
25-20.el8
2
libacl
2.2.53-1.el8
2.2.53-3.el8
2
elfutils-libs
0.189-3.el8
0.190-2.el8
2
pam
1.3.1-27.el8
1.3.1-33.el8
2
gcc-c++
8.5.0-20.el8
8.5.0-22.el8_10
2
systemd-pam
239-78.el8
239-82.el8
2
acl
2.2.53-1.el8
2.2.53-3.el8
2
clang-libs
16.0.6-2.module+el8....
17.0.6-1.module+el8....
2
cargo
1.71.1-1.module+el8....
1.75.0-1.module+el8....
2
libgcc
8.5.0-20.el8
8.5.0-22.el8_10
2
elfutils-libelf
0.189-3.el8
0.190-2.el8
2
audit-libs
3.0.7-5.el8
3.1.2-1.el8
2
rust
1.71.1-1.module+el8....
1.75.0-1.module+el8....
2
libmount
2.32.1-44.el8_9.1
2.32.1-46.el8
2
llvm-libs
16.0.6-3.module+el8....
17.0.6-2.module+el8....
2
glibc-common
2.28-236.el8_9.12
2.28-251.el8_10.2
2
shadow-utils
2:4.6-19.el8
2:4.6-22.el8
2
libstdc++-devel
8.5.0-20.el8
8.5.0-22.el8_10
2
p11-kit-trust
0.23.22-1.el8
0.23.22-2.el8
3
libuuid
2.32.1-44.el8_9.1
2.32.1-46.el8
3
libfdisk
2.32.1-44.el8_9.1
2.32.1-46.el8
3
clang-resource-filesystem
16.0.6-2.module+el8....
17.0.6-1.module+el8....
3
device-mapper-libs
8:1.02.181-13.el8_9
8:1.02.181-14.el8
3
libcurl
7.61.1-33.el8_9.5
7.61.1-34.el8
3
gcc
8.5.0-20.el8
8.5.0-22.el8_10
3
rust-std-static
1.71.1-1.module+el8....
1.75.0-1.module+el8....
3
libsmartcols
2.32.1-44.el8_9.1
2.32.1-46.el8
3
p11-kit
0.23.22-1.el8
0.23.22-2.el8
3
gmp
1:6.1.2-10.el8
1:6.1.2-11.el8
3
glibc-all-langpacks
2.28-236.el8_9.12
2.28-251.el8_10.2
3
gcc-toolset-13-gcc-c++
13.1.1-4.3.el8
13.2.1-6.2.el8
3
elfutils-default-yama-scope
0.189-3.el8
0.190-2.el8
3
libtirpc
1.1.4-8.el8
1.1.4-10.el8
3
glibc-devel
2.28-236.el8_9.12
2.28-251.el8_10.2
4
libssh
0.9.6-13.el8_9
0.9.6-14.el8
4
expat
2.2.5-11.el8_9.1
2.2.5-13.el8_10
4
libgomp
8.5.0-20.el8
8.5.0-22.el8_10
4
gcc-toolset-13-libstdc++-devel
13.1.1-4.3.el8
13.2.1-6.2.el8
4
krb5-libs
1.18.2-26.el8_9
1.18.2-27.el8_10
4
cpp
8.5.0-20.el8
8.5.0-22.el8_10
4
redhat-release
8.9-0.1.el8
8.10-0.2.el8
4
platform-python
3.6.8-56.el8_9.3
3.6.8-62.el8_10
4
device-mapper
8:1.02.181-13.el8_9
8:1.02.181-14.el8
4
gcc-toolset-13-gcc
13.1.1-4.3.el8
13.2.1-6.2.el8
4
python3-policycoreutils
2.9-24.el8
2.9-25.el8
B
tpm2-tss
2.3.2-5.el8
2.3.2-6.el8
B
gcc-toolset-13-binutils
2.40-14.el8
2.40-21.el8
B
kernel-headers
4.18.0-513.24.1.el8_9
4.18.0-553.el8_10
B
python3-audit
3.0.7-5.el8
3.1.2-1.el8
B
gcc-toolset-13-binutils-gold
2.40-14.el8
2.40-21.el8
B
curl
7.61.1-33.el8_9.5
7.61.1-34.el8
B
policycoreutils-python-utils
2.9-24.el8
2.9-25.el8
B
libssh-config
0.9.6-13.el8_9
0.9.6-14.el8
B
policycoreutils
2.9-24.el8
2.9-25.el8
B
python3-pip-wheel
9.0.3-23.el8_9.1
9.0.3-24.el8
B
rpm-libs
4.14.3-28.el8_9
4.14.3-31.el8
B
file
5.33-25.el8
5.33-26.el8
B
rpm
4.14.3-28.el8_9
4.14.3-31.el8
B
findutils
1:4.6.0-21.el8
1:4.6.0-22.el8
B
rpm-build-libs
4.14.3-28.el8_9
4.14.3-31.el8
B
elfutils-debuginfod-client
0.189-3.el8
0.190-2.el8
B
glib2
2.56.4-161.el8
2.56.4-162.el8
B
glibc-gconv-extra
2.28-236.el8_9.12
2.28-251.el8_10.2
B
gcc-plugin-annobin
8.5.0-20.el8
8.5.0-22.el8_10
B
python3-libs
3.6.8-56.el8_9.3
3.6.8-62.el8_10
B
elfutils
0.189-3.el8
0.190-2.el8
B
glibc-headers
2.28-236.el8_9.12
2.28-251.el8_10.2
B
rpm-build
4.14.3-28.el8_9
4.14.3-31.el8
B
file-libs
5.33-25.el8
5.33-26.el8
B
2024-05-16 03:40:19
Package dependencies resolved successfuly
2024-05-15 21:59:49
Package dependencies resolved successfuly
glibc-common
2.28-236.el8.7
2.28-236.el8_9.12
2
libblkid
2.32.1-43.el8
2.32.1-44.el8_9.1
2
util-linux
2.32.1-43.el8
2.32.1-44.el8_9.1
2
glibc
2.28-236.el8.7
2.28-236.el8_9.12
2
libmount
2.32.1-43.el8
2.32.1-44.el8_9.1
2
gnutls
3.6.16-8.el8_9.1
3.6.16-8.el8_9.3
2
libsmartcols
2.32.1-43.el8
2.32.1-44.el8_9.1
3
libuuid
2.32.1-43.el8
2.32.1-44.el8_9.1
3
libcurl
7.61.1-33.el8
7.61.1-33.el8_9.5
3
glibc-all-langpacks
2.28-236.el8.7
2.28-236.el8_9.12
3
libfdisk
2.32.1-43.el8
2.32.1-44.el8_9.1
3
expat
2.2.5-11.el8
2.2.5-11.el8_9.1
4
glibc-devel
2.28-236.el8.7
2.28-236.el8_9.12
4
lua-srpm-macros
1-3.el8
1-13.el8
B
curl
7.61.1-33.el8
7.61.1-33.el8_9.5
B
glibc-gconv-extra
2.28-236.el8.7
2.28-236.el8_9.12
B
less
530-1.el8
530-2.el8_9
B
glibc-headers
2.28-236.el8.7
2.28-236.el8_9.12
B
kernel-headers
4.18.0-513.11.1.el8_9
4.18.0-513.24.1.el8_9
B
python3-pip-wheel
9.0.3-23.el8
9.0.3-23.el8_9.1
B
tzdata
2023d-1.el8
2024a-1.el8
3
ansible-srpm-macros
1-8.2.el8
1-12.el8
B
gnutls
3.6.16-8.el8_9
3.6.16-8.el8_9.1
2
libssh
0.9.6-10.el8_8
0.9.6-13.el8_9
4
rpm-build
4.14.3-26.el8
4.14.3-28.el8_9
B
rpm
4.14.3-26.el8
4.14.3-28.el8_9
B
rpm-build-libs
4.14.3-26.el8
4.14.3-28.el8_9
B
rpm-libs
4.14.3-26.el8
4.14.3-28.el8_9
B
libssh-config
0.9.6-10.el8_8
0.9.6-13.el8_9
B
Previous history