rust-bat

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-11-22 20:42:24
Package resolution failed
  • No package found for: (crate(git2) >= 0.9.0 with crate(git2) < 0.10.0)
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+yaml-load-devel-3.3.0-1.fc32.noarch requires crate(syntect/parsing) = 3.3.0, but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
2019-11-22 20:05:24
Package resolution failed
  • No package found for: (crate(git2) >= 0.9.0 with crate(git2) < 0.10.0)
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+yaml-load-devel-3.3.0-1.fc32.noarch requires crate(syntect/parsing) = 3.3.0, but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
  • Problem: package rust-parking_lot+default-devel-0.9.0-1.fc31.noarch requires crate(parking_lot) = 0.9.0, but none of the providers can be installed
    - package rust-console-devel-0.7.7-2.fc31.noarch requires (crate(parking_lot/default) >= 0.0.0 with crate(parking_lot/default) < 1.0.0), but none of the providers can be installed
    - package rust-parking_lot-devel-0.9.0-1.fc31.noarch requires (crate(parking_lot_core/default) >= 0.6.0 with crate(parking_lot_core/default) < 0.7.0), but none of the providers can be installed
    - package rust-console+default-devel-0.7.7-2.fc31.noarch requires crate(console) = 0.7.7, but none of the providers can be installed
    - package rust-parking_lot_core+default-devel-0.6.2-1.fc31.noarch requires crate(parking_lot_core) = 0.6.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-parking_lot_core-devel-0.6.2-1.fc31.noarch
2019-11-20 11:30:58
Package resolution failed
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+yaml-load-devel-3.3.0-1.fc32.noarch requires crate(syntect/parsing) = 3.3.0, but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
  • No package found for: (crate(git2) >= 0.9.0 with crate(git2) < 0.10.0)
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
2019-11-19 11:22:53
Package resolution failed
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+yaml-load-devel-3.3.0-1.fc32.noarch requires crate(syntect/parsing) = 3.3.0, but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.5 with crate(version_check/default) < 0.2.0) needed by rust-error-chain-devel-0.12.1-3.fc31.noarch
  • No package found for: (crate(git2) >= 0.9.0 with crate(git2) < 0.10.0)
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
2019-11-19 10:34:49
Package resolution failed
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+yaml-load-devel-3.3.0-1.fc32.noarch requires crate(syntect/parsing) = 3.3.0, but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides (crate(libgit2-sys/default) >= 0.8.0 with crate(libgit2-sys/default) < 0.9.0) needed by rust-git2-devel-0.9.1-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.5 with crate(version_check/default) < 0.2.0) needed by rust-error-chain-devel-0.12.1-3.fc31.noarch
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
2019-11-19 07:41:20
Package resolution failed
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+yaml-load-devel-3.3.0-1.fc32.noarch requires crate(syntect/parsing) = 3.3.0, but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.5 with crate(version_check/default) < 0.2.0) needed by rust-error-chain-devel-0.12.1-3.fc31.noarch
  • Problem: package rust-onig_sys-devel-69.2.0-1.fc32.noarch requires (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0), but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-onig_sys+default-devel-69.2.0-1.fc32.noarch requires crate(onig_sys) = 69.2.0, but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-onig-devel-5.0.0-1.fc32.noarch requires (crate(onig_sys/default) >= 69.2.0 with crate(onig_sys/default) < 70.0.0), but none of the providers can be installed
    - package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-onig+default-devel-5.0.0-1.fc32.noarch requires crate(onig) = 5.0.0, but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-syntect+parsing-devel-3.3.0-1.fc32.noarch requires (crate(onig/default) >= 5.0.0 with crate(onig/default) < 6.0.0), but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
cargo
1.39.0-1.fc32
1.39.0-2.fc32
2
rust-bitflags+default-devel
1.2.0-1.fc32
1.2.1-1.fc32
2
rust
1.39.0-1.fc32
1.39.0-2.fc32
2
rust-bitflags-devel
1.2.0-1.fc32
1.2.1-1.fc32
3
rust-std-static
1.39.0-1.fc32
1.39.0-2.fc32
3
rust-cc+default-devel
1.0.37-4.fc31
1.0.47-1.fc32
3
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
3
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
3
rust-cc-devel
1.0.37-4.fc31
1.0.47-1.fc32
4
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
4
python3-urllib3
1.25.6-1.fc32
1.25.7-1.fc32
4
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
4
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
binutils
2.33.1-6.fc32
2.33.1-7.fc32
4
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
4
python3-chardet
3.0.4-13.fc32
3.0.4-14.fc32
4
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm
4.15.0-6.fc32
4.15.0-7.fc32
B
rust-cexpr+default-devel
0.3.5-2.fc31
0.3.6-1.fc32
B
python3-pysocks
1.7.1-1.fc32
1.7.1-2.fc32
B
openssl-devel
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
B
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
B
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
curl
7.67.0-1.fc32
7.67.0-2.fc32
B
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
B
cmake-filesystem
3.15.4-1.fc32
3.15.5-2.fc32
B
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
B
rust-cexpr-devel
0.3.5-2.fc31
0.3.6-1.fc32
B
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
B
annobin
8.88-1.fc32
8.90-1.fc32
B
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
rust
1.38.0-2.fc32
1.39.0-1.fc32
2
cargo
1.38.0-2.fc32
1.39.0-1.fc32
2
python3-tqdm
4.36.1-1.fc32
4.37.0-1.fc32
3
rust-std-static
1.38.0-2.fc32
1.39.0-1.fc32
3
glibc
2.30.9000-15.fc32
2.30.9000-17.fc32
3
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
3
zlib
1.2.11-19.fc32
1.2.11-20.fc32
3
libssh2
1.9.0-2.fc31
1.9.0-3.fc32
3
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
glibc-devel
2.30.9000-15.fc32
2.30.9000-17.fc32
4
glibc-common
2.30.9000-15.fc32
2.30.9000-17.fc32
4
python3-babel
2.7.0-5.fc32
2.7.0-7.fc32
4
binutils
2.33.1-1.fc32
2.33.1-6.fc32
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
krb5-libs
1.17-46.fc32
1.17-47.fc32
4
libssh
0.9.0-6.fc31
0.9.2-1.fc32
4
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-17.fc32
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
zlib-devel
1.2.11-19.fc32
1.2.11-20.fc32
B
pcre2
10.33-14.fc32
10.33-15.fc32
B
fedora-release-common
32-0.3
32-0.4
B
curl
7.66.0-1.fc32
7.67.0-1.fc32
B
oniguruma-devel
6.9.3-1.fc31
6.9.4-0.1.rc1.fc32
B
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc6.git0.1....
B
fedora-release
32-0.3
32-0.4
B
oniguruma
6.9.3-1.fc31
6.9.4-0.1.rc1.fc32
B
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
B
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
B
binutils-gold
2.33.1-1.fc32
2.33.1-6.fc32
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
B
redhat-rpm-config
141-2.fc32
142-1.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
glibc-headers
2.30.9000-15.fc32
2.30.9000-17.fc32
B
annobin
8.87-1.fc32
8.88-1.fc32
B
Previous history