rust-askalono

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-11-19 10:55:09
Package resolution failed
  • No package found for: (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0)
2019-11-19 10:45:52
Package resolution failed
  • Problem: package rust-rayon-devel-1.2.0-1.fc32.noarch requires (crate(rayon-core/default) >= 1.6.0 with crate(rayon-core/default) < 2.0.0), but none of the providers can be installed
    - package rust-rayon+default-devel-1.2.0-1.fc32.noarch requires crate(rayon) = 1.2.0, but none of the providers can be installed
    - package rust-rayon-core+default-devel-1.6.0-1.fc32.noarch requires crate(rayon-core) = 1.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-utils/default) >= 0.6.5 with crate(crossbeam-utils/default) < 0.7.0) needed by rust-rayon-core-devel-1.6.0-1.fc32.noarch
  • No package found for: (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0)
2019-09-19 19:26:07
Package resolution failed
  • No package found for: (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0)
2019-09-19 19:21:41
Package resolution failed
  • Problem: package rust-packaging-10-6.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-regex+default-devel-1.3.1-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-rayon+default-devel-1.2.0-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-serde_json+default-devel-1.0.40-2.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-serde_derive+default-devel-1.0.100-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • No package found for: (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0)
  • Problem: package rust-log+default-devel-0.4.8-1.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-env_logger+default-devel-0.6.2-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-lazy_static+default-devel-1.4.0-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-flate2+default-devel-1.0.11-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-unicode-normalization+default-devel-0.1.8-4.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-serde+default-devel-1.0.100-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-failure+default-devel-0.1.5-5.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
2019-09-15 16:51:58
Package resolution failed
  • No package found for: (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0)
rust-regex+default-devel
1.2.1-1.fc31
1.3.1-1.fc32
1
rust-flate2+default-devel
1.0.9-2.fc31
1.0.11-1.fc32
1
rust-flate2-devel
1.0.9-2.fc31
1.0.11-1.fc32
2
rust-regex+std-devel
1.3.1-1.fc32
2
rust-regex+perf-devel
1.3.1-1.fc32
2
rust-regex-devel
1.2.1-1.fc31
1.3.1-1.fc32
2
rust-regex+unicode-devel
1.3.1-1.fc32
2
rust-regex+unicode-age-devel
1.3.1-1.fc32
3
rust-either-devel
1.5.2-3.fc31
1.5.3-1.fc32
3
rust-byteorder+default-devel
1.3.2-3.fc31
1.3.2-4.fc32
3
libcurl
7.65.3-4.fc32
7.66.0-1.fc32
3
rust-regex+unicode-bool-devel
1.3.1-1.fc32
3
rust-regex+perf-literal-devel
1.3.1-1.fc32
3
rust-regex+perf-dfa-devel
1.3.1-1.fc32
3
rust-regex+perf-cache-devel
1.3.1-1.fc32
3
rust-regex+unicode-script-devel
1.3.1-1.fc32
3
rust-regex+unicode-segment-devel
1.3.1-1.fc32
3
rust-regex+unicode-gencat-devel
1.3.1-1.fc32
3
rust-regex+unicode-perl-devel
1.3.1-1.fc32
3
rust-regex+unicode-case-devel
1.3.1-1.fc32
3
rust-regex+perf-inline-devel
1.3.1-1.fc32
3
openssl-libs
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
3
python3-babel
2.7.0-4.fc32
2.7.0-5.fc32
4
crypto-policies
20190816-2.gitbb9bf99....
20190816-3.gitbb9bf99....
4
krb5-libs
1.17-43.fc32
1.17-44.fc32
4
rust-byteorder-devel
1.3.2-3.fc31
1.3.2-4.fc32
4
rust-byteorder+std-devel
1.3.2-3.fc31
1.3.2-4.fc32
4
libmount
2.34-4.fc32
2.34-6.fc32
B
pam
1.3.1-18.fc31
1.3.1-19.fc32
B
util-linux
2.34-4.fc32
2.34-6.fc32
B
pcre2
10.33-13.fc32
10.33-14.fc32
B
libblkid
2.34-4.fc32
2.34-6.fc32
B
curl
7.65.3-4.fc32
7.66.0-1.fc32
B
libsmartcols
2.34-4.fc32
2.34-6.fc32
B
rust-regex-syntax+unicode-devel
0.6.12-1.fc32
rust-regex-syntax+default-devel
0.6.12-1.fc32
rust-regex+use_std-devel
1.2.1-1.fc31
libuuid
2.34-4.fc32
2.34-6.fc32
B
libfdisk
2.34-4.fc32
2.34-6.fc32
B
kernel-headers
5.3.0-0.rc7.git0.1....
5.3.0-0.rc8.git0.1....
B
rust-serde+default-devel
1.0.99-1.fc32
1.0.100-1.fc32
1
rust-serde_derive+default-devel
1.0.99-1.fc32
1.0.100-1.fc32
1
rust-packaging
10-5.fc32
10-6.fc32
1
rust-serde-devel
1.0.99-1.fc32
1.0.100-1.fc32
2
rust-serde+std-devel
1.0.99-1.fc32
1.0.100-1.fc32
2
rust-serde_derive-devel
1.0.99-1.fc32
1.0.100-1.fc32
2
python3-rust2rpm
10-5.fc32
10-6.fc32
2
rust-regex-syntax+default-devel
0.6.11-1.fc31
0.6.12-1.fc32
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
3
zlib
1.2.11-18.fc32
1.2.11-19.fc32
3
python3-tqdm
4.34.0-1.fc32
4.35.0-1.fc32
3
glibc
2.30.9000-4.fc32
2.30.9000-6.fc32
3
python3-setuptools
41.0.1-9.fc32
41.2.0-1.fc32
3
rust-regex-syntax-devel
0.6.11-1.fc31
0.6.12-1.fc32
4
rust-regex-syntax+unicode-devel
0.6.12-1.fc32
4
glibc-devel
2.30.9000-4.fc32
2.30.9000-6.fc32
4
glibc-minimal-langpack
2.30.9000-4.fc32
2.30.9000-6.fc32
4
glibc-common
2.30.9000-4.fc32
2.30.9000-6.fc32
4
libfdisk
2.34-3.fc32
2.34-4.fc32
B
annobin
8.79-1.fc32
8.79-2.fc32
B
libxcrypt
4.4.8-1.fc32
4.4.9-1.fc32
B
libsmartcols
2.34-3.fc32
2.34-4.fc32
B
python-setuptools-wheel
41.0.1-9.fc32
41.2.0-1.fc32
B
systemd-libs
243~rc2-2.fc32
243-1.fc32
B
libuuid
2.34-3.fc32
2.34-4.fc32
B
rust-crossbeam-utils+std-devel
0.6.5-5.fc31
0.6.6-1.fc32
B
libblkid
2.34-3.fc32
2.34-4.fc32
B
libmount
2.34-3.fc32
2.34-4.fc32
B
rust-regex-syntax+unicode-age-devel
0.6.12-1.fc32
B
rust-crossbeam-utils+default-devel
0.6.5-5.fc31
0.6.6-1.fc32
B
util-linux
2.34-3.fc32
2.34-4.fc32
B
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc32
B
libxcrypt-devel
4.4.8-1.fc32
4.4.9-1.fc32
B
glibc-headers
2.30.9000-4.fc32
2.30.9000-6.fc32
B
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc32
B
rust-regex-syntax+unicode-perl-devel
0.6.12-1.fc32
B
rust-regex-syntax+unicode-script-devel
0.6.12-1.fc32
B
rust-regex-syntax+unicode-gencat-devel
0.6.12-1.fc32
B
kernel-headers
5.3.0-0.rc6.git0.1....
5.3.0-0.rc7.git0.1....
B
rust-regex-syntax+unicode-segment-devel
0.6.12-1.fc32
B
rust-crossbeam-utils-devel
0.6.5-5.fc31
0.6.6-1.fc32
B
rust-regex-syntax+unicode-case-devel
0.6.12-1.fc32
B
rust-regex-syntax+unicode-bool-devel
0.6.12-1.fc32
B
rust-rayon+default-devel
1.1.0-3.fc31
1.2.0-1.fc32
1
rust-rayon-devel
1.1.0-3.fc31
1.2.0-1.fc32
2
python3
3.8.0~b3-4.fc32
3.8.0~b4-1.fc32
3
rust-rayon-core+default-devel
1.5.0-3.fc31
1.6.0-1.fc32
3
rust-proc-macro2+default-devel
1.0.1-1.fc32
1.0.2-1.fc32
3
rust-syn+visit-devel
1.0.3-1.fc32
1.0.5-1.fc32
3
rust-syn+default-devel
1.0.3-1.fc32
1.0.5-1.fc32
3
rust-proc-macro2+proc-macro-devel
1.0.1-1.fc32
1.0.2-1.fc32
4
rust-syn+parsing-devel
1.0.3-1.fc32
1.0.5-1.fc32
4
rust-proc-macro2-devel
1.0.1-1.fc32
1.0.2-1.fc32
4
rust-syn+derive-devel
1.0.3-1.fc32
1.0.5-1.fc32
4
rust-syn+clone-impls-devel
1.0.3-1.fc32
1.0.5-1.fc32
4
rust-syn+printing-devel
1.0.3-1.fc32
1.0.5-1.fc32
4
python3-libs
3.8.0~b3-4.fc32
3.8.0~b4-1.fc32
4
rust-rayon-core-devel
1.5.0-3.fc31
1.6.0-1.fc32
4
rust-syn+proc-macro-devel
1.0.3-1.fc32
1.0.5-1.fc32
4
rust-syn-devel
1.0.3-1.fc32
1.0.5-1.fc32
4
rust-crossbeam-epoch-devel
0.7.1-5.fc31
0.7.2-1.fc32
B
rust-memoffset+default-devel
0.2.1-8.fc31
0.5.1-1.fc32
B
rust-rustc_version+default-devel
0.2.3-7.fc31
B
rust-autocfg+default-devel
0.1.5-1.fc31
0.1.6-1.fc32
B
rust-semver-parser0.7+default-devel
0.7.0-12.fc31
B
rust-semver-devel
0.9.0-11.fc31
B
rust-rustc_version-devel
0.2.3-7.fc31
B
rust-autocfg-devel
0.1.5-1.fc31
0.1.6-1.fc32
B
rust-crossbeam-epoch+std-devel
0.7.1-5.fc31
0.7.2-1.fc32
B
libxcrypt-devel
4.4.7-1.fc32
4.4.8-1.fc32
B
findutils
1:4.6.0-24.fc31
1:4.7.0-1.fc32
B
rust-semver+default-devel
0.9.0-11.fc31
B
rust-crossbeam-epoch+default-devel
0.7.1-5.fc31
0.7.2-1.fc32
B
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc32
B
rust-memoffset-devel
0.2.1-8.fc31
0.5.1-1.fc32
B
libxcrypt
4.4.7-1.fc32
4.4.8-1.fc32
B
rust-semver-parser0.7-devel
0.7.0-12.fc31
B
Previous history