rust-askalono-cli

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-04 09:40:50
Package resolution failed
  • Problem: package rust-askalono+default-devel-0.3.0-4.fc31.noarch requires crate(askalono) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0) needed by rust-askalono-devel-0.3.0-4.fc31.noarch
2019-12-04 08:32:22
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
  • Problem: package rust-askalono+default-devel-0.3.0-4.fc31.noarch requires crate(askalono) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0) needed by rust-askalono-devel-0.3.0-4.fc31.noarch
2019-11-28 12:21:34
Package resolution failed
  • Problem: package rust-askalono+default-devel-0.3.0-4.fc31.noarch requires crate(askalono) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0) needed by rust-askalono-devel-0.3.0-4.fc31.noarch
2019-11-28 12:12:06
Package resolution failed
  • Problem: package rust-rayon-devel-1.2.0-1.fc32.noarch requires (crate(rayon-core/default) >= 1.6.0 with crate(rayon-core/default) < 2.0.0), but none of the providers can be installed
    - package rust-rayon+default-devel-1.2.0-1.fc32.noarch requires crate(rayon) = 1.2.0, but none of the providers can be installed
    - package rust-rayon-core+default-devel-1.6.0-1.fc32.noarch requires crate(rayon-core) = 1.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-queue/default) >= 0.1.2 with crate(crossbeam-queue/default) < 0.2.0) needed by rust-rayon-core-devel-1.6.0-1.fc32.noarch
  • Problem: package rust-askalono+default-devel-0.3.0-4.fc31.noarch requires crate(askalono) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0) needed by rust-askalono-devel-0.3.0-4.fc31.noarch
2019-11-28 11:18:21
Package resolution failed
  • Problem: package rust-askalono+default-devel-0.3.0-4.fc31.noarch requires crate(askalono) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0) needed by rust-askalono-devel-0.3.0-4.fc31.noarch
2019-11-28 10:51:14
Package resolution failed
  • Problem: package rust-rayon-devel-1.2.0-1.fc32.noarch requires (crate(crossbeam-deque/default) >= 0.7.0 with crate(crossbeam-deque/default) < 0.8.0), but none of the providers can be installed
    - package rust-rayon+default-devel-1.2.0-1.fc32.noarch requires crate(rayon) = 1.2.0, but none of the providers can be installed
    - package rust-crossbeam-deque+default-devel-0.7.1-3.fc31.noarch requires crate(crossbeam-deque) = 0.7.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-epoch/default) >= 0.7.0 with crate(crossbeam-epoch/default) < 0.8.0) needed by rust-crossbeam-deque-devel-0.7.1-3.fc31.noarch
  • Problem: package rust-askalono+default-devel-0.3.0-4.fc31.noarch requires crate(askalono) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0) needed by rust-askalono-devel-0.3.0-4.fc31.noarch
2019-11-23 01:08:06
Package resolution failed
  • Problem: package rust-askalono+default-devel-0.3.0-4.fc31.noarch requires crate(askalono) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0) needed by rust-askalono-devel-0.3.0-4.fc31.noarch
2019-11-23 00:52:20
Package resolution failed
  • Problem: package rust-askalono+default-devel-0.3.0-4.fc31.noarch requires crate(askalono) = 0.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rmp-serde/default) >= 0.13.7 with crate(rmp-serde/default) < 0.14.0) needed by rust-askalono-devel-0.3.0-4.fc31.noarch
  • Problem: package rust-failure+derive-devel-0.1.5-5.fc31.noarch requires (crate(failure_derive/default) >= 0.1.5 with crate(failure_derive/default) < 0.2.0), but none of the providers can be installed
    - package rust-failure+default-devel-0.1.5-5.fc31.noarch requires crate(failure/derive) = 0.1.5, but none of the providers can be installed
    - package rust-failure_derive+default-devel-0.1.5-4.fc31.noarch requires crate(failure_derive) = 0.1.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(synstructure/default) >= 0.10.0 with crate(synstructure/default) < 0.11.0) needed by rust-failure_derive-devel-0.1.5-4.fc31.noarch
Previous history