rust-aom-sys

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1322
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3
3.8.0-3.fc32
3.8.1~rc1-1.fc32
3
glibc
2.30.9000-24.fc32
2.30.9000-25.fc32
3
libbrotli
1.0.7-9.fc32
4
libssh
0.9.2-1.fc32
0.9.3-1.fc32
4
glibc-common
2.30.9000-24.fc32
2.30.9000-25.fc32
4
glibc-devel
2.30.9000-24.fc32
2.30.9000-25.fc32
4
python3-libs
3.8.0-3.fc32
3.8.1~rc1-1.fc32
4
glibc-minimal-langpack
2.30.9000-24.fc32
2.30.9000-25.fc32
4
libfdisk
2.34-6.fc32
2.35-0.1.fc32
B
pcre2
10.34-2.fc32
10.34-3.fc32
B
libmount
2.34-6.fc32
2.35-0.1.fc32
B
libssh-config
0.9.2-1.fc32
0.9.3-1.fc32
B
libblkid
2.34-6.fc32
2.35-0.1.fc32
B
elfutils
0.178-4.fc32
0.178-6.fc32
B
libuuid
2.34-6.fc32
2.35-0.1.fc32
B
glibc-headers
2.30.9000-24.fc32
2.30.9000-25.fc32
B
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
kernel-headers
5.4.0-1.fc32
5.5.0-0.rc1.git0.1....
B
libsmartcols
2.34-6.fc32
2.35-0.1.fc32
B
elfutils-libs
0.178-4.fc32
0.178-6.fc32
B
brotli
1.0.7-8.fc32
elfutils-libelf
0.178-4.fc32
0.178-6.fc32
B
nim-srpm-macros
2-2.fc31
3-1.fc32
B
elfutils-default-yama-scope
0.178-4.fc32
0.178-6.fc32
B
util-linux
2.34-6.fc32
2.35-0.1.fc32
B

Most recent builds

2019-12-06 23:32:37
Package dependencies resolved successfuly
rust-packaging
10-6.fc32
11-1.fc32
1
rust-srpm-macros
10-2.fc31
11-2.fc32
2
python3-rust2rpm
10-6.fc32
11-1.fc32
2
glibc
2.30.9000-19.fc32
2.30.9000-24.fc32
3
llvm-libs
9.0.0-3.fc32
9.0.0-4.fc32
3
python3
3.8.0-1.fc32
3.8.0-3.fc32
3
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
3
binutils
2.33.1-9.fc32
2.33.1-10.fc32
4
python3-libs
3.8.0-1.fc32
3.8.0-3.fc32
4
glibc-devel
2.30.9000-19.fc32
2.30.9000-24.fc32
4
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
bash
5.0.7-3.fc31
5.0.11-1.fc32
4
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-24.fc32
4
krb5-libs
1.17-52.fc32
1.17-54.fc32
4
glibc-common
2.30.9000-19.fc32
2.30.9000-24.fc32
4
elfutils-libs
0.177-1.fc32
0.178-4.fc32
B
rust-regex-syntax+unicode-bool-devel
0.6.12-1.fc32
rust-serde+std-devel
1.0.102-1.fc32
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
libaom
1.0.0-8.20190810git...
rust-rustc-demangle+default-devel
0.1.16-1.fc32
rust-clang-sys+runtime-devel
0.28.1-1.fc32
rust-thread_local-devel
0.3.6-7.fc31
rust-regex-syntax+unicode-segment-devel
0.6.12-1.fc32
rust-regex+unicode-bool-devel
1.3.1-1.fc32
rust-backtrace+libunwind-devel
0.3.30-3.fc31
rust-clang-sys+gte_clang_3_8-devel
0.28.1-1.fc32
rust-fxhash-devel
0.2.1-1.fc31
rust-nom+verbose-errors-devel
4.2.3-4.fc31
rust-backtrace-devel
0.3.30-3.fc31
rust-thread_local+default-devel
0.3.6-7.fc31
rust-regex-devel
1.3.1-1.fc32
rust-error-chain-devel
0.12.1-4.fc32
kernel-headers
5.4.0-0.rc6.git0.1....
5.4.0-1.fc32
B
rust-pkg-config-devel
0.3.17-1.fc32
rust-unicode-xid0.1-devel
0.1.0-1.fc32
rust-pkg-config+default-devel
0.3.17-1.fc32
systemd-libs
244~rc1-1.fc32
244-1.fc32
B
rust-regex-syntax+unicode-perl-devel
0.6.12-1.fc32
rust-nom+default-devel
4.2.3-4.fc31
rust-regex+perf-dfa-devel
1.3.1-1.fc32
rust-bitflags+default-devel
1.2.1-1.fc32
rust-byteorder+default-devel
1.3.2-4.fc32
rust-atty+default-devel
0.2.13-1.fc32
python-srpm-macros
3-49.fc32
3-50.fc32
B
rust-backtrace-sys-devel
0.1.28-4.fc31
rust-backtrace-sys+default-devel
0.1.28-4.fc31
rust-bindgen+default-devel
0.51.0-1.fc31
rust-libc+std-devel
0.2.65-1.fc32
rust-fxhash+default-devel
0.2.1-1.fc31
rust-ansi_term0.11+default-devel
0.11.0-3.fc32
rust-cexpr+default-devel
0.3.6-1.fc32
rust-unicode-width-devel
0.1.6-1.fc32
rust-regex+unicode-script-devel
1.3.1-1.fc32
rust-version_check-devel
0.9.1-1.fc32
rust-glob+default-devel
0.3.0-3.fc31
binutils-gold
2.33.1-9.fc32
2.33.1-10.fc32
B
clang
9.0.0-1.fc32
elfutils-libelf
0.177-1.fc32
0.178-4.fc32
B
python3-semantic_version
2.6.0-13.fc32
rust-unicode-width+default-devel
0.1.6-1.fc32
rust-bindgen+logging-devel
0.51.0-1.fc31
rust-atty-devel
0.2.13-1.fc32
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
rust-clap+color-devel
2.33.0-5.fc31
rust-textwrap+default-devel
0.11.0-4.fc31
rust-env_logger0.6+default-devel
0.6.2-1.fc32
rust-humantime-devel
1.3.0-1.fc32
rust-ansi_term0.11-devel
0.11.0-3.fc32
rust-quick-error+default-devel
1.2.2-7.fc31
rust-regex+unicode-case-devel
1.3.1-1.fc32
rust-nom4-devel
4.2.3-1.fc32
rust-aho-corasick-devel
0.7.6-1.fc31
rust-clang-sys+gte_clang_3_6-devel
0.28.1-1.fc32
rust-regex+perf-inline-devel
1.3.1-1.fc32
rust-regex-syntax+unicode-age-devel
0.6.12-1.fc32
rust-memchr+use_std-devel
2.2.1-3.fc32
elfutils-default-yama-scope
0.177-1.fc32
0.178-4.fc32
B
rust-toml0.4+default-devel
0.4.10-3.fc31
rust-vec_map+default-devel
0.8.1-9.fc31
rust-quick-error-devel
1.2.2-7.fc31
rust-cc-devel
1.0.47-1.fc32
rust-log+default-devel
0.4.8-1.fc31
rust-regex+unicode-segment-devel
1.3.1-1.fc32
rust-unicode-xid0.1+default-devel
0.1.0-1.fc32
rust-clang-sys+default-devel
0.28.1-1.fc32
rust-regex+perf-literal-devel
1.3.1-1.fc32
rust-autocfg+default-devel
0.1.7-1.fc32
rust-glob-devel
0.3.0-3.fc31
rust-clang-sys-devel
0.28.1-1.fc32
rust-clang-sys+gte_clang_3_7-devel
0.28.1-1.fc32
rust-which+default-devel
2.0.1-5.fc31
rust-shlex+default-devel
0.1.1-8.fc31
rust-strsim-devel
0.9.2-4.fc31
rust-shlex-devel
0.1.1-8.fc31
rust-proc-macro2-0.4-devel
0.4.30-1.fc32
libaom-devel
1.0.0-8.20190810git...
rust-quote0.6-devel
0.6.13-1.fc32
rust-termcolor-devel
1.0.5-4.fc31
rust-log+std-devel
0.4.8-1.fc31
emacs-filesystem
1:26.3-1.fc32
rust-serde+default-devel
1.0.102-1.fc32
clang-devel
9.0.0-1.fc32
rust-clap+suggestions-devel
2.33.0-5.fc31
rust-regex-syntax+unicode-script-devel
0.6.12-1.fc32
rust-metadeps+default-devel
1.1.2-8.fc31
rust-failure-devel
0.1.6-1.fc32
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
B
rust-toml0.4-devel
0.4.10-3.fc31
rust-backtrace+dladdr-devel
0.3.30-3.fc31
rust-libc+default-devel
0.2.65-1.fc32
pcre2
10.34-1.fc32
10.34-2.fc32
B
rust-regex-syntax-devel
0.6.12-1.fc32
rust-clang-sys+gte_clang_3_9-devel
0.28.1-1.fc32
rust-bitflags-devel
1.2.1-1.fc32
rust-serde-devel
1.0.102-1.fc32
rust-byteorder+std-devel
1.3.2-4.fc32
rust-clang-sys+clang_6_0-devel
0.28.1-1.fc32
rust-cfg-if-devel
0.1.10-1.fc32
rust-byteorder-devel
1.3.2-4.fc32
libstdc++-devel
9.2.1-1.fc32.3
rust-regex+default-devel
1.3.1-1.fc32
glibc-headers
2.30.9000-19.fc32
2.30.9000-24.fc32
B
rust-backtrace+default-devel
0.3.30-3.fc31
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
B
rust-peeking_take_while-devel
0.1.2-7.fc31
rust-failure+std-devel
0.1.6-1.fc32
rust-which-devel
2.0.1-5.fc31
rust-backtrace+libbacktrace-devel
0.3.30-3.fc31
rust-vec_map-devel
0.8.1-9.fc31
rust-lazy_static-devel
1.4.0-1.fc32
rust-regex+std-devel
1.3.1-1.fc32
rust-regex+perf-cache-devel
1.3.1-1.fc32
clang-tools-extra
9.0.0-1.fc32
annobin
8.91-1.fc32
8.92-1.fc32
B
rust-nom+std-devel
4.2.3-4.fc31
rust-cc+default-devel
1.0.47-1.fc32
rust-bindgen-devel
0.51.0-1.fc31
rust-regex+perf-devel
1.3.1-1.fc32
rust-clang-sys+gte_clang_4_0-devel
0.28.1-1.fc32
rust-peeking_take_while+default-devel
0.1.2-7.fc31
rust-regex+unicode-gencat-devel
1.3.1-1.fc32
rust-cfg-if+default-devel
0.1.10-1.fc32
rust-clang-sys+gte_clang_6_0-devel
0.28.1-1.fc32
rust-clap+default-devel
2.33.0-5.fc31
rust-env_logger0.6-devel
0.6.2-1.fc32
rust-textwrap-devel
0.11.0-4.fc31
rust-regex+unicode-age-devel
1.3.1-1.fc32
gcc-c++
9.2.1-1.fc32.3
rust-aho-corasick+std-devel
0.7.6-1.fc31
rust-metadeps-devel
1.1.2-8.fc31
elfutils
0.177-1.fc32
0.178-4.fc32
B
rust-memchr+default-devel
2.2.1-3.fc32
rust-libloading-devel
0.5.2-2.fc31
rust-humantime+default-devel
1.3.0-1.fc32
rust-memchr-devel
2.2.1-3.fc32
rust-nom+alloc-devel
4.2.3-4.fc31
rust-regex+unicode-perl-devel
1.3.1-1.fc32
rust-termcolor+default-devel
1.0.5-4.fc31
rust-clap-devel
2.33.0-5.fc31
rust-backtrace+std-devel
0.3.30-3.fc31
rust-regex-syntax+unicode-gencat-devel
0.6.12-1.fc32
rust-aho-corasick+default-devel
0.7.6-1.fc31
rust-cexpr-devel
0.3.6-1.fc32
rust-autocfg-devel
0.1.7-1.fc32
rust-lazy_static+default-devel
1.4.0-1.fc32
rust-log-devel
0.4.8-1.fc31
rust-rustc-demangle-devel
0.1.16-1.fc32
clang-libs
9.0.0-1.fc32
cmake-filesystem
3.16.0-0.1.rc4.fc32
rust-version_check+default-devel
0.9.1-1.fc32
rust-strsim+default-devel
0.9.2-4.fc31
redhat-rpm-config
142-1.fc32
146-1.fc32
B
rust-regex-syntax+unicode-case-devel
0.6.12-1.fc32
rust-libc-devel
0.2.65-1.fc32
rust-clang-sys+gte_clang_5_0-devel
0.28.1-1.fc32
rust-libloading+default-devel
0.5.2-2.fc31
rust-regex+unicode-devel
1.3.1-1.fc32
2019-12-05 20:07:09
Package resolution failed
  • No package found for: (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0)
2019-12-04 09:38:22
Package dependencies resolved successfuly
2019-12-04 08:29:40
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
rust-clang-sys+default-devel
0.28.0-3.fc31
0.28.1-1.fc32
3
rust-clang-sys+runtime-devel
0.28.0-3.fc31
0.28.1-1.fc32
3
rust-pkg-config+default-devel
0.3.16-1.fc32
0.3.17-1.fc32
3
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
3
rust-clang-sys+clang_6_0-devel
0.28.0-3.fc31
0.28.1-1.fc32
3
python3-jinja2
2.10.1-5.fc32
2.10.3-2.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
rust-error-chain-devel
0.12.1-3.fc31
0.12.1-4.fc32
3
rust-clang-sys+gte_clang_3_7-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
rust-clang-sys-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
4
binutils
2.33.1-7.fc32
2.33.1-9.fc32
4
rust-clang-sys+gte_clang_3_6-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
4
rust-clang-sys+gte_clang_5_0-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
python3-urllib3
1.25.7-1.fc32
1.25.7-2.fc32
4
krb5-libs
1.17-47.fc32
1.17-52.fc32
4
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
4
rust-version_check+default-devel
0.1.5-7.fc31
0.9.1-1.fc32
4
rust-pkg-config-devel
0.3.16-1.fc32
0.3.17-1.fc32
4
rust-clang-sys+gte_clang_4_0-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
rust-clang-sys+gte_clang_3_8-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
rust-clang-sys+gte_clang_6_0-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
4
rust-clang-sys+gte_clang_3_9-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
python3-idna
2.8-4.fc32
2.8-5.fc32
4
unzip
6.0-45.fc32
6.0-46.fc32
B
rust-nom4-devel
4.2.3-1.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
rust-nom-devel
4.2.3-4.fc31
cmake-filesystem
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
B
rust-serde-devel
1.0.101-1.fc32
1.0.102-1.fc32
B
rust-serde+std-devel
1.0.101-1.fc32
1.0.102-1.fc32
B
rust-serde+default-devel
1.0.101-1.fc32
1.0.102-1.fc32
B
rust-failure+std-devel
0.1.5-5.fc31
0.1.6-1.fc32
B
annobin
8.90-1.fc32
8.91-1.fc32
B
rust-rustc-demangle-devel
0.1.15-3.fc31
0.1.16-1.fc32
B
rust-autocfg+default-devel
0.1.6-1.fc32
0.1.7-1.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
python3-pysocks
1.7.1-2.fc32
1.7.1-3.fc32
B
systemd-libs
243-4.gitef67743....
244~rc1-1.fc32
B
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
B
pcre2
10.34-0.1.RC2.fc32
10.34-1.fc32
B
rust-autocfg-devel
0.1.6-1.fc32
0.1.7-1.fc32
B
rust-rustc-demangle+default-devel
0.1.15-3.fc31
0.1.16-1.fc32
B
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
rust-failure-devel
0.1.5-5.fc31
0.1.6-1.fc32
B
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
binutils-gold
2.33.1-7.fc32
2.33.1-9.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
rust-version_check-devel
0.1.5-7.fc31
0.9.1-1.fc32
B
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
rpm
4.15.0-7.fc32
4.15.1-1.fc32
B
2019-11-26 10:46:56
Package dependencies resolved successfuly
2019-11-20 11:31:26
Package resolution failed
  • Problem: package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
Previous history