rust-alacritty

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-02-28 16:39:35
Package resolution failed
  • No package found for: (crate(clap/default) >= 2.0.0 with crate(clap/default) < 3.0.0)
  • No package found for: (crate(x11-dl/default) >= 2.0.0 with crate(x11-dl/default) < 3.0.0)
  • No package found for: (crate(copypasta/wayland) >= 0.7.0 with crate(copypasta/wayland) < 0.8.0)
  • No package found for: (crate(crossfont/force_system_fontconfig) >= 0.2.0 with crate(crossfont/force_system_fontconfig) < 0.3.0)
  • No package found for: (crate(dirs/default) >= 2.0.2 with crate(dirs/default) < 3.0.0)
  • No package found for: (crate(unicode-width/default) >= 0.1.0 with crate(unicode-width/default) < 0.2.0)
  • No package found for: (crate(alacritty_config_derive/default) >= 0.1.0 with crate(alacritty_config_derive/default) < 0.2.0)
  • No package found for: (crate(parking_lot/default) >= 0.11.0 with crate(parking_lot/default) < 0.12.0)
  • No package found for: (crate(copypasta/x11) >= 0.7.0 with crate(copypasta/x11) < 0.8.0)
  • No package found for: (crate(log/std) >= 0.4.0 with crate(log/std) < 0.5.0)
  • No package found for: (crate(serde_yaml/default) >= 0.8.0 with crate(serde_yaml/default) < 0.9.0)
  • No package found for: (crate(serde/derive) >= 1.0.0 with crate(serde/derive) < 2.0.0)
  • No package found for: (crate(urlocator/default) >= 0.1.3 with crate(urlocator/default) < 0.2.0)
  • No package found for: (crate(log/serde) >= 0.4.0 with crate(log/serde) < 0.5.0)
  • No package found for: (crate(wayland-client/dlopen) >= 0.28.0 with crate(wayland-client/dlopen) < 0.29.0)
  • No package found for: (crate(serde_json/default) >= 1.0.0 with crate(serde_json/default) < 2.0.0)
  • No package found for: (crate(libc/default) >= 0.2.0 with crate(libc/default) < 0.3.0)
  • No package found for: (crate(time/default) >= 0.1.40 with crate(time/default) < 0.2.0)
  • No package found for: (crate(glutin/wayland) >= 0.26.0 with crate(glutin/wayland) < 0.27.0)
  • No package found for: (crate(glutin/x11) >= 0.26.0 with crate(glutin/x11) < 0.27.0)
  • No package found for: (crate(png) >= 0.16.8 with crate(png) < 0.17.0)
  • No package found for: (crate(xdg/default) >= 2.0.0 with crate(xdg/default) < 3.0.0)
  • No package found for: (crate(log/default) >= 0.4.0 with crate(log/default) < 0.5.0)
  • No package found for: (crate(gl_generator/default) >= 0.14.0 with crate(gl_generator/default) < 0.15.0)
  • No package found for: (crate(crossfont/default) >= 0.2.0 with crate(crossfont/default) < 0.3.0)
  • No package found for: (crate(alacritty_terminal) >= 0.13.0 with crate(alacritty_terminal) < 0.14.0)
  • No package found for: (crate(serde/default) >= 1.0.0 with crate(serde/default) < 2.0.0)
  • No package found for: (crate(wayland-client/default) >= 0.28.0 with crate(wayland-client/default) < 0.29.0)
  • No package found for: (crate(bitflags/default) >= 1.0.0 with crate(bitflags/default) < 2.0.0)
  • No package found for: (crate(fnv/default) >= 1.0.0 with crate(fnv/default) < 2.0.0)
  • No package found for: (crate(glutin/serde) >= 0.26.0 with crate(glutin/serde) < 0.27.0)
  • No package found for: (crate(notify/default) >= 4.0.0 with crate(notify/default) < 5.0.0)
  • No package found for: (crate(copypasta) >= 0.7.0 with crate(copypasta) < 0.8.0)
Dependencies for this build couldn't be processed
2021-02-15 16:39:38
Package resolution failed
  • No package found for: (crate(glutin/wayland) >= 0.25.1 with crate(glutin/wayland) < 0.26.0)
  • No package found for: (crate(serde_yaml/default) >= 0.8.0 with crate(serde_yaml/default) < 0.9.0)
  • No package found for: (crate(glutin/serde) >= 0.25.1 with crate(glutin/serde) < 0.26.0)
  • No package found for: (crate(gl_generator/default) >= 0.14.0 with crate(gl_generator/default) < 0.15.0)
  • No package found for: (crate(alacritty_terminal) >= 0.11.0 with crate(alacritty_terminal) < 0.12.0)
  • No package found for: (crate(glutin/x11) >= 0.25.1 with crate(glutin/x11) < 0.26.0)
  • No package found for: (crate(libc/default) >= 0.2.0 with crate(libc/default) < 0.3.0)
  • No package found for: (crate(copypasta/x11) >= 0.7.0 with crate(copypasta/x11) < 0.8.0)
  • No package found for: (crate(clap/default) >= 2.0.0 with crate(clap/default) < 3.0.0)
  • No package found for: (crate(x11-dl/default) >= 2.0.0 with crate(x11-dl/default) < 3.0.0)
  • No package found for: (crate(crossfont/default) >= 0.1.0 with crate(crossfont/default) < 0.2.0)
  • No package found for: (crate(serde/default) >= 1.0.0 with crate(serde/default) < 2.0.0)
  • No package found for: (crate(urlocator/default) >= 0.1.3 with crate(urlocator/default) < 0.2.0)
  • No package found for: (crate(wayland-client/dlopen) >= 0.28.0 with crate(wayland-client/dlopen) < 0.29.0)
  • No package found for: (crate(serde_json/default) >= 1.0.0 with crate(serde_json/default) < 2.0.0)
  • No package found for: (crate(unicode-width/default) >= 0.1.0 with crate(unicode-width/default) < 0.2.0)
  • No package found for: (crate(xdg/default) >= 2.0.0 with crate(xdg/default) < 3.0.0)
  • No package found for: (crate(crossfont/force_system_fontconfig) >= 0.1.0 with crate(crossfont/force_system_fontconfig) < 0.2.0)
  • No package found for: (crate(image/ico) >= 0.23.3 with crate(image/ico) < 0.24.0)
  • No package found for: (crate(log/default) >= 0.4.0 with crate(log/default) < 0.5.0)
  • No package found for: (crate(time/default) >= 0.1.40 with crate(time/default) < 0.2.0)
  • No package found for: (crate(parking_lot/default) >= 0.11.0 with crate(parking_lot/default) < 0.12.0)
  • No package found for: (crate(copypasta) >= 0.7.0 with crate(copypasta) < 0.8.0)
  • No package found for: (crate(copypasta/wayland) >= 0.7.0 with crate(copypasta/wayland) < 0.8.0)
  • No package found for: (crate(wayland-client/default) >= 0.28.0 with crate(wayland-client/default) < 0.29.0)
  • No package found for: (crate(fnv/default) >= 1.0.0 with crate(fnv/default) < 2.0.0)
  • No package found for: (crate(log/std) >= 0.4.0 with crate(log/std) < 0.5.0)
  • No package found for: (crate(notify/default) >= 4.0.0 with crate(notify/default) < 5.0.0)
  • No package found for: (crate(serde/derive) >= 1.0.0 with crate(serde/derive) < 2.0.0)
cargo
1.48.0-1.fc32
1.49.0-1.fc32
2
glibc
2.31-4.fc32
2.31-5.fc32
2
rust
1.48.0-1.fc32
1.49.0-1.fc32
2
glibc-minimal-langpack
2.31-4.fc32
2.31-5.fc32
3
rust-std-static
1.48.0-1.fc32
1.49.0-1.fc32
3
python3
3.8.6-1.fc32
3.8.7-2.fc32
3
glibc-common
2.31-4.fc32
2.31-5.fc32
3
python3-libs
3.8.6-1.fc32
3.8.7-2.fc32
4
python3-babel
2.8.0-2.fc32
2.8.0-3.fc32
4
tzdata
2020d-1.fc32
2021a-1.fc32
4
glibc-devel
2.31-4.fc32
2.31-5.fc32
4
lua-srpm-macros
1-2.fc32
1-3.fc32
B
p11-kit
0.23.22-1.fc32
0.23.22-2.fc32
B
p11-kit-trust
0.23.22-1.fc32
0.23.22-2.fc32
B
fedora-repos
32-10
32-12
B
kernel-headers
5.9.13-100.fc32
5.10.13-100.fc32
B
python-srpm-macros
3-59.fc32
3-60.fc32
B
glibc-headers
2.31-4.fc32
2.31-5.fc32
B
keyutils-libs
1.6-4.fc32
1.6.1-1.fc32
B
python3-pytz
2020.4-1.fc32
2020.5-1.fc32
B
fedora-gpg-keys
32-10
32-12
B
Dependencies for this build couldn't be processed
libzstd
1.4.5-4.fc32
1.4.7-1.fc32
4
zstd
1.4.5-4.fc32
1.4.7-1.fc32
B
audit-libs
3.0-0.19.20191104...
3.0-1.fc32
B
No dependency changes
Previous history