rust-actix

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

rust-actix-rt+default-devel
0.2.3-2.fc31
0.2.4-1.fc31
1
cargo
1.36.0-2.fc31
1.37.0-1.fc31
2
rust
1.36.0-2.fc31
1.37.0-1.fc31
2
rust-actix-rt-devel
0.2.3-2.fc31
0.2.4-1.fc31
2
zlib
1.2.11-17.fc31
1.2.11-18.fc31
3
rust-std-static
1.36.0-2.fc31
1.37.0-1.fc31
3
python3
3.7.4-4.fc31
3.7.4-5.fc31
3
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
4
binutils
2.32-21.fc31
2.32-24.fc31
4
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
4
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
krb5-libs
1.17-38.fc31
1.17-40.fc31
4
libsemanage
2.9-2.fc31
2.9-3.fc31
B
fedora-release
31-0.7
31-0.10
B
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc4.git0.1....
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
fedora-repos-rawhide
31-0.2
31-0.4
B
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
B
libselinux
2.9-4.fc31
2.9-5.fc31
B
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
libgpg-error
1.33-2.fc30
1.36-2.fc31
B
annobin
8.77-2.fc31
8.78-1.fc31
B
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
gzip
1.9-10.fc31
1.10-1.fc31
B
fedora-gpg-keys
31-0.2
31-0.4
B
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
binutils-gold
2.32-21.fc31
2.32-24.fc31
B
fedora-repos
31-0.2
31-0.4
B
fedora-release-common
31-0.7
31-0.10
B
pcre2
10.33-10.fc31
10.33-11.fc31
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
2019-08-06 08:39:59
Package dependencies resolved successfuly
rust-parking_lot+default-devel
0.8.0-4.fc31
0.9.0-1.fc31
1
rust-actix-http+default-devel
0.2.5-2.fc31
0.2.8-1.fc31
1
rust-parking_lot-devel
0.8.0-4.fc31
0.9.0-1.fc31
2
rust-trust-dns-proto+default-devel
0.7.4-3.fc31
0.7.4-4.fc31
2
rust-actix-http-devel
0.2.5-2.fc31
0.2.8-1.fc31
2
rust-tokio-reactor+default-devel
0.1.9-4.fc31
0.1.9-6.fc31
3
rust-actix-threadpool+default-devel
0.1.1-3.fc31
0.1.2-1.fc31
3
rust-actix-connect+default-devel
0.2.2-1.fc31
0.2.3-1.fc31
3
rust-trust-dns-proto-devel
0.7.4-3.fc31
0.7.4-4.fc31
3
rust-rand+default-devel
0.6.5-6.fc31
0.7.0-1.fc31
3
rust-lock_api+default-devel
0.2.0-4.fc31
0.3.1-1.fc31
3
rust-parking_lot_core+default-devel
0.5.0-4.fc31
0.6.2-1.fc31
3
rust-regex+default-devel
1.2.0-1.fc31
1.2.1-1.fc31
3
rust-actix-connect-devel
0.2.2-1.fc31
0.2.3-1.fc31
4
rust-tokio-reactor-devel
0.1.9-4.fc31
0.1.9-6.fc31
4
rust-regex-devel
1.2.0-1.fc31
1.2.1-1.fc31
4
rust-lock_api-devel
0.2.0-4.fc31
0.3.1-1.fc31
4
rust-regex+use_std-devel
1.2.0-1.fc31
1.2.1-1.fc31
4
rust-rand-devel
0.6.5-6.fc31
0.7.0-1.fc31
4
binutils
2.32-20.fc31
2.32-21.fc31
4
rust-actix-threadpool-devel
0.1.1-3.fc31
0.1.2-1.fc31
4
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
4
rust-actix-connect+uri-devel
0.2.2-1.fc31
0.2.3-1.fc31
4
bash
5.0.7-2.fc31
5.0.7-3.fc31
4
rust-rand+std-devel
0.6.5-6.fc31
0.7.0-1.fc31
4
rust-parking_lot_core-devel
0.5.0-4.fc31
0.6.2-1.fc31
4
rust-rand_core0.3-devel
0.3.1-6.fc31
rust-rand_core+default-devel
0.4.0-6.fc31
0.5.0-1.fc31
B
rust-rand_pcg+default-devel
0.1.2-5.fc31
rust-rand_chacha+default-devel
0.1.1-5.fc31
0.2.1-1.fc31
B
rust-rand_hc-devel
0.1.0-6.fc31
rust-utf8-ranges-devel
1.0.4-1.fc31
rust-rand_os+default-devel
0.1.3-5.fc31
rust-rand_core-devel
0.4.0-6.fc31
0.5.0-1.fc31
B
rust-rand_jitter+std-devel
0.1.4-4.fc31
rust-rand_hc+default-devel
0.1.0-6.fc31
rust-rand_xorshift+default-devel
0.1.1-6.fc31
rust-rand_os-devel
0.1.3-5.fc31
rust-rand_isaac+default-devel
0.1.1-7.fc31
rust-rand_xorshift-devel
0.1.1-6.fc31
rust-ppv-lite86+std-devel
0.2.5-1.fc31
B
rust-ppv-lite86-devel
0.2.5-1.fc31
B
rust-rand_chacha+simd-devel
0.2.1-1.fc31
B
rust-rand_chacha+std-devel
0.2.1-1.fc31
B
rust-ppv-lite86+default-devel
0.2.5-1.fc31
B
rust-getrandom+default-devel
0.1.7-1.fc31
B
rust-rand+getrandom-devel
0.7.0-1.fc31
B
rust-ppv-lite86+simd-devel
0.2.5-1.fc31
B
rust-getrandom+std-devel
0.1.7-1.fc31
B
rust-getrandom-devel
0.1.7-1.fc31
B
rust-c2-chacha-devel
0.2.2-1.fc31
B
rust-c2-chacha+simd-devel
0.2.2-1.fc31
B
rust-c2-chacha+std-devel
0.2.2-1.fc31
B
rust-rand_chacha-devel
0.1.1-5.fc31
0.2.1-1.fc31
B
rust-rand_jitter-devel
0.1.4-4.fc31
rust-rand_core+alloc-devel
0.4.0-6.fc31
0.5.0-1.fc31
B
rust-rand+alloc-devel
0.6.5-6.fc31
0.7.0-1.fc31
B
rust-rand_pcg-devel
0.1.2-5.fc31
pcre2
10.33-9.fc31.1
10.33-10.fc31
B
kernel-headers
5.3.0-0.rc2.git0.1....
5.3.0-0.rc3.git0.1....
B
rust-rand_core+std-devel
0.4.0-6.fc31
0.5.0-1.fc31
B
rust-rand_isaac-devel
0.1.1-7.fc31
rust-rand_jitter+default-devel
0.1.4-4.fc31
binutils-gold
2.32-20.fc31
2.32-21.fc31
B
rust-utf8-ranges+default-devel
1.0.4-1.fc31
2019-08-04 14:22:41
Package resolution failed
  • No package found for: (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0)
2019-08-04 13:18:50
Package resolution failed
  • Problem: package rust-trust-dns-proto+default-devel-0.7.4-3.fc31.noarch requires crate(trust-dns-proto) = 0.7.4, but none of the providers can be installed
    - package rust-trust-dns-proto-devel-0.7.4-3.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.0 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch requires (crate(trust-dns-proto/default) >= 0.7.3 with crate(trust-dns-proto/default) < 0.8.0), but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.9-4.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0) needed by rust-tokio-reactor-devel-0.1.9-4.fc31.noarch
  • No package found for: (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0)
  • Problem: package rust-actix-http-devel-0.2.5-2.fc31.noarch requires (crate(actix-threadpool/default) >= 0.1.0 with crate(actix-threadpool/default) < 0.2.0), but none of the providers can be installed
    - package rust-actix-http+default-devel-0.2.5-2.fc31.noarch requires crate(actix-http) = 0.2.5, but none of the providers can be installed
    - package rust-actix-threadpool+default-devel-0.1.1-3.fc31.noarch requires crate(actix-threadpool) = 0.1.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0) needed by rust-actix-threadpool-devel-0.1.1-3.fc31.noarch
  • Problem: package rust-tokio-tcp-devel-0.1.3-5.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.1 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio-tcp+default-devel-0.1.3-5.fc31.noarch requires crate(tokio-tcp) = 0.1.3, but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.9-4.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0) needed by rust-tokio-reactor-devel-0.1.9-4.fc31.noarch
  • Problem: package rust-actix-rt-devel-0.2.3-2.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.7 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-actix-rt+default-devel-0.2.3-2.fc31.noarch requires crate(actix-rt) = 0.2.3, but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.9-4.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0) needed by rust-tokio-reactor-devel-0.1.9-4.fc31.noarch
2019-08-04 12:51:46
Package resolution failed
  • No package found for: (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0)
  • Problem: package rust-actix-http+default-devel-0.2.5-2.fc31.noarch requires crate(actix-http) = 0.2.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rand/default) >= 0.6.0 with crate(rand/default) < 0.7.0) needed by rust-actix-http-devel-0.2.5-2.fc31.noarch
  • Problem: package rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch requires (crate(trust-dns-proto/default) >= 0.7.3 with crate(trust-dns-proto/default) < 0.8.0), but none of the providers can be installed
    - package rust-trust-dns-proto+default-devel-0.7.4-3.fc31.noarch requires crate(trust-dns-proto) = 0.7.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rand/default) >= 0.6.0 with crate(rand/default) < 0.7.0) needed by rust-trust-dns-proto-devel-0.7.4-3.fc31.noarch
  • Problem: package rust-tokio-tcp-devel-0.1.3-5.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.1 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio-tcp+default-devel-0.1.3-5.fc31.noarch requires crate(tokio-tcp) = 0.1.3, but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.9-4.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0) needed by rust-tokio-reactor-devel-0.1.9-4.fc31.noarch
  • Problem: package rust-actix-rt-devel-0.2.3-2.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.7 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-actix-rt+default-devel-0.2.3-2.fc31.noarch requires crate(actix-rt) = 0.2.3, but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.9-4.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0) needed by rust-tokio-reactor-devel-0.1.9-4.fc31.noarch
2019-08-04 12:29:39
Package resolution failed
  • Problem: package rust-tokio-reactor+default-devel-0.1.9-4.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - package rust-actix-rt-devel-0.2.3-2.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.7 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio-reactor-devel-0.1.9-4.fc31.noarch requires (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0), but none of the providers can be installed
    - package rust-actix-rt+default-devel-0.2.3-2.fc31.noarch requires crate(actix-rt) = 0.2.3, but none of the providers can be installed
    - package rust-parking_lot+default-devel-0.8.0-4.fc31.noarch requires crate(parking_lot) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(lock_api/default) >= 0.2.0 with crate(lock_api/default) < 0.3.0) needed by rust-parking_lot-devel-0.8.0-4.fc31.noarch
    - nothing provides (crate(parking_lot_core/default) >= 0.5.0 with crate(parking_lot_core/default) < 0.6.0) needed by rust-parking_lot-devel-0.8.0-4.fc31.noarch
  • Problem: package rust-actix-http+default-devel-0.2.5-2.fc31.noarch requires crate(actix-http) = 0.2.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rand/default) >= 0.6.0 with crate(rand/default) < 0.7.0) needed by rust-actix-http-devel-0.2.5-2.fc31.noarch
  • Problem: package rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch requires (crate(trust-dns-proto/default) >= 0.7.3 with crate(trust-dns-proto/default) < 0.8.0), but none of the providers can be installed
    - package rust-trust-dns-proto+default-devel-0.7.4-3.fc31.noarch requires crate(trust-dns-proto) = 0.7.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rand/default) >= 0.6.0 with crate(rand/default) < 0.7.0) needed by rust-trust-dns-proto-devel-0.7.4-3.fc31.noarch
  • Problem: package rust-tokio-reactor+default-devel-0.1.9-4.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - package rust-tokio-tcp-devel-0.1.3-5.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.1 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio-reactor-devel-0.1.9-4.fc31.noarch requires (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0), but none of the providers can be installed
    - package rust-tokio-tcp+default-devel-0.1.3-5.fc31.noarch requires crate(tokio-tcp) = 0.1.3, but none of the providers can be installed
    - package rust-parking_lot+default-devel-0.8.0-4.fc31.noarch requires crate(parking_lot) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(lock_api/default) >= 0.2.0 with crate(lock_api/default) < 0.3.0) needed by rust-parking_lot-devel-0.8.0-4.fc31.noarch
    - nothing provides (crate(parking_lot_core/default) >= 0.5.0 with crate(parking_lot_core/default) < 0.6.0) needed by rust-parking_lot-devel-0.8.0-4.fc31.noarch
  • Problem: package rust-parking_lot+default-devel-0.8.0-4.fc31.noarch requires crate(parking_lot) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(lock_api/default) >= 0.2.0 with crate(lock_api/default) < 0.3.0) needed by rust-parking_lot-devel-0.8.0-4.fc31.noarch
    - nothing provides (crate(parking_lot_core/default) >= 0.5.0 with crate(parking_lot_core/default) < 0.6.0) needed by rust-parking_lot-devel-0.8.0-4.fc31.noarch
2019-08-04 11:37:01
Package resolution failed
  • Problem: package rust-actix-http+default-devel-0.2.5-2.fc31.noarch requires crate(actix-http) = 0.2.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rand/default) >= 0.6.0 with crate(rand/default) < 0.7.0) needed by rust-actix-http-devel-0.2.5-2.fc31.noarch
  • Problem: package rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch requires (crate(trust-dns-proto/default) >= 0.7.3 with crate(trust-dns-proto/default) < 0.8.0), but none of the providers can be installed
    - package rust-trust-dns-proto+default-devel-0.7.4-3.fc31.noarch requires crate(trust-dns-proto) = 0.7.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(rand/default) >= 0.6.0 with crate(rand/default) < 0.7.0) needed by rust-trust-dns-proto-devel-0.7.4-3.fc31.noarch
  • Problem: package rust-parking_lot+default-devel-0.8.0-4.fc31.noarch requires crate(parking_lot) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot_core/default) >= 0.5.0 with crate(parking_lot_core/default) < 0.6.0) needed by rust-parking_lot-devel-0.8.0-4.fc31.noarch
  • Problem: package rust-tokio-reactor+default-devel-0.1.9-4.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - package rust-tokio-tcp-devel-0.1.3-5.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.1 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio-reactor-devel-0.1.9-4.fc31.noarch requires (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0), but none of the providers can be installed
    - package rust-tokio-tcp+default-devel-0.1.3-5.fc31.noarch requires crate(tokio-tcp) = 0.1.3, but none of the providers can be installed
    - package rust-parking_lot+default-devel-0.8.0-4.fc31.noarch requires crate(parking_lot) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot_core/default) >= 0.5.0 with crate(parking_lot_core/default) < 0.6.0) needed by rust-parking_lot-devel-0.8.0-4.fc31.noarch
  • Problem: package rust-tokio-reactor+default-devel-0.1.9-4.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - package rust-actix-rt-devel-0.2.3-2.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.7 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio-reactor-devel-0.1.9-4.fc31.noarch requires (crate(parking_lot/default) >= 0.8.0 with crate(parking_lot/default) < 0.9.0), but none of the providers can be installed
    - package rust-actix-rt+default-devel-0.2.3-2.fc31.noarch requires crate(actix-rt) = 0.2.3, but none of the providers can be installed
    - package rust-parking_lot+default-devel-0.8.0-4.fc31.noarch requires crate(parking_lot) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot_core/default) >= 0.5.0 with crate(parking_lot_core/default) < 0.6.0) needed by rust-parking_lot-devel-0.8.0-4.fc31.noarch
Previous history