rust-actix-http

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
5958
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rust-packaging
10-6.fc32
11-1.fc32
1
rust-serde+default-devel
1.0.102-1.fc32
1.0.103-1.fc32
1
rust-chrono+default-devel
0.4.9-1.fc32
0.4.10-1.fc32
1
rust-serde_json+default-devel
1.0.41-1.fc32
1.0.44-1.fc32
1
rust-base64-0.10+default-devel
0.10.1-1.fc32
1
rust-http+default-devel
0.1.19-1.fc32
0.1.21-1.fc32
1
python3-rust2rpm
10-6.fc32
11-1.fc32
2
rust-serde-devel
1.0.102-1.fc32
1.0.103-1.fc32
2
rust-chrono+clock-devel
0.4.9-1.fc32
0.4.10-1.fc32
2
rust-srpm-macros
10-2.fc31
11-2.fc32
2
rust-chrono-devel
0.4.9-1.fc32
0.4.10-1.fc32
2
rust-serde_json-devel
1.0.41-1.fc32
1.0.44-1.fc32
2
rust-serde+std-devel
1.0.102-1.fc32
1.0.103-1.fc32
2
rust-base64-0.10-devel
0.10.1-1.fc32
2
rust-chrono+std-devel
0.4.10-1.fc32
2
rust-http-devel
0.1.19-1.fc32
0.1.21-1.fc32
2
rust-libc-devel
0.2.65-1.fc32
0.2.66-1.fc32
3
rust-tokio-reactor+default-devel
0.1.9-6.fc31
0.1.10-1.fc32
3
rust-num-traits-devel
0.2.9-1.fc32
0.2.10-1.fc32
3
glibc
2.30.9000-19.fc32
2.30.9000-25.fc32
3
python3
3.8.0-1.fc32
3.8.0-3.fc32
3
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
3
llvm-libs
9.0.0-3.fc32
9.0.0-4.fc32
3
rust-libc+default-devel
0.2.65-1.fc32
0.2.66-1.fc32
3
bash
5.0.7-3.fc31
5.0.11-1.fc32
3
rust-tokio-reactor-devel
0.1.9-6.fc31
0.1.10-1.fc32
4
python3-libs
3.8.0-1.fc32
3.8.0-3.fc32
4
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-25.fc32
4
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
krb5-libs
1.17-52.fc32
1.17-54.fc32
4
rust-socket2+default-devel
0.3.10-1.fc31
0.3.11-1.fc32
4
glibc-common
2.30.9000-19.fc32
2.30.9000-25.fc32
4
python3-idna
2.8-4.fc32
2.8-5.fc32
4
binutils
2.33.1-8.fc32
2.33.1-10.fc32
4
glibc-devel
2.30.9000-19.fc32
2.30.9000-25.fc32
4
rust-libc+std-devel
0.2.65-1.fc32
0.2.66-1.fc32
4
rust-tokio-udp+default-devel
0.1.3-5.fc31
0.1.5-1.fc32
4
systemd-libs
244~rc1-1.fc32
244-1.fc32
B
python3-semantic_version
2.6.0-13.fc32
rust-syn+parsing-devel
1.0.8-1.fc32
1.0.11-1.fc32
B
rust-lock_api-devel
0.3.1-1.fc31
0.3.2-1.fc32
B
binutils-gold
2.33.1-8.fc32
2.33.1-10.fc32
B
rust-syn+printing-devel
1.0.8-1.fc32
1.0.11-1.fc32
B
rust-syn+derive-devel
1.0.8-1.fc32
1.0.11-1.fc32
B
rust-tokio-udp-devel
0.1.3-5.fc31
0.1.5-1.fc32
B
kernel-headers
5.4.0-0.rc6.git0.1....
5.5.0-0.rc1.git0.1....
B
redhat-rpm-config
142-1.fc32
146-1.fc32
B
python-srpm-macros
3-49.fc32
3-50.fc32
B
rust-base64+default-devel
0.10.1-6.fc32
rust-syn+default-devel
1.0.8-1.fc32
1.0.11-1.fc32
B
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
rust-syn+visit-devel
1.0.8-1.fc32
1.0.11-1.fc32
B
rust-lock_api+default-devel
0.3.1-1.fc31
0.3.2-1.fc32
B
rust-base64-devel
0.10.1-6.fc32
glibc-headers
2.30.9000-19.fc32
2.30.9000-25.fc32
B
elfutils
0.177-1.fc32
0.178-5.fc32
B
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
B
python3-pysocks
1.7.1-2.fc32
1.7.1-3.fc32
B
pcre2
10.34-1.fc32
10.34-3.fc32
B
annobin
8.91-1.fc32
8.92-1.fc32
B
rust-syn+proc-macro-devel
1.0.8-1.fc32
1.0.11-1.fc32
B
elfutils-libs
0.177-1.fc32
0.178-5.fc32
B
rust-tokio-sync+default-devel
0.1.6-3.fc31
0.1.7-1.fc32
B
rust-cc+default-devel
1.0.47-1.fc32
1.0.48-1.fc32
B
rust-syn+clone-impls-devel
1.0.8-1.fc32
1.0.11-1.fc32
B
rust-syn-devel
1.0.8-1.fc32
1.0.11-1.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-5.fc32
B
nim-srpm-macros
2-2.fc31
3-1.fc32
B
rust-syn+extra-traits-devel
1.0.8-1.fc32
1.0.11-1.fc32
B
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
rust-socket2-devel
0.3.10-1.fc31
0.3.11-1.fc32
B
rust-tokio-sync-devel
0.1.6-3.fc31
0.1.7-1.fc32
B
elfutils-libelf
0.177-1.fc32
0.178-5.fc32
B
rust-cc-devel
1.0.47-1.fc32
1.0.48-1.fc32
B

Most recent builds

2019-12-04 09:38:42
Package dependencies resolved successfuly
2019-12-04 08:30:00
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
rust-futures0.1+default-devel
0.1.27-3.fc31
0.1.29-1.fc32
1
rust-http+default-devel
0.1.18-1.fc31
0.1.19-1.fc32
1
rust-h2+default-devel
0.1.25-2.fc31
0.1.26-1.fc32
1
rust-smallvec0.6+default-devel
0.6.12-1.fc32
2
rust-futures0.1+with-deprecated-devel
0.1.27-3.fc31
0.1.29-1.fc32
2
rust-futures0.1-devel
0.1.27-3.fc31
0.1.29-1.fc32
2
rust-h2-devel
0.1.25-2.fc31
0.1.26-1.fc32
2
rust-http-devel
0.1.18-1.fc31
0.1.19-1.fc32
2
rust-futures0.1+use_std-devel
0.1.27-3.fc31
0.1.29-1.fc32
2
rust-failure+default-devel
0.1.5-5.fc31
0.1.6-1.fc32
2
rust-smallvec0.6-devel
0.6.12-1.fc32
3
python3-jinja2
2.10.1-5.fc32
2.10.3-2.fc32
3
rust-smallvec0.6+std-devel
0.6.12-1.fc32
3
rust-failure-devel
0.1.5-5.fc31
0.1.6-1.fc32
3
rust-iovec+default-devel
0.1.2-7.fc31
0.1.4-1.fc32
3
rust-mio+default-devel
0.6.19-3.fc31
0.6.20-1.fc32
3
rust-failure+std-devel
0.1.5-5.fc31
0.1.6-1.fc32
3
rust-failure+derive-devel
0.1.5-5.fc31
0.1.6-1.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
rust-mio-devel
0.6.19-3.fc31
0.6.20-1.fc32
4
rust-mio+with-deprecated-devel
0.6.19-3.fc31
0.6.20-1.fc32
4
rust-failure_derive+default-devel
0.1.5-4.fc31
0.1.6-1.fc32
4
rust-iovec-devel
0.1.2-7.fc31
0.1.4-1.fc32
4
binutils
2.33.1-7.fc32
2.33.1-8.fc32
4
krb5-libs
1.17-48.fc32
1.17-52.fc32
4
rust-proc-macro2+default-devel
1.0.6-1.fc32
B
pcre2
10.34-0.2.RC2.fc32
10.34-1.fc32
B
rust-syn+parsing-devel
1.0.8-1.fc32
B
rust-smallvec-devel
0.6.10-3.fc31
1.0.0-1.fc32
B
rust-syn+printing-devel
1.0.8-1.fc32
B
rust-unicode-xid+default-devel
0.2.0-1.fc32
B
rust-proc-macro2-devel
1.0.6-1.fc32
B
rust-syn+clone-impls-devel
1.0.8-1.fc32
B
rust-syn+visit-devel
1.0.8-1.fc32
B
rust-syn+default-devel
1.0.8-1.fc32
B
rust-quote+proc-macro-devel
1.0.2-1.fc32
B
rust-quote+default-devel
1.0.2-1.fc32
B
rust-syn+proc-macro-devel
1.0.8-1.fc32
B
rust-unicode-xid-devel
0.2.0-1.fc32
B
rust-proc-macro2+proc-macro-devel
1.0.6-1.fc32
B
rust-synstructure+proc-macro-devel
0.12.3-1.fc32
B
rust-syn+derive-devel
1.0.8-1.fc32
B
binutils-gold
2.33.1-7.fc32
2.33.1-8.fc32
B
rust-syn+extra-traits-devel
1.0.8-1.fc32
B
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
rust-rustc-demangle+default-devel
0.1.15-3.fc31
0.1.16-1.fc32
B
rust-syn0.15+visit-devel
0.15.44-1.fc32
rust-unicode-normalization+default-devel
0.1.9-1.fc32
0.1.11-1.fc32
B
rust-failure_derive-devel
0.1.5-4.fc31
0.1.6-1.fc32
B
rust-synstructure-devel
0.10.2-3.fc31
0.12.3-1.fc32
B
rust-smallvec+std-devel
0.6.10-3.fc31
rust-syn-devel
1.0.8-1.fc32
B
rust-synstructure+default-devel
0.10.2-3.fc31
0.12.3-1.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
systemd-libs
243.4-1.fc32
244~rc1-1.fc32
B
rust-quote-devel
1.0.2-1.fc32
B
rust-unicode-normalization-devel
0.1.9-1.fc32
0.1.11-1.fc32
B
rust-smallvec+default-devel
0.6.10-3.fc31
1.0.0-1.fc32
B
rust-rustc-demangle-devel
0.1.15-3.fc31
0.1.16-1.fc32
B
2019-11-23 01:06:50
Package dependencies resolved successfuly
2019-11-23 00:51:07
Package resolution failed
  • Problem: package rust-failure+default-devel-0.1.5-5.fc31.noarch requires crate(failure/derive) = 0.1.5, but none of the providers can be installed
    - package rust-failure+derive-devel-0.1.5-5.fc31.noarch requires (crate(failure_derive/default) >= 0.1.5 with crate(failure_derive/default) < 0.2.0), but none of the providers can be installed
    - package rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch requires (crate(failure/default) >= 0.1.0 with crate(failure/default) < 0.2.0), but none of the providers can be installed
    - package rust-failure_derive+default-devel-0.1.5-4.fc31.noarch requires crate(failure_derive) = 0.1.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(synstructure/default) >= 0.10.0 with crate(synstructure/default) < 0.11.0) needed by rust-failure_derive-devel-0.1.5-4.fc31.noarch
  • Problem: package rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch requires (crate(failure/default) >= 0.1.0 with crate(failure/default) < 0.2.0), but none of the providers can be installed
    - package rust-failure+default-devel-0.1.5-5.fc31.noarch requires crate(failure/derive) = 0.1.5, but none of the providers can be installed
    - package rust-actix-connect-devel-0.2.3-1.fc31.noarch requires (crate(trust-dns-resolver) >= 0.11.0 with crate(trust-dns-resolver) < 0.12.0), but none of the providers can be installed
    - package rust-failure+derive-devel-0.1.5-5.fc31.noarch requires (crate(failure_derive/default) >= 0.1.5 with crate(failure_derive/default) < 0.2.0), but none of the providers can be installed
    - package rust-actix-connect+default-devel-0.2.3-1.fc31.noarch requires crate(actix-connect) = 0.2.3, but none of the providers can be installed
    - package rust-failure_derive+default-devel-0.1.5-4.fc31.noarch requires crate(failure_derive) = 0.1.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(synstructure/default) >= 0.10.0 with crate(synstructure/default) < 0.11.0) needed by rust-failure_derive-devel-0.1.5-4.fc31.noarch
2019-11-22 20:41:24
Package dependencies resolved successfuly
2019-11-22 20:04:20
Package resolution failed
  • Problem: package rust-parking_lot+default-devel-0.9.0-1.fc31.noarch requires crate(parking_lot) = 0.9.0, but none of the providers can be installed
    - package rust-actix-threadpool-devel-0.1.2-1.fc31.noarch requires (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0), but none of the providers can be installed
    - package rust-parking_lot-devel-0.9.0-1.fc31.noarch requires (crate(parking_lot_core/default) >= 0.6.0 with crate(parking_lot_core/default) < 0.7.0), but none of the providers can be installed
    - package rust-actix-threadpool+default-devel-0.1.2-1.fc31.noarch requires crate(actix-threadpool) = 0.1.2, but none of the providers can be installed
    - package rust-parking_lot_core+default-devel-0.6.2-1.fc31.noarch requires crate(parking_lot_core) = 0.6.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-parking_lot_core-devel-0.6.2-1.fc31.noarch
  • Problem: package rust-tokio-reactor+default-devel-0.1.9-6.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - package rust-tokio-tcp-devel-0.1.3-5.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.1 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio-reactor-devel-0.1.9-6.fc31.noarch requires (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0), but none of the providers can be installed
    - package rust-tokio-tcp+default-devel-0.1.3-5.fc31.noarch requires crate(tokio-tcp) = 0.1.3, but none of the providers can be installed
    - package rust-parking_lot+default-devel-0.9.0-1.fc31.noarch requires crate(parking_lot) = 0.9.0, but none of the providers can be installed
    - package rust-actix-server-config-devel-0.1.2-1.fc31.noarch requires (crate(tokio-tcp/default) >= 0.1.0 with crate(tokio-tcp/default) < 0.2.0), but none of the providers can be installed
    - package rust-parking_lot-devel-0.9.0-1.fc31.noarch requires (crate(parking_lot_core/default) >= 0.6.0 with crate(parking_lot_core/default) < 0.7.0), but none of the providers can be installed
    - package rust-actix-server-config+default-devel-0.1.2-1.fc31.noarch requires crate(actix-server-config) = 0.1.2, but none of the providers can be installed
    - package rust-parking_lot_core+default-devel-0.6.2-1.fc31.noarch requires crate(parking_lot_core) = 0.6.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-parking_lot_core-devel-0.6.2-1.fc31.noarch
  • Problem: conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch
  • Problem: package rust-actix-connect+default-devel-0.2.3-1.fc31.noarch requires crate(actix-connect) = 0.2.3, but none of the providers can be installed
    - package rust-actix-connect-devel-0.2.3-1.fc31.noarch requires (crate(trust-dns-resolver) >= 0.11.0 with crate(trust-dns-resolver) < 0.12.0), but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch
  • Problem: package rust-url-devel-2.1.0-1.fc32.noarch requires (crate(idna/default) >= 0.2.0 with crate(idna/default) < 0.3.0), but none of the providers can be installed
    - package rust-url+default-devel-2.1.0-1.fc32.noarch requires crate(url) = 2.1.0, but none of the providers can be installed
    - package rust-idna+default-devel-0.2.0-1.fc32.noarch requires crate(idna) = 0.2.0, but none of the providers can be installed
    - package rust-serde_urlencoded-devel-0.6.1-1.fc32.noarch requires (crate(url/default) >= 2.0.0 with crate(url/default) < 3.0.0), but none of the providers can be installed
    - package rust-idna-devel-0.2.0-1.fc32.noarch requires (crate(unicode-normalization/default) >= 0.1.5 with crate(unicode-normalization/default) < 0.2.0), but none of the providers can be installed
    - package rust-serde_urlencoded+default-devel-0.6.1-1.fc32.noarch requires crate(serde_urlencoded) = 0.6.1, but none of the providers can be installed
    - package rust-unicode-normalization+default-devel-0.1.9-1.fc32.noarch requires crate(unicode-normalization) = 0.1.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-unicode-normalization-devel-0.1.9-1.fc32.noarch
  • Problem: package rust-tokio-reactor-devel-0.1.9-6.fc31.noarch requires (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0), but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.9-6.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - package rust-parking_lot+default-devel-0.9.0-1.fc31.noarch requires crate(parking_lot) = 0.9.0, but none of the providers can be installed
    - package rust-tokio-tcp-devel-0.1.3-5.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.1 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-parking_lot-devel-0.9.0-1.fc31.noarch requires (crate(parking_lot_core/default) >= 0.6.0 with crate(parking_lot_core/default) < 0.7.0), but none of the providers can be installed
    - package rust-tokio-tcp+default-devel-0.1.3-5.fc31.noarch requires crate(tokio-tcp) = 0.1.3, but none of the providers can be installed
    - package rust-parking_lot_core+default-devel-0.6.2-1.fc31.noarch requires crate(parking_lot_core) = 0.6.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-parking_lot_core-devel-0.6.2-1.fc31.noarch
rust-serde+default-devel
1.0.101-1.fc32
1.0.102-1.fc32
1
rust-indexmap+default-devel
1.2.0-2.fc32
1.3.0-1.fc32
1
rust-serde_json+default-devel
1.0.40-2.fc31
1.0.41-1.fc32
1
rust-serde+std-devel
1.0.101-1.fc32
1.0.102-1.fc32
2
rust-serde_json-devel
1.0.40-2.fc31
1.0.41-1.fc32
2
rust-indexmap-devel
1.2.0-2.fc32
1.3.0-1.fc32
2
rust-serde-devel
1.0.101-1.fc32
1.0.102-1.fc32
2
rust-crossbeam-utils0.6+default-devel
0.6.6-1.fc32
3
rust-num-traits-devel
0.2.8-4.fc31
0.2.9-1.fc32
3
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
3
rust-num_cpus+default-devel
1.10.1-3.fc31
1.11.1-1.fc32
3
rust-ryu+default-devel
1.0.0-2.fc31
1.0.2-1.fc32
3
rust-autocfg+default-devel
0.1.6-1.fc32
0.1.7-1.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
4
rust-num_cpus-devel
1.10.1-3.fc31
1.11.1-1.fc32
4
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
4
python3-urllib3
1.25.7-1.fc32
1.25.7-2.fc32
4
krb5-libs
1.17-47.fc32
1.17-48.fc32
4
rust-autocfg-devel
0.1.6-1.fc32
0.1.7-1.fc32
4
rust-ryu-devel
1.0.0-2.fc31
1.0.2-1.fc32
4
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
4
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
4
rust-crossbeam-utils0.6-devel
0.6.6-1.fc32
4
rust-crossbeam-utils0.6+std-devel
0.6.6-1.fc32
4
rust-crossbeam-utils+std-devel
0.6.6-1.fc32
rust-crossbeam-utils-devel
0.6.6-1.fc32
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
rust-unicode-normalization-devel
0.1.8-4.fc31
0.1.9-1.fc32
B
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
annobin
8.90-1.fc32
8.91-1.fc32
B
rust-unicode-normalization+default-devel
0.1.8-4.fc31
0.1.9-1.fc32
B
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
rpm
4.15.0-7.fc32
4.15.1-1.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
rust-crossbeam-utils+default-devel
0.6.6-1.fc32
file
5.37-8.fc32
5.37-9.fc32
B
systemd-libs
243-4.gitef67743....
243.4-1.fc32
B
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
B
Previous history