rust-actix-files

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-04 09:40:29
Package resolution failed
  • Problem: package rust-v_htmlescape-devel-0.4.3-3.fc31.noarch requires (crate(v_escape/default) >= 0.7.0 with crate(v_escape/default) < 0.8.0), but none of the providers can be installed
    - package rust-v_htmlescape+default-devel-0.4.3-3.fc31.noarch requires crate(v_htmlescape) = 0.4.3, but none of the providers can be installed
    - package rust-v_escape+default-devel-0.7.2-3.fc31.noarch requires crate(v_escape) = 0.7.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-v_escape-devel-0.7.2-3.fc31.noarch
2019-12-04 08:32:03
Package resolution failed
  • Problem: package rust-v_htmlescape-devel-0.4.3-3.fc31.noarch requires (crate(v_escape/default) >= 0.7.0 with crate(v_escape/default) < 0.8.0), but none of the providers can be installed
    - package rust-v_htmlescape+default-devel-0.4.3-3.fc31.noarch requires crate(v_htmlescape) = 0.4.3, but none of the providers can be installed
    - package rust-v_escape+default-devel-0.7.2-3.fc31.noarch requires crate(v_escape) = 0.7.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-v_escape-devel-0.7.2-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
2019-11-23 01:07:49
Package resolution failed
  • Problem: package rust-v_htmlescape-devel-0.4.3-3.fc31.noarch requires (crate(v_escape/default) >= 0.7.0 with crate(v_escape/default) < 0.8.0), but none of the providers can be installed
    - package rust-v_htmlescape+default-devel-0.4.3-3.fc31.noarch requires crate(v_htmlescape) = 0.4.3, but none of the providers can be installed
    - package rust-v_escape+default-devel-0.7.2-3.fc31.noarch requires crate(v_escape) = 0.7.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-v_escape-devel-0.7.2-3.fc31.noarch
2019-11-23 00:52:03
Package resolution failed
  • Problem: package rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch requires (crate(failure/default) >= 0.1.0 with crate(failure/default) < 0.2.0), but none of the providers can be installed
    - package rust-failure+default-devel-0.1.5-5.fc31.noarch requires crate(failure/derive) = 0.1.5, but none of the providers can be installed
    - package rust-actix-http-devel-0.2.9-1.fc32.noarch requires (crate(trust-dns-resolver) >= 0.11.1 with crate(trust-dns-resolver) < 0.12.0), but none of the providers can be installed
    - package rust-failure+derive-devel-0.1.5-5.fc31.noarch requires (crate(failure_derive/default) >= 0.1.5 with crate(failure_derive/default) < 0.2.0), but none of the providers can be installed
    - package rust-actix-http+default-devel-0.2.9-1.fc32.noarch requires crate(actix-http) = 0.2.9, but none of the providers can be installed
    - package rust-failure_derive+default-devel-0.1.5-4.fc31.noarch requires crate(failure_derive) = 0.1.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(synstructure/default) >= 0.10.0 with crate(synstructure/default) < 0.11.0) needed by rust-failure_derive-devel-0.1.5-4.fc31.noarch
  • Problem: package rust-actix-http+fail-devel-0.2.9-1.fc32.noarch requires (crate(failure/default) >= 0.1.5 with crate(failure/default) < 0.2.0), but none of the providers can be installed
    - package rust-failure+default-devel-0.1.5-5.fc31.noarch requires crate(failure/derive) = 0.1.5, but none of the providers can be installed
    - package rust-actix-web+fail-devel-1.0.7-1.fc32.noarch requires (crate(actix-http/fail) >= 0.2.9 with crate(actix-http/fail) < 0.3.0), but none of the providers can be installed
    - package rust-failure+derive-devel-0.1.5-5.fc31.noarch requires (crate(failure_derive/default) >= 0.1.5 with crate(failure_derive/default) < 0.2.0), but none of the providers can be installed
    - package rust-actix-web+default-devel-1.0.7-1.fc32.noarch requires crate(actix-web/fail) = 1.0.7, but none of the providers can be installed
    - package rust-failure_derive+default-devel-0.1.5-4.fc31.noarch requires crate(failure_derive) = 0.1.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(synstructure/default) >= 0.10.0 with crate(synstructure/default) < 0.11.0) needed by rust-failure_derive-devel-0.1.5-4.fc31.noarch
  • Problem: package rust-actix-http-devel-0.2.9-1.fc32.noarch requires (crate(trust-dns-resolver) >= 0.11.1 with crate(trust-dns-resolver) < 0.12.0), but none of the providers can be installed
    - package rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch requires (crate(failure/default) >= 0.1.0 with crate(failure/default) < 0.2.0), but none of the providers can be installed
    - package rust-actix-http+default-devel-0.2.9-1.fc32.noarch requires crate(actix-http) = 0.2.9, but none of the providers can be installed
    - package rust-failure+default-devel-0.1.5-5.fc31.noarch requires crate(failure/derive) = 0.1.5, but none of the providers can be installed
    - package rust-actix-web-devel-1.0.7-1.fc32.noarch requires (crate(actix-http/default) >= 0.2.9 with crate(actix-http/default) < 0.3.0), but none of the providers can be installed
    - package rust-failure+derive-devel-0.1.5-5.fc31.noarch requires (crate(failure_derive/default) >= 0.1.5 with crate(failure_derive/default) < 0.2.0), but none of the providers can be installed
    - package rust-actix-web+ssl-devel-1.0.7-1.fc32.noarch requires crate(actix-web) = 1.0.7, but none of the providers can be installed
    - package rust-failure_derive+default-devel-0.1.5-4.fc31.noarch requires crate(failure_derive) = 0.1.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(synstructure/default) >= 0.10.0 with crate(synstructure/default) < 0.11.0) needed by rust-failure_derive-devel-0.1.5-4.fc31.noarch
  • Problem: package rust-v_htmlescape-devel-0.4.3-3.fc31.noarch requires (crate(v_escape/default) >= 0.7.0 with crate(v_escape/default) < 0.8.0), but none of the providers can be installed
    - package rust-v_htmlescape+default-devel-0.4.3-3.fc31.noarch requires crate(v_htmlescape) = 0.4.3, but none of the providers can be installed
    - package rust-v_escape+default-devel-0.7.2-3.fc31.noarch requires crate(v_escape) = 0.7.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-v_escape-devel-0.7.2-3.fc31.noarch
  • Problem: package rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch requires (crate(failure/default) >= 0.1.0 with crate(failure/default) < 0.2.0), but none of the providers can be installed
    - package rust-actix-http-devel-0.2.9-1.fc32.noarch requires (crate(trust-dns-resolver) >= 0.11.1 with crate(trust-dns-resolver) < 0.12.0), but none of the providers can be installed
    - package rust-failure+default-devel-0.1.5-5.fc31.noarch requires crate(failure/derive) = 0.1.5, but none of the providers can be installed
    - package rust-actix-http+default-devel-0.2.9-1.fc32.noarch requires crate(actix-http) = 0.2.9, but none of the providers can be installed
    - package rust-failure+derive-devel-0.1.5-5.fc31.noarch requires (crate(failure_derive/default) >= 0.1.5 with crate(failure_derive/default) < 0.2.0), but none of the providers can be installed
    - package rust-actix-web-devel-1.0.7-1.fc32.noarch requires (crate(actix-http/default) >= 0.2.9 with crate(actix-http/default) < 0.3.0), but none of the providers can be installed
    - package rust-failure_derive+default-devel-0.1.5-4.fc31.noarch requires crate(failure_derive) = 0.1.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(synstructure/default) >= 0.10.0 with crate(synstructure/default) < 0.11.0) needed by rust-failure_derive-devel-0.1.5-4.fc31.noarch
2019-11-22 20:42:20
Package resolution failed
  • Problem: package rust-v_htmlescape-devel-0.4.3-3.fc31.noarch requires (crate(v_escape/default) >= 0.7.0 with crate(v_escape/default) < 0.8.0), but none of the providers can be installed
    - package rust-v_htmlescape+default-devel-0.4.3-3.fc31.noarch requires crate(v_htmlescape) = 0.4.3, but none of the providers can be installed
    - package rust-v_escape+default-devel-0.7.2-3.fc31.noarch requires crate(v_escape) = 0.7.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-v_escape-devel-0.7.2-3.fc31.noarch
2019-11-22 20:05:20
Package resolution failed
  • Problem: package rust-actix-http+default-devel-0.2.9-1.fc32.noarch requires crate(actix-http) = 0.2.9, but none of the providers can be installed
    - package rust-actix-web-devel-1.0.7-1.fc32.noarch requires (crate(actix-http/default) >= 0.2.9 with crate(actix-http/default) < 0.3.0), but none of the providers can be installed
    - package rust-actix-http-devel-0.2.9-1.fc32.noarch requires (crate(trust-dns-resolver) >= 0.11.1 with crate(trust-dns-resolver) < 0.12.0), but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch
  • Problem: package rust-v_htmlescape-devel-0.4.3-3.fc31.noarch requires (crate(v_escape/default) >= 0.7.0 with crate(v_escape/default) < 0.8.0), but none of the providers can be installed
    - package rust-v_htmlescape+default-devel-0.4.3-3.fc31.noarch requires crate(v_htmlescape) = 0.4.3, but none of the providers can be installed
    - package rust-v_escape+default-devel-0.7.2-3.fc31.noarch requires crate(v_escape) = 0.7.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-v_escape-devel-0.7.2-3.fc31.noarch
  • Problem: package rust-actix-web+brotli-devel-1.0.7-1.fc32.noarch requires (crate(actix-http/brotli) >= 0.2.9 with crate(actix-http/brotli) < 0.3.0), but none of the providers can be installed
    - package rust-actix-http+brotli-devel-0.2.9-1.fc32.noarch requires crate(actix-http) = 0.2.9, but none of the providers can be installed
    - package rust-actix-web+default-devel-1.0.7-1.fc32.noarch requires crate(actix-web/brotli) = 1.0.7, but none of the providers can be installed
    - package rust-actix-http-devel-0.2.9-1.fc32.noarch requires (crate(trust-dns-resolver) >= 0.11.1 with crate(trust-dns-resolver) < 0.12.0), but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch
  • Problem: package rust-actix-http+default-devel-0.2.9-1.fc32.noarch requires crate(actix-http) = 0.2.9, but none of the providers can be installed
    - package rust-actix-http-devel-0.2.9-1.fc32.noarch requires (crate(trust-dns-resolver) >= 0.11.1 with crate(trust-dns-resolver) < 0.12.0), but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch
  • Problem: package rust-actix-web-devel-1.0.7-1.fc32.noarch requires (crate(actix-http/default) >= 0.2.9 with crate(actix-http/default) < 0.3.0), but none of the providers can be installed
    - package rust-actix-http+default-devel-0.2.9-1.fc32.noarch requires crate(actix-http) = 0.2.9, but none of the providers can be installed
    - package rust-actix-web+ssl-devel-1.0.7-1.fc32.noarch requires crate(actix-web) = 1.0.7, but none of the providers can be installed
    - package rust-actix-http-devel-0.2.9-1.fc32.noarch requires (crate(trust-dns-resolver) >= 0.11.1 with crate(trust-dns-resolver) < 0.12.0), but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch
2019-11-19 10:53:21
Package resolution failed
  • Problem: package rust-v_htmlescape-devel-0.4.3-3.fc31.noarch requires (crate(v_escape/default) >= 0.7.0 with crate(v_escape/default) < 0.8.0), but none of the providers can be installed
    - package rust-v_htmlescape+default-devel-0.4.3-3.fc31.noarch requires crate(v_htmlescape) = 0.4.3, but none of the providers can be installed
    - package rust-v_escape+default-devel-0.7.2-3.fc31.noarch requires crate(v_escape) = 0.7.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-v_escape-devel-0.7.2-3.fc31.noarch
2019-11-19 10:43:41
Package resolution failed
  • Problem: package rust-actix-http-devel-0.2.9-1.fc32.noarch requires (crate(tokio-timer/default) >= 0.2.8 with crate(tokio-timer/default) < 0.3.0), but none of the providers can be installed
    - package rust-actix-http+default-devel-0.2.9-1.fc32.noarch requires crate(actix-http) = 0.2.9, but none of the providers can be installed
    - package rust-tokio-timer+default-devel-0.2.11-3.fc31.noarch requires crate(tokio-timer) = 0.2.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-utils/default) >= 0.6.0 with crate(crossbeam-utils/default) < 0.7.0) needed by rust-tokio-timer-devel-0.2.11-3.fc31.noarch
  • Problem: package rust-v_htmlescape-devel-0.4.3-3.fc31.noarch requires (crate(v_escape/default) >= 0.7.0 with crate(v_escape/default) < 0.8.0), but none of the providers can be installed
    - package rust-v_htmlescape+default-devel-0.4.3-3.fc31.noarch requires crate(v_htmlescape) = 0.4.3, but none of the providers can be installed
    - package rust-v_escape+default-devel-0.7.2-3.fc31.noarch requires crate(v_escape) = 0.7.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-v_escape-devel-0.7.2-3.fc31.noarch
  • Problem: package rust-actix-http+default-devel-0.2.9-1.fc32.noarch requires crate(actix-http) = 0.2.9, but none of the providers can be installed
    - package rust-actix-http-devel-0.2.9-1.fc32.noarch requires (crate(tokio-timer/default) >= 0.2.8 with crate(tokio-timer/default) < 0.3.0), but none of the providers can be installed
    - package rust-actix-web-devel-1.0.7-1.fc32.noarch requires (crate(actix-http/default) >= 0.2.9 with crate(actix-http/default) < 0.3.0), but none of the providers can be installed
    - package rust-tokio-timer+default-devel-0.2.11-3.fc31.noarch requires crate(tokio-timer) = 0.2.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-utils/default) >= 0.6.0 with crate(crossbeam-utils/default) < 0.7.0) needed by rust-tokio-timer-devel-0.2.11-3.fc31.noarch
  • Problem: package rust-awc+default-devel-0.2.4-1.fc32.noarch requires crate(awc) = 0.2.4, but none of the providers can be installed
    - package rust-actix-web+client-devel-1.0.7-1.fc32.noarch requires (crate(awc/default) >= 0.2.4 with crate(awc/default) < 0.3.0), but none of the providers can be installed
    - package rust-awc-devel-0.2.4-1.fc32.noarch requires (crate(tokio-timer/default) >= 0.2.8 with crate(tokio-timer/default) < 0.3.0), but none of the providers can be installed
    - package rust-actix-web+default-devel-1.0.7-1.fc32.noarch requires crate(actix-web/client) = 1.0.7, but none of the providers can be installed
    - package rust-tokio-timer+default-devel-0.2.11-3.fc31.noarch requires crate(tokio-timer) = 0.2.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-utils/default) >= 0.6.0 with crate(crossbeam-utils/default) < 0.7.0) needed by rust-tokio-timer-devel-0.2.11-3.fc31.noarch
  • Problem: package rust-actix-server+ssl-devel-0.6.0-1.fc31.noarch requires crate(actix-server) = 0.6.0, but none of the providers can be installed
    - package rust-actix-server-devel-0.6.0-1.fc31.noarch requires (crate(tokio-timer/default) >= 0.2.8 with crate(tokio-timer/default) < 0.3.0), but none of the providers can be installed
    - package rust-actix-web+ssl-devel-1.0.7-1.fc32.noarch requires (crate(actix-server/ssl) >= 0.6.0 with crate(actix-server/ssl) < 0.7.0), but none of the providers can be installed
    - package rust-tokio-timer+default-devel-0.2.11-3.fc31.noarch requires crate(tokio-timer) = 0.2.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-utils/default) >= 0.6.0 with crate(crossbeam-utils/default) < 0.7.0) needed by rust-tokio-timer-devel-0.2.11-3.fc31.noarch
Previous history