rust-actix-connect

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-13 00:56:42
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (crate(trust-dns-proto/default) >= 0.7.3 with crate(trust-dns-proto/default) < 0.8.0) needed by rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch
2019-12-04 09:38:22
Package dependencies resolved successfuly
2019-12-04 08:29:35
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
rust-futures0.1+default-devel
0.1.27-3.fc31
0.1.29-1.fc32
1
rust-futures0.1-devel
0.1.27-3.fc31
0.1.29-1.fc32
2
rust-smallvec0.6+default-devel
0.6.12-1.fc32
2
rust-futures0.1+with-deprecated-devel
0.1.27-3.fc31
0.1.29-1.fc32
2
rust-futures0.1+use_std-devel
0.1.27-3.fc31
0.1.29-1.fc32
2
rust-failure+default-devel
0.1.5-5.fc31
0.1.6-1.fc32
2
rust-failure+std-devel
0.1.5-5.fc31
0.1.6-1.fc32
3
rust-failure-devel
0.1.5-5.fc31
0.1.6-1.fc32
3
rust-smallvec0.6-devel
0.6.12-1.fc32
3
rust-smallvec0.6+std-devel
0.6.12-1.fc32
3
rust-iovec+default-devel
0.1.2-7.fc31
0.1.4-1.fc32
3
rust-mio+default-devel
0.6.19-3.fc31
0.6.20-1.fc32
3
rust-failure+derive-devel
0.1.5-5.fc31
0.1.6-1.fc32
3
rust-mio-devel
0.6.19-3.fc31
0.6.20-1.fc32
4
rust-failure_derive+default-devel
0.1.5-4.fc31
0.1.6-1.fc32
4
rust-iovec-devel
0.1.2-7.fc31
0.1.4-1.fc32
4
rust-mio+with-deprecated-devel
0.6.19-3.fc31
0.6.20-1.fc32
4
systemd-libs
243.4-1.fc32
244~rc1-1.fc32
B
rust-unicode-normalization-devel
0.1.9-1.fc32
0.1.11-1.fc32
B
rust-smallvec+default-devel
0.6.10-3.fc31
1.0.0-1.fc32
B
rust-smallvec+std-devel
0.6.10-3.fc31
rust-synstructure-devel
0.10.2-3.fc31
0.12.3-1.fc32
B
rust-syn+proc-macro-devel
1.0.8-1.fc32
B
rust-failure_derive-devel
0.1.5-4.fc31
0.1.6-1.fc32
B
rust-unicode-normalization+default-devel
0.1.9-1.fc32
0.1.11-1.fc32
B
rust-syn0.15+visit-devel
0.15.44-1.fc32
rust-smallvec-devel
0.6.10-3.fc31
1.0.0-1.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
rust-syn+default-devel
1.0.8-1.fc32
B
rust-quote-devel
1.0.2-1.fc32
B
rust-quote+proc-macro-devel
1.0.2-1.fc32
B
rust-unicode-xid-devel
0.2.0-1.fc32
B
rust-syn+printing-devel
1.0.8-1.fc32
B
pcre2
10.34-0.2.RC2.fc32
10.34-1.fc32
B
rust-proc-macro2+default-devel
1.0.6-1.fc32
B
rust-syn+extra-traits-devel
1.0.8-1.fc32
B
rust-proc-macro2+proc-macro-devel
1.0.6-1.fc32
B
rust-quote+default-devel
1.0.2-1.fc32
B
rust-syn+derive-devel
1.0.8-1.fc32
B
rust-unicode-xid+default-devel
0.2.0-1.fc32
B
rust-syn-devel
1.0.8-1.fc32
B
rust-syn+visit-devel
1.0.8-1.fc32
B
rust-proc-macro2-devel
1.0.6-1.fc32
B
rust-syn+clone-impls-devel
1.0.8-1.fc32
B
rust-synstructure+proc-macro-devel
0.12.3-1.fc32
B
rust-syn+parsing-devel
1.0.8-1.fc32
B
rust-synstructure+default-devel
0.10.2-3.fc31
0.12.3-1.fc32
B
2019-11-23 01:07:40
Package dependencies resolved successfuly
2019-11-23 00:51:55
Package resolution failed
  • Problem: package rust-failure+default-devel-0.1.5-5.fc31.noarch requires crate(failure/derive) = 0.1.5, but none of the providers can be installed
    - package rust-failure+derive-devel-0.1.5-5.fc31.noarch requires (crate(failure_derive/default) >= 0.1.5 with crate(failure_derive/default) < 0.2.0), but none of the providers can be installed
    - package rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch requires (crate(failure/default) >= 0.1.0 with crate(failure/default) < 0.2.0), but none of the providers can be installed
    - package rust-failure_derive+default-devel-0.1.5-4.fc31.noarch requires crate(failure_derive) = 0.1.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(synstructure/default) >= 0.10.0 with crate(synstructure/default) < 0.11.0) needed by rust-failure_derive-devel-0.1.5-4.fc31.noarch
2019-11-22 20:42:10
Package dependencies resolved successfuly
2019-11-22 20:05:07
Package resolution failed
  • Problem: package rust-tokio-reactor-devel-0.1.9-6.fc31.noarch requires (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0), but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.9-6.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - package rust-parking_lot+default-devel-0.9.0-1.fc31.noarch requires crate(parking_lot) = 0.9.0, but none of the providers can be installed
    - package rust-tokio-tcp-devel-0.1.3-5.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.1 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-parking_lot-devel-0.9.0-1.fc31.noarch requires (crate(parking_lot_core/default) >= 0.6.0 with crate(parking_lot_core/default) < 0.7.0), but none of the providers can be installed
    - package rust-tokio-tcp+default-devel-0.1.3-5.fc31.noarch requires crate(tokio-tcp) = 0.1.3, but none of the providers can be installed
    - package rust-parking_lot_core+default-devel-0.6.2-1.fc31.noarch requires crate(parking_lot_core) = 0.6.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-parking_lot_core-devel-0.6.2-1.fc31.noarch
  • Problem: conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-trust-dns-resolver-devel-0.11.1-3.fc31.noarch
Previous history