rubygem-tilt

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-05-16 00:20:41
Package resolution failed
  • Problem: package rubygem-therubyracer-0.11.0-13.el7.x86_64 requires libv8.so.3()(64bit), but none of the providers can be installed
    - package nodejs-libs-1:16.15.0-3.el7.x86_64 obsoletes v8 < 1:6.7.17-10 provided by v8-1:3.14.5.10-25.el7.x86_64
    - package rubygem-coffee-script-2.4.1-2.el7.noarch requires rubygem(therubyracer), but none of the providers can be installed
    - package nodejs-1:16.15.0-3.el7.x86_64 requires libnode.so.93()(64bit), but none of the providers can be installed
    - package nodejs-1:16.15.0-3.el7.x86_64 requires nodejs-libs(x86-64) = 1:16.15.0-3.el7, but none of the providers can be installed
    - conflicting requests
2022-05-07 15:19:27
Package resolution failed
  • Problem: package rubygem-therubyracer-0.11.0-13.el7.x86_64 requires libv8.so.3()(64bit), but none of the providers can be installed
    - package nodejs-libs-1:16.14.1-1.el7.x86_64 obsoletes v8 < 1:6.7.17-10 provided by v8-1:3.14.5.10-25.el7.x86_64
    - package rubygem-coffee-script-2.4.1-2.el7.noarch requires rubygem(therubyracer), but none of the providers can be installed
    - package nodejs-1:16.14.1-1.el7.x86_64 requires libnode.so.93()(64bit), but none of the providers can be installed
    - package nodejs-1:16.14.1-1.el7.x86_64 requires nodejs-libs(x86-64) = 1:16.14.1-1.el7, but none of the providers can be installed
    - conflicting requests
2022-02-19 00:25:49
Package resolution failed
  • Problem: package rubygem-therubyracer-0.11.0-13.el7.x86_64 requires libv8.so.3()(64bit), but none of the providers can be installed
    - package nodejs-libs-1:16.14.0-2.el7.x86_64 obsoletes v8 < 1:6.7.17-10 provided by v8-1:3.14.5.10-25.el7.x86_64
    - package rubygem-coffee-script-2.4.1-2.el7.noarch requires rubygem(therubyracer), but none of the providers can be installed
    - package nodejs-1:16.14.0-2.el7.x86_64 requires libnode.so.93()(64bit), but none of the providers can be installed
    - package nodejs-1:16.14.0-2.el7.x86_64 requires nodejs-libs(x86-64) = 1:16.14.0-2.el7, but none of the providers can be installed
    - conflicting requests
2022-02-05 01:43:42
Package resolution failed
  • Problem: package rubygem-therubyracer-0.11.0-13.el7.x86_64 requires libv8.so.3()(64bit), but none of the providers can be installed
    - package nodejs-libs-1:16.13.2-7.el7.x86_64 obsoletes v8 < 1:6.7.17-10 provided by v8-1:3.14.5.10-25.el7.x86_64
    - package rubygem-coffee-script-2.4.1-2.el7.noarch requires rubygem(therubyracer), but none of the providers can be installed
    - package nodejs-1:16.13.2-7.el7.x86_64 requires libnode.so.93()(64bit), but none of the providers can be installed
    - package nodejs-1:16.13.2-7.el7.x86_64 requires nodejs-libs(x86-64) = 1:16.13.2-7.el7, but none of the providers can be installed
    - conflicting requests
2022-01-19 20:41:43
Package resolution failed
  • Problem: package rubygem-therubyracer-0.11.0-13.el7.x86_64 requires libv8.so.3()(64bit), but none of the providers can be installed
    - package nodejs-libs-1:16.13.2-3.el7.x86_64 obsoletes v8 < 1:6.7.17-10 provided by v8-1:3.14.5.10-25.el7.x86_64
    - package rubygem-coffee-script-2.4.1-2.el7.noarch requires rubygem(therubyracer), but none of the providers can be installed
    - package nodejs-1:16.13.2-3.el7.x86_64 requires libnode.so.93()(64bit), but none of the providers can be installed
    - package nodejs-1:16.13.2-3.el7.x86_64 requires nodejs-libs(x86-64) = 1:16.13.2-3.el7, but none of the providers can be installed
    - conflicting requests
2022-01-19 20:19:03
Package resolution failed
  • No package found for: /usr/bin/node
2022-01-18 23:17:20
Package resolution failed
  • Problem: package rubygem-therubyracer-0.11.0-13.el7.x86_64 requires libv8.so.3()(64bit), but none of the providers can be installed
    - package nodejs-libs-1:16.13.2-2.el7.x86_64 obsoletes v8 < 1:6.7.17-10 provided by v8-1:3.14.5.10-25.el7.x86_64
    - package rubygem-coffee-script-2.4.1-2.el7.noarch requires rubygem(therubyracer), but none of the providers can be installed
    - package nodejs-1:16.13.2-2.el7.x86_64 requires libnode.so.93()(64bit), but none of the providers can be installed
    - package nodejs-1:16.13.2-2.el7.x86_64 requires nodejs-libs(x86-64) = 1:16.13.2-2.el7, but none of the providers can be installed
    - conflicting requests
2022-01-15 05:26:10
Package resolution failed
  • No package found for: /usr/bin/node
Previous history