rubygem-sup

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1697
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

git-core
2.35.0-0.1.rc1.fc36
2.35.0-0.2.rc2.fc36
1
bash
5.1.8-3.fc36
5.1.16-1.fc36
2
libgcc
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
expat
2.4.3-1.fc36
2.4.3-2.fc36
2
libstdc++
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
readline
8.1-3.fc35
8.1-5.fc36
3
libfido2
1.9.0-1.fc36
1.10.0-1.fc36
3
crypto-policies
20211115-1.git1b1c04c....
20220119-1.git50109e7....
3
p11-kit-trust
0.23.22-5.fc36
0.24.1-1.fc36
4
systemd-libs
250.2-1.fc36
250.3-1.fc36
4
p11-kit
0.23.22-5.fc36
0.24.1-1.fc36
4
package-notes-srpm-macros
0.4-3.fc36
B
redhat-rpm-config
207-1.fc36
209-1.fc36
B
libgomp
12.0.0-0.5.fc36
12.0.1-0.2.fc36
B

Groups

This package is not part of any global group.

Most recent builds

failed
2022-01-17 10:11:15
git-core
2.34.1-1.fc36
2.35.0-0.1.rc1.fc36
1
libgcc
11.2.1-7.fc36
12.0.0-0.5.fc36
2
libstdc++
11.2.1-7.fc36
12.0.0-0.5.fc36
2
expat
2.4.1-2.fc35
2.4.3-1.fc36
2
libxcrypt
4.4.27-1.fc36
4.4.27-2.fc36
3
rpm-build
4.17.0-1.fc36.1
4.17.0-4.fc36
B
rpm-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
B
rpm-build-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
B
libgomp
11.2.1-7.fc36
12.0.0-0.5.fc36
B
rpm
4.17.0-1.fc36.1
4.17.0-4.fc36
B
shadow-utils
2:4.9-8.fc36
2:4.9-9.fc36
B
failed
2022-01-13 19:11:27
systemd-libs
250.1-1.fc36
250.2-1.fc36
4
systemd
250.1-1.fc36
dbus
1:1.13.20-2.fc36
libargon2
20171227-7.fc35
libtool-ltdl
2.4.6-45.fc36
libzstd
1.5.1-4.fc36
1.5.1-6.fc36
B
pam
1.5.2-8.fc36
1.5.2-9.fc36
B
libseccomp
2.5.3-1.fc36
zstd
1.5.1-4.fc36
1.5.1-6.fc36
B
kmod-libs
29-6.fc36
device-mapper-libs
1.02.175-6.fc35
systemd-rpm-macros
250.1-1.fc36
gc
8.0.6-1.fc36
dbus-broker
29-4.fc36
make
1:4.3-6.fc35
json-c
0.15-2.fc35
openssl1.1
1:1.1.1l-1.fc36
cryptsetup-libs
2.4.2-1.fc36
dbus-common
1:1.13.20-2.fc36
authselect
1.3.0-5.fc36
1.3.0-7.fc36
B
device-mapper
1.02.175-6.fc35
libarchive
3.5.2-2.fc36
3.5.2-4.fc36
B
gdb-minimal
11.1-6.fc36
11.1-9.fc36
B
authselect-libs
1.3.0-5.fc36
1.3.0-7.fc36
B
acl
2.3.1-2.fc35
systemd-pam
250.1-1.fc36
guile22
2.2.7-4.fc36
failed
2022-01-10 18:18:47
libssh
0.9.6-1.fc36
0.9.6-2.fc36
3
libffi3.1
3.1-32.fc36
3
p11-kit-trust
0.23.22-4.fc35
0.23.22-5.fc36
4
libssh-config
0.9.6-1.fc36
0.9.6-2.fc36
4
p11-kit
0.23.22-4.fc35
0.23.22-5.fc36
4
libsigsegv
2.13-3.fc35
2.14-1.fc36
B
guile22
2.2.7-3.fc35
2.2.7-4.fc36
B
libffi
3.1-28.fc34
3.4.2-6.fc36
B
failed
2022-01-06 16:03:39
libcurl
7.80.0-2.fc36
7.81.0-1.fc36
2
glibc
2.34.9000-34.fc36
2.34.9000-36.fc36
2
glibc-minimal-langpack
2.34.9000-34.fc36
2.34.9000-36.fc36
3
glibc-common
2.34.9000-34.fc36
2.34.9000-36.fc36
3
glibc-gconv-extra
2.34.9000-34.fc36
2.34.9000-36.fc36
3
libcom_err
1.46.4-1.fc36
1.46.5-1.fc36
4
audit-libs
3.0.6-1.fc36
3.0.6-2.fc36
4
systemd-libs
250-3.fc36
250.1-1.fc36
4
dbus-common
1:1.13.20-1.fc36
1:1.13.20-2.fc36
B
curl
7.80.0-2.fc36
7.81.0-1.fc36
B
dbus
1:1.13.20-1.fc36
1:1.13.20-2.fc36
B
systemd-rpm-macros
250-3.fc36
250.1-1.fc36
B
zstd
1.5.1-3.fc36
1.5.1-4.fc36
B
systemd
250-3.fc36
250.1-1.fc36
B
systemd-pam
250-3.fc36
250.1-1.fc36
B
libzstd
1.5.1-3.fc36
1.5.1-4.fc36
B
failed
2022-01-02 19:41:55
git-core
2.33.1-2.fc36
2.34.1-1.fc36
1
systemd-libs
250~rc3-1.fc36
250-3.fc36
4
dbus
1:1.12.20-5.fc36
1:1.13.20-1.fc36
B
systemd-pam
250~rc3-1.fc36
250-3.fc36
B
systemd
250~rc3-1.fc36
250-3.fc36
B
dbus-common
1:1.12.20-5.fc36
1:1.13.20-1.fc36
B
systemd-rpm-macros
250~rc3-1.fc36
250-3.fc36
B
failed
2021-12-30 13:51:09
glibc
2.34.9000-33.fc36
2.34.9000-34.fc36
2
glibc-minimal-langpack
2.34.9000-33.fc36
2.34.9000-34.fc36
3
glibc-gconv-extra
2.34.9000-33.fc36
2.34.9000-34.fc36
3
glibc-common
2.34.9000-33.fc36
2.34.9000-34.fc36
3
systemd-libs
250-1.fc36
250~rc3-1.fc36
4
zstd
1.5.1-1.fc36
1.5.1-3.fc36
B
authselect-libs
1.3.0-4.fc36
1.3.0-5.fc36
B
systemd-rpm-macros
250-1.fc36
250~rc3-1.fc36
B
libzstd
1.5.1-1.fc36
1.5.1-3.fc36
B
authselect
1.3.0-4.fc36
1.3.0-5.fc36
B
systemd-pam
250-1.fc36
250~rc3-1.fc36
B
systemd
250-1.fc36
250~rc3-1.fc36
B
failed
2021-12-26 08:35:38
systemd-libs
250~rc3-1.fc36
250-1.fc36
4
dbus-common
1:1.13.20-1.fc36
1:1.12.20-5.fc36
B
authselect
1.3.0-3.fc36
1.3.0-4.fc36
B
dbus
1:1.13.20-1.fc36
1:1.12.20-5.fc36
B
authselect-libs
1.3.0-3.fc36
1.3.0-4.fc36
B
systemd-pam
250~rc3-1.fc36
250-1.fc36
B
systemd
250~rc3-1.fc36
250-1.fc36
B
systemd-rpm-macros
250~rc3-1.fc36
250-1.fc36
B
failed
2021-12-23 05:35:06
rubygem-minitest
5.14.4-201.fc35
5.15.0-200.fc36
1
systemd-libs
250~rc1-4.fc36
250~rc3-1.fc36
4
libzstd
1.5.0-2.fc35
1.5.1-1.fc36
B
libcap-ng
0.8.2-7.fc36
0.8.2-8.fc36
B
zstd
1.5.0-2.fc35
1.5.1-1.fc36
B
redhat-rpm-config
206-1.fc36
207-1.fc36
B
systemd-rpm-macros
250~rc1-4.fc36
250~rc3-1.fc36
B
systemd
250~rc1-4.fc36
250~rc3-1.fc36
B
systemd-pam
250~rc1-4.fc36
250~rc3-1.fc36
B
Previous history