rubygem-simple-navigation

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.34.9000-29.fc36
2.34.9000-30.fc36
2
glibc-gconv-extra
2.34.9000-29.fc36
2.34.9000-30.fc36
3
glibc-common
2.34.9000-29.fc36
2.34.9000-30.fc36
3
glibc-minimal-langpack
2.34.9000-29.fc36
2.34.9000-30.fc36
3

Groups

This package is not part of any global group.

Most recent builds

failed
2021-12-14 18:42:28
glibc
2.34.9000-27.fc36
2.34.9000-29.fc36
2
ca-certificates
2021.2.50-5.fc36
2021.2.52-2.fc36
3
glibc-common
2.34.9000-27.fc36
2.34.9000-29.fc36
3
glibc-gconv-extra
2.34.9000-27.fc36
2.34.9000-29.fc36
3
glibc-minimal-langpack
2.34.9000-27.fc36
2.34.9000-29.fc36
3
systemd-pam
250~rc1-3.fc36
B
pam
1.5.2-7.fc36
1.5.2-8.fc36
B
device-mapper-libs
1.02.175-6.fc35
B
file-libs
5.41-2.fc36
5.41-3.fc36
B
systemd-libs
250~rc1-2.fc36
250~rc1-3.fc36
B
json-c
0.15-2.fc35
B
libseccomp
2.5.3-1.fc36
B
cryptsetup-libs
2.4.2-1.fc36
B
systemd-rpm-macros
250~rc1-3.fc36
B
acl
2.3.1-2.fc35
B
libargon2
20171227-7.fc35
B
expat
2.4.1-2.fc35
B
authselect
1.3.0-3.fc36
B
device-mapper
1.02.175-6.fc35
B
authselect-libs
1.3.0-3.fc36
B
kmod-libs
29-6.fc36
B
dbus-common
1:1.12.20-5.fc36
B
dbus-broker
29-4.fc36
B
dbus
1:1.12.20-5.fc36
B
systemd
250~rc1-3.fc36
B
unzip
6.0-54.fc36
6.0-55.fc36
B
file
5.41-2.fc36
5.41-3.fc36
B
failed
2021-12-10 18:32:17
ruby-libs
3.0.3-154.fc36
3.0.3-155.fc36
1
ruby
3.0.3-154.fc36
3.0.3-155.fc36
1
rubygems-devel
3.2.32-154.fc36
3.2.32-155.fc36
1
glibc
2.34.9000-21.fc36
2.34.9000-27.fc36
2
rubygem-bundler
2.2.32-154.fc36
2.2.32-155.fc36
2
rubygem-rdoc
6.3.3-154.fc36
6.3.3-155.fc36
2
rubygems
3.2.32-154.fc36
3.2.32-155.fc36
2
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-27.fc36
3
rubygem-bigdecimal
3.0.0-154.fc36
3.0.0-155.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-27.fc36
3
rubygem-io-console
0.5.7-154.fc36
0.5.7-155.fc36
3
libgcc
11.2.1-6.fc36
11.2.1-7.fc36
3
rubygem-globalid
0.4.2-5.fc34
1.0.0-1.fc36
3
rubygem-psych
3.3.2-154.fc36
3.3.2-155.fc36
3
ca-certificates
2021.2.50-3.fc35
2021.2.50-5.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-27.fc36
3
libselinux
3.3-1.fc36
3.3-2.fc36
4
fedora-release-identity-basic
36-0.11
36-0.12
B
rust-srpm-macros
19-1.fc36
20-1.fc36
B
python-srpm-macros
3.10-13.fc36
3.10-14.fc36
B
libstdc++
11.2.1-6.fc36
11.2.1-7.fc36
B
redhat-rpm-config
205-1.fc36
206-1.fc36
B
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
B
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
B
which
2.21-30.fc36
2.21-31.fc36
B
file-libs
5.41-1.fc36
5.41-2.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release-common
36-0.11
36-0.12
B
binutils-gold
2.37-20.fc36
2.37-22.fc36
B
file
5.41-1.fc36
5.41-2.fc36
B
libgomp
11.2.1-6.fc36
11.2.1-7.fc36
B
binutils
2.37-20.fc36
2.37-22.fc36
B
systemd-libs
249.7-2.fc36
250~rc1-2.fc36
B
fedora-release
36-0.11
36-0.12
B
failed
2021-11-26 11:28:26
ruby
3.0.2-153.fc36
3.0.3-154.fc36
1
rubygems-devel
3.2.22-153.fc36
3.2.32-154.fc36
1
ruby-libs
3.0.2-153.fc36
3.0.3-154.fc36
1
rubygems
3.2.22-153.fc36
3.2.32-154.fc36
2
rubygem-bundler
2.2.22-153.fc36
2.2.32-154.fc36
2
rubygem-rdoc
6.3.2-201.fc36
6.3.3-154.fc36
2
rubygem-bigdecimal
3.0.0-153.fc36
3.0.0-154.fc36
3
rubygem-io-console
0.5.7-153.fc36
0.5.7-154.fc36
3
rubygem-psych
3.3.0-153.fc36
3.3.2-154.fc36
3
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release-common
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
rubygem-irb
1.3.5-153.fc36
ruby-default-gems
3.0.2-153.fc36
fedora-release
36-0.9
36-0.11
B
failed
2021-11-22 20:48:39
rubygems-devel
3.2.22-152.fc36
3.2.22-153.fc36
1
ruby-libs
3.0.2-152.fc36
3.0.2-153.fc36
1
ruby
3.0.2-152.fc36
3.0.2-153.fc36
1
rubygems
3.2.22-152.fc36
3.2.22-153.fc36
2
rubygem-bundler
2.2.22-152.fc36
2.2.22-153.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
rubygem-bigdecimal
3.0.0-152.fc36
3.0.0-153.fc36
3
rubygem-irb
1.3.5-152.fc36
1.3.5-153.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
rubygem-psych
3.3.0-152.fc36
3.3.0-153.fc36
3
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
ruby-default-gems
3.0.2-152.fc36
3.0.2-153.fc36
3
rubygem-io-console
0.5.7-152.fc36
0.5.7-153.fc36
3
tzdata
2021a-2.fc35
2021e-1.fc36
4
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
python-setuptools-wheel
58.5.3-1.fc36
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
B
python-pip-wheel
21.3.1-1.fc36
python3
3.10.0-4.fc36
redhat-rpm-config
203-1.fc36
205-1.fc36
B
curl
7.80.0-1.fc36
7.80.0-2.fc36
B
binutils
2.37-17.fc36
2.37-20.fc36
B
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
mpdecimal
2.5.1-2.fc35
python3-libs
3.10.0-4.fc36
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
expat
2.4.1-2.fc35
failed
2021-11-13 18:41:45
python3
3.10.0-3.fc36
3.10.0-4.fc36
3
python3-libs
3.10.0-3.fc36
3.10.0-4.fc36
4
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
failed
2021-11-13 03:14:01
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
failed
2021-11-12 11:33:05
rubygem-rails
1:6.1.4-2.fc35
1:6.1.4.1-1.fc36
1
rubygem-rspec-support
3.10.2-1.fc35.1
3.10.3-1.fc36
2
rubygem-activesupport
1:6.1.4-2.fc35
1:6.1.4.1-1.fc36
2
rubygem-actionmailbox
6.1.4-2.fc35
6.1.4.1-1.fc36
2
rubygem-railties
6.1.4-2.fc35
6.1.4.1-1.fc36
2
rubygem-actionmailer
1:6.1.4-2.fc35
1:6.1.4.1-1.fc36
2
glibc
2.34.9000-16.fc36
2.34.9000-19.fc36
2
rubygem-actionpack
1:6.1.4-2.fc35
1:6.1.4.1-1.fc36
2
rubygem-activerecord
1:6.1.4-2.fc35
1:6.1.4.1-1.fc36
2
rubygem-activestorage
6.1.4-3.fc36
6.1.4.1-1.fc36
2
rubygem-actionview
6.1.4-2.fc35
6.1.4.1-1.fc36
2
rubygem-activejob
6.1.4-2.fc35
6.1.4.1-1.fc36
2
rubygem-activemodel
6.1.4-2.fc35
6.1.4.1-1.fc36
2
rubygem-actioncable
6.1.4-2.fc35
6.1.4.1-1.fc36
2
rubygem-actiontext
6.1.4-2.fc35
6.1.4.1-1.fc36
2
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-19.fc36
3
bash
5.1.8-2.fc36
5.1.8-3.fc36
3
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-common
2.34.9000-16.fc36
2.34.9000-19.fc36
3
python3
3.10.0-3.fc36
3
expat
2.4.1-2.fc35
4
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
4
python3-libs
3.10.0-3.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
B
libsepol
3.3-1.fc36
3.3-2.fc36
B
python-pip-wheel
21.3.1-1.fc36
B
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
B
shadow-utils
2:4.9-5.fc36
2:4.9-6.fc36
B
redhat-rpm-config
200-1.fc36
203-1.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
unzip
6.0-53.fc35
6.0-54.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
pcre2
10.38-1.fc36
10.39-1.fc36
B
gdb-minimal
11.1-2.fc36
11.1-5.fc36
B
fedora-release-common
36-0.7
36-0.9
B
python-setuptools-wheel
58.2.0-1.fc36
B
mpdecimal
2.5.1-2.fc35
B
fedora-release
36-0.7
36-0.9
B
libtasn1
4.16.0-6.fc35
4.18.0-1.fc36
B
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
systemd-libs
249.5-2.fc36
249.6-2.fc36
B
curl
7.79.1-3.fc36
7.80.0-1.fc36
B
failed
2021-11-03 18:31:35
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
python-srpm-macros
3.10-12.fc36
3.10-13.fc36
B
Previous history