rubygem-rest-client

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
216
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2023-01-29 07:56:16
glibc
2.35-20.fc36
2.35-22.fc36
2
glibc-common
2.35-20.fc36
2.35-22.fc36
3
bash
5.2.9-2.fc36
5.2.15-1.fc36
3
glibc-gconv-extra
2.35-20.fc36
2.35-22.fc36
3
rubygem-rspec-support
3.11.1-1.fc36
3.11.1-2.fc36
3
glibc-minimal-langpack
2.35-20.fc36
2.35-22.fc36
3
coreutils
9.0-8.fc36
9.0-9.fc36
3
coreutils-common
9.0-8.fc36
9.0-9.fc36
4
elfutils-libelf
0.187-4.fc36
0.188-3.fc36
B
fedora-release-identity-basic
36-20
36-21
B
lua-libs
5.4.4-3.fc36
5.4.4-7.fc36
B
systemd-libs
250.8-1.fc36
250.9-1.fc36
B
elfutils-libs
0.187-4.fc36
0.188-3.fc36
B
fedora-release
36-20
36-21
B
rpmautospec-rpm-macros
0.3.0-1.fc36
0.3.1-1.fc36
B
curl
7.82.0-11.fc36
7.82.0-12.fc36
B
libcurl
7.82.0-11.fc36
7.82.0-12.fc36
B
elfutils-default-yama-scope
0.187-4.fc36
0.188-3.fc36
B
elfutils-debuginfod-client
0.187-4.fc36
0.188-3.fc36
B
fedora-release-common
36-20
36-21
B
libtasn1
4.18.0-2.fc36
4.19.0-1.fc36
B
elfutils
0.187-4.fc36
0.188-3.fc36
B
failed
2022-12-17 01:16:51
ruby
3.1.3-172.fc36
3.1.3-173.fc36
1
ruby-libs
3.1.3-172.fc36
3.1.3-173.fc36
1
rubygems-devel
3.3.26-172.fc36
3.3.26-173.fc36
1
libxcrypt
4.4.33-3.fc36
4.4.33-4.fc36
2
rubygem-io-console
0.5.11-172.fc36
0.5.11-173.fc36
2
rubygems
3.3.26-172.fc36
3.3.26-173.fc36
2
rubygem-rdoc
6.4.0-172.fc36
6.4.0-173.fc36
2
rubygem-rexml
3.2.5-172.fc36
3.2.5-173.fc36
3
rubygem-psych
4.0.4-172.fc36
4.0.4-173.fc36
3
ruby-default-gems
3.1.3-172.fc36
3.1.3-173.fc36
3
rubygem-bigdecimal
3.1.1-172.fc36
3.1.1-173.fc36
3
tzdata
2022f-1.fc36
2022g-1.fc36
4
failed
2022-12-08 01:15:48
ruby
3.1.2-169.fc36
3.1.3-172.fc36
1
rubygems-devel
3.3.7-169.fc36
3.3.26-172.fc36
1
ruby-libs
3.1.2-169.fc36
3.1.3-172.fc36
1
rubygems
3.3.7-169.fc36
3.3.26-172.fc36
2
rubygem-io-console
0.5.11-169.fc36
0.5.11-172.fc36
2
rubygem-rdoc
6.4.0-169.fc36
6.4.0-172.fc36
2
libxcrypt
4.4.33-1.fc36
4.4.33-3.fc36
2
ruby-default-gems
3.1.2-169.fc36
3.1.3-172.fc36
3
rubygem-psych
4.0.3-169.fc36
4.0.4-172.fc36
3
rubygem-bigdecimal
3.1.1-169.fc36
3.1.1-172.fc36
3
rubygem-rexml
3.2.5-169.fc36
3.2.5-172.fc36
3
libcurl
7.82.0-9.fc36
7.82.0-11.fc36
B
curl
7.82.0-9.fc36
7.82.0-11.fc36
B
failed
2022-11-27 18:08:32
rubygem-rspec-mocks
3.11.1-1.fc36
3.11.2-1.fc36
2
libxcrypt
4.4.28-1.fc36
4.4.33-1.fc36
2
libgcc
12.2.1-2.fc36
12.2.1-4.fc36
2
openssl-libs
1:3.0.5-1.fc36
1:3.0.5-2.fc36
2
bash
5.2.2-2.fc36
5.2.9-2.fc36
3
tzdata
2022e-1.fc36
2022f-1.fc36
4
libnghttp2
1.46.0-2.fc36
1.51.0-1.fc36
B
binutils
2.37-36.fc36
2.37-37.fc36
B
binutils-gold
2.37-36.fc36
2.37-37.fc36
B
libcurl
7.82.0-8.fc36
7.82.0-9.fc36
B
curl
7.82.0-8.fc36
7.82.0-9.fc36
B
libstdc++
12.2.1-2.fc36
12.2.1-4.fc36
B
libxml2
2.10.3-1.fc36
2.10.3-2.fc36
B
krb5-libs
1.19.2-11.fc36
1.19.2-12.fc36
B
qt5-srpm-macros
5.15.6-1.fc36
5.15.7-1.fc36
B
libgomp
12.2.1-2.fc36
12.2.1-4.fc36
B
rust-srpm-macros
22-1.fc36
23-1.fc36
B
failed
2022-10-29 07:55:18
glibc
2.35-17.fc36
2.35-20.fc36
2
glibc-common
2.35-17.fc36
2.35-20.fc36
3
glibc-gconv-extra
2.35-17.fc36
2.35-20.fc36
3
glibc-minimal-langpack
2.35-17.fc36
2.35-20.fc36
3
tzdata
2022d-1.fc36
2022e-1.fc36
4
libidn2
2.3.3-1.fc36
2.3.4-1.fc36
B
libxml2
2.9.14-1.fc36
2.10.3-1.fc36
B
python-srpm-macros
3.10-19.fc36
3.10-20.fc36
B
failed
2022-10-23 23:18:36
readline
8.1-6.fc36
8.2-2.fc36
2
bash
5.2.2-1.fc36
5.2.2-2.fc36
3
shadow-utils
2:4.11.1-4.fc36
2:4.11.1-5.fc36
B
gdb-minimal
12.1-1.fc36
12.1-2.fc36
B
fedora-release-identity-basic
36-18
36-20
B
fedora-release-common
36-18
36-20
B
fedora-release
36-18
36-20
B
failed
2022-10-10 14:01:57
bash
5.1.16-2.fc36
5.2.2-1.fc36
3
tzdata
2022c-1.fc36
2022d-1.fc36
4
ansible-srpm-macros
1-7.fc36
1-8.1.fc36
B
alternatives
1.19-2.fc36
1.21-1.fc36
B
qt5-srpm-macros
5.15.5-2.fc36
5.15.6-1.fc36
B
openldap
2.6.2-3.fc36
2.6.3-1.fc36
B
failed
2022-09-24 02:27:22
ruby-libs
3.1.2-164.fc36
3.1.2-169.fc36
1
rubygems-devel
3.3.7-164.fc36
3.3.7-169.fc36
1
ruby
3.1.2-164.fc36
3.1.2-169.fc36
1
rubygem-rspec-expectations
3.11.0-1.fc36
3.11.1-1.fc36
2
rubygem-io-console
0.5.11-164.fc36
0.5.11-169.fc36
2
libgcc
12.2.1-1.fc36
12.2.1-2.fc36
2
rubygems
3.3.7-164.fc36
3.3.7-169.fc36
2
rubygem-rdoc
6.4.0-164.fc36
6.4.0-169.fc36
2
rubygem-rspec-support
3.11.0-1.fc36
3.11.1-1.fc36
3
rubygem-psych
4.0.3-164.fc36
4.0.3-169.fc36
3
rubygem-rexml
3.2.5-164.fc36
3.2.5-169.fc36
3
ruby-default-gems
3.1.2-164.fc36
3.1.2-169.fc36
3
rubygem-bigdecimal
3.1.1-164.fc36
3.1.1-169.fc36
3
libstdc++
12.2.1-1.fc36
12.2.1-2.fc36
B
libgomp
12.2.1-1.fc36
12.2.1-2.fc36
B
shadow-utils
2:4.11.1-3.fc36
2:4.11.1-4.fc36
B
Previous history