rubygem-railties

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1893
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

git-core
2.24.1-1.fc31
2.25.1-2.fc31
1
pcre2
10.34-7.fc31
10.34-8.fc31
2
glibc
2.30-10.fc31
2.30-11.fc31
2
rubygem-nokogiri
1.10.8-1.fc31
1.10.9-1.fc31
2
libxslt
1.1.33-4.fc31
1.1.34-1.fc31
3
glibc-common
2.30-10.fc31
2.30-11.fc31
3
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
3
glibc-minimal-langpack
2.30-10.fc31
2.30-11.fc31
3
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
3
coreutils
8.31-6.fc31
8.31-9.fc31
3
pcre2-syntax
10.34-8.fc31
3
cyrus-sasl-lib
2.1.27-2.fc31
2.1.27-3.fc31
4
coreutils-common
8.31-6.fc31
8.31-9.fc31
4
pcre
8.43-3.fc31
8.44-1.fc31
4
fonts-srpm-macros
2.0.1-3.fc31
2.0.3-1.fc31
B
systemd-libs
243.7-1.fc31
243.8-1.fc31
B
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
B

Most recent builds

complete
2020-03-06 04:59:58
nodejs
1:12.15.0-1.fc31
1:12.16.1-1.fc31
1
nodejs-libs
1:12.15.0-1.fc31
1:12.16.1-1.fc31
2
pcre2
10.34-5.fc31
10.34-7.fc31
2
rubygem-nokogiri
1.10.7-1.fc31
1.10.8-1.fc31
2
libxcrypt
4.4.12-1.fc31
4.4.15-1.fc31
2
npm
1:6.13.4-1.12.15.0.1.fc31
1:6.13.4-1.12.16.1.1.fc31
2
rubygem-racc
1.4.16-1.fc31
3
rubygem-loofah
2.2.3-3.fc31
2.2.3-4.fc31
3
pcre
8.43-2.fc31.1
8.43-3.fc31
4
libtirpc
1.2.5-0.fc31
1.2.5-1.rc2.fc31
B
shadow-utils
2:4.6-16.fc31
2:4.6-17.fc31
B
redhat-rpm-config
142-1.fc31
143-1.fc31
B
gdb-minimal
8.3.50.20190824-28.fc31
8.3.50.20190824-30.fc31
B
python-setuptools-wheel
41.2.0-1.fc31
41.6.0-1.fc31
B
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
B
fonts-srpm-macros
2.0.1-3.fc31
B
failed
2020-02-18 02:27:42
nodejs
1:12.13.1-1.fc31
1:12.15.0-1.fc31
1
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
2
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
2
libxcrypt
4.4.10-2.fc31
4.4.12-1.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
2
nodejs-libs
1:12.13.1-1.fc31
1:12.15.0-1.fc31
2
pcre2
10.33-16.fc31
10.34-5.fc31
2
libuv
1:1.34.0-1.fc31
1:1.34.2-1.fc31
2
npm
1:6.12.1-1.12.13.1.1.fc31
1:6.13.4-1.12.15.0.1.fc31
2
rubygem-rack
1:2.0.7-1.fc31
1:2.0.8-1.fc31
2
krb5-libs
1.17-45.fc31
1.17-46.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
3
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
3
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
libxml2
2.9.10-1.fc31
2.9.10-3.fc31
3
tzdata
2019c-1.fc31
2019c-2.fc31
4
python3
3.7.6-1.fc31
3.7.6-2.fc31
4
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-28.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
http-parser
2.9.2-2.fc31
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
systemd-libs
243.5-1.fc31
243.7-1.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
binutils
2.32-30.fc31
2.32-31.fc31
B
python-srpm-macros
3-49.fc31
3-53.fc31
B
failed
2019-12-22 11:20:15
git-core
2.23.0-1.fc31
2.24.1-1.fc31
1
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
2
libuv
1:1.33.1-1.fc31
1:1.34.0-1.fc31
2
rubygem-nokogiri
1.10.5-1.fc31
1.10.7-1.fc31
2
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
3
libssh
0.9.2-1.fc31
0.9.3-1.fc31
3
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
3
python3
3.7.5-1.fc31
3.7.6-1.fc31
4
util-linux
2.34-3.fc31
2.34-4.fc31
4
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
4
rust-srpm-macros
12-1.fc31
13-1.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
nim-srpm-macros
2-2.fc31
3-1.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
B
libblkid
2.34-3.fc31
2.34-4.fc31
B
libuuid
2.34-3.fc31
2.34-4.fc31
B
systemd-libs
243.4-1.fc31
243.5-1.fc31
B
libmount
2.34-3.fc31
2.34-4.fc31
B
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
complete
2019-12-16 00:22:32
nodejs
1:12.13.0-7.fc31
1:12.13.1-1.fc31
1
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
npm
1:6.12.0-1.12.13.0.7.fc31
1:6.12.1-1.12.13.1.1.fc31
2
pcre2
10.33-15.fc31
10.33-16.fc31
2
nodejs-libs
1:12.13.0-7.fc31
1:12.13.1-1.fc31
2
libuv
1:1.33.0-2.fc31
1:1.33.1-1.fc31
2
glibc
2.30-5.fc31
2.30-8.fc31
2
glibc-minimal-langpack
2.30-5.fc31
2.30-8.fc31
3
glibc-common
2.30-5.fc31
2.30-8.fc31
3
libssh
0.9.0-6.fc31
0.9.2-1.fc31
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
3
libssh-config
0.9.0-6.fc31
0.9.2-1.fc31
4
binutils-gold
2.32-24.fc31
2.32-30.fc31
B
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
rust-srpm-macros
10-2.fc31
12-1.fc31
B
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
python-pip-wheel
19.1.1-4.fc31
19.1.1-6.fc31
B
binutils
2.32-24.fc31
2.32-30.fc31
B
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
B
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
rpm
4.15.0-6.fc31
4.15.1-1.fc31
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
systemd-libs
243-3.gitef67743....
243.4-1.fc31
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc31
B
failed
2019-11-17 02:43:55
nodejs
1:12.10.0-1.fc31
1:12.13.0-7.fc31
1
pcre2
10.33-14.fc31
10.33-15.fc31
2
zlib
1.2.11-19.fc31
1.2.11-20.fc31
2
rubygem-nokogiri
1.10.4-1.fc31
1.10.5-1.fc31
2
openssh-clients
8.0p1-8.fc31.1
8.1p1-1.fc31
2
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
2
libuv
1:1.32.0-1.fc31
1:1.33.0-2.fc31
2
nodejs-libs
1:12.10.0-1.fc31
1:12.13.0-7.fc31
2
npm
1:6.12.0-1.12.13.0.7.fc31
2
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
libedit
3.1-28.20190324cv...
3.1-29.20191025cv...
3
libxslt
1.1.33-2.fc31
1.1.33-4.fc31
3
openssh
8.0p1-8.fc31.1
8.1p1-1.fc31
3
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
3
python3
3.7.4-5.fc31
3.7.5-1.fc31
4
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
4
redhat-rpm-config
140-2.fc31
142-1.fc31
B
fedora-release
31-1
31-2
B
file
5.37-3.fc31
5.37-8.fc31
B
file-libs
5.37-3.fc31
5.37-8.fc31
B
fedora-release-common
31-1
31-2
B
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
B
complete
2019-10-26 00:47:50
rubygem-bundler
1.17.2-122.fc31
1.17.2-124.fc31
1
ruby-libs
2.6.3-122.fc31
2.6.5-124.fc31
1
sqlite
3.29.0-2.fc31
3.30.0-1.fc31
1
rubygems-devel
3.0.3-122.fc31
3.0.3-124.fc31
1
ruby
2.6.3-122.fc31
2.6.5-124.fc31
1
rubygem-bigdecimal
1.4.1-122.fc31
1.4.1-124.fc31
2
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
2
rubygems
3.0.3-122.fc31
3.0.3-124.fc31
2
rubygem-io-console
0.4.7-122.fc31
0.4.7-124.fc31
2
rubygem-rdoc
6.1.1-2.fc31
6.1.2-124.fc31
2
coreutils
8.31-4.fc31
8.31-6.fc31
3
rubygem-psych
3.1.0-122.fc31
3.1.0-124.fc31
3
rubygem-openssl
2.1.2-122.fc31
2.1.2-124.fc31
3
rubygem-irb
1.0.0-122.fc31
1.0.0-124.fc31
3
coreutils-common
8.31-4.fc31
8.31-6.fc31
4
setup
2.13.3-2.fc31
2.13.6-1.fc31
4
rpm-build-libs
4.15.0-2.fc31
4.15.0-6.fc31
B
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
B
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
B
rpm-build
4.15.0-2.fc31
4.15.0-6.fc31
B
rpm
4.15.0-2.fc31
4.15.0-6.fc31
B
rpm-libs
4.15.0-2.fc31
4.15.0-6.fc31
B
complete
2019-10-20 08:48:01
openssl
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
2
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc31
2
libuv
1:1.31.0-0.fc31
1:1.32.0-1.fc31
2
openssl-libs
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
2
tzdata
2019b-2.fc31
2019c-1.fc31
4
fedora-release
31-0.11
31-1
B
rpm-build-libs
4.15.0-1.fc31
4.15.0-2.fc31
B
rpm-libs
4.15.0-1.fc31
4.15.0-2.fc31
B
fedora-gpg-keys
31-0.6
31-1
B
fedora-repos
31-0.6
31-1
B
rpm
4.15.0-1.fc31
4.15.0-2.fc31
B
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc31
B
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc31
B
python-srpm-macros
3-47.fc31
3-49.fc31
B
fedora-release-common
31-0.11
31-1
B
rpm-build
4.15.0-1.fc31
4.15.0-2.fc31
B