rubygem-rack-test

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
159
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2021-10-13 23:04:40
glibc
2.34.9000-12.fc36
2.34.9000-13.fc36
2
glibc-common
2.34.9000-12.fc36
2.34.9000-13.fc36
3
glibc-gconv-extra
2.34.9000-12.fc36
2.34.9000-13.fc36
3
coreutils
8.32-32.fc36
9.0-2.fc36
3
glibc-minimal-langpack
2.34.9000-12.fc36
2.34.9000-13.fc36
3
coreutils-common
8.32-32.fc36
9.0-2.fc36
4
libcurl
7.79.1-1.fc36
7.79.1-2.fc36
4
libselinux
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
4
pcre2
10.37-4.fc35
10.38-1.fc36
B
libtool-ltdl
2.4.6-43.fc36
2.4.6-44.fc36
B
libsemanage
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
B
which
2.21-27.fc35
2.21-28.fc36
B
binutils
2.37-11.fc36
2.37-15.fc36
B
curl
7.79.1-1.fc36
7.79.1-2.fc36
B
binutils-gold
2.37-11.fc36
2.37-15.fc36
B
pcre2-syntax
10.37-4.fc35
10.38-1.fc36
B
pam
1.5.2-5.fc36
1.5.2-6.fc36
B
libsepol
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
B
python-srpm-macros
3.10-8.fc36
3.10-10.fc36
B
cyrus-sasl-lib
2.1.27-14.fc36
2.1.27-16.fc36
B
complete
2021-10-03 16:15:01
glibc
2.34.9000-8.fc36
2.34.9000-12.fc36
2
glibc-common
2.34.9000-8.fc36
2.34.9000-12.fc36
3
glibc-minimal-langpack
2.34.9000-8.fc36
2.34.9000-12.fc36
3
glibc-gconv-extra
2.34.9000-8.fc36
2.34.9000-12.fc36
3
libselinux
3.2-4.fc35
3.3-0.rc2.1.fc36
4
audit-libs
3.0.5-3.fc36
3.0.6-1.fc36
B
libsemanage
3.2-4.fc35
3.3-0.rc2.1.fc36
B
gdb-minimal
10.2-7.fc36
10.2-9.fc36
B
openldap
2.4.59-3.fc36
2.4.59-4.fc36
B
pam
1.5.2-2.fc36
1.5.2-5.fc36
B
shadow-utils
2:4.9-3.fc36
2:4.9-4.fc36
B
libsepol
3.2-3.fc35
3.3-0.rc2.1.fc36
B
complete
2021-09-23 01:17:08
libxcrypt
4.4.25-3.fc36
4.4.26-4.fc36
2
glibc
2.34.9000-6.fc36
2.34.9000-8.fc36
2
openssl1.1
1:1.1.1l-1.fc36
2
glibc-gconv-extra
2.34.9000-6.fc36
2.34.9000-8.fc36
3
glibc-minimal-langpack
2.34.9000-6.fc36
2.34.9000-8.fc36
3
glibc-common
2.34.9000-6.fc36
2.34.9000-8.fc36
3
coreutils
8.32-31.fc36
8.32-32.fc36
3
filesystem
3.14-7.fc35
3.16-1.fc36
4
libcurl
7.78.0-3.fc35
7.79.1-1.fc36
4
coreutils-common
8.32-31.fc36
8.32-32.fc36
4
openssl-libs
1:1.1.1k-2.fc35
1:3.0.0-1.fc36
4
python-srpm-macros
3.10-7.fc35
3.10-8.fc36
B
gdb-minimal
10.2-6.fc35
10.2-7.fc36
B
crypto-policies
20210819-1.gitd0fdcfb....
20210917-1.gitc9d86d1....
B
libssh-config
0.9.5-3.fc35
0.9.6-1.fc36
B
cyrus-sasl-lib
2.1.27-13.fc36
2.1.27-14.fc36
B
binutils-gold
2.37-10.fc36
2.37-11.fc36
B
systemd-libs
249.4-1.fc36
249.4-2.fc36
B
libssh
0.9.5-3.fc35
0.9.6-1.fc36
B
popt
1.18-6.fc35
1.18-6.fc36
B
rpm
4.17.0-1.fc36
4.17.0-1.fc36.1
B
libcap-ng
0.8.2-6.fc35
0.8.2-7.fc36
B
redhat-rpm-config
197-1.fc36
199-1.fc36
B
audit-libs
3.0.5-1.fc36
3.0.5-3.fc36
B
openldap
2.4.59-2.fc35
2.4.59-3.fc36
B
rpm-libs
4.17.0-1.fc36
4.17.0-1.fc36.1
B
binutils
2.37-10.fc36
2.37-11.fc36
B
curl
7.78.0-3.fc35
7.79.1-1.fc36
B
rpm-build
4.17.0-1.fc36
4.17.0-1.fc36.1
B
libnghttp2
1.44.0-2.fc35
1.45.1-1.fc36
B
libdb
5.3.28-48.fc36
5.3.28-50.fc36
B
pam
1.5.1-9.fc35
1.5.2-2.fc36
B
rpm-build-libs
4.17.0-1.fc36
4.17.0-1.fc36.1
B
complete
2021-09-11 20:23:34
glibc
2.34.9000-5.fc36
2.34.9000-6.fc36
2
glibc-gconv-extra
2.34.9000-5.fc36
2.34.9000-6.fc36
3
glibc-minimal-langpack
2.34.9000-5.fc36
2.34.9000-6.fc36
3
glibc-common
2.34.9000-5.fc36
2.34.9000-6.fc36
3
binutils
2.37-9.fc36
2.37-10.fc36
B
libdb
5.3.28-47.fc35
5.3.28-48.fc36
B
libtirpc
1.3.2-1.fc35
1.3.2-1.rc1.fc36
B
binutils-gold
2.37-9.fc36
2.37-10.fc36
B
complete
2021-09-03 16:15:41
rubygem-rdoc
6.3.1-152.fc36
6.3.2-201.fc36
2
gmp
1:6.2.0-7.fc35
1:6.2.0-7.fc36
2
libxcrypt
4.4.25-2.fc36
4.4.25-3.fc36
2
glibc
2.34.9000-2.fc36
2.34.9000-5.fc36
2
glibc-gconv-extra
2.34.9000-2.fc36
2.34.9000-5.fc36
3
bash
5.1.8-2.fc35
5.1.8-2.fc36
3
glibc-common
2.34.9000-2.fc36
2.34.9000-5.fc36
3
glibc-minimal-langpack
2.34.9000-2.fc36
2.34.9000-5.fc36
3
coreutils
8.32-31.fc35
8.32-31.fc36
3
ruby-default-gems
3.0.2-152.fc36
3
rubygem-irb
1.3.5-152.fc36
3
libarchive
3.5.2-1.fc36
3.5.2-2.fc36
4
coreutils-common
8.32-31.fc35
8.32-31.fc36
4
rpm-build
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
B
rpm-build-libs
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
B
rpm-libs
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
B
libtool-ltdl
2.4.6-42.fc35
2.4.6-43.fc36
B
cpio
2.13-11.fc35
2.13-11.fc36
B
efi-srpm-macros
5-3.fc35
5-4.fc36
B
libidn2
2.3.2-2.fc35
2.3.2-3.fc36
B
cracklib
2.9.6-26.fc35
2.9.6-27.fc36
B
rpm
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
B
complete
2021-08-25 23:40:36
ruby-libs
3.0.2-151.fc35
3.0.2-152.fc36
1
rubygems-devel
3.2.22-151.fc35
3.2.22-152.fc36
1
ruby
3.0.2-151.fc35
3.0.2-152.fc36
1
rubygem-sinatra
1:2.0.8.1-4.fc35
1:2.1.0-1.fc36
1
rubygem-rdoc
6.3.1-151.fc35
6.3.1-152.fc36
2
rubygem-rack-protection
2.0.8.1-4.fc35
2.1.0-1.fc35
2
libxcrypt
4.4.23-2.fc35
4.4.25-2.fc36
2
glibc
2.33.9000-54.fc35
2.34.9000-2.fc36
2
zlib
1.2.11-28.fc35
1.2.11-30.fc35
2
rubygems
3.2.22-151.fc35
3.2.22-152.fc36
2
libuuid
2.37-6.fc35
2.37.2-1.fc36
3
rubygem-io-console
0.5.7-151.fc35
0.5.7-152.fc36
3
glibc-gconv-extra
2.33.9000-54.fc35
2.34.9000-2.fc36
3
crypto-policies
20210621-2.gita0e819e....
20210819-1.gitd0fdcfb....
3
libstdc++
11.1.1-7.fc35
11.2.1-1.fc35
3
glibc-common
2.33.9000-54.fc35
2.34.9000-2.fc36
3
rubygem-psych
3.3.0-151.fc35
3.3.0-152.fc36
3
libgcc
11.1.1-7.fc35
11.2.1-1.fc35
3
rubygem-rake
13.0.3-200.fc35.2
13.0.6-200.fc35
3
glibc-minimal-langpack
2.33.9000-54.fc35
2.34.9000-2.fc36
3
grep
3.6-4.fc35
3.7-1.fc36
4
libselinux
3.2-3.fc35
3.2-4.fc35
4
make
1:4.3-6.fc35
4
libarchive
3.5.1-3.fc35
3.5.2-1.fc36
4
cyrus-sasl-lib
2.1.27-10.fc35
2.1.27-13.fc36
B
shadow-utils
2:4.8.1-20.fc35
2:4.9-3.fc36
B
rpm-build
4.17.0-0.beta1.0.fc35.2
4.17.0-0.rc1.0.fc36
B
fedora-gpg-keys
35-0.4
36-0.3
B
krb5-libs
1.19.2-1.fc35
1.19.2-3.fc36
B
redhat-rpm-config
193-1.fc35
197-1.fc36
B
fedora-release-common
35-0.13
36-0.7
B
libgcrypt
1.9.3-4.fc35
1.9.4-1.fc36
B
fedora-release-identity-basic
35-0.13
36-0.7
B
systemd-libs
249.2-1.fc35
249.4-1.fc36
B
fedora-repos
35-0.4
36-0.3
B
libsmartcols
2.37-6.fc35
2.37.2-1.fc36
B
cracklib-dicts
2.9.6-26.fc35
sqlite-libs
3.36.0-3.fc35
3.36.0-4.fc36
B
elfutils
0.185-4.fc35
0.185-5.fc35
B
libcom_err
1.46.2-3.fc35
1.46.4-1.fc36
B
libpwquality
1.4.4-5.fc35
1.4.4-6.fc36
B
fedora-repos-rawhide
35-0.4
36-0.3
B
libmount
2.37-6.fc35
2.37.2-1.fc36
B
debugedit
5.0-1.fc35
5.0-2.fc35
B
fedora-release
35-0.13
36-0.7
B
elfutils-libelf
0.185-4.fc35
0.185-5.fc35
B
libsepol
3.2-2.fc35
3.2-3.fc35
B
rpm
4.17.0-0.beta1.0.fc35.2
4.17.0-0.rc1.0.fc36
B
util-linux-core
2.37-6.fc35
2.37.2-1.fc36
B
rpm-build-libs
4.17.0-0.beta1.0.fc35.2
4.17.0-0.rc1.0.fc36
B
elfutils-debuginfod-client
0.185-4.fc35
0.185-5.fc35
B
libblkid
2.37-6.fc35
2.37.2-1.fc36
B
rpm-libs
4.17.0-0.beta1.0.fc35.2
4.17.0-0.rc1.0.fc36
B
libfdisk
2.37-6.fc35
2.37.2-1.fc36
B
elfutils-libs
0.185-4.fc35
0.185-5.fc35
B
guile22
2.2.7-3.fc35
B
gc
8.0.4-6.fc35
B
libtool-ltdl
2.4.6-42.fc35
B
libsemanage
3.2-3.fc35
3.2-4.fc35
B
diffutils
3.7-10.fc35
3.8-1.fc35
B
util-linux
2.37-6.fc35
2.37.2-1.fc36
B
binutils-gold
2.37-3.fc35
2.37-9.fc36
B
libgomp
11.1.1-7.fc35
11.2.1-1.fc35
B
audit-libs
3.0.3-2.fc35
3.0.5-1.fc36
B
rpmautospec-rpm-macros
0.2.3-2.fc35
0.2.5-1.fc35
B
elfutils-default-yama-scope
0.185-4.fc35
0.185-5.fc35
B
binutils
2.37-3.fc35
2.37-9.fc36
B
pcre
8.44-3.fc35.2
8.45-1.fc36
B
failed
2021-08-16 20:18:03
Dependencies for this build couldn't be processed
failed
2021-08-16 20:14:36
Dependencies for this build couldn't be processed
Previous history