rubygem-puma

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
510
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2019-07-28 06:09:22
Package dependencies resolved successfuly
2019-07-28 01:37:52
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libcolm-0.13.0.6.so()(64bit) needed by ragel-7.0.0.11-3.fc30.x86_64
openssl-devel
1:1.1.1c-2.fc31
1:1.1.1c-3.fc31
1
glibc-devel
2.29.9000-22.fc31
2.29.9000-24.fc31
2
glibc
2.29.9000-22.fc31
2.29.9000-24.fc31
2
openssl-libs
1:1.1.1c-2.fc31
1:1.1.1c-3.fc31
2
glibc-common
2.29.9000-22.fc31
2.29.9000-24.fc31
3
glibc-minimal-langpack
2.29.9000-22.fc31
2.29.9000-24.fc31
3
glibc-headers
2.29.9000-22.fc31
2.29.9000-24.fc31
3
kernel-headers
5.2.0-0.rc2.git0.1....
5.2.0-0.rc3.git0.1....
4
krb5-libs
1.17-27.fc31
1.17-29.fc31
4
elfutils-libelf
0.176-2.fc31
0.176-3.fc31
B
elfutils-libs
0.176-2.fc31
0.176-3.fc31
B
gdb-minimal
8.3.50.20190528-14.fc31
8.3.50.20190601-15.fc31
B
elfutils-default-yama-scope
0.176-2.fc31
0.176-3.fc31
B
elfutils
0.176-2.fc31
0.176-3.fc31
B