rubygem-pg

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
47
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

binutils
2.36.1-9.fc35
2.36.1-10.fc35
2
libxml2
2.9.10-12.fc35
2.9.12-1.fc35
2
systemd-libs
248.2-1.fc35
248.3-1.fc35
2
systemd
248.2-1.fc35
248.3-1.fc35
2
binutils-gold
2.36.1-9.fc35
2.36.1-10.fc35
3
systemd-pam
248.2-1.fc35
248.3-1.fc35
3
systemd-rpm-macros
248.2-1.fc35
248.3-1.fc35
3
libfdisk
2.36.2-3.fc35
2.37-0.1.fc35
3
libuuid
2.36.2-3.fc35
2.37-0.1.fc35
3
libblkid
2.36.2-3.fc35
2.37-0.1.fc35
3
util-linux
2.36.2-3.fc35
2.37-0.1.fc35
3
libmount
2.36.2-3.fc35
2.37-0.1.fc35
3
libsmartcols
2.36.2-3.fc35
2.37-0.1.fc35
4
libidn2
2.3.0-5.fc34
2.3.1-1.fc35
4
annobin-docs
9.71-1.fc35
9.72-1.fc35
B
annobin-plugin-gcc
9.71-1.fc35
9.72-1.fc35
B
failed
2021-05-12 20:25:54
systemd-libs
248.1-1.fc35
248.2-1.fc35
2
binutils
2.36.1-8.fc35
2.36.1-9.fc35
2
systemd
248.1-1.fc35
248.2-1.fc35
2
systemd-pam
248.1-1.fc35
248.2-1.fc35
3
elfutils-debuginfod-client
0.183-3.fc35
0.184-4.fc35
3
systemd-rpm-macros
248.1-1.fc35
248.2-1.fc35
3
elfutils-libs
0.183-3.fc35
0.184-4.fc35
3
binutils-gold
2.36.1-8.fc35
2.36.1-9.fc35
3
ncurses-libs
6.2-6.20210501.fc35
6.2-7.20210508.fc35
3
kernel-headers
5.12.0-1.fc35
5.13.0-0.rc1.git0.1....
3
elfutils-libelf
0.183-3.fc35
0.184-4.fc35
3
ncurses-base
6.2-6.20210501.fc35
6.2-7.20210508.fc35
4
elfutils-default-yama-scope
0.183-3.fc35
0.184-4.fc35
4
annobin-plugin-gcc
9.70-1.fc35
9.71-1.fc35
B
libibverbs
34.0-4.fc35
35.0-1.fc35
B
elfutils
0.183-3.fc35
0.184-4.fc35
B
annobin-docs
9.70-1.fc35
9.71-1.fc35
B
systemd-libs
248-2.fc35
248.1-1.fc35
2
libxcrypt
4.4.20-1.fc35
4.4.20-2.fc35
2
krb5-libs
1.19.1-3.fc35.1
1.19.1-5.fc35
2
shadow-utils
2:4.8.1-9.fc35
2:4.8.1-10.fc35
2
systemd
248-2.fc35
248.1-1.fc35
2
libxml2
2.9.10-10.fc34
2.9.10-12.fc35
2
libxcrypt-devel
4.4.20-1.fc35
4.4.20-2.fc35
3
iptables-legacy-libs
1.8.7-7.fc35
1.8.7-8.fc35
3
systemd-pam
248-2.fc35
248.1-1.fc35
3
ncurses-libs
6.2-5.20210306.fc35
6.2-6.20210501.fc35
3
systemd-rpm-macros
248-2.fc35
248.1-1.fc35
3
coreutils
8.32-23.fc35
8.32-24.fc35
3
ncurses-base
6.2-5.20210306.fc35
6.2-6.20210501.fc35
4
libcurl
7.76.1-1.fc35
7.76.1-2.fc35
4
coreutils-common
8.32-23.fc35
8.32-24.fc35
4
rpm-libs
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
which
2.21-25.fc35
2.21-26.fc35
B
curl
7.76.1-1.fc35
7.76.1-2.fc35
B
rpm-build-libs
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
python-srpm-macros
3.9-37.fc35
3.9-38.fc35
B
rpm
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
efi-srpm-macros
4-6.fc34
5-2.fc35
B
rpm-build
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
gcc
11.0.1-0.7.fc35
11.1.1-1.fc35
1
libxcrypt
4.4.19-1.fc35
4.4.20-1.fc35
2
libgcc
11.0.1-0.7.fc35
11.1.1-1.fc35
2
shadow-utils
2:4.8.1-8.fc35
2:4.8.1-9.fc35
2
libgomp
11.0.1-0.7.fc35
11.1.1-1.fc35
2
cpp
11.0.1-0.7.fc35
11.1.1-1.fc35
2
kernel-headers
5.12.0-0.rc8.git0.1....
5.12.0-1.fc35
3
libxcrypt-devel
4.4.19-1.fc35
4.4.20-1.fc35
3
libgcrypt
1.9.3-1.fc35
1.9.3-2.fc35
3
libstdc++
11.0.1-0.7.fc35
11.1.1-1.fc35
3
coreutils
8.32-22.fc35
8.32-23.fc35
3
fedora-release
35-0.6
35-0.7
4
coreutils-common
8.32-22.fc35
8.32-23.fc35
4
fedora-release-identity-basic
35-0.6
35-0.7
B
which
2.21-24.fc35
2.21-25.fc35
B
fedora-release-common
35-0.6
35-0.7
B
rpm
4.16.1.3-1.fc35
4.16.90-0.git15395.5....
B
file-libs
5.40-3.fc35
5.40-6.fc35
B
annobin-docs
9.69-1.fc35
9.70-1.fc35
B
go-srpm-macros
3.0.9-3.fc35
3.0.10-1.fc35
B
unzip
6.0-51.fc35
6.0-52.fc35
B
lua-libs
5.4.2-2.fc34
5.4.3-1.fc35
B
file
5.40-3.fc35
5.40-6.fc35
B
fedora-gpg-keys
35-0.2
35-0.4
B
fedora-repos-rawhide
35-0.2
35-0.4
B
rpm-build
4.16.1.3-1.fc35
4.16.90-0.git15395.5....
B
annobin-plugin-gcc
9.69-1.fc35
9.70-1.fc35
B
rpm-libs
4.16.1.3-1.fc35
4.16.90-0.git15395.5....
B
rpm-build-libs
4.16.1.3-1.fc35
4.16.90-0.git15395.5....
B
fedora-repos
35-0.2
35-0.4
B
gcc
11.0.1-0.5.fc35
11.0.1-0.7.fc35
1
postgresql-server
13.2-4.fc35
13.2-6.fc35
1
libgomp
11.0.1-0.5.fc35
11.0.1-0.7.fc35
2
pam
1.5.1-4.fc35
1.5.1-5.fc35
2
libgcc
11.0.1-0.5.fc35
11.0.1-0.7.fc35
2
postgresql
13.2-4.fc35
13.2-6.fc35
2
cpp
11.0.1-0.5.fc35
11.0.1-0.7.fc35
2
libstdc++
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
annobin-docs
9.67-2.fc35
9.69-1.fc35
B
annobin-plugin-gcc
9.67-2.fc35
9.69-1.fc35
B
gcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
1
libgcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
libgomp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
cpp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
kernel-headers
5.12.0-0.rc7.git0.1....
5.12.0-0.rc8.git0.1....
3
elfutils-libelf
0.183-2.fc35
0.183-3.fc35
3
libgcrypt
1.9.2-2.fc35
1.9.3-1.fc35
3
elfutils-debuginfod-client
0.183-2.fc35
0.183-3.fc35
3
libstdc++
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
elfutils-libs
0.183-2.fc35
0.183-3.fc35
3
expat
2.2.10-2.fc34
2.3.0-1.fc35
4
elfutils-default-yama-scope
0.183-2.fc35
0.183-3.fc35
4
libcurl
7.76.0-1.fc35
7.76.1-1.fc35
4
annobin
9.65-2.fc35
libedit
3.1-35.20210216cv...
redhat-rpm-config
183-1.fc35
184-1.fc35
B
annobin-docs
9.67-2.fc35
B
annobin-plugin-gcc
9.65-2.fc35
9.67-2.fc35
B
llvm-libs
12.0.0-0.11.rc5.fc35
curl
7.76.0-1.fc35
7.76.1-1.fc35
B
annobin-plugin-llvm
9.65-2.fc35
sqlite-libs
3.35.4-1.fc35
3.35.5-1.fc35
B
elfutils
0.183-2.fc35
0.183-3.fc35
B
annobin-plugin-clang
9.65-2.fc35
2021-04-16 13:19:51
Package dependencies resolved successfuly
2021-04-16 08:26:36
Package resolution failed
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
Previous history