rubygem-jekyll

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
502
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

fedora-gpg-keys
32-12
32-13
B
curl
7.69.1-7.fc32
7.69.1-8.fc32
B
fedora-repos
32-12
32-13
B
go-srpm-macros
3.0.9-1.fc32
3.0.10-1.fc32
B
libcurl
7.69.1-7.fc32
7.69.1-8.fc32
B

Groups

This package is not part of any global group.

Most recent builds

complete
2021-04-17 14:09:05
ruby
2.7.2-135.fc32
2.7.3-136.fc32
1
rubygem-bundler
2.1.4-135.fc32
2.1.4-136.fc32
1
rubygems-devel
3.1.4-135.fc32
3.1.6-136.fc32
1
ruby-libs
2.7.2-135.fc32
2.7.3-136.fc32
1
rubygem-rdoc
6.2.1-135.fc32
6.2.1-136.fc32
2
rubygem-bigdecimal
2.0.0-135.fc32
2.0.0-136.fc32
2
rubygem-io-console
0.5.6-135.fc32
0.5.6-136.fc32
2
rubygems
3.1.4-135.fc32
3.1.6-136.fc32
2
rubygem-psych
3.1.0-135.fc32
3.1.0-136.fc32
3
rubygem-openssl
2.1.2-135.fc32
2.1.2-136.fc32
3
rubygem-irb
1.2.6-135.fc32
1.2.6-136.fc32
3
ruby-default-gems
2.7.2-135.fc32
2.7.3-136.fc32
4
complete
2021-04-17 12:31:17
perl-interpreter
4:5.30.3-460.fc32
4:5.30.3-461.fc32
2
perl-libs
4:5.30.3-460.fc32
4:5.30.3-461.fc32
2
libxcrypt
4.4.18-1.fc32
4.4.19-1.fc32
2
perl-macros
4:5.30.3-460.fc32
4:5.30.3-461.fc32
3
perl-IO
1.40-460.fc32
1.40-461.fc32
3
perl-Errno
1.30-460.fc32
1.30-461.fc32
4
rpm-libs
4.15.1-3.fc32.1
4.15.1.1-1.fc32.1
B
rpm
4.15.1-3.fc32.1
4.15.1.1-1.fc32.1
B
rpm-build-libs
4.15.1-3.fc32.1
4.15.1.1-1.fc32.1
B
rpm-build
4.15.1-3.fc32.1
4.15.1.1-1.fc32.1
B
complete
2021-04-04 19:48:24
rubygem-kramdown
2.1.0-4.fc32
2.1.0-5.fc32
1
openssl-libs
1:1.1.1i-1.fc32
1:1.1.1k-1.fc32
2
perl-interpreter
4:5.30.3-459.fc32
4:5.30.3-460.fc32
2
perl-libs
4:5.30.3-459.fc32
4:5.30.3-460.fc32
2
perl-IO
1.40-459.fc32
1.40-460.fc32
3
perl-macros
4:5.30.3-459.fc32
4:5.30.3-460.fc32
3
pcre2
10.36-3.fc32
10.36-4.fc32
4
perl-Errno
1.30-459.fc32
1.30-460.fc32
4
pcre2-syntax
10.36-3.fc32
10.36-4.fc32
B
libzstd
1.4.7-1.fc32
1.4.9-1.fc32
B
zstd
1.4.7-1.fc32
1.4.9-1.fc32
B
complete
2021-03-08 00:49:45
rubygem-minitest
5.14.2-200.fc32
5.14.4-200.fc32
1
libxcrypt
4.4.17-1.fc32
4.4.18-1.fc32
2
cpio
2.13-4.fc32
2.13-6.fc32
B
elfutils-default-yama-scope
0.182-1.fc32
0.183-1.fc32
B
elfutils-libs
0.182-1.fc32
0.183-1.fc32
B
audit-libs
3.0-1.fc32
3.0.1-2.fc32
B
elfutils-debuginfod-client
0.182-1.fc32
0.183-1.fc32
B
elfutils
0.182-1.fc32
0.183-1.fc32
B
elfutils-libelf
0.182-1.fc32
0.183-1.fc32
B
failed
2021-02-26 12:21:32
rubygem-kramdown
2.1.0-3.fc32
2.1.0-4.fc32
1
coreutils
8.32-4.fc32.1
8.32-4.fc32.2
2
perl-libs
4:5.30.3-458.fc32
4:5.30.3-459.fc32
2
glibc
2.31-5.fc32
2.31-6.fc32
2
perl-interpreter
4:5.30.3-458.fc32
4:5.30.3-459.fc32
2
coreutils-common
8.32-4.fc32.1
8.32-4.fc32.2
3
glibc-common
2.31-5.fc32
2.31-6.fc32
3
perl-macros
4:5.30.3-458.fc32
4:5.30.3-459.fc32
3
perl-IO
1.40-458.fc32
1.40-459.fc32
3
glibc-minimal-langpack
2.31-5.fc32
2.31-6.fc32
3
perl-Errno
1.30-458.fc32
1.30-459.fc32
4
pcre2
10.36-1.fc32
10.36-3.fc32
4
pcre2-syntax
10.36-1.fc32
10.36-3.fc32
B
systemd-libs
245.8-2.fc32
245.9-1.fc32
B
complete
2021-02-18 15:16:59
Dependencies for this build couldn't be processed
failed
2021-02-16 05:20:40
help2man
1.47.14-1.fc32
1.47.16-1.fc32
1
glibc
2.31-4.fc32
2.31-5.fc32
2
glibc-common
2.31-4.fc32
2.31-5.fc32
3
glibc-minimal-langpack
2.31-4.fc32
2.31-5.fc32
3
p11-kit-trust
0.23.22-1.fc32
0.23.22-2.fc32
4
tzdata
2020d-1.fc32
2021a-1.fc32
4
perl-Socket
4:2.030-1.fc32
4:2.031-1.fc32
4
p11-kit
0.23.22-1.fc32
0.23.22-2.fc32
4
libzstd
1.4.5-4.fc32
1.4.7-1.fc32
B
lua-srpm-macros
1-2.fc32
1-3.fc32
B
python-srpm-macros
3-59.fc32
3-60.fc32
B
keyutils-libs
1.6-4.fc32
1.6.1-1.fc32
B
zstd
1.4.5-4.fc32
1.4.7-1.fc32
B
fedora-repos
32-10
32-12
B
fedora-gpg-keys
32-10
32-12
B
audit-libs
3.0-0.19.20191104...
3.0-1.fc32
B
failed
2020-12-29 09:28:59
No dependency changes
Previous history