rubygem-jekyll-asciidoc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1335
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
2
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
B
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
B
binutils
2.33.1-6.fc32
2.33.1-7.fc32
B
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
B
rpm
4.15.0-6.fc32
4.15.0-7.fc32
B
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
B
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
B

Groups

This package is not part of any global group.

Most recent builds

complete
2019-11-10 22:59:38
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
glibc
2.30.9000-12.fc32
2.30.9000-17.fc32
2
glibc-minimal-langpack
2.30.9000-12.fc32
2.30.9000-17.fc32
3
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
glibc-common
2.30.9000-12.fc32
2.30.9000-17.fc32
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
4
which
2.21-15.fc31
2.21-16.fc32
4
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
B
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
B
binutils-gold
2.33.1-1.fc32
2.33.1-6.fc32
B
rpm-build-libs
4.15.0-4.fc32
4.15.0-6.fc32
B
file
5.37-7.fc32
5.37-8.fc32
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
B
redhat-rpm-config
141-2.fc32
142-1.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
binutils
2.33.1-1.fc32
2.33.1-6.fc32
B
unzip
6.0-44.fc31
6.0-45.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
fedora-release
32-0.2
32-0.4
B
rpm
4.15.0-4.fc32
4.15.0-6.fc32
B
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
file-libs
5.37-7.fc32
5.37-8.fc32
B
rpm-build
4.15.0-4.fc32
4.15.0-6.fc32
B
pcre2
10.33-14.fc32
10.33-15.fc32
B
rpm-libs
4.15.0-4.fc32
4.15.0-6.fc32
B
fedora-release-common
32-0.2
32-0.4
B
curl
7.66.0-1.fc32
7.67.0-1.fc32
B
complete
2019-10-21 07:49:06
glibc
2.30.9000-11.fc32
2.30.9000-12.fc32
2
libstdc++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
libgcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-12.fc32
3
glibc-common
2.30.9000-11.fc32
2.30.9000-12.fc32
3
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
4
setup
2.13.3-2.fc31
2.13.6-1.fc32
4
coreutils
8.31-4.fc31
8.31-6.fc32
4
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
coreutils-common
8.31-4.fc31
8.31-6.fc32
B
rpm
4.15.0-1.fc32
4.15.0-4.fc32
B
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
B
binutils-gold
2.32-27.fc32
2.33.1-1.fc32
B
rpm-build
4.15.0-1.fc32
4.15.0-4.fc32
B
file
5.37-6.fc32
5.37-7.fc32
B
rpm-build-libs
4.15.0-1.fc32
4.15.0-4.fc32
B
binutils
2.32-27.fc32
2.33.1-1.fc32
B
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
B
gawk
5.0.1-5.fc32
5.0.1-6.fc32
B
rpm-libs
4.15.0-1.fc32
4.15.0-4.fc32
B
file-libs
5.37-6.fc32
5.37-7.fc32
B
libgomp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
B
systemd-libs
243-2.gitfab6f01....
243-4.gitef67743....
B
sqlite-libs
3.30.0-1.fc32
3.30.1-1.fc32
B
gdb-minimal
8.3.50.20190924-27.fc32
9.0.50.20191018-1.fc32
B
complete
2019-10-08 21:02:22
ruby-libs
2.6.4-123.fc32
2.6.5-124.fc32
1
ruby
2.6.4-123.fc32
2.6.5-124.fc32
1
rubygems-devel
3.0.3-123.fc32
3.0.3-124.fc32
1
rubygems
3.0.3-123.fc32
3.0.3-124.fc32
2
openssl-libs
1:1.1.1d-1.fc32
1:1.1.1d-2.fc32
2
glibc
2.30.9000-9.fc32
2.30.9000-11.fc32
2
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc32
2
rubygem-rdoc
6.1.2-123.fc32
6.1.2-124.fc32
2
rubygem-irb
1.0.0-123.fc32
1.0.0-124.fc32
3
rubygem-openssl
2.1.2-123.fc32
2.1.2-124.fc32
3
rubygem-io-console
0.4.7-123.fc32
0.4.7-124.fc32
3
glibc-common
2.30.9000-9.fc32
2.30.9000-11.fc32
3
libstdc++
9.2.1-1.fc32
9.2.1-1.fc32.1
3
libgcc
9.2.1-1.fc32
9.2.1-1.fc32.1
3
glibc-minimal-langpack
2.30.9000-9.fc32
2.30.9000-11.fc32
3
rubygem-psych
3.1.0-123.fc32
3.1.0-124.fc32
3
p11-kit-trust
0.23.16.1-2.fc31
0.23.18.1-1.fc32
4
p11-kit
0.23.16.1-2.fc31
0.23.18.1-1.fc32
4
python3
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
4
krb5-libs
1.17-45.fc32
1.17-46.fc32
4
brotli
1.0.7-7.fc32
1.0.7-8.fc32
B
fedora-release
32-0.1
32-0.2
B
libxml2
2.9.9-5.fc32
2.9.9-6.fc32
B
info
6.7-1.fc32
6.7-2.fc32
B
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc32
B
libcap-ng
0.7.9-9.fc32
0.7.10-1.fc32
B
libselinux
2.9-6.fc32
2.9-7.fc32
B
libcom_err
1.45.3-1.fc31
1.45.4-1.fc32
B
file
5.37-4.fc32
5.37-6.fc32
B
python-srpm-macros
3-48.fc32
3-49.fc32
B
audit-libs
3.0-0.13.20190507...
3.0-0.14.20190507...
B
fedora-release-common
32-0.1
32-0.2
B
binutils
2.32-26.fc32
2.32-27.fc32
B
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc32
B
binutils-gold
2.32-26.fc32
2.32-27.fc32
B
file-libs
5.37-4.fc32
5.37-6.fc32
B
python3-libs
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
B
libsemanage
2.9-4.fc32
2.9-5.fc32
B
libgomp
9.2.1-1.fc32
9.2.1-1.fc32.1
B
complete
2019-09-28 01:53:43
ruby-libs
2.6.3-122.fc31
2.6.4-123.fc32
1
rubygems-devel
3.0.3-122.fc31
3.0.3-123.fc32
1
ruby
2.6.3-122.fc31
2.6.4-123.fc32
1
openssl-libs
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
2
glibc
2.30.9000-6.fc32
2.30.9000-9.fc32
2
libxcrypt
4.4.9-1.fc32
4.4.10-1.fc32
2
rubygem-rdoc
6.1.1-2.fc31
6.1.2-123.fc32
2
rubygems
3.0.3-122.fc31
3.0.3-123.fc32
2
rubygem-irb
1.0.0-122.fc31
1.0.0-123.fc32
3
rubygem-openssl
2.1.2-122.fc31
2.1.2-123.fc32
3
rubygem-psych
3.1.0-122.fc31
3.1.0-123.fc32
3
glibc-minimal-langpack
2.30.9000-6.fc32
2.30.9000-9.fc32
3
glibc-common
2.30.9000-6.fc32
2.30.9000-9.fc32
3
rubygem-io-console
0.4.7-122.fc31
0.4.7-123.fc32
3
crypto-policies
20190816-3.gitbb9bf99....
20190816-4.gitbb9bf99....
3
tzdata
2019b-2.fc31
2019c-1.fc32
4
krb5-libs
1.17-44.fc32
1.17-45.fc32
4
binutils-gold
2.32-24.fc31
2.32-26.fc32
B
info
6.6-2.fc31
6.7-1.fc32
B
rpm-build
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc32
B
rpm-build-libs
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
python-pip-wheel
19.1.1-8.fc32
19.2.3-1.fc32
B
rpm-libs
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
expat
2.2.7-2.fc31
2.2.8-1.fc32
B
gdb-minimal
8.3.50.20190824-26.fc32
8.3.50.20190924-27.fc32
B
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
B
libpwquality
1.4.0-15.fc32
1.4.1-1.fc32
B
rpm
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
systemd-libs
243-1.fc32
243-2.gitfab6f01....
B
binutils
2.32-24.fc31
2.32-26.fc32
B
complete
2019-09-13 14:14:24
rubygem-listen
3.1.5-8.fc31
rubygem-rspec-mocks
3.8.1-1.fc31.1
rubygem-kramdown-parser-gfm
1.1.0-1.fc32
rubygem-unicode-display_width
1.2.1-6.fc31
rubygem-liquid
4.0.3-2.fc31
rubygem-rspec-support
3.8.2-1.fc31.1
rubygem-jekyll
4.0.0-1.fc32
rubygem-rspec-expectations
3.8.4-1.fc31.1
rubygem-eventmachine
1.2.7-5.fc31
rubygem-public_suffix
3.0.1-5.fc31
rubygem-concurrent-ruby
1.0.5-6.fc31
rubygem-rb-inotify
0.10.0-2.fc31
rubygem-rspec
3.8.0-3.fc31
rubygem-ffi
1.10.0-3.fc31
rubygem-i18n
1.1.1-4.fc31
rubygem-rspec-core
3.8.2-1.fc31.1
rubygem-pathutil
0.14.0-7.fc31
rubygem-jekyll-sass-converter
2.0.0-1.fc32
rubygem-rouge
3.10.0-1.fc32
libsass
3.5.5-2.fc31
rubygem-sassc
2.2.0-1.fc32
rubygem-colorator
1.1.0-7.fc31
rubygem-em-websocket
1:0.5.1-5.fc31
rubygem-bundler
1.17.2-122.fc31
rubygem-diff-lcs
1.3-7.fc31
rubygem-rake
12.3.2-201.fc31.1
rubygem-jekyll-watch
2.2.1-2.fc31
rubygem-forwardable-extended
2.6.0-7.fc31
rubygem-mercenary
0.3.6-7.fc31
rubygem-safe_yaml
1.0.4-10.fc31
rubygem-bigdecimal
1.4.1-122.fc31
rubygem-kramdown
2.1.0-1.fc32
rubygem-http_parser.rb
0.6.0-16.fc31
rubygem-asciidoctor
1.5.6.1-6.fc30
rubygem-addressable
2.5.2-5.fc31
rubygem-terminal-table
1.8.0-6.fc31
failed
2019-09-13 14:03:16
rubygem-jekyll
3.8.6-2.fc31
4.0.0-1.fc32
1
zlib
1.2.11-18.fc32
1.2.11-19.fc32
2
rubygem-kramdown-parser-gfm
1.1.0-1.fc32
2
rubygem-terminal-table
1.8.0-6.fc31
2
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
2
rubygem-jekyll-sass-converter
1.5.2-4.fc31
2.0.0-1.fc32
2
rubygem-rouge
3.8.0-1.fc32
3.10.0-1.fc32
2
glibc
2.30.9000-4.fc32
2.30.9000-6.fc32
2
libxcrypt
4.4.7-1.fc32
4.4.9-1.fc32
2
rubygem-kramdown
1.17.0-5.fc31
2.1.0-1.fc32
2
rubygem-sassc
2.2.0-1.fc32
3
glibc-common
2.30.9000-4.fc32
2.30.9000-6.fc32
3
crypto-policies
20190816-2.gitbb9bf99....
20190816-3.gitbb9bf99....
3
glibc-minimal-langpack
2.30.9000-4.fc32
2.30.9000-6.fc32
3
rubygem-unicode-display_width
1.2.1-6.fc31
3
krb5-libs
1.17-43.fc32
1.17-44.fc32
4
libsass
3.5.5-2.fc31
4
systemd-libs
243~rc2-2.fc32
243-1.fc32
B
libmount
2.34-3.fc32
2.34-6.fc32
B
util-linux
2.34-3.fc32
2.34-6.fc32
B
pam
1.3.1-18.fc31
1.3.1-19.fc32
B
rubygem-sass
3.7.3-3.fc31
libsmartcols
2.34-3.fc32
2.34-6.fc32
B
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc32
B
libuuid
2.34-3.fc32
2.34-6.fc32
B
libfdisk
2.34-3.fc32
2.34-6.fc32
B
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc32
B
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc32
B
python-setuptools-wheel
41.0.1-9.fc32
41.2.0-1.fc32
B
pcre2
10.33-13.fc32
10.33-14.fc32
B
libblkid
2.34-3.fc32
2.34-6.fc32
B
curl
7.65.3-4.fc32
7.66.0-1.fc32
B
libcurl
7.65.3-4.fc32
7.66.0-1.fc32
B
2019-09-13 14:03:12
Package dependencies resolved successfuly
2019-09-13 13:46:05
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (rubygem(jekyll-sass-converter) >= 1.0 with rubygem(jekyll-sass-converter) < 2) needed by rubygem-jekyll-3.8.6-2.fc31.noarch
    - nothing provides (rubygem(kramdown) >= 1.14 with rubygem(kramdown) < 2) needed by rubygem-jekyll-3.8.6-2.fc31.noarch
Previous history