rubygem-image_processing

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
129
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2021-11-26 11:29:55
rubygems-devel
3.2.22-153.fc36
3.2.32-154.fc36
1
ruby-libs
3.0.2-153.fc36
3.0.3-154.fc36
1
ruby
3.0.2-153.fc36
3.0.3-154.fc36
1
rubygems
3.2.22-153.fc36
3.2.32-154.fc36
2
ImageMagick
1:6.9.12.30-1.fc36
1:6.9.12.31-1.fc36
2
vips
8.11.3-6.fc36
8.11.3-7.fc36
2
rubygem-ffi
1.13.1-4.fc35
1.15.4-1.fc36
2
rubygem-rdoc
6.3.2-201.fc36
6.3.3-154.fc36
2
rubygem-io-console
0.5.7-153.fc36
0.5.7-154.fc36
3
ImageMagick-libs
1:6.9.12.30-1.fc36
1:6.9.12.31-1.fc36
3
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
3
rubygem-psych
3.3.0-153.fc36
3.3.2-154.fc36
3
matio
1.5.21-3.fc36
1.5.21-4.fc36
3
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
4
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
rubygem-irb
1.3.5-153.fc36
ruby-default-gems
3.0.2-153.fc36
fedora-release-common
36-0.9
36-0.11
B
complete
2021-11-22 21:55:15
rubygems-devel
3.2.22-152.fc36
3.2.22-153.fc36
1
ruby-libs
3.0.2-152.fc36
3.0.2-153.fc36
1
ruby
3.0.2-152.fc36
3.0.2-153.fc36
1
ImageMagick
1:6.9.12.28-1.fc36
1:6.9.12.30-1.fc36
2
rubygems
3.2.22-152.fc36
3.2.22-153.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
ruby-default-gems
3.0.2-152.fc36
3.0.2-153.fc36
3
rubygem-io-console
0.5.7-152.fc36
0.5.7-153.fc36
3
ImageMagick-libs
1:6.9.12.28-1.fc36
1:6.9.12.30-1.fc36
3
rubygem-irb
1.3.5-152.fc36
1.3.5-153.fc36
3
rubygem-psych
3.3.0-152.fc36
3.3.0-153.fc36
3
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
2021-11-21 23:00:55
Package dependencies resolved successfuly
2021-11-21 20:20:06
Package resolution failed
  • Problem: package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires libMagickCore-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires libMagickWand-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.12.28-1.fc36, but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package rubygem-mini_magick-4.11.0-3.fc35.noarch requires ImageMagick, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
complete
2021-11-20 03:46:46
rubygems-devel
3.1.4-135.fc34
3.2.22-152.fc36
1
rubygem-ruby-vips
2.0.17-1.fc34
2.0.17-5.fc36
1
ruby-libs
2.7.2-135.fc34
3.0.2-152.fc36
1
ruby
2.7.2-135.fc34
3.0.2-152.fc36
1
rubygem-mini_magick
4.10.1-1.fc33
4.11.0-3.fc35
1
rubygem-minitest
5.14.2-200.fc34
5.14.4-201.fc35
1
ImageMagick
1:6.9.11.27-1.fc33
1:6.9.12.28-1.fc36
2
rubygem-json
2.3.1-201.fc33
2.6.1-200.fc36
2
openssl1.1
1:1.1.1l-1.fc36
2
gmp
1:6.2.0-5.fc34
1:6.2.1-1.fc36
2
vips
8.10.2-1.fc34
8.11.3-6.fc36
2
rubygem-rdoc
6.2.1-201.fc33
6.3.2-201.fc36
2
readline
8.0-5.fc33
8.1-3.fc35
2
rubygem-ffi
1.12.1-3.fc33
1.13.1-4.fc35
2
libxcrypt
4.4.17-1.fc34
4.4.26-4.fc36
2
gdbm-libs
1:1.18.1-5.fc33
1:1.22-1.fc36
2
glibc
2.32.9000-12.fc34
2.34.9000-21.fc36
2
rubypick
1.1.1-13.fc33
1.1.1-15.fc35
2
libffi
3.1-26.fc33
3.1-28.fc34
2
zlib
1.2.11-22.fc33
1.2.11-30.fc35
2
rubygems
3.1.4-201.fc33
3.2.22-152.fc36
2
rubygem-psych
3.1.0-135.fc34
3.3.0-152.fc36
3
basesystem
11-10.fc33
11-12.fc35
3
gdk-pixbuf2
2.40.0-3.fc33
2.42.6-2.fc35
3
openjpeg2
2.3.1-7.fc33
2.4.0-4.fc35
3
ncurses-libs
6.2-3.20200222.fc33
6.2-8.20210508.fc35
3
expat
2.2.8-3.fc33
2.4.1-2.fc35
3
lcms2
2.11-2.fc33
2.12-2.fc35
3
libwebp
1.1.0-5.fc33
1.2.1-1.fc36
3
imath
3.1.3-1.fc36
3
matio
1.5.18-1.fc34
1.5.21-3.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
3
pango
1.47.0-1.fc34
1.49.3-2.fc36
3
bash
5.0.17-2.fc33
5.1.8-3.fc36
3
libxml2
2.9.10-7.fc34
2.9.12-6.fc35
3
libjpeg-turbo
2.0.5-5.fc33
2.1.1-1.fc36
3
cairo
1.16.0-9.fc33
1.17.4-4.fc35
3
libexif
0.6.22-2.fc33
0.6.23-1.fc36
3
openexr-libs
3.1.3-1.fc36
3
glibc-common
2.32.9000-12.fc34
2.34.9000-21.fc36
3
librsvg2
2.50.1-1.fc34
2.52.4-1.fc36
3
rubygem-irb
1.2.6-135.fc34
1.3.5-152.fc36
3
orc
0.4.31-3.fc33
0.4.31-6.fc36
3
fontconfig
2.13.92-12.fc33
2.13.94-3.fc35
3
fftw-libs-double
3.3.8-9.fc34
3.3.8-11.fc35
3
libgsf
1.14.47-2.fc33
1.14.47-4.fc35
3
glib2
2.67.0-1.fc34
2.70.1-1.fc36
3
libuuid
2.36-3.fc34
2.37.2-1.fc36
3
libstdc++
10.2.1-6.fc34
11.2.1-6.fc36
3
ruby-default-gems
2.7.2-135.fc34
3.0.2-152.fc36
3
libpng
2:1.6.37-5.fc33
2:1.6.37-11.fc35
3
nifticlib
2.0.0-24.fc34
2.0.0-26.fc35
3
glibc-minimal-langpack
2.32.9000-12.fc34
2.34.9000-21.fc36
3
freetype
2.10.4-1.fc34
2.11.0-1.fc35
3
libimagequant
2.13.0-1.fc34
2.17.0-1.fc36
3
hdf5
1.10.6-4.fc34
1.10.7-2.fc36
3
harfbuzz
2.7.2-1.fc34
3.1.1-1.fc36
3
libtiff
4.1.0-4.fc33
4.3.0-2.fc35
3
libgcc
10.2.1-6.fc34
11.2.1-6.fc36
3
cfitsio
3.470-3.fc33
3.490-4.fc35
3
rubygem-io-console
0.5.6-135.fc34
0.5.7-152.fc36
3
ImageMagick-libs
1:6.9.11.27-1.fc33
1:6.9.12.28-1.fc36
3
graphite2
1.3.14-6.fc34
1.3.14-8.fc35
4
libX11
1.6.12-1.fc34
1.7.2-3.fc35
4
pkgconf-pkg-config
1.7.3-5.fc34
1.8.0-1.fc35
4
libcurl
7.73.0-2.fc34
7.80.0-2.fc36
4
fribidi
1.0.10-3.fc33
1.0.11-1.fc36
4
libXrender
0.9.10-12.fc33
0.9.10-15.fc35
4
libgs
9.53.3-1.fc34
9.55.0-1.fc36
4
liblqr-1
0.4.2-15.fc33
0.4.2-17.fc35
4
libtool-ltdl
2.4.6-36.fc33
2.4.6-44.fc36
4
xml-common
0.6.3-55.fc33
0.6.3-57.fc35
4
libselinux
3.1-3.fc34
3.3-1.fc36
4
LibRaw
0.20.2-1.fc34
0.20.2-3.fc36
4
libgomp
10.2.1-6.fc34
11.2.1-6.fc36
4
libxcb
1.13.1-5.fc33
1.13.1-8.fc35
4
libmount
2.36-3.fc34
2.37.2-1.fc36
4
xz-libs
5.2.5-3.fc33
5.2.5-7.fc35
4
libXt
1.2.0-2.fc33
1.2.1-1.fc36
4
libraqm
0.7.0-6.fc33
0.7.2-1.fc36
4
gnutls
3.6.15-2.fc34
3.7.2-2.fc35
4
libzstd
1.4.5-6.fc34
1.5.0-2.fc35
4
graphviz
2.44.0-14.fc34
2.49.3-2.fc36
4
grep
3.5-1.fc34
3.7-1.fc36
4
ncurses-base
6.2-3.20200222.fc33
6.2-8.20210508.fc35
4
make
1:4.3-2.fc33
1:4.3-6.fc35
4
libbrotli
1.0.9-3.fc34
1.0.9-6.fc35
4
pcre
8.44-2.fc34
8.45-1.fc36
4
bzip2-libs
1.0.8-4.fc33
1.0.8-10.fc36
4
setup
2.13.7-2.fc33
2.13.9.1-2.fc35
4
libgfortran
10.2.1-6.fc34
11.2.1-6.fc36
4
libICE
1.0.10-4.fc33
1.0.10-7.fc35
4
langpacks-core-font-en
3.0-5.fc34
3.0-15.fc35
4
cairo-gobject
1.16.0-9.fc33
1.17.4-4.fc35
4
coreutils
8.32-13.fc34
9.0-2.fc36
4
libaec
1.0.4-6.fc34
1.0.6-1.fc36
4
pixman
0.40.0-2.fc33
0.40.0-4.fc35
4
fonts-filesystem
1:2.0.5-4.fc33
1:2.0.5-6.fc35
4
jbigkit-libs
2.1-19.fc33
2.1-22.fc35
4
libSM
1.2.3-6.fc33
1.2.3-9.fc35
4
libyaml
0.2.5-3.fc33
0.2.5-6.fc35
4
libthai
0.1.28-5.fc33
0.1.28-7.fc35
4
libXft
2.3.3-4.fc33
2.3.4-1.fc36
4
libwmf-lite
0.2.12-4.fc33
0.2.12-7.fc35
4
filesystem
3.14-4.fc34
3.16-1.fc36
4
libarchive
3.4.3-3.fc33
3.5.2-2.fc36
4
tzdata
2020d-1.fc34
2021e-1.fc36
4
libXext
1.3.4-4.fc33
1.3.4-7.fc35
4
shared-mime-info
2.0-4.fc34
2.1-3.fc35
4
elfutils-debuginfod-client
0.181-3.fc34
0.186-1.fc36
B
poppler-glib
0.90.0-6.fc33
libsmartcols
2.36-3.fc34
2.37.2-1.fc36
B
which
2.21-20.fc33
2.21-30.fc36
B
lua-libs
5.4.1-1.fc34
5.4.3-2.fc35
B
redhat-rpm-config
177-1.fc34
205-1.fc36
B
go-srpm-macros
3.0.9-1.fc34
3.0.11-2.fc35
B
urw-base35-d050000l-fonts
20200910-1.fc34
20200910-9.fc36
B
krb5-libs
1.18.2-28.fc34
1.19.2-3.fc36
B
libX11-common
1.6.12-1.fc34
1.7.2-3.fc35
B
google-droid-sans-fonts
20200215-8.fc34
20200215-10.fc35
B
pcre2
10.35-8.fc34
10.39-1.fc36
B
sed
4.8-6.fc34
4.8-8.fc35
B
libblkid
2.36-3.fc34
2.37.2-1.fc36
B
publicsuffix-list-dafsa
20190417-4.fc33
20210518-3.fc36
B
dbus-libs
1:1.12.20-2.fc33
1:1.12.20-5.fc36
B
efi-srpm-macros
4-5.fc33
5-4.fc36
B
elfutils-default-yama-scope
0.181-3.fc34
0.186-1.fc36
B
xz
5.2.5-3.fc33
5.2.5-7.fc35
B
ed
1.14.2-9.fc33
1.14.2-11.fc35
B
gts
0.7.6-38.20121130.fc33
0.7.6-40.20121130.fc35
B
libeconf
0.3.8-4.fc33
0.4.0-2.fc35
B
gdb-minimal
9.2-6.fc33
11.1-5.fc36
B
libavif
0.9.2-2.fc35
B
libpwquality
1.4.4-1.fc34
1.4.4-6.fc36
B
openslide
3.4.1-17.fc34
gd
2.3.0-3.fc33
2.3.3-3.fc36
B
nss-softokn
3.58.0-5.fc34
libijs
0.35-12.fc33
0.35-14.fc35
B
alternatives
1.14-3.fc33
1.19-1.fc35
B
libunistring
0.9.10-9.fc33
0.9.10-14.fc35
B
libnghttp2
1.41.0-3.fc33
1.46.0-1.fc36
B
nss
3.58.0-5.fc34
netpbm
10.92.00-1.fc34
10.96.00-1.fc36
B
python-setuptools-wheel
50.3.2-1.fc34
python3
3.9.0-1.fc34
fedora-release-identity-basic
34-0.9
36-0.9
B
urw-base35-nimbus-roman-fonts
20200910-1.fc34
20200910-9.fc36
B
ca-certificates
2020.2.41-4.fc33
2021.2.50-3.fc35
B
findutils
1:4.7.0-7.fc33
1:4.8.0-4.fc35
B
libaom
3.1.2-1.fc35
B
poppler-data
0.4.9-6.fc33
libXmu
1.1.3-4.fc33
libsemanage
3.1-2.fc33
3.3-1.fc36
B
libacl
2.2.53-9.fc34
2.3.1-2.fc35
B
sqlite-libs
3.33.0-2.fc34
3.36.0-4.fc36
B
libdb
5.3.28-44.fc33
5.3.28-50.fc36
B
fedora-release-common
34-0.9
36-0.9
B
libpkgconf
1.7.3-5.fc34
1.8.0-1.fc35
B
openssl-libs
1:1.1.1g-15.fc33
1:3.0.0-1.fc36
B
fedora-repos
34-0.8
36-0.3
B
ocaml-srpm-macros
6-3.fc33
6-5.fc35
B
libfontenc
1.1.3-13.fc33
1.1.4-2.fc36
B
atk
2.36.0-2.fc33
2.36.0-4.fc35
B
cpio
2.13-8.fc33
2.13-11.fc36
B
binutils-gold
2.35.1-10.fc34
2.37-20.fc36
B
urw-base35-bookman-fonts
20200910-1.fc34
20200910-9.fc36
B
gnat-srpm-macros
4-12.fc33
4-14.fc35
B
ilmbase
2.3.0-5.fc33
file-libs
5.39-3.fc34
5.41-1.fc36
B
pcre2-syntax
10.35-8.fc34
10.39-1.fc36
B
nss-softokn-freebl
3.58.0-5.fc34
libtirpc
1.2.6-2.rc4.fc33
1.3.2-1.rc1.fc36
B
libcap-ng
0.8-1.fc34
0.8.2-7.fc36
B
urw-base35-fonts-common
20200910-1.fc34
20200910-9.fc36
B
kernel-srpm-macros
1.0-3.fc33
1.0-13.fc36
B
mcpp
2.7.2-26.fc33
gtk2
2.24.32-8.fc33
2.24.33-5.fc35
B
p11-kit-trust
0.23.21-2.fc34
0.23.22-4.fc35
B
zstd
1.4.5-6.fc34
1.5.0-2.fc35
B
libattr
2.4.48-10.fc33
2.5.1-3.fc35
B
libcap
2.44-1.fc34
2.48-3.fc35
B
libssh
0.9.5-1.fc34
0.9.6-1.fc36
B
rpmautospec-rpm-macros
0.2.5-1.fc35
B
keyutils-libs
1.6-5.fc33
1.6.1-3.fc35
B
coreutils-common
8.32-13.fc34
9.0-2.fc36
B
gc
8.0.4-4.fc33
8.0.6-1.fc36
B
shadow-utils
2:4.8.1-4.fc33
2:4.9-8.fc36
B
audit-libs
3.0-0.21.20191104...
3.0.6-1.fc36
B
libidn2
2.3.0-4.fc33
2.3.2-3.fc36
B
rpm-libs
4.16.0-3.fc34
4.17.0-1.fc36.1
B
fedora-repos-rawhide
34-0.8
36-0.3
B
libsepol
3.1-3.fc33
3.3-2.fc36
B
libXaw
1.0.13-15.fc33
nss-sysinit
3.58.0-5.fc34
poppler
0.90.0-6.fc33
adobe-mappings-cmap-deprecated
20171205-9.fc33
20190730-2.fc36
B
libcom_err
1.45.6-4.fc33
1.46.4-1.fc36
B
libXinerama
1.1.4-6.fc33
1.1.4-9.fc35
B
libXfixes
5.0.3-12.fc33
6.0.0-2.fc35
B
util-linux-core
2.37.2-1.fc36
B
nss-util
3.58.0-5.fc34
rpm-build-libs
4.16.0-3.fc34
4.17.0-1.fc36.1
B
libXcomposite
0.4.5-3.fc33
0.4.5-6.fc35
B
xorg-x11-font-utils
1:7.5-45.fc33
hicolor-icon-theme
0.17-9.fc33
0.17-11.fc35
B
pkgconf
1.7.3-5.fc34
1.8.0-1.fc35
B
dwz
0.13-4.fc33
0.14-2.fc35
B
gtk-update-icon-cache
3.24.23-1.fc34
3.24.30-4.fc36
B
fedora-gpg-keys
34-0.8
36-0.3
B
adobe-mappings-pdf
20180407-7.fc33
20180407-9.fc35
B
urw-base35-fonts
20200910-1.fc34
20200910-9.fc36
B
libfdisk
2.36-3.fc34
2.37.2-1.fc36
B
elfutils
0.181-3.fc34
0.186-1.fc36
B
perl-srpm-macros
1-38.fc33
1-42.fc35
B
nettle
3.6-3.fc33
3.7.3-2.fc35
B
libquadmath
10.2.1-6.fc34
11.2.1-6.fc36
B
curl
7.73.0-2.fc34
7.80.0-2.fc36
B
libXau
1.0.9-4.fc33
1.0.9-7.fc35
B
libtasn1
4.16.0-3.fc33
4.18.0-1.fc36
B
giflib
5.2.1-6.fc33
qt5-srpm-macros
5.15.1-1.fc34
5.15.2-3.fc35
B
zip
3.0-27.fc33
3.0-31.fc35
B
urw-base35-c059-fonts
20200910-1.fc34
20200910-9.fc36
B
python-pip-wheel
20.2.2-1.fc33
nim-srpm-macros
3-3.fc33
3-5.fc35
B
rpm
4.16.0-3.fc34
4.17.0-1.fc36.1
B
adobe-mappings-cmap
20171205-9.fc33
20190730-2.fc36
B
diffutils
3.7-7.fc34
3.8-1.fc35
B
libutempter
1.2.1-3.fc34
1.2.1-5.fc35
B
mpfr
4.1.0-2.fc33
4.1.0-8.fc35
B
libmcpp
2.7.2-26.fc33
file
5.39-3.fc34
5.41-1.fc36
B
lz4-libs
1.9.1-3.fc33
1.9.3-3.fc35
B
elfutils-libs
0.181-3.fc34
0.186-1.fc36
B
libgcrypt
1.8.6-4.fc34
1.9.4-1.fc36
B
openldap
2.4.54-1.fc34
2.4.59-4.fc36
B
libdatrie
0.2.9-13.fc34
0.2.13-2.fc35
B
libXxf86vm
1.1.4-14.fc33
mkfontscale
1.2.1-3.fc35
B
unzip
6.0-49.fc33
6.0-54.fc36
B
avahi-libs
0.8-6.fc34
0.8-14.fc35
B
gzip
1.10-3.fc33
1.11-1.fc36
B
python-srpm-macros
3.9-10.fc34
3.10-13.fc36
B
urw-base35-nimbus-sans-fonts
20200910-1.fc34
20200910-9.fc36
B
urw-base35-p052-fonts
20200910-1.fc34
20200910-9.fc36
B
xxhash-libs
0.8.0-1.fc33
0.8.0-4.fc35
B
rav1e-libs
0.4.1-4.fc35
B
util-linux
2.36-3.fc34
2.37.2-1.fc36
B
systemd-libs
246.6-3.fc34
249.7-2.fc36
B
rpm-build
4.16.0-3.fc34
4.17.0-1.fc36.1
B
libmetalink
0.1.3-13.fc33
pkgconf-m4
1.7.3-5.fc34
1.8.0-1.fc35
B
cyrus-sasl-lib
2.1.27-6.fc33
2.1.27-16.fc36
B
elfutils-libelf
0.181-3.fc34
0.186-1.fc36
B
ghc-srpm-macros
1.5.0-3.fc33
1.5.0-5.fc35
B
libXdamage
1.1.5-3.fc33
1.1.5-6.fc35
B
debugedit
5.0-2.fc35
B
lua-srpm-macros
1-2.fc34
1-5.fc35
B
crypto-policies
20200918-1.git85dccc5....
20211115-1.git1b1c04c....
B
bzip2
1.0.8-4.fc33
1.0.8-10.fc36
B
fpc-srpm-macros
1.3-2.fc33
1.3-4.fc35
B
urw-base35-nimbus-mono-ps-fonts
20200910-1.fc34
20200910-9.fc36
B
fonts-srpm-macros
1:2.0.5-4.fc33
1:2.0.5-6.fc35
B
cups-libs
1:2.3.3-13.fc33
1:2.3.3op2-10.fc36
B
p11-kit
0.23.21-2.fc34
0.23.22-4.fc35
B
libvmaf
2.1.1-2.fc35
B
libsigsegv
2.11-11.fc33
2.13-3.fc35
B
libjxl
0.5-3.fc36
B
xorg-x11-fonts-ISO8859-1-100dpi
7.5-25.fc33
7.5-32.fc35
B
libssh-config
0.9.5-1.fc34
0.9.6-1.fc36
B
rust-srpm-macros
15-2.fc33
18-2.fc35
B
guile22
2.2.6-6.fc34
2.2.7-3.fc35
B
libnsl2
1.3.0-1.fc34
2.0.0-2.fc36
B
libpaper
1.1.24-28.fc33
1.1.28-3.fc35
B
rubygem-openssl
2.1.2-135.fc34
libgpg-error
1.37-2.fc33
1.43-1.fc36
B
svt-av1-libs
0.8.7-2.fc35
B
urw-base35-z003-fonts
20200910-1.fc34
20200910-9.fc36
B
fedora-release
34-0.9
36-0.9
B
libXcursor
1.2.0-3.fc33
1.2.0-6.fc35
B
gawk
5.1.0-2.fc33
5.1.1-1.fc36
B
libXi
1.7.10-4.fc33
1.8-1.fc36
B
libXrandr
1.5.2-4.fc33
1.5.2-7.fc35
B
OpenEXR-libs
2.3.0-6.fc33
gdk-pixbuf2-modules
2.40.0-3.fc33
2.42.6-2.fc35
B
lasi
1.1.3-4.fc33
1.1.3-7.fc35
B
libverto
0.3.0-11.fc34
0.3.2-2.fc35
B
urw-base35-gothic-fonts
20200910-1.fc34
20200910-9.fc36
B
urw-base35-standard-symbols-ps-fonts
20200910-1.fc34
20200910-9.fc36
B
patch
2.7.6-13.fc33
2.7.6-15.fc35
B
libdav1d
0.9.1-1.fc35
B
nspr
4.29.0-2.fc34
xorg-x11-server-utils
7.7-36.fc33
jasper-libs
2.0.22-1.fc34
2.0.33-1.fc36
B
libXpm
3.5.13-3.fc33
3.5.13-6.fc35
B
jbig2dec-libs
0.19-2.fc34
0.19-5.fc35
B
binutils
2.35.1-10.fc34
2.37-20.fc36
B
popt
1.18-2.fc33
1.18-6.fc36
B
info
6.7-8.fc33
6.8-2.fc35
B
libevent
2.1.12-2.fc34
2.1.12-5.fc36
B
cracklib
2.9.6-24.fc33
2.9.6-27.fc36
B
crypto-policies-scripts
20200918-1.git85dccc5....
python3-libs
3.9.0-1.fc34
dejavu-sans-fonts
2.37-15.fc34
2.37-17.fc35
B
libpsl
0.21.1-2.fc33
0.21.1-4.fc35
B
tar
2:1.32-6.fc33
2:1.34-2.fc35
B
openblas-srpm-macros
2-8.fc33
2-10.fc35
B
pam
1.4.0-6.fc34
1.5.2-7.fc36
B
2021-11-19 22:36:46
Package dependencies resolved successfuly