rubygem-gem2rpm

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2068
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rubygem-minitest
5.23.1-100.fc41
5.24.0-100.fc41
1
python3-argcomplete
3.3.0-3.fc41
3.4.0-1.fc41
2
python3-requests
2.31.0-7.fc41
2.32.3-1.fc41
2
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
2
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
2
alternatives
1.27-1.fc41
1.28-1.fc41
3
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
3
gdb-minimal
14.2-11.fc41
14.2-12.fc41
3
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
3
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
4
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.1-1.fc41
4
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
4
systemd-libs
256-1.fc41
256.1-3.fc41
4
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
4
add-determinism
0.3.0-1.fc41
0.3.1-1.fc41
B
nettle
3.9.1-6.fc40
3.10-2.fc41
B
libgpg-error
1.49-1.fc41
1.50-1.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
libgcrypt
1.10.3-4.fc41
1.11.0-1.fc41
B
fedora-release
41-0.13
41-0.14
B
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
B
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
B
fedora-release-common
41-0.13
41-0.14
B

Groups

This package is not part of any global group.

Most recent builds

complete
2024-06-15 09:08:46
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
python3-argcomplete
3.3.0-2.fc41
3.3.0-3.fc41
2
python3-rpm
4.19.91-8.fc41
4.19.91-13.fc41
2
python3-progressbar2
3.53.2-11.fc40
3.53.2-12.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
file
5.45-5.fc41
5.45-6.fc41
2
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
2
python3-requests
2.31.0-5.fc41
2.31.0-7.fc41
2
gdb-minimal
14.2-9.fc41
14.2-11.fc41
3
rpm-sign-libs
4.19.91-8.fc41
4.19.91-13.fc41
3
python3-utils
3.7.0-3.fc40
3.7.0-5.fc41
3
python3-urllib3
1.26.18-3.fc40
1.26.18-6.fc41
3
redhat-rpm-config
292-1.fc41
293-1.fc41
3
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
python3-idna
3.7-1.fc41
3.7-2.fc41
3
python3-six
1.16.0-14.fc40
1.16.0-22.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
3
file-libs
5.45-5.fc41
5.45-6.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
python3-charset-normalizer
3.3.2-3.fc40
3.3.2-4.fc41
3
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
3
rpm
4.19.91-8.fc41
4.19.91-13.fc41
3
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
4
python3-typing-extensions
4.12.2-1.fc41
4.12.2-2.fc41
4
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
4
systemd-libs
256~rc4-2.fc41
256-1.fc41
4
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
4
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
4
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
4
libmount
2.40.1-1.fc41
2.40.1-2.fc41
4
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
4
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
4
openldap
2.6.8-1.fc41
2.6.8-2.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
4
perl-srpm-macros
1-53.fc40
1-55.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
4
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
4
add-determinism-nopython
0.2.0-9.fc41
add-determinism
0.2.0-9.fc41
0.3.0-1.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
2024-06-12 09:03:00
Package dependencies resolved successfuly
2024-06-12 08:57:05
Package resolution failed
  • Problem: package rpmdevtools-9.6-7.fc40.noarch from primary-f41-build-6163089 requires python3dist(rpm), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-rpm-4.19.91-11.fc41.x86_64 from primary-f41-build-6163089
2024-06-12 08:49:44
Package resolution failed
  • Problem: package rpmdevtools-9.6-7.fc40.noarch from primary-f41-build-6163033 requires python3dist(requests), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.12dist(charset-normalizer) < 4~~ with python3.12dist(charset-normalizer) >= 2) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(idna) < 4~~ with python3.12dist(idna) >= 2.5) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:41:50
Package resolution failed
  • Problem: package rpmdevtools-9.6-7.fc40.noarch from primary-f41-build-6162980 requires python3dist(requests), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.12dist(charset-normalizer) < 4~~ with python3.12dist(charset-normalizer) >= 2) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6162980
complete
2024-06-09 20:13:31
ruby-libs
3.3.1-7.fc41
3.3.2-9.fc41
1
ruby
3.3.1-7.fc41
3.3.2-9.fc41
1
rubygems-devel
3.5.9-7.fc41
3.5.9-9.fc41
1
rubygem-rdoc
6.6.3.1-7.fc41
6.6.3.1-9.fc41
2
openssl-libs
1:3.2.1-10.fc41
1:3.2.2-1.fc41
2
rubygems
3.5.9-7.fc41
3.5.9-9.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
binutils
2.42.50-11.fc41
2.42.50-14.fc41
3
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
3
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
3
ruby-default-gems
3.3.1-7.fc41
3.3.2-9.fc41
3
rubygem-psych
5.1.2-7.fc41
5.1.2-9.fc41
3
rubygem-io-console
0.7.1-7.fc41
0.7.1-9.fc41
3
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
4
python3-typing-extensions
4.12.1-1.fc41
4.12.2-1.fc41
4
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
systemd-libs
256~rc3-4.fc41
256~rc4-2.fc41
4
ima-evm-utils-libs
1.5-5.fc41
4
ima-evm-utils
1.5-4.fc40
binutils-gold
2.42.50-11.fc41
2024-06-06 18:07:40
Package dependencies resolved successfuly
2024-06-06 17:58:24
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: conflicting requests
    - package rubygem-minitest-5.23.1-100.fc41.noarch from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - package rubygem-minitest4-4.7.0-23.fc40.noarch from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
Previous history