rubygem-gdk_pixbuf2

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
949
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glib2
2.80.2-1.fc41
2.80.3-1.fc41
2
glib2-devel
2.80.2-1.fc41
2.80.3-1.fc41
2
harfbuzz
8.4.0-1.fc41
8.4.0-2.fc41
4
harfbuzz-devel
8.4.0-1.fc41
8.4.0-2.fc41
4
nettle
3.10-1.fc41
3.10-2.fc41
4
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
B
harfbuzz-icu
8.4.0-1.fc41
8.4.0-2.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
B
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
systemd-libs
256-1.fc41
256.1-3.fc41
B
default-fonts-core-sans
4.0-13.fc41
4.0-14.fc41
B

Groups

This package is not part of any global group.

Most recent builds

complete
2024-06-17 07:43:55
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
3
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
python3-packaging
24.0-1.fc41
24.1-1.fc41
3
libselinux-devel
3.6-4.fc40
3.6-6.fc41
3
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
gobject-introspection
1.80.1-1.fc41
1.80.1-2.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
4
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
4
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
4
brotli-devel
1.1.0-3.fc40
1.1.0-4.fc41
4
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
4
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
4
openldap
2.6.8-1.fc41
2.6.8-2.fc41
4
nettle
3.9.1-6.fc40
3.10-1.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
add-determinism
0.2.0-9.fc41
0.3.0-1.fc41
B
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
systemd-libs
256~rc4-2.fc41
256-1.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
B
brotli
1.1.0-3.fc40
1.1.0-4.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
add-determinism-nopython
0.2.0-9.fc41
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
redhat-rpm-config
292-1.fc41
293-1.fc41
B
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
rpm
4.19.91-8.fc41
4.19.91-13.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
B
2024-06-12 08:58:56
Package dependencies resolved successfuly
2024-06-12 08:46:24
Package resolution failed
  • Problem: package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package cairo-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 9.7.3, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package rubygem-cairo-devel-1.17.13-5.fc40.x86_64 from primary-f41-build-6163033 requires cairo-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package rubygem-glib2-devel-4.2.2-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0) >= 2.56.0, but none of the providers can be installed
    - package gdk-pixbuf2-devel-2.42.12-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.56.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
complete
2024-06-09 22:54:21
ruby-libs
3.3.1-7.fc41
3.3.2-9.fc41
1
ruby-devel
3.3.1-7.fc41
3.3.2-9.fc41
1
rubygems-devel
3.5.9-7.fc41
3.5.9-9.fc41
1
rubygem-rdoc
6.6.3.1-7.fc41
6.6.3.1-9.fc41
2
ruby
3.3.1-7.fc41
3.3.2-9.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
rubygems
3.5.9-7.fc41
3.5.9-9.fc41
2
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
3
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
3
fontconfig-devel
2.15.0-5.fc41
2.15.0-6.fc41
3
ruby-default-gems
3.3.1-7.fc41
3.3.2-9.fc41
3
rubygem-psych
5.1.2-7.fc41
5.1.2-9.fc41
3
rubygem-io-console
0.7.1-7.fc41
0.7.1-9.fc41
3
fontconfig
2.15.0-5.fc41
2.15.0-6.fc41
4
ruby-bundled-gems
3.3.1-7.fc41
3.3.2-9.fc41
4
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
systemd-libs
256~rc3-4.fc41
256~rc4-2.fc41
B
binutils-gold
2.42.50-11.fc41
rubygem-irb
1.11.0-7.fc41
1.13.1-9.fc41
B
binutils
2.42.50-11.fc41
2.42.50-14.fc41
B
complete
2024-06-06 18:22:23
gdk-pixbuf2-modules
2.42.11-1.fc41
2.42.12-1.fc41
1
gdk-pixbuf2-devel
2.42.11-1.fc41
2.42.12-1.fc41
1
zlib-ng-compat
2.1.6-3.fc41
2.1.6-6.fc41
2
gdk-pixbuf2
2.42.11-1.fc41
2.42.12-1.fc41
2
openssl-libs
1:3.2.1-6.fc41
1:3.2.2-1.fc41
2
zlib-ng-compat-devel
2.1.6-3.fc41
2.1.6-6.fc41
3
cmake-filesystem
3.28.3-4.fc41
3.28.3-5.fc41
3
xorg-x11-proto-devel
2024.1-1.fc41
2024.1-2.fc41
4
openldap
2.6.7-1.fc40
2.6.8-1.fc41
4
coreutils
9.5-1.fc41
9.5-2.fc41
4
setup
2.14.5-2.fc40
2.15.0-3.fc41
4
redhat-rpm-config
290-1.fc41
292-1.fc41
B
qt5-srpm-macros
5.15.13-1.fc41
5.15.14-1.fc41
B
fedora-release-identity-basic
41-0.10
41-0.13
B
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
libtool-ltdl
2.4.7-10.fc40
2.4.7-11.fc41
B
gdb-minimal
14.2-7.fc41
14.2-9.fc41
B
coreutils-common
9.5-1.fc41
9.5-2.fc41
B
sqlite-libs
3.45.3-1.fc41
3.46.0-1.fc41
B
fedora-release
41-0.10
41-0.13
B
systemd-libs
256~rc3-1.fc41
256~rc3-4.fc41
B
rpm-libs
4.19.1.1-2.fc41
4.19.91-8.fc41
B
fonts-filesystem
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
rpm-build
4.19.1.1-2.fc41
4.19.91-8.fc41
B
ocaml-srpm-macros
9-3.fc40
10-2.fc41
B
findutils
1:4.9.0-8.fc40
1:4.10.0-2.fc41
B
rpm-build-libs
4.19.1.1-2.fc41
4.19.91-8.fc41
B
pyproject-srpm-macros
1.12.0-1.fc40
1.12.1-1.fc41
B
tzdata
2024a-7.fc41
2024a-8.fc41
B
pam-libs
1.6.1-1.fc41
1.6.1-3.fc41
B
fedora-release-common
41-0.10
41-0.13
B
rpm
4.19.1.1-2.fc41
4.19.91-8.fc41
B
pam
1.6.1-1.fc41
1.6.1-3.fc41
B
2024-06-06 18:06:29
Package dependencies resolved successfuly
2024-06-06 17:57:16
Package resolution failed
  • Problem: package rubygem-glib2-devel-4.2.2-1.fc41.x86_64 from primary-f41-build-6149115 requires ruby-devel, but none of the providers can be installed
    - package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149115 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6149115 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package rubygem-gio2-4.2.2-1.fc41.x86_64 from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - package rubygem-gio2-4.2.2-1.fc41.x86_64 from primary-f41-build-6149115 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package rubygem-cairo-devel-1.17.13-5.fc40.x86_64 from primary-f41-build-6149115 requires ruby-devel, but none of the providers can be installed
    - package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149115 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149115 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
2024-06-06 17:50:28
Package resolution failed
  • Problem: package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149069 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: package rubygem-cairo-devel-1.17.13-5.fc40.x86_64 from primary-f41-build-6149069 requires ruby-devel, but none of the providers can be installed
    - package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149069 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: package rubygem-gio2-4.2.2-1.fc41.x86_64 from primary-f41-build-6149069 requires ruby(rubygems), but none of the providers can be installed
    - package rubygem-gio2-4.2.2-1.fc41.x86_64 from primary-f41-build-6149069 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: package rubygem-glib2-devel-4.2.2-1.fc41.x86_64 from primary-f41-build-6149069 requires ruby-devel, but none of the providers can be installed
    - package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149069 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6149069 requires ruby(rubygems), but none of the providers can be installed
    - package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6149069 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
Previous history