rubygem-em-http-request

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
377
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2021-11-26 11:54:06
rubygems-devel
3.2.22-153.fc36
3.2.32-154.fc36
1
ruby
3.0.2-153.fc36
3.0.3-154.fc36
1
ruby-libs
3.0.2-153.fc36
3.0.3-154.fc36
1
rubygem-rdoc
6.3.2-201.fc36
6.3.3-154.fc36
2
rubygems
3.2.22-153.fc36
3.2.32-154.fc36
2
rubygem-io-console
0.5.7-153.fc36
0.5.7-154.fc36
3
rubygem-psych
3.3.0-153.fc36
3.3.2-154.fc36
3
fedora-release-common
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
ruby-default-gems
3.0.2-153.fc36
rubygem-irb
1.3.5-153.fc36
fedora-release
36-0.9
36-0.11
B
fedora-release-identity-basic
36-0.9
36-0.11
B
complete
2021-11-22 20:49:40
rubygems-devel
3.2.22-152.fc36
3.2.22-153.fc36
1
ruby
3.0.2-152.fc36
3.0.2-153.fc36
1
ruby-libs
3.0.2-152.fc36
3.0.2-153.fc36
1
rubygems
3.2.22-152.fc36
3.2.22-153.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
ruby-default-gems
3.0.2-152.fc36
3.0.2-153.fc36
3
rubygem-io-console
0.5.7-152.fc36
0.5.7-153.fc36
3
rubygem-psych
3.3.0-152.fc36
3.3.0-153.fc36
3
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
3
rubygem-irb
1.3.5-152.fc36
1.3.5-153.fc36
3
tzdata
2021a-2.fc35
2021e-1.fc36
4
python3
3.10.0-3.fc36
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
B
python-pip-wheel
21.3.1-1.fc36
redhat-rpm-config
203-1.fc36
205-1.fc36
B
curl
7.80.0-1.fc36
7.80.0-2.fc36
B
binutils
2.37-17.fc36
2.37-20.fc36
B
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
libsepol
3.3-1.fc36
3.3-2.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
mpdecimal
2.5.1-2.fc35
python-setuptools-wheel
58.2.0-1.fc36
shadow-utils
2:4.9-6.fc36
2:4.9-8.fc36
B
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
B
python3-libs
3.10.0-3.fc36
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
expat
2.4.1-2.fc35
failed
2021-11-11 10:29:27
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
2
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
3
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
3
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
fedora-release-common
36-0.7
36-0.9
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
B
fedora-release
36-0.7
36-0.9
B
fedora-release-identity-basic
36-0.7
36-0.9
B
failed
2021-11-10 19:19:44
gmp
1:6.2.0-7.fc36
1:6.2.1-1.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
glibc
2.34.9000-16.fc36
2.34.9000-17.fc36
2
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-17.fc36
3
glibc-common
2.34.9000-16.fc36
2.34.9000-17.fc36
3
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-17.fc36
3
rubygem-rspec-support
3.10.2-1.fc35.1
3.10.3-1.fc36
3
python3
3.10.0-3.fc36
3
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
4
python3-libs
3.10.0-3.fc36
4
expat
2.4.1-2.fc35
4
bzip2
1.0.8-9.fc35
1.0.8-10.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
B
bzip2-libs
1.0.8-9.fc35
1.0.8-10.fc36
B
python-srpm-macros
3.10-12.fc36
3.10-13.fc36
B
libtasn1
4.16.0-6.fc35
4.18.0-1.fc36
B
redhat-rpm-config
200-1.fc36
203-1.fc36
B
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
systemd-libs
249.5-2.fc36
249.6-2.fc36
B
shadow-utils
2:4.9-5.fc36
2:4.9-6.fc36
B
curl
7.79.1-3.fc36
7.80.0-1.fc36
B
mpdecimal
2.5.1-2.fc35
B
python-setuptools-wheel
58.2.0-1.fc36
B
python-pip-wheel
21.3.1-1.fc36
B
gdb-minimal
11.1-2.fc36
11.1-3.fc36
B
pcre2
10.38-1.fc36
10.39-1.fc36
B
complete
2021-11-02 06:33:34
No dependency changes
failed
2021-11-01 14:57:03
gawk
5.1.0-4.fc35
5.1.1-1.fc36
B
failed
2021-10-31 23:31:16
No dependency changes
failed
2021-10-31 08:09:25
No dependency changes
Previous history