rubygem-em-http-request

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2470
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

bash
5.1.16-1.fc36
5.1.16-2.fc36
2
rubypick
1.1.1-15.fc35
1.1.1-16.fc36
2
gdbm-libs
1:1.22-1.fc36
1:1.22-2.fc36
2
gmp
1:6.2.1-1.fc36
1:6.2.1-2.fc36
2
basesystem
11-12.fc35
11-13.fc36
3
ca-certificates
2021.2.52-2.fc36
2021.2.52-3.fc36
3
filesystem
3.16-1.fc36
3.16-2.fc36
3
libunistring
0.9.10-14.fc35
1.0-1.fc36
3
coreutils
9.0-2.fc36
9.0-3.fc36
3
libacl
2.3.1-2.fc35
2.3.1-3.fc36
4
libattr
2.5.1-3.fc35
2.5.1-4.fc36
4
coreutils-common
9.0-2.fc36
9.0-3.fc36
4
efi-srpm-macros
5-4.fc36
5-5.fc36
B
gnat-srpm-macros
4-14.fc35
4-15.fc36
B
libbrotli
1.0.9-6.fc35
1.0.9-7.fc36
B
fpc-srpm-macros
1.3-4.fc35
1.3-5.fc36
B
ed
1.14.2-11.fc35
1.14.2-12.fc36
B
libzstd
1.5.1-6.fc36
1.5.2-1.fc36
B
alternatives
1.19-1.fc35
1.19-2.fc36
B
cyrus-sasl-lib
2.1.27-16.fc36
2.1.27-17.fc36
B
fedora-release
36-0.12
36-0.13
B
binutils
2.37-22.fc36
2.37-24.fc36
B
file-libs
5.41-3.fc36
5.41-4.fc36
B
libcom_err
1.46.5-1.fc36
1.46.5-2.fc36
B
audit-libs
3.0.6-2.fc36
3.0.7-1.fc36
B
zstd
1.5.1-6.fc36
1.5.2-1.fc36
B
fedora-release-identity-basic
36-0.12
36-0.13
B
bzip2-libs
1.0.8-10.fc36
1.0.8-11.fc36
B
authselect-libs
1.3.0-7.fc36
1.3.0-8.fc36
B
cpio
2.13-11.fc36
2.13-12.fc36
B
curl
7.81.0-1.fc36
7.81.0-2.fc36
B
fedora-release-common
36-0.12
36-0.13
B
cracklib
2.9.6-27.fc36
2.9.6-28.fc36
B
findutils
1:4.8.0-4.fc35
1:4.8.0-6.fc36
B
package-notes-srpm-macros
0.4-3.fc36
0.4-13.fc36
B
libcurl
7.81.0-1.fc36
7.81.0-2.fc36
B
file
5.41-3.fc36
5.41-4.fc36
B
go-srpm-macros
3.0.11-2.fc35
3.0.13-4.fc36
B
debugedit
5.0-2.fc35
5.0-3.fc36
B
bzip2
1.0.8-10.fc36
1.0.8-11.fc36
B
redhat-rpm-config
210-1.fc36
212-1.fc36
B
diffutils
3.8-1.fc35
3.8-2.fc36
B
authselect
1.3.0-7.fc36
1.3.0-8.fc36
B
fonts-srpm-macros
1:2.0.5-6.fc35
1:2.0.5-7.fc36
B
binutils-gold
2.37-22.fc36
2.37-24.fc36
B
lua-libs
5.4.3-2.fc35
5.4.3-4.fc36
B
ghc-srpm-macros
1.5.0-5.fc35
1.5.0-6.fc36
B

Groups

This package is not part of any global group.

Most recent builds

complete
2022-01-21 08:43:01
rubygems-devel
3.2.32-155.fc36
3.2.32-158.fc36
1
ruby
3.0.3-155.fc36
3.0.3-158.fc36
1
ruby-libs
3.0.3-155.fc36
3.0.3-158.fc36
1
rubygem-rspec-mocks
3.10.2-1.fc35.1
3.10.2-2.fc36
2
rubygem-rdoc
6.3.3-155.fc36
6.3.3-158.fc36
2
rubygem-rspec-expectations
3.10.1-1.fc35.2
3.10.2-1.fc36
2
libgcc
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
libstdc++
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
readline
8.1-4.fc36
8.1-5.fc36
2
rubygems
3.2.32-155.fc36
3.2.32-158.fc36
2
rubygem-io-console
0.5.7-155.fc36
0.5.7-158.fc36
3
rubygem-psych
3.3.2-155.fc36
3.3.2-158.fc36
3
crypto-policies
20211115-1.git1b1c04c....
20220119-1.git50109e7....
3
rpm
4.17.0-4.fc36
4.17.0-5.fc36
B
libffi3.1
3.1-32.fc36
libgomp
12.0.0-0.5.fc36
12.0.1-0.2.fc36
B
rpm-libs
4.17.0-4.fc36
4.17.0-5.fc36
B
python-srpm-macros
3.10-14.fc36
3.10-15.fc36
B
systemd-libs
250.2-1.fc36
250.3-1.fc36
B
rpm-build
4.17.0-4.fc36
4.17.0-5.fc36
B
redhat-rpm-config
207-1.fc36
210-1.fc36
B
rpm-build-libs
4.17.0-4.fc36
4.17.0-5.fc36
B
package-notes-srpm-macros
0.4-3.fc36
B
failed
2022-01-18 07:33:35
rubygem-rspec-core
3.10.1-5.fc35.1
3.10.1-6.fc36
2
bash
5.1.8-3.fc36
5.1.16-1.fc36
2
libstdc++
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
readline
8.1-3.fc35
8.1-4.fc36
2
libgcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
p11-kit-trust
0.23.22-5.fc36
0.24.1-1.fc36
4
p11-kit
0.23.22-5.fc36
0.24.1-1.fc36
4
libgomp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
B
shadow-utils
2:4.9-8.fc36
2:4.9-9.fc36
B
failed
2022-01-15 11:09:59
libgcc
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libxcrypt
4.4.27-1.fc36
4.4.27-2.fc36
2
libstdc++
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libargon2
20171227-7.fc35
libseccomp
2.5.3-1.fc36
rpm-build
4.17.0-1.fc36.1
4.17.0-4.fc36
B
kmod-libs
29-6.fc36
device-mapper-libs
1.02.175-6.fc35
rpm-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
B
systemd-pam
250.2-1.fc36
dbus-broker
29-4.fc36
systemd-rpm-macros
250.2-1.fc36
json-c
0.15-2.fc35
rpm-build-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
B
cryptsetup-libs
2.4.2-1.fc36
dbus-common
1:1.13.20-2.fc36
authselect
1.3.0-5.fc36
1.3.0-7.fc36
B
device-mapper
1.02.175-6.fc35
gdb-minimal
11.1-8.fc36
11.1-9.fc36
B
libgomp
11.2.1-7.fc36
12.0.0-0.4.fc36
B
expat
2.4.1-2.fc35
authselect-libs
1.3.0-5.fc36
1.3.0-7.fc36
B
acl
2.3.1-2.fc35
systemd
250.2-1.fc36
rpm
4.17.0-1.fc36.1
4.17.0-4.fc36
B
dbus
1:1.13.20-2.fc36
failed
2022-01-12 12:28:12
libffi3.1
3.1-32.fc36
2
p11-kit
0.23.22-4.fc35
0.23.22-5.fc36
4
p11-kit-trust
0.23.22-4.fc35
0.23.22-5.fc36
4
libzstd
1.5.1-4.fc36
1.5.1-6.fc36
B
pam
1.5.2-8.fc36
1.5.2-9.fc36
B
zstd
1.5.1-4.fc36
1.5.1-6.fc36
B
libsigsegv
2.13-3.fc35
2.14-1.fc36
B
systemd-rpm-macros
250.1-1.fc36
250.2-1.fc36
B
systemd-libs
250.1-1.fc36
250.2-1.fc36
B
libssh
0.9.6-1.fc36
0.9.6-2.fc36
B
gc
8.0.6-1.fc36
make
1:4.3-6.fc35
openssl1.1
1:1.1.1l-1.fc36
libffi
3.1-28.fc34
3.4.2-6.fc36
B
libssh-config
0.9.6-1.fc36
0.9.6-2.fc36
B
libarchive
3.5.2-2.fc36
3.5.2-4.fc36
B
gdb-minimal
11.1-6.fc36
11.1-8.fc36
B
systemd-pam
250.1-1.fc36
250.2-1.fc36
B
guile22
2.2.7-3.fc35
systemd
250.1-1.fc36
250.2-1.fc36
B
libtool-ltdl
2.4.6-45.fc36
failed
2022-01-06 13:30:59
glibc
2.34.9000-34.fc36
2.34.9000-36.fc36
2
glibc-common
2.34.9000-34.fc36
2.34.9000-36.fc36
3
glibc-minimal-langpack
2.34.9000-34.fc36
2.34.9000-36.fc36
3
glibc-gconv-extra
2.34.9000-34.fc36
2.34.9000-36.fc36
3
curl
7.80.0-2.fc36
7.81.0-1.fc36
B
dbus
1:1.12.20-5.fc36
1:1.13.20-2.fc36
B
systemd-libs
250-3.fc36
250.1-1.fc36
B
libcom_err
1.46.4-1.fc36
1.46.5-1.fc36
B
systemd-rpm-macros
250-3.fc36
250.1-1.fc36
B
zstd
1.5.1-3.fc36
1.5.1-4.fc36
B
audit-libs
3.0.6-1.fc36
3.0.6-2.fc36
B
systemd
250-3.fc36
250.1-1.fc36
B
dbus-common
1:1.12.20-5.fc36
1:1.13.20-2.fc36
B
libcurl
7.80.0-2.fc36
7.81.0-1.fc36
B
systemd-pam
250-3.fc36
250.1-1.fc36
B
libzstd
1.5.1-3.fc36
1.5.1-4.fc36
B
failed
2021-12-31 15:27:11
glibc
2.34.9000-33.fc36
2.34.9000-34.fc36
2
glibc-gconv-extra
2.34.9000-33.fc36
2.34.9000-34.fc36
3
glibc-minimal-langpack
2.34.9000-33.fc36
2.34.9000-34.fc36
3
glibc-common
2.34.9000-33.fc36
2.34.9000-34.fc36
3
zstd
1.5.1-2.fc36
1.5.1-3.fc36
B
libzstd
1.5.1-2.fc36
1.5.1-3.fc36
B
systemd-rpm-macros
250-2.fc36
250-3.fc36
B
systemd-pam
250-2.fc36
250-3.fc36
B
systemd
250-2.fc36
250-3.fc36
B
systemd-libs
250-2.fc36
250-3.fc36
B
failed
2021-12-28 23:52:36
zstd
1.5.1-1.fc36
1.5.1-2.fc36
B
systemd-libs
250-1.fc36
250-2.fc36
B
dbus-common
1:1.13.20-1.fc36
1:1.12.20-5.fc36
B
authselect-libs
1.3.0-4.fc36
1.3.0-5.fc36
B
dbus
1:1.13.20-1.fc36
1:1.12.20-5.fc36
B
systemd-rpm-macros
250-1.fc36
250-2.fc36
B
libzstd
1.5.1-1.fc36
1.5.1-2.fc36
B
authselect
1.3.0-4.fc36
1.3.0-5.fc36
B
systemd-pam
250-1.fc36
250-2.fc36
B
systemd
250-1.fc36
250-2.fc36
B
failed
2021-12-25 06:44:15
libzstd
1.5.0-2.fc35
1.5.1-1.fc36
B
libcap-ng
0.8.2-7.fc36
0.8.2-8.fc36
B
authselect
1.3.0-3.fc36
1.3.0-4.fc36
B
zstd
1.5.0-2.fc35
1.5.1-1.fc36
B
authselect-libs
1.3.0-3.fc36
1.3.0-4.fc36
B
redhat-rpm-config
206-1.fc36
207-1.fc36
B
systemd-rpm-macros
250~rc1-4.fc36
250-1.fc36
B
systemd
250~rc1-4.fc36
250-1.fc36
B
systemd-libs
250~rc1-4.fc36
250-1.fc36
B
systemd-pam
250~rc1-4.fc36
250-1.fc36
B
Previous history