rubygem-cucumber-rails

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1305
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.34-11.fc35
2.34-21.fc35
2
rubygem-rspec-expectations
3.10.1-1.fc35.2
3.10.2-1.fc35
2
glibc-gconv-extra
2.34-11.fc35
2.34-21.fc35
3
libuuid
2.37.2-1.fc35
2.37.3-1.fc35
3
glibc-minimal-langpack
2.34-11.fc35
2.34-21.fc35
3
glibc-common
2.34-11.fc35
2.34-21.fc35
3
libfdisk
2.37.2-1.fc35
2.37.3-1.fc35
B
zstd
1.5.1-6.fc35
1.5.2-1.fc35
B
util-linux-core
2.37.2-1.fc35
2.37.3-1.fc35
B
libzstd
1.5.1-6.fc35
1.5.2-1.fc35
B
libblkid
2.37.2-1.fc35
2.37.3-1.fc35
B
libsmartcols
2.37.2-1.fc35
2.37.3-1.fc35
B
audit-libs
3.0.6-1.fc35
3.0.7-1.fc35
B
libmount
2.37.2-1.fc35
2.37.3-1.fc35
B
util-linux
2.37.2-1.fc35
2.37.3-1.fc35
B

Groups

This package is not part of any global group.

Most recent builds

failed
2022-01-23 06:36:27
nodejs
1:16.13.0-3.fc35
1:16.13.2-1.fc35
1
rubygem-nokogiri
1.12.5-1.fc35
1.13.1-1.fc35
2
libxcrypt
4.4.27-1.fc35
4.4.27-2.fc35
2
nodejs-libs
1:16.13.0-3.fc35
1:16.13.2-1.fc35
2
libuv
1:1.42.0-2.fc35
1:1.43.0-2.fc35
2
python3
3.10.1-1.fc35
3.10.2-1.fc35
3
rubygem-minitest
5.14.4-201.fc35
5.15.0-200.fc35
3
expat
2.4.1-2.fc35
2.4.3-1.fc35
4
rpm
4.17.0-1.fc35
4.17.0-3.fc35
4
python3-libs
3.10.1-1.fc35
3.10.2-1.fc35
4
pcre2
10.37-4.fc35
10.39-1.fc35
4
rpm-build-libs
4.17.0-1.fc35
4.17.0-3.fc35
B
libzstd
1.5.0-2.fc35
1.5.1-6.fc35
B
rpm-libs
4.17.0-1.fc35
4.17.0-3.fc35
B
pam
1.5.2-5.fc35
1.5.2-7.fc35
B
zstd
1.5.0-2.fc35
1.5.1-6.fc35
B
shadow-utils
2:4.9-8.fc35
2:4.9-9.fc35
B
pcre2-syntax
10.37-4.fc35
10.39-1.fc35
B
systemd-libs
249.7-2.fc35
249.9-1.fc35
B
rpm-build
4.17.0-1.fc35
4.17.0-3.fc35
B
libcap-ng
0.8.2-6.fc35
0.8.2-8.fc35
B
failed
2021-12-23 15:42:48
libxcrypt
4.4.26-4.fc35
4.4.27-1.fc35
2
ca-certificates
2021.2.50-3.fc35
2021.2.52-1.0.fc35
2
python3
3.10.0-1.fc35
3.10.1-1.fc35
3
python3-libs
3.10.0-1.fc35
3.10.1-1.fc35
4
failed
2021-12-12 06:58:06
nodejs
1:16.11.1-1.fc35
1:16.13.0-3.fc35
1
nodejs-libs
1:16.11.1-1.fc35
1:16.13.0-3.fc35
2
glibc
2.34-8.fc35
2.34-11.fc35
2
libgcc
11.2.1-1.fc35
11.2.1-7.fc35
3
glibc-minimal-langpack
2.34-8.fc35
2.34-11.fc35
3
glibc-common
2.34-8.fc35
2.34-11.fc35
3
libstdc++
11.2.1-1.fc35
11.2.1-7.fc35
3
glibc-gconv-extra
2.34-8.fc35
2.34-11.fc35
3
rust-srpm-macros
18-2.fc35
20-1.fc35
4
libgomp
11.2.1-1.fc35
11.2.1-7.fc35
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc35
B
failed
2021-11-28 20:47:42
elfutils-libelf
0.185-5.fc35
0.186-1.fc35
B
elfutils-libs
0.185-5.fc35
0.186-1.fc35
B
elfutils
0.185-5.fc35
0.186-1.fc35
B
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc35
B
fedora-release-identity-basic
35-33
35-36
B
shadow-utils
2:4.9-7.fc35
2:4.9-8.fc35
B
fedora-release
35-33
35-36
B
fedora-release-common
35-33
35-36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc35
B
failed
2021-11-19 14:17:23
python-pip-wheel
21.2.3-3.fc35
21.2.3-4.fc35
B
failed
2021-11-18 21:01:53
No dependency changes
failed
2021-11-18 03:50:42
rubygem-rspec-support
3.10.2-1.fc35.1
3.10.3-1.fc35
3
libsepol
3.3-1.fc35
3.3-2.fc35
4
gdb-minimal
11.1-2.fc35
11.1-5.fc35
B
libgpg-error
1.42-3.fc35
1.43-1.fc35
B
systemd-libs
249.6-2.fc35
249.7-2.fc35
B
shadow-utils
2:4.9-5.fc35
2:4.9-7.fc35
B
failed
2021-11-08 13:03:58
No dependency changes
Previous history