rubygem-coveralls

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
362
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2022-09-24 02:17:50
rubygem-bigdecimal
3.1.1-164.fc36
3.1.1-169.fc36
1
ruby-libs
3.1.2-164.fc36
3.1.2-169.fc36
1
rubygems-devel
3.3.7-164.fc36
3.3.7-169.fc36
1
rubygem-rdoc
6.4.0-164.fc36
6.4.0-169.fc36
2
rubygems
3.3.7-164.fc36
3.3.7-169.fc36
2
ruby
3.1.2-164.fc36
3.1.2-169.fc36
2
rubygem-rspec-expectations
3.11.0-1.fc36
3.11.1-1.fc36
2
rubygem-io-console
0.5.11-164.fc36
0.5.11-169.fc36
2
libgcc
12.2.1-1.fc36
12.2.1-2.fc36
2
rubygem-psych
4.0.3-164.fc36
4.0.3-169.fc36
3
rubygem-rexml
3.2.5-164.fc36
3.2.5-169.fc36
3
ruby-default-gems
3.1.2-164.fc36
3.1.2-169.fc36
3
rubygem-rspec-support
3.11.0-1.fc36
3.11.1-1.fc36
3
shadow-utils
2:4.11.1-3.fc36
2:4.11.1-4.fc36
B
libstdc++
12.2.1-1.fc36
12.2.1-2.fc36
B
libgomp
12.2.1-1.fc36
12.2.1-2.fc36
B
failed
2022-09-12 00:36:51
glibc
2.35-15.fc36
2.35-17.fc36
2
glibc-minimal-langpack
2.35-15.fc36
2.35-17.fc36
3
libcurl
7.82.0-7.fc36
7.82.0-8.fc36
3
glibc-common
2.35-15.fc36
2.35-17.fc36
3
glibc-gconv-extra
2.35-15.fc36
2.35-17.fc36
3
curl
7.82.0-7.fc36
7.82.0-8.fc36
B
binutils
2.37-35.fc36
2.37-36.fc36
B
binutils-gold
2.37-35.fc36
2.37-36.fc36
B
failed
2022-09-04 22:03:53
git
2.37.2-1.fc36
2.37.3-1.fc36
1
perl-Git
2.37.2-1.fc36
2.37.3-1.fc36
2
libgcc
12.1.1-1.fc36
12.2.1-1.fc36
2
rubygem-mime-types
3.3.1-5.fc36
3.3.1-7.fc36
2
zlib
1.2.11-32.fc36
1.2.11-33.fc36
2
git-core-doc
2.37.2-1.fc36
2.37.3-1.fc36
2
git-core
2.37.2-1.fc36
2.37.3-1.fc36
2
perl-Socket
4:2.035-1.fc36
4:2.036-1.fc36
4
tzdata
2022b-1.fc36
2022c-1.fc36
4
go-srpm-macros
3.1.0-4.fc36
3.2.0-1.fc36
B
redhat-rpm-config
221-1.fc36
222-1.fc36
B
libstdc++
12.1.1-1.fc36
12.2.1-1.fc36
B
binutils
2.37-27.fc36
2.37-35.fc36
B
libgomp
12.1.1-1.fc36
12.2.1-1.fc36
B
audit-libs
3.0.8-1.fc36
3.0.9-1.fc36
B
binutils-gold
2.37-27.fc36
2.37-35.fc36
B
failed
2022-08-21 00:53:50
git
2.37.1-1.fc36
2.37.2-1.fc36
1
zlib
1.2.11-31.fc36
1.2.11-32.fc36
2
perl-Git
2.37.1-1.fc36
2.37.2-1.fc36
2
git-core
2.37.1-1.fc36
2.37.2-1.fc36
2
git-core-doc
2.37.1-1.fc36
2.37.2-1.fc36
2
less
590-3.fc36
590-5.fc36
3
coreutils
9.0-5.fc36
9.0-8.fc36
3
ca-certificates
2022.2.54-1.0.fc36
2022.2.54-1.2.fc36
3
filesystem
3.16-2.fc36
3.18-2.fc36
3
perl-Scalar-List-Utils
5:1.62-464.fc36
5:1.63-489.fc36
3
openldap
2.6.2-2.fc36
2.6.2-3.fc36
4
coreutils-common
9.0-5.fc36
9.0-8.fc36
4
tzdata
2022a-2.fc36
2022b-1.fc36
4
rust-srpm-macros
21-1.fc36
22-1.fc36
B
fedora-gpg-keys
36-1
36-4
B
rpm-build-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
rpm
4.17.1-2.fc36
4.17.1-3.fc36
B
rpm-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
go-srpm-macros
3.0.15-1.fc36
3.1.0-4.fc36
B
shadow-utils
2:4.11.1-2.fc36
2:4.11.1-3.fc36
B
rpmautospec-rpm-macros
0.2.6-1.fc36
0.3.0-1.fc36
B
ansible-srpm-macros
1-5.fc36
1-7.fc36
B
fedora-repos
36-1
36-4
B
libtirpc
1.3.2-1.rc4.fc36
1.3.3-0.fc36
B
rpm-build
4.17.1-2.fc36
4.17.1-3.fc36
B
failed
2022-07-30 22:48:26
git
2.36.1-1.fc36
2.37.1-1.fc36
1
git-core-doc
2.36.1-1.fc36
2.37.1-1.fc36
2
perl-Git
2.36.1-1.fc36
2.37.1-1.fc36
2
glibc
2.35-14.fc36
2.35-15.fc36
2
git-core
2.36.1-1.fc36
2.37.1-1.fc36
2
glibc-minimal-langpack
2.35-14.fc36
2.35-15.fc36
3
glibc-gconv-extra
2.35-14.fc36
2.35-15.fc36
3
ca-certificates
2021.2.52-3.fc36
2022.2.54-1.0.fc36
3
glibc-common
2.35-14.fc36
2.35-15.fc36
3
setup
2.13.10-1.fc36
2.14.1-1.fc36
4
pam-libs
1.5.2-12.fc36
1.5.2-13.fc36
B
qt5-srpm-macros
5.15.3-1.fc36
5.15.5-2.fc36
B
perl-HTTP-Tiny
0.080-2.fc36
0.082-1.fc36
B
python-srpm-macros
3.10-18.fc36
3.10-19.fc36
B
libtirpc
1.3.2-1.rc1.fc36.1
1.3.2-1.rc4.fc36
B
pam
1.5.2-12.fc36
1.5.2-13.fc36
B
lua-libs
5.4.4-1.fc36
5.4.4-3.fc36
B
failed
2022-07-20 18:10:29
openssl-libs
1:3.0.3-1.fc36
1:3.0.5-1.fc36
2
glibc
2.35-12.fc36
2.35-14.fc36
2
glibc-gconv-extra
2.35-12.fc36
2.35-14.fc36
3
libcurl
7.82.0-6.fc36
7.82.0-7.fc36
3
glibc-minimal-langpack
2.35-12.fc36
2.35-14.fc36
3
glibc-common
2.35-12.fc36
2.35-14.fc36
3
libidn2
2.3.2-4.fc36
2.3.3-1.fc36
4
perl-Socket
4:2.034-1.fc36
4:2.035-1.fc36
4
fedora-release-common
36-17
36-18
B
rpm
4.17.0-10.fc36
4.17.1-2.fc36
B
libarchive
3.5.3-2.fc36
3.5.3-3.fc36
B
systemd-libs
250.7-1.fc36
250.8-1.fc36
B
rpm-build
4.17.0-10.fc36
4.17.1-2.fc36
B
rpm-libs
4.17.0-10.fc36
4.17.1-2.fc36
B
curl
7.82.0-6.fc36
7.82.0-7.fc36
B
fedora-release
36-17
36-18
B
rpm-build-libs
4.17.0-10.fc36
4.17.1-2.fc36
B
fedora-release-identity-basic
36-17
36-18
B
failed
2022-07-04 10:55:28
glibc
2.35-11.fc36
2.35-12.fc36
2
rubygem-rspec-core
3.11.0-1.fc36
3.11.0-2.fc36
2
libcurl
7.82.0-5.fc36
7.82.0-6.fc36
3
glibc-minimal-langpack
2.35-11.fc36
2.35-12.fc36
3
glibc-gconv-extra
2.35-11.fc36
2.35-12.fc36
3
glibc-common
2.35-11.fc36
2.35-12.fc36
3
openldap
2.6.2-1.fc36
2.6.2-2.fc36
4
perl-Socket
4:2.033-1.fc36
4:2.034-1.fc36
4
krb5-libs
1.19.2-9.fc36
1.19.2-11.fc36
4
curl
7.82.0-5.fc36
7.82.0-6.fc36
B
dwz
0.14-2.fc35
0.14-4.fc36
B
failed
2022-06-13 00:38:44
crypto-policies
20220203-2.git112f859....
20220428-1.gitdfb10ea....
3
rubygem-unf_ext
0.0.8.1-1.fc36
0.0.8.2-1.fc36
B
systemd-libs
250.6-1.fc36
250.7-1.fc36
B
python-srpm-macros
3.10-17.fc36
3.10-18.fc36
B
Previous history