rubygem-capybara

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1173
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
libacl
2.2.53-5.fc32
2.2.53-6.fc33
3
libyaml
0.2.4-1.fc33
0.2.5-1.fc33
4
pcre2
10.35-2.fc33
10.35-3.fc33
4
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
B
systemd-libs
245.5-2.fc33
245.6-2.fc33
B
redhat-rpm-config
156-1.fc33
159-1.fc33
B
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B

Groups

This package is not part of any global group.

Most recent builds

failed
2020-05-30 22:09:11
rubygem-selenium-webdriver
2.45.0-13.fc32
3.142.7-1.fc33
1
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
2
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
3
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file-libs
5.38-3.fc33
5.38-6.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
B
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
B
rubygem-websocket
1.2.2-11.fc31
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
libmount
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
file
5.38-3.fc33
5.38-6.fc33
B
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
B
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
B
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
B
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
redhat-rpm-config
155-1.fc33
156-1.fc33
B
failed
2020-05-23 19:11:18
rubygem-minitest
5.14.0-201.fc32
5.14.1-200.fc33
1
openssl-libs
1:1.1.1g-3.fc33
1:1.1.1g-5.fc33
2
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
B
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
B
libmount
2.35.1-9.fc33
2.35.2-1.fc33
B
python-srpm-macros
3.8-7.fc33
3.8-8.fc33
B
krb5-libs
1.18.1-4.fc33
1.18.1-6.fc33
B
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
B
binutils
2.34-4.fc33
2.34.0-5.fc33
B
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
B
libzstd
1.4.4-2.fc32
1.4.5-1.fc33
B
zstd
1.4.4-2.fc32
1.4.5-1.fc33
B
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
B
redhat-rpm-config
154-1.fc33
155-1.fc33
B
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
B
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
B
rust-srpm-macros
14-1.fc33
15-1.fc33
B
failed
2020-05-18 16:26:02
rubygems-devel
3.1.2-130.fc33
3.1.2-131.fc33
1
ruby-libs
2.7.1-130.fc33
2.7.1-131.fc33
1
ruby
2.7.1-130.fc33
2.7.1-131.fc33
1
rubygem-rdoc
6.2.1-130.fc33
6.2.1-131.fc33
2
rubygem-rspec-expectations
3.9.1-1.fc33
3.9.2-1.fc33
2
openssl-libs
1:1.1.1g-1.fc33
1:1.1.1g-3.fc33
2
rubygems
3.1.2-130.fc33
3.1.3-200.fc33
2
coreutils
8.32-5.fc33
8.32-6.fc33
2
coreutils-common
8.32-5.fc33
8.32-6.fc33
3
rubygem-io-console
0.5.6-130.fc33
0.5.6-131.fc33
3
rubygem-irb
1.2.3-130.fc33
1.2.3-131.fc33
3
rubygem-psych
3.1.0-130.fc33
3.1.0-131.fc33
3
rubygem-openssl
2.1.2-130.fc33
2.1.2-131.fc33
3
pam
1.3.1-25.fc33
1.3.1-26.fc33
B
rpm
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
rpm-build
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
rpm-build-libs
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
rpm-libs
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
shadow-utils
2:4.8.1-2.fc33
2:4.8.1-3.fc33
B
complete
2020-05-12 05:50:25
libffi
3.1-24.fc32
3.1-25.fc33
2
rubygem-rspec-core
3.9.1-1.fc32.1
3.9.2-2.fc33
2
glibc
2.31.9000-12.fc33
2.31.9000-13.fc33
2
glibc-common
2.31.9000-12.fc33
2.31.9000-13.fc33
3
glibc-minimal-langpack
2.31.9000-12.fc33
2.31.9000-13.fc33
3
libstdc++
10.0.1-0.12.fc33
10.1.1-1.fc33
3
libgcc
10.0.1-0.12.fc33
10.1.1-1.fc33
3
rubygem-rspec-support
3.9.2-1.fc32.1
3.9.3-1.fc33
3
pcre2
10.35-0.2.RC1.fc33
10.35-1.fc33
4
krb5-libs
1.18.1-3.fc33
1.18.1-4.fc33
4
tzdata
2019c-3.fc32
2020a-1.fc33
4
rpm-build
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
rpm-build-libs
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
elfutils-default-yama-scope
0.179-1.fc33
0.179-2.fc33
B
pcre2-syntax
10.35-0.2.RC1.fc33
10.35-1.fc33
B
libcurl
7.69.1-3.fc33
7.70.0-1.fc33
B
fedora-release-common
33-0.7
33-0.8
B
rpm
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
elfutils-libs
0.179-1.fc33
0.179-2.fc33
B
fedora-release-identity-basic
33-0.7
33-0.8
B
curl
7.69.1-3.fc33
7.70.0-1.fc33
B
libgomp
10.0.1-0.12.fc33
10.1.1-1.fc33
B
elfutils-libelf
0.179-1.fc33
0.179-2.fc33
B
elfutils
0.179-1.fc33
0.179-2.fc33
B
rpm-libs
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
python-srpm-macros
3.8-3.fc33
3.8-7.fc33
B
fedora-release
33-0.7
33-0.8
B
cyrus-sasl-lib
2.1.27-4.fc33
2.1.27-5.fc33
B
rust-srpm-macros
13-2.fc33
14-1.fc33
B
complete
2020-04-30 13:34:32
rubygem-rack-test
0.8.3-5.fc32
1.1.0-1.fc33
1
rubygem-sinatra
1:2.0.3-5.fc32
1:2.0.8.1-1.fc33
1
coreutils
8.32-4.fc33
8.32-5.fc33
2
libxcrypt
4.4.16-1.fc33
4.4.16-3.fc33
2
openssl-libs
1:1.1.1f-1.fc33
1:1.1.1g-1.fc33
2
glibc
2.31.9000-10.fc33
2.31.9000-12.fc33
2
rubygem-rack-protection
2.0.3-4.fc31
2.0.8.1-1.fc33
2
rubygem-tilt
2.0.8-6.fc31
2.0.10-1.fc33
2
coreutils-common
8.32-4.fc33
8.32-5.fc33
3
libgcrypt
1.8.5-5.fc33
1.8.5-6.fc33
3
glibc-common
2.31.9000-10.fc33
2.31.9000-12.fc33
3
rubygem-backports
3.11.4-3.fc31
3.17.1-1.fc33
3
glibc-minimal-langpack
2.31.9000-10.fc33
2.31.9000-12.fc33
3
pcre2
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
4
krb5-libs
1.18.1-1.fc33
1.18.1-3.fc33
4
fedora-release-identity-basic
33-0.7
B
python-srpm-macros
3.8-2.fc33
3.8-3.fc33
B
fedora-release
33-0.3
33-0.7
B
fonts-srpm-macros
2.0.5-1.fc33
3.0.3-1.fc33
B
pcre2-syntax
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
B
binutils
2.34-3.fc33
2.34-4.fc33
B
pam
1.3.1-24.fc33
1.3.1-25.fc33
B
fedora-release-common
33-0.3
33-0.7
B
binutils-gold
2.34-3.fc33
2.34-4.fc33
B
2020-04-29 15:45:03
Package dependencies resolved successfuly
2020-04-29 14:07:38
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rubygem(rack-protection) = 2.0.3 needed by rubygem-sinatra-1:2.0.3-5.fc32.noarch
complete
2020-04-22 19:16:54
js-jquery
3.3.1-2.fc30
3.5.0-2.fc33
2
rubygem-builder
3.2.3-7.fc31
3.2.4-1.fc33
2
glibc
2.31.9000-9.fc33
2.31.9000-10.fc33
2
rubygem-rspec-expectations
3.9.0-2.fc32.1
3.9.1-1.fc33
2
coreutils
8.32-3.fc33
8.32-4.fc33
2
rubygem-racc
1.4.16-201.fc32
1.5.0-200.fc33
2
glibc-common
2.31.9000-9.fc33
2.31.9000-10.fc33
3
libgcrypt
1.8.5-3.fc32
1.8.5-5.fc33
3
libgcc
10.0.1-0.11.fc33
10.0.1-0.12.fc33
3
glibc-minimal-langpack
2.31.9000-9.fc33
2.31.9000-10.fc33
3
coreutils-common
8.32-3.fc33
8.32-4.fc33
3
rubygem-rake
13.0.1-201.fc32
13.0.1-203.fc33
3
libstdc++
10.0.1-0.11.fc33
10.0.1-0.12.fc33
3
findutils
1:4.7.0-3.fc32
1:4.7.0-4.fc33
4
libyaml
0.2.3-1.fc33
0.2.4-1.fc33
4
pcre2
10.34-9.fc33
10.35-0.1.RC1.fc33
4
libcurl
7.69.0-2.fc33
7.69.1-3.fc33
B
rpm-build-libs
4.15.90-0.git14971.5....
4.15.90-0.git14971.8....
B
binutils-gold
2.34-2.fc33
2.34-3.fc33
B
binutils
2.34-2.fc33
2.34-3.fc33
B
rpm-libs
4.15.90-0.git14971.5....
4.15.90-0.git14971.8....
B
mpfr
4.0.2-3.fc32
4.0.2-4.fc33
B
curl
7.69.0-2.fc33
7.69.1-3.fc33
B
systemd-libs
245.4-1.fc33
245.5-2.fc33
B
libtool-ltdl
2.4.6-33.fc32
2.4.6-34.fc33
B
gdb-minimal
9.1-5.fc33
9.1-6.fc33
B
libgomp
10.0.1-0.11.fc33
10.0.1-0.12.fc33
B
rpm-build
4.15.90-0.git14971.5....
4.15.90-0.git14971.8....
B
pcre2-syntax
10.34-9.fc33
10.35-0.1.RC1.fc33
B
rpm
4.15.90-0.git14971.5....
4.15.90-0.git14971.8....
B
Previous history