rubygem-capybara

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1266
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rubygem-minitest
5.14.0-201.fc32
5.14.1-200.fc32
1
rubygem-rspec-expectations
3.9.1-1.fc32
3.9.2-1.fc32
2
crypto-policies
20191128-5.gitcd267a5....
20200527-1.gitb234a47....
3
pcre2
10.34-9.fc32
10.35-1.fc32
4
util-linux
2.35.1-8.fc32
2.35.2-1.fc32
B
libblkid
2.35.1-8.fc32
2.35.2-1.fc32
B
libfdisk
2.35.1-8.fc32
2.35.2-1.fc32
B
libzstd
1.4.4-2.fc32
1.4.5-3.fc32
B
zstd
1.4.4-2.fc32
1.4.5-3.fc32
B
python-srpm-macros
3-56.fc32
3-57.fc32
B
binutils
2.34-2.fc32
2.34-3.fc32
B
pcre2-syntax
10.34-9.fc32
10.35-1.fc32
B
binutils-gold
2.34-2.fc32
2.34-3.fc32
B
libmount
2.35.1-8.fc32
2.35.2-1.fc32
B
libuuid
2.35.1-8.fc32
2.35.2-1.fc32
B
libsmartcols
2.35.1-8.fc32
2.35.2-1.fc32
B
libarchive
3.4.2-1.fc32
3.4.3-1.fc32
B

Groups

This package is not part of any global group.

Most recent builds

complete
2020-05-15 16:49:23
rubygem-sinatra
1:2.0.3-5.fc32
1:2.0.8.1-1.fc32
1
rubygem-tilt
2.0.8-6.fc31
2.0.8-8.fc32
2
rubygem-rspec-core
3.9.1-1.fc32.1
3.9.2-2.fc32
2
rubygem-rack-protection
2.0.3-4.fc31
2.0.8.1-1.fc32
2
libstdc++
10.0.1-0.14.fc32
10.1.1-1.fc32
3
libgcc
10.0.1-0.14.fc32
10.1.1-1.fc32
3
tzdata
2019c-3.fc32
2020a-1.fc32
4
rpm-libs
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
gdb-minimal
9.1-3.fc32
9.1-5.fc32
B
rpm-build
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
rpm-build-libs
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
rpm
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
libgomp
10.0.1-0.14.fc32
10.1.1-1.fc32
B
guile
5:2.0.14-19.fc32
complete
2020-05-07 02:23:29
rubygem-rack-test
0.8.3-5.fc32
1.1.0-1.fc32
1
rubygem-rspec-expectations
3.9.0-2.fc32.1
3.9.1-1.fc32
2
openssl-libs
1:1.1.1d-7.fc32
1:1.1.1g-1.fc32
2
libxcrypt
4.4.16-1.fc32
4.4.16-3.fc32
2
coreutils
8.32-3.fc32.1
8.32-4.fc32.1
2
js-jquery
3.3.1-2.fc30
3.5.0-2.fc32
2
rubygem-multi_json
1.13.1-4.fc31
1.14.1-1.fc32
2
rubygem-builder
3.2.3-7.fc31
3.2.4-1.fc32
2
libstdc++
10.0.1-0.11.fc32
10.0.1-0.14.fc32
3
coreutils-common
8.32-3.fc32.1
8.32-4.fc32.1
3
rubygem-backports
3.11.4-3.fc31
3.17.1-1.fc32
3
libgcc
10.0.1-0.11.fc32
10.0.1-0.14.fc32
3
rubygem-rspec-support
3.9.2-1.fc32.1
3.9.3-1.fc32
3
findutils
1:4.7.0-3.fc32
1:4.7.0-4.fc32
4
libssh-config
0.9.3-2.fc32
0.9.4-2.fc32
B
rust-srpm-macros
13-2.fc32
14-1.fc32
B
elfutils-libs
0.179-1.fc32
0.179-2.fc32
B
libfdisk
2.35.1-7.fc32
2.35.1-8.fc32
B
libcurl
7.69.1-1.fc32
7.69.1-3.fc32
B
python-srpm-macros
3-55.fc32
3-56.fc32
B
elfutils
0.179-1.fc32
0.179-2.fc32
B
fedora-gpg-keys
32-1
32-2
B
fedora-release
32-1
32-2
B
elfutils-libelf
0.179-1.fc32
0.179-2.fc32
B
util-linux
2.35.1-7.fc32
2.35.1-8.fc32
B
fedora-release-common
32-1
32-2
B
libblkid
2.35.1-7.fc32
2.35.1-8.fc32
B
libssh
0.9.3-2.fc32
0.9.4-2.fc32
B
libmount
2.35.1-7.fc32
2.35.1-8.fc32
B
curl
7.69.1-1.fc32
7.69.1-3.fc32
B
elfutils-default-yama-scope
0.179-1.fc32
0.179-2.fc32
B
libuuid
2.35.1-7.fc32
2.35.1-8.fc32
B
libgomp
10.0.1-0.11.fc32
10.0.1-0.14.fc32
B
libsmartcols
2.35.1-7.fc32
2.35.1-8.fc32
B
fedora-repos
32-1
32-2
B
libtirpc
1.2.5-1.rc2.fc32
1.2.6-0.fc32
B
mpfr
4.0.2-3.fc32
4.0.2-4.fc32
B
2020-04-29 16:35:15
Package dependencies resolved successfuly
2020-04-29 14:37:31
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rubygem(rack-protection) = 2.0.3 needed by rubygem-sinatra-1:2.0.3-5.fc32.noarch
complete
2020-04-24 23:25:56
ruby
2.7.1-128.fc32
2.7.1-130.fc32
1
rubygems-devel
3.1.2-128.fc32
3.1.2-130.fc32
1
ruby-libs
2.7.1-128.fc32
2.7.1-130.fc32
1
rubygem-rdoc
6.2.1-128.fc32
6.2.1-130.fc32
2
rubygems
3.1.2-128.fc32
3.1.2-130.fc32
2
rubygem-openssl
2.1.2-128.fc32
2.1.2-130.fc32
3
rubygem-psych
3.1.0-128.fc32
3.1.0-130.fc32
3
rubygem-irb
1.2.3-128.fc32
1.2.3-130.fc32
3
rubygem-io-console
0.5.6-128.fc32
0.5.6-130.fc32
3
rubygem-did_you_mean
1.4.0-128.fc32
failed
2020-04-15 14:02:49
rubygems-devel
3.1.2-129.fc32
3.1.2-128.fc32
1
ruby
2.7.1-129.fc32
2.7.1-128.fc32
1
ruby-libs
2.7.1-129.fc32
2.7.1-128.fc32
1
rubygem-did_you_mean
1.4.0-129.fc32
1.4.0-128.fc32
2
rubygem-rdoc
6.2.1-129.fc32
6.2.1-128.fc32
2
rubygems
3.1.2-129.fc32
3.1.2-128.fc32
2
rubygem-psych
3.1.0-129.fc32
3.1.0-128.fc32
3
rubygem-io-console
0.5.6-129.fc32
0.5.6-128.fc32
3
rubygem-openssl
2.1.2-129.fc32
2.1.2-128.fc32
3
rubygem-irb
1.2.3-129.fc32
1.2.3-128.fc32
3
failed
2020-04-15 11:45:00
ruby-libs
2.7.1-128.fc32
2.7.1-129.fc32
1
ruby
2.7.1-128.fc32
2.7.1-129.fc32
1
rubygems-devel
3.1.2-128.fc32
3.1.2-129.fc32
1
rubygem-did_you_mean
1.4.0-128.fc32
1.4.0-129.fc32
2
rubygems
3.1.2-128.fc32
3.1.2-129.fc32
2
rubygem-rdoc
6.2.1-128.fc32
6.2.1-129.fc32
2
rubygem-psych
3.1.0-128.fc32
3.1.0-129.fc32
3
rubygem-irb
1.2.3-128.fc32
1.2.3-129.fc32
3
rubygem-io-console
0.5.6-128.fc32
0.5.6-129.fc32
3
rubygem-openssl
2.1.2-128.fc32
2.1.2-129.fc32
3
fedora-release
32-0.8
32-1
B
fedora-gpg-keys
32-0.7
32-1
B
fedora-repos
32-0.7
32-1
B
fedora-release-common
32-0.8
32-1
B
complete
2020-04-10 06:14:39
rubygem-puma
4.1.0-3.fc32
4.3.3-1.fc32
1
ruby
2.7.0-127.fc32
2.7.1-128.fc32
1
ruby-libs
2.7.0-127.fc32
2.7.1-128.fc32
1
rubygems-devel
3.1.2-127.fc32
3.1.2-128.fc32
1
rubygem-rdoc
6.2.1-127.fc32
6.2.1-128.fc32
2
rubygems
3.1.2-127.fc32
3.1.2-128.fc32
2
rubygem-did_you_mean
1.4.0-127.fc32
1.4.0-128.fc32
2
rubygem-io-console
0.5.3-127.fc32
0.5.6-128.fc32
3
rubygem-irb
1.2.1-127.fc32
1.2.3-128.fc32
3
rubygem-psych
3.1.0-127.fc32
3.1.0-128.fc32
3
rubygem-openssl
2.1.2-127.fc32
2.1.2-128.fc32
3
pcre2
10.34-8.fc32
10.34-9.fc32
4
pcre2-syntax
10.34-8.fc32
10.34-9.fc32
B
Previous history