rubygem-asciidoctor-pdf

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1466
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

glibc
2.32.9000-29.fc34
2.33-2.fc34
2
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc34
2
rubygem-rspec-core
3.10.1-2.fc34
3.10.1-3.fc34
2
coreutils
8.32-18.fc34
8.32-19.fc34
3
glibc-minimal-langpack
2.32.9000-29.fc34
2.33-2.fc34
3
glibc-common
2.32.9000-29.fc34
2.33-2.fc34
3
coreutils-common
8.32-18.fc34
8.32-19.fc34
4
pcre2
10.36-3.fc34
10.36-4.fc34
B
mpfr
4.1.0-3.fc34
4.1.0-4.fc34
B
binutils-gold
2.35.1-34.fc34
2.35.1-38.fc34
B
python-srpm-macros
3.9-34.fc34
3.9-35.fc34
B
fedora-release-common
34-0.12
34-0.13
B
fedora-release-identity-basic
34-0.12
34-0.13
B
gdb-minimal
10.1-4.fc34
10.1-6.fc34
B
libgcrypt
1.9.1-1.fc34
1.9.2-1.fc34
B
tar
2:1.33-3.fc34
2:1.34-1.fc34
B
krb5-libs
1.19-2.fc34
1.19.1-1.fc34
B
fedora-release
34-0.12
34-0.13
B
binutils
2.35.1-34.fc34
2.35.1-38.fc34
B
systemd-libs
247.3-1.fc34
248~rc2-1.fc34
B
audit-libs
3.0.1-1.fc34
3.0.1-2.fc34
B
pcre2-syntax
10.36-3.fc34
10.36-4.fc34
B

Groups

This package is not part of any global group.

Most recent builds

complete
2021-02-15 09:34:08
openssl-libs
1:1.1.1i-2.fc34
1:1.1.1i-3.fc34
2
rubygem-css_parser
1.7.1-3.fc34
1.9.0-1.fc34
2
libgcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
crypto-policies
20210127-2.gitb21c811....
20210213-1.git5c710c0....
3
libcap
2.46-2.fc34
2.48-2.fc34
4
binutils-gold
2.35.1-33.fc34
2.35.1-34.fc34
B
fedora-release-identity-basic
34-0.11
34-0.12
B
cyrus-sasl-lib
2.1.27-7.fc34
2.1.27-8.fc34
B
python-srpm-macros
3.9-12.fc34
3.9-34.fc34
B
libblkid
2.36.1-4.fc34
2.36.2-1.fc34
B
util-linux
2.36.1-4.fc34
2.36.2-1.fc34
B
libfdisk
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-repos
34-0.9
34-0.13
B
fedora-release-common
34-0.11
34-0.12
B
elfutils-libelf
0.182-3.fc34
0.183-1.fc34
B
elfutils
0.182-3.fc34
0.183-1.fc34
B
elfutils-default-yama-scope
0.182-3.fc34
0.183-1.fc34
B
elfutils-libs
0.182-3.fc34
0.183-1.fc34
B
binutils
2.35.1-33.fc34
2.35.1-34.fc34
B
go-srpm-macros
3.0.9-2.fc34
3.0.9-3.fc34
B
libgomp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
B
libstdc++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
B
fedora-release
34-0.11
34-0.12
B
krb5-libs
1.19-1.fc34
1.19-2.fc34
B
libsmartcols
2.36.1-4.fc34
2.36.2-1.fc34
B
audit-libs
3.0-2.fc34
3.0.1-1.fc34
B
libmount
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-gpg-keys
34-0.9
34-0.13
B
fedora-repos-rawhide
34-0.9
libuuid
2.36.1-4.fc34
2.36.2-1.fc34
B
elfutils-debuginfod-client
0.182-3.fc34
0.183-1.fc34
B
complete
2021-02-05 19:20:02
rubygem-pdf-inspector
1.3.0-6.fc33
1.3.0-7.fc34
1
rubygem-prawn-icon
3.0.0-1.fc34
3.0.0-2.fc34
1
rubygem-chunky_png
1.4.0-1.fc34
1.4.0-2.fc34
1
rubygem-concurrent-ruby
1.1.5-3.fc33
1.1.5-4.fc34
1
rubygem-treetop
1.6.10-4.fc33
1.6.10-5.fc34
1
rubygem-prawn
2.4.0-2.fc34
2.4.0-3.fc34
1
rubygem-prawn-table
0.2.2-12.fc33
0.2.2-13.fc34
1
rubygem-prawn-templates
0.1.2-3.fc34
0.1.2-4.fc34
1
rubygem-rouge
3.26.0-1.fc34
3.26.0-2.fc34
1
rubygem-asciidoctor
2.0.10-4.fc34
2.0.12-1.fc34
1
rubygem-rspec
3.10.0-1.fc34
3.10.0-2.fc34
1
rubygem-safe_yaml
1.0.4-12.fc33
1.0.4-13.fc34
1
readline
8.1-1.fc34
8.1-2.fc34
2
gmp
1:6.2.0-5.fc34
1:6.2.0-6.fc34
2
zlib
1.2.11-23.fc34
1.2.11-24.fc34
2
rubygem-ttfunk
1.7.0-2.fc34
1.7.0-3.fc34
2
gdbm-libs
1:1.19-1.fc34
1:1.19-2.fc34
2
rubypick
1.1.1-13.fc33
1.1.1-14.fc34
2
libffi
3.1-27.fc34
3.1-28.fc34
2
rubygem-pdf-core
0.9.0-1.fc34
0.9.0-2.fc34
2
openssl-libs
1:1.1.1i-1.fc34
1:1.1.1i-2.fc34
2
rubygem-polyglot
0.3.5-9.fc33
0.3.5-10.fc34
2
rubygem-rspec-expectations
3.10.1-1.fc34
3.10.1-1.fc34.1
2
libxcrypt
4.4.17-1.fc34
4.4.17-2.fc34
2
glibc
2.32.9000-26.fc34
2.32.9000-29.fc34
2
rubygem-json
2.5.1-200.fc34
2.5.1-201.fc34
2
rubygem-css_parser
1.7.1-2.fc33
1.7.1-3.fc34
2
rubygem-rspec-mocks
3.10.1-1.fc34
3.10.2-1.fc34
2
rubygem-diff-lcs
1.3-9.fc33
1.3-10.fc34
3
ncurses-libs
6.2-3.20200222.fc33
6.2-4.20200222.fc34
3
rubygem-rspec-support
3.10.1-1.fc34
3.10.2-1.fc34
3
rubygem-hashery
2.1.2-9.fc33
2.1.2-10.fc34
3
basesystem
11-10.fc33
11-11.fc34
3
rubygem-addressable
2.7.0-2.fc33
2.7.0-3.fc34
3
rubygem-afm
0.2.2-12.fc33
0.2.2-13.fc34
3
libgcc
11.0.0-0.17.fc34
11.0.0-0.18.fc34
3
bash
5.1.0-1.fc34
5.1.0-2.fc34
3
coreutils
8.32-15.fc34
8.32-18.fc34
3
glibc-common
2.32.9000-26.fc34
2.32.9000-29.fc34
3
rubygem-ruby-rc4
0.1.5-19.fc33
0.1.5-20.fc34
3
ca-certificates
2020.2.41-6.fc34
2020.2.41-7.fc34
3
glibc-minimal-langpack
2.32.9000-26.fc34
2.32.9000-29.fc34
3
rubygem-rake
13.0.3-200.fc34
13.0.3-200.fc34.1
3
rubygem-public_suffix
4.0.6-1.fc34
4.0.6-2.fc34
4
ncurses-base
6.2-3.20200222.fc33
6.2-4.20200222.fc34
4
grep
3.6-1.fc34
3.6-2.fc34
4
libattr
2.4.48-10.fc33
2.4.48-11.fc34
4
setup
2.13.7-2.fc33
2.13.7-3.fc34
4
coreutils-common
8.32-15.fc34
8.32-18.fc34
4
sed
4.8-6.fc34
4.8-7.fc34
4
libselinux
3.2-0.rc1.1.fc34
3.2-0.rc2.1.fc34
4
libyaml
0.2.5-4.fc34
0.2.5-5.fc34
4
libcap
2.46-1.fc34
2.46-2.fc34
4
libacl
2.2.53-9.fc34
2.2.53-10.fc34
4
filesystem
3.14-4.fc34
3.14-5.fc34
4
ocaml-srpm-macros
6-3.fc33
6-4.fc34
B
libtool-ltdl
2.4.6-38.fc34
fedora-release-common
34-0.10
34-0.11
B
alternatives
1.15-1.fc34
1.15-2.fc34
B
fedora-repos-rawhide
34-0.8
34-0.9
B
fonts-srpm-macros
1:2.0.5-4.fc33
1:2.0.5-5.fc34
B
pkgconf-pkg-config
1.7.3-5.fc34
1.7.3-6.fc34
B
libunistring
0.9.10-9.fc33
0.9.10-10.fc34
B
systemd-libs
247.2-1.fc34
247.3-1.fc34
B
qt5-srpm-macros
5.15.2-1.fc34
5.15.2-2.fc34
B
libcom_err
1.45.6-4.fc33
1.45.6-5.fc34
B
shadow-utils
2:4.8.1-6.fc34
2:4.8.1-7.fc34
B
pam
1.5.1-2.fc34
1.5.1-3.fc34
B
libgomp
11.0.0-0.17.fc34
11.0.0-0.18.fc34
B
pcre2-syntax
10.36-2.fc34
10.36-3.fc34
B
cracklib
2.9.6-24.fc33
2.9.6-25.fc34
B
xz
5.2.5-4.fc34
5.2.5-5.fc34
B
pcre2
10.36-2.fc34
10.36-3.fc34
B
zip
3.0-27.fc33
3.0-28.fc34
B
sqlite-libs
3.34.1-1.fc34
3.34.1-2.fc34
B
lz4-libs
1.9.3-1.fc34
1.9.3-2.fc34
B
elfutils-debuginfod-client
0.182-2.fc34
0.182-3.fc34
B
libssh
0.9.5-1.fc34
0.9.5-2.fc34
B
findutils
1:4.8.0-1.fc34
1:4.8.0-2.fc34
B
libidn2
2.3.0-4.fc34
2.3.0-5.fc34
B
gdb-minimal
10.1-2.fc34
10.1-4.fc34
B
elfutils-default-yama-scope
0.182-2.fc34
0.182-3.fc34
B
rust-srpm-macros
17-1.fc34
17-2.fc34
B
libcap-ng
0.8.2-3.fc34
0.8.2-4.fc34
B
elfutils-libs
0.182-2.fc34
0.182-3.fc34
B
libnsl2
1.3.0-1.fc34
1.3.0-2.fc34
B
gzip
1.10-3.fc33
1.10-4.fc34
B
unzip
6.0-49.fc33
6.0-50.fc34
B
libpkgconf
1.7.3-5.fc34
1.7.3-6.fc34
B
pkgconf-m4
1.7.3-5.fc34
1.7.3-6.fc34
B
file
5.39-4.fc34
5.39-5.fc34
B
libnghttp2
1.42.0-1.fc34
1.43.0-1.fc34
B
efi-srpm-macros
4-5.fc33
4-6.fc34
B
lua-srpm-macros
1-3.fc34
1-4.fc34
B
gnat-srpm-macros
4-12.fc33
4-13.fc34
B
fpc-srpm-macros
1.3-2.fc33
1.3-3.fc34
B
cyrus-sasl-lib
2.1.27-6.fc33
2.1.27-7.fc34
B
libtirpc
1.3.1-0.fc34
1.3.1-1.fc34
B
file-libs
5.39-4.fc34
5.39-5.fc34
B
libeconf
0.3.8-4.fc33
0.3.8-5.fc34
B
fedora-release
34-0.10
34-0.11
B
info
6.7-8.fc33
6.7-10.fc34
B
python-srpm-macros
3.9-11.fc34
3.9-12.fc34
B
dwz
0.13-7.fc34
0.13-8.fc34
B
pkgconf
1.7.3-5.fc34
1.7.3-6.fc34
B
fedora-repos
34-0.8
34-0.9
B
pcre
8.44-3.fc34
8.44-3.fc34.1
B
ed
1.14.2-9.fc33
1.14.2-10.fc34
B
rpm-libs
4.16.1.2-4.fc34
4.16.1.2-6.fc34
B
libstdc++
11.0.0-0.17.fc34
11.0.0-0.18.fc34
B
elfutils-libelf
0.182-2.fc34
0.182-3.fc34
B
xxhash-libs
0.8.0-1.fc33
0.8.0-2.fc34
B
libbrotli
1.0.9-3.fc34
1.0.9-4.fc34
B
fedora-gpg-keys
34-0.8
34-0.9
B
libssh-config
0.9.5-1.fc34
0.9.5-2.fc34
B
curl
7.74.0-4.fc34
7.75.0-1.fc34
B
keyutils-libs
1.6.1-1.fc34
1.6.1-2.fc34
B
krb5-libs
1.19-0.beta2.5.fc34
1.19-1.fc34
B
mpfr
4.1.0-2.fc33
4.1.0-3.fc34
B
go-srpm-macros
3.0.9-1.fc34
3.0.9-2.fc34
B
libzstd
1.4.7-1.fc34
1.4.7-2.fc34
B
libarchive
3.5.1-1.fc34
3.5.1-2.fc34
B
which
2.21-20.fc33
2.21-21.fc34
B
fedora-release-identity-basic
34-0.10
34-0.11
B
rpm-build-libs
4.16.1.2-4.fc34
4.16.1.2-6.fc34
B
libutempter
1.2.1-3.fc34
1.2.1-4.fc34
B
libpsl
0.21.1-2.fc33
0.21.1-3.fc34
B
libxml2
2.9.10-9.fc34
2.9.10-10.fc34
B
libmetalink
0.1.3-13.fc33
0.1.3-14.fc34
B
libdb
5.3.28-45.fc34
5.3.28-46.fc34
B
patch
2.7.6-13.fc33
2.7.6-14.fc34
B
make
1:4.3-2.fc33
openblas-srpm-macros
2-8.fc33
2-9.fc34
B
cpio
2.13-8.fc33
2.13-9.fc34
B
elfutils
0.182-2.fc34
0.182-3.fc34
B
perl-srpm-macros
1-38.fc33
1-39.fc34
B
nim-srpm-macros
3-3.fc33
3-4.fc34
B
zstd
1.4.7-1.fc34
1.4.7-2.fc34
B
binutils-gold
2.35.1-25.fc34
2.35.1-33.fc34
B
rpm
4.16.1.2-4.fc34
4.16.1.2-6.fc34
B
lua-libs
5.4.2-1.fc34
5.4.2-2.fc34
B
gawk
5.1.0-2.fc33
5.1.0-3.fc34
B
expat
2.2.10-1.fc34
2.2.10-2.fc34
B
rpm-build
4.16.1.2-4.fc34
4.16.1.2-6.fc34
B
xz-libs
5.2.5-4.fc34
5.2.5-5.fc34
B
libsemanage
3.2-0.rc1.1.fc34
3.2-0.rc2.1.fc34
B
tar
2:1.33-2.fc34
2:1.33-3.fc34
B
libtasn1
4.16.0-3.fc33
4.16.0-4.fc34
B
libsepol
3.2-0.rc1.1.fc34
3.2-0.rc2.1.fc34
B
binutils
2.35.1-25.fc34
2.35.1-33.fc34
B
libcurl
7.74.0-4.fc34
7.75.0-1.fc34
B
audit-libs
3.0-1.fc34
3.0-2.fc34
B
libsigsegv
2.13-1.fc34
2.13-2.fc34
B
popt
1.18-2.fc34
1.18-3.fc34
B
libverto
0.3.1-2.fc34
0.3.1-3.fc34
B
gc
8.0.4-4.fc33
libgpg-error
1.41-1.fc34
1.41-2.fc34
B
kernel-srpm-macros
1.0-3.fc33
1.0-4.fc34
B
openldap
2.4.57-1.fc34
2.4.57-2.fc34
B
guile22
2.2.7-1.fc34
ghc-srpm-macros
1.5.0-3.fc33
1.5.0-4.fc34
B
publicsuffix-list-dafsa
20190417-4.fc33
20190417-5.fc34
B
diffutils
3.7-7.fc34
3.7-8.fc34
B
complete
2021-01-31 21:54:32
ruby
3.0.0-144.fc34
3.0.0-145.fc34
1
ruby-libs
3.0.0-144.fc34
3.0.0-145.fc34
1
rubygem-rexml
3.2.4-144.fc34
3.2.4-145.fc34
1
rubygems-devel
3.2.3-144.fc34
3.2.3-145.fc34
1
rubygems
3.2.3-144.fc34
3.2.3-145.fc34
2
rubygem-rdoc
6.3.0-144.fc34
6.3.0-145.fc34
2
rubygem-pdf-reader
2.4.1-1.fc34
2.4.2-1.fc34
2
rubygem-rspec-core
3.10.1-1.fc34
3.10.1-2.fc34
2
libgcc
11.0.0-0.14.fc34
11.0.0-0.17.fc34
3
rubygem-psych
3.3.0-144.fc34
3.3.0-145.fc34
3
rubygem-irb
1.3.0-144.fc34
1.3.0-145.fc34
3
rubygem-Ascii85
1.0.2-16.fc33
1.1.0-1.fc34
3
rubygem-io-console
0.5.6-144.fc34
0.5.6-145.fc34
3
crypto-policies
20200918-1.git85dccc5....
20210127-2.gitb21c811....
3
ruby-default-gems
3.0.0-144.fc34
3.0.0-145.fc34
3
rubygem-bigdecimal
3.0.0-144.fc34
3.0.0-145.fc34
3
libselinux
3.1-6.fc34
3.2-0.rc1.1.fc34
4
p11-kit-trust
0.23.22-1.fc34
0.23.22-3.fc34
4
p11-kit
0.23.22-1.fc34
0.23.22-3.fc34
4
tzdata
2020f-1.fc34
2021a-1.fc34
4
libstdc++
11.0.0-0.14.fc34
11.0.0-0.17.fc34
B
libpwquality
1.4.4-1.fc34
1.4.4-2.fc34
B
binutils-gold
2.35.1-21.fc34
2.35.1-25.fc34
B
util-linux
2.36.1-3.fc34
2.36.1-4.fc34
B
libcurl
7.74.0-2.fc34
7.74.0-4.fc34
B
libsemanage
3.1-6.fc34
3.2-0.rc1.1.fc34
B
libsmartcols
2.36.1-3.fc34
2.36.1-4.fc34
B
libmount
2.36.1-3.fc34
2.36.1-4.fc34
B
rubygem-openssl
2.2.0-144.fc34
libblkid
2.36.1-3.fc34
2.36.1-4.fc34
B
dwz
0.13-5.fc34
0.13-7.fc34
B
openldap
2.4.56-4.fc34
2.4.57-1.fc34
B
sqlite-libs
3.34.0-1.fc34
3.34.1-1.fc34
B
rpm-libs
4.16.1.2-1.fc34
4.16.1.2-4.fc34
B
binutils
2.35.1-21.fc34
2.35.1-25.fc34
B
curl
7.74.0-2.fc34
7.74.0-4.fc34
B
libfdisk
2.36.1-3.fc34
2.36.1-4.fc34
B
bzip2
1.0.8-4.fc33
1.0.8-6.fc34
B
krb5-libs
1.19-0.beta2.1.fc34
1.19-0.beta2.5.fc34
B
libgcrypt
1.8.7-1.fc34
1.9.1-1.fc34
B
libsepol
3.1-5.fc34
3.2-0.rc1.1.fc34
B
libcap-ng
0.8.2-1.fc34
0.8.2-3.fc34
B
lua-srpm-macros
1-2.fc34
1-3.fc34
B
tar
2:1.32-6.fc33
2:1.33-2.fc34
B
rpm-build-libs
4.16.1.2-1.fc34
4.16.1.2-4.fc34
B
alternatives
1.14-3.fc33
1.15-1.fc34
B
libgomp
11.0.0-0.14.fc34
11.0.0-0.17.fc34
B
rpm
4.16.1.2-1.fc34
4.16.1.2-4.fc34
B
libuuid
2.36.1-3.fc34
2.36.1-4.fc34
B
bzip2-libs
1.0.8-4.fc33
1.0.8-6.fc34
B
libverto
0.3.1-1.fc34
0.3.1-2.fc34
B
redhat-rpm-config
178-1.fc34
180-1.fc34
B
rpm-build
4.16.1.2-1.fc34
4.16.1.2-4.fc34
B
2021-01-28 14:00:48
Package dependencies resolved successfuly
2021-01-28 13:29:21
Package resolution failed
  • Problem: package rubygem-prawn-templates-0.1.2-3.fc34.noarch requires rubygem(pdf-reader) >= 2.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (rubygem(Ascii85) >= 1.0.0 with rubygem(Ascii85) < 1.1) needed by rubygem-pdf-reader-2.4.1-1.fc34.noarch
  • Problem: package rubygem-pdf-inspector-1.3.0-6.fc33.noarch requires (rubygem(pdf-reader) >= 1.0 with rubygem(pdf-reader) < 3.0.a), but none of the providers can be installed
    - conflicting requests
    - nothing provides (rubygem(Ascii85) >= 1.0.0 with rubygem(Ascii85) < 1.1) needed by rubygem-pdf-reader-2.4.1-1.fc34.noarch
complete
2021-01-27 15:39:33
Dependencies for this build couldn't be processed
complete
2021-01-18 15:13:03
rubygem-rexml
3.2.4-144.fc34
1
libgcc
11.0.0-0.13.fc34
11.0.0-0.14.fc34
3
libcap
2.44-1.fc34
2.46-1.fc34
4
libgomp
11.0.0-0.13.fc34
11.0.0-0.14.fc34
B
libstdc++
11.0.0-0.13.fc34
11.0.0-0.14.fc34
B
dwz
0.13-4.fc33
0.13-5.fc34
B
libverto
0.3.0-11.fc34
0.3.1-1.fc34
B
libsigsegv
2.11-11.fc33
2.13-1.fc34
B
2021-01-12 16:56:05
Package dependencies resolved successfuly
Previous history