rubygem-activesupport

Package information

State
failing

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package has a running build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

running
2020-01-21 16:18:21
rubygem-bigdecimal
1.4.1-124.fc32
2.0.0-126.fc32
1
rubygems-devel
3.0.3-124.fc32
3.1.2-126.fc32
1
ruby-libs
2.6.5-124.fc32
2.7.0-126.fc32
1
ruby
2.6.5-124.fc32
2.7.0-126.fc32
1
rubygem-minitest
5.11.3-204.fc31
5.13.0-126.fc32
1
rubygem-did_you_mean
1.4.0-126.fc32
2
rubygems
3.0.3-124.fc32
3.1.2-126.fc32
2
rubygem-json
2.2.0-201.fc31
2.3.0-200.fc32
2
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
2
glibc
2.30.9000-29.fc32
2.30.9000-31.fc32
2
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
2
rubygem-rdoc
6.1.2-124.fc32
6.2.1-126.fc32
2
iptables-libs
1.8.4-4.fc32
1.8.4-5.fc32
3
perl-Exporter
5.73-440.fc31
5.74-1.fc32
3
util-linux
2.35-0.5.fc32
2.35-1.fc32
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-31.fc32
3
rubygem-irb
1.0.0-124.fc32
1.2.1-126.fc32
3
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
3
rubygem-ffi
1.10.0-3.fc31
1.12.1-1.fc32
3
rubygem-psych
3.1.0-124.fc32
3.1.0-126.fc32
3
libblkid
2.35-0.5.fc32
2.35-1.fc32
3
libstdc++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
pcre2
10.34-3.fc32
10.34-4.fc32
3
rubygem-openssl
2.1.2-124.fc32
2.1.2-126.fc32
3
rubygem-io-console
0.4.7-124.fc32
0.5.3-126.fc32
3
libselinux
3.0-1.fc32
3.0-2.fc32
3
libmount
2.35-0.5.fc32
2.35-1.fc32
3
glibc-common
2.30.9000-29.fc32
2.30.9000-31.fc32
3
libgcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
libuuid
2.35-0.5.fc32
2.35-1.fc32
4
libfdisk
2.35-0.5.fc32
2.35-1.fc32
4
tzdata
2019c-1.fc32
2019c-2.fc32
4
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
4
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
python3-libs
3.8.1-1.fc32
python-pip-wheel
19.3.1-1.fc32
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
python3
3.8.1-1.fc32
python-setuptools-wheel
41.6.0-1.fc32
sqlite-libs
3.30.1-2.fc32
libgomp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
B
redhat-rpm-config
146-1.fc32
148-1.fc32
B
libatomic_ops
7.6.10-2.fc31
2020-01-21 16:18:10
Package dependencies resolved successfuly
2020-01-21 00:17:42
Package resolution failed
  • Problem: package rubygem-listen-3.2.0-1.fc32.noarch requires (rubygem(rb-inotify) >= 0.9 with rubygem(rb-inotify) < 1 with rubygem(rb-inotify) >= 0.9.10), but none of the providers can be installed
    - package rubygem-rb-inotify-0.10.0-2.fc31.noarch requires (rubygem(ffi) >= 1.0 with rubygem(ffi) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides libruby.so.2.6()(64bit) needed by rubygem-ffi-1.10.0-3.fc31.x86_64
failed
2020-01-13 09:01:09
rubygem-rack
1:2.0.8-1.fc32
1:2.1.1-1.fc32
1
glibc
2.30.9000-27.fc32
2.30.9000-29.fc32
2
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
3
krb5-libs
1.17.1-2.fc32
1.17.1-5.fc32
3
libmount
2.35-0.4.fc32
2.35-0.5.fc32
3
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
3
elfutils-libs
0.178-6.fc32
0.178-7.fc32
3
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
3
cryptsetup-libs
2.2.2-1.fc32
2.3.0-0.1.fc32
3
glibc-common
2.30.9000-27.fc32
2.30.9000-29.fc32
3
glibc-minimal-langpack
2.30.9000-27.fc32
2.30.9000-29.fc32
3
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
3
rpm
4.15.1-1.fc32
4.15.1-2.fc32
4
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
4
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
4
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
4
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
4
binutils
2.33.1-10.fc32
2.33.1-11.fc32
B
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
B
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
B
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
curl
7.67.0-2.fc32
7.68.0-1.fc32
B
failed
2019-12-30 23:06:52
glibc
2.30.9000-26.fc32
2.30.9000-27.fc32
2
systemd
244.1-1.fc32
244.1-2.fc32
2
systemd-rpm-macros
244.1-1.fc32
244.1-2.fc32
3
systemd-libs
244.1-1.fc32
244.1-2.fc32
3
glibc-common
2.30.9000-26.fc32
2.30.9000-27.fc32
3
systemd-pam
244.1-1.fc32
244.1-2.fc32
3
glibc-minimal-langpack
2.30.9000-26.fc32
2.30.9000-27.fc32
3
libtirpc
1.1.4-3.rc3.fc32
1.2.5-0.fc32
4
python-srpm-macros
3-50.fc32
3-51.fc32
B
complete
2019-12-20 18:29:41
rubygem-connection_pool
2.2.0-2.fc24
2.2.2-1.fc32
1
rubygem-rack
1:2.0.7-1.fc31
1:2.0.8-1.fc32
1
glibc
2.30.9000-25.fc32
2.30.9000-26.fc32
2
systemd
244-1.fc32
244.1-1.fc32
2
libxcrypt
4.4.10-1.fc32
4.4.10-2.fc32
2
pam
1.3.1-20.fc32
1.3.1-21.fc32
3
util-linux
2.35-0.2.fc32
2.35-0.4.fc32
3
iptables-libs
1.8.4-3.fc32
1.8.4-4.fc32
3
libblkid
2.35-0.2.fc32
2.35-0.4.fc32
3
crypto-policies
20191128-1.gitcd267a5....
20191128-2.gitcd267a5....
3
systemd-rpm-macros
244-1.fc32
244.1-1.fc32
3
libseccomp
2.4.2-1.fc32
2.4.2-2.fc32
3
systemd-pam
244-1.fc32
244.1-1.fc32
3
glibc-minimal-langpack
2.30.9000-25.fc32
2.30.9000-26.fc32
3
libmount
2.35-0.2.fc32
2.35-0.4.fc32
3
systemd-libs
244-1.fc32
244.1-1.fc32
3
glibc-common
2.30.9000-25.fc32
2.30.9000-26.fc32
3
filesystem
3.12-2.fc31
3.13-1.fc32
3
libuuid
2.35-0.2.fc32
2.35-0.4.fc32
4
libsmartcols
2.35-0.2.fc32
2.35-0.4.fc32
4
libfdisk
2.35-0.2.fc32
2.35-0.4.fc32
4
python3
3.8.1~rc1-1.fc32
3.8.1-1.fc32
4
file-libs
5.37-9.fc32
5.38-1.fc32
B
file
5.37-9.fc32
5.38-1.fc32
B
rust-srpm-macros
12-1.fc32
13-1.fc32
B
python3-libs
3.8.1~rc1-1.fc32
3.8.1-1.fc32
B
failed
2019-12-13 22:51:21
memcached
1.5.18-1.fc32
1.5.20-1.fc32
1
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
2
perl-libs
4:5.30.1-448.fc32
4:5.30.1-449.fc32
2
perl-IO
1.40-448.fc32
1.40-449.fc32
2
systemd
243.4-1.fc32
244-1.fc32
2
glibc
2.30.9000-19.fc32
2.30.9000-25.fc32
2
perl-interpreter
4:5.30.1-448.fc32
4:5.30.1-449.fc32
2
bash
5.0.7-3.fc31
5.0.11-1.fc32
2
glibc-common
2.30.9000-19.fc32
2.30.9000-25.fc32
3
pcre2
10.34-0.2.RC2.fc32
10.34-3.fc32
3
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-25.fc32
3
perl-macros
4:5.30.1-448.fc32
4:5.30.1-449.fc32
3
libblkid
2.34-6.fc32
2.35-0.2.fc32
3
util-linux
2.34-6.fc32
2.35-0.2.fc32
3
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
3
systemd-libs
243.4-1.fc32
244-1.fc32
3
elfutils-libelf
0.177-1.fc32
0.178-6.fc32
3
gnutls
3.6.10-1.fc32
3.6.11-1.fc32
3
iptables-libs
1.8.3-5.fc31
1.8.4-3.fc32
3
systemd-rpm-macros
243.4-1.fc32
244-1.fc32
3
perl-Errno
1.30-448.fc32
1.30-449.fc32
3
elfutils-libs
0.177-1.fc32
0.178-6.fc32
3
libmount
2.34-6.fc32
2.35-0.2.fc32
3
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
3
systemd-pam
243.4-1.fc32
244-1.fc32
3
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
3
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
3
krb5-libs
1.17-52.fc32
1.17.1-2.fc32
3
libuuid
2.34-6.fc32
2.35-0.2.fc32
4
device-mapper-libs
1.02.165-1.fc32
1.02.167-1.fc32
4
libsmartcols
2.34-6.fc32
2.35-0.2.fc32
4
elfutils-default-yama-scope
0.177-1.fc32
0.178-6.fc32
4
json-c
0.13.1-7.fc32
0.13.1-8.fc32
4
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
4
python3
3.8.0-1.fc32
3.8.1~rc1-1.fc32
4
libfdisk
2.34-6.fc32
2.35-0.2.fc32
4
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
libbrotli
1.0.7-9.fc32
B
python3-libs
3.8.0-1.fc32
3.8.1~rc1-1.fc32
B
binutils-gold
2.33.1-8.fc32
2.33.1-10.fc32
B
dwz
0.12-11.fc31
0.13-1.fc32
B
nim-srpm-macros
2-2.fc31
3-1.fc32
B
rust-srpm-macros
10-2.fc31
12-1.fc32
B
python-srpm-macros
3-49.fc32
3-50.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
libssh
0.9.2-1.fc32
0.9.3-1.fc32
B
device-mapper
1.02.165-1.fc32
1.02.167-1.fc32
B
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
libssh-config
0.9.2-1.fc32
0.9.3-1.fc32
B
brotli
1.0.7-8.fc32
elfutils
0.177-1.fc32
0.178-6.fc32
B
binutils
2.33.1-8.fc32
2.33.1-10.fc32
B
redhat-rpm-config
142-1.fc32
146-1.fc32
B
complete
2019-11-22 07:53:01
rubygem-listen
3.1.5-8.fc31
3.2.0-1.fc32
1
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
2
systemd
243-4.gitef67743....
243.4-1.fc32
2
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
libseccomp
2.4.1-1.fc31
2.4.2-1.fc32
3
systemd-pam
243-4.gitef67743....
243.4-1.fc32
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
3
krb5-libs
1.17-47.fc32
1.17-52.fc32
3
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
systemd-libs
243-4.gitef67743....
243.4-1.fc32
3
systemd-rpm-macros
243-4.gitef67743....
243.4-1.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
libtasn1
4.14-2.fc31
4.15.0-1.fc32
4
rpm
4.15.0-7.fc32
4.15.1-1.fc32
4
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
binutils
2.33.1-7.fc32
2.33.1-8.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
curl
7.67.0-1.fc32
7.67.0-2.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
libnghttp2
1.39.2-2.fc32
1.40.0-1.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
binutils-gold
2.33.1-7.fc32
2.33.1-8.fc32
B
Previous history