rubygem-activestorage

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
205
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2021-06-20 06:31:06
No dependency changes
failed
2021-06-19 16:05:15
libxcrypt
4.4.22-2.fc35
4.4.22-3.fc35
2
libgcc
11.1.1-3.fc35
11.1.1-5.fc35
2
gdbm-libs
1:1.19-2.fc34
1:1.20-1.fc35
2
glibc
2.33.9000-2.fc35
2.33.9000-23.fc35
2
libstdc++
11.1.1-3.fc35
11.1.1-5.fc35
2
openldap
2.4.58-4.fc35
2.4.58-5.fc35
3
mesa-libGL
21.1.1-2.fc35
21.1.3-1.fc35
3
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
3
glib2
2.68.2-1.fc35
2.68.2-3.fc35
3
rubygem-nokogiri
1.11.4-1.fc35
1.11.7-1.fc35
3
nspr
4.30.0-2.fc35
4.31.0-1.fc35
3
glibc-minimal-langpack
2.33.9000-2.fc35
2.33.9000-23.fc35
3
nss
3.65.0-1.fc35
3.67.0-1.fc35
3
glibc-common
2.33.9000-2.fc35
2.33.9000-23.fc35
3
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
3
nss-softokn
3.65.0-1.fc35
3.67.0-1.fc35
4
mesa-libglapi
21.1.1-2.fc35
21.1.3-1.fc35
4
crypto-policies-scripts
20210213-1.git5c710c0....
20210615-1.giteed6c85....
4
nss-util
3.65.0-1.fc35
3.67.0-1.fc35
4
nss-sysinit
3.65.0-1.fc35
3.67.0-1.fc35
4
libaom
2.0.1-5.fc35
3.1.1-1.fc35
B
nss-softokn-freebl
3.65.0-1.fc35
3.67.0-1.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
systemd-libs
248.3-1.fc35
249~rc1-2.fc35
B
libgfortran
11.1.1-3.fc35
11.1.1-5.fc35
B
debugedit
0.2-1.fc35
0.3-1.fc35
B
libgomp
11.1.1-3.fc35
11.1.1-5.fc35
B
gdb-minimal
10.2-2.fc35
10.2-4.fc35
B
rpmautospec-rpm-macros
0.2.2-3.fc35
0.2.3-1.fc35
B
info
6.7-10.fc34
6.7-11.fc35
B
libaec
1.0.4-7.fc34
1.0.5-1.fc35
B
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
B
pam
1.5.1-5.fc35
1.5.1-6.fc35
B
libquadmath
11.1.1-3.fc35
11.1.1-5.fc35
B
libavif
0.9.1-1.fc35
0.9.1-2.fc35
B
jpegxl-libs
0.3.7-3.fc35
B
complete
2021-06-10 18:49:36
libX11
1.7.0-3.fc34
1.7.2-1.fc35
2
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
2
gumbo-parser
1:0.10.1-20.fc34
1:0.10.1-21.fc35
2
rubygem-loofah
2.4.0-3.fc34
2.10.0-1.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
3
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
3
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
3
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
3
libX11-common
1.7.0-3.fc34
1.7.2-1.fc35
3
openexr-libs
2.5.5-1.fc35
2.5.5-2.fc35
4
libX11-xcb
1.7.0-3.fc34
1.7.2-1.fc35
4
libselinux
3.2-1.fc35
3.2-2.fc35
4
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
4
coreutils
8.32-26.fc35
8.32-27.fc35
4
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
4
libmount
2.37-1.fc35
2.37-2.fc35
4
urw-base35-nimbus-mono-ps-fonts
20200910-4.fc35
20200910-5.fc35
B
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
urw-base35-p052-fonts
20200910-4.fc35
20200910-5.fc35
B
coreutils-common
8.32-26.fc35
8.32-27.fc35
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
libsemanage
3.2-1.fc35
3.2-2.fc35
B
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
B
urw-base35-fonts
20200910-4.fc35
20200910-5.fc35
B
urw-base35-fonts-common
20200910-4.fc35
20200910-5.fc35
B
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
file
5.40-6.fc35
5.40-8.fc35
B
libblkid
2.37-1.fc35
2.37-2.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
B
graphviz
2.47.2-1.fc35
2.47.2-3.fc35
B
urw-base35-gothic-fonts
20200910-4.fc35
20200910-5.fc35
B
libfdisk
2.37-1.fc35
2.37-2.fc35
B
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
urw-base35-d050000l-fonts
20200910-4.fc35
20200910-5.fc35
B
file-libs
5.40-6.fc35
5.40-8.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
B
urw-base35-bookman-fonts
20200910-4.fc35
20200910-5.fc35
B
urw-base35-nimbus-sans-fonts
20200910-4.fc35
20200910-5.fc35
B
redhat-rpm-config
186-1.fc35
187-1.fc35
B
urw-base35-z003-fonts
20200910-4.fc35
20200910-5.fc35
B
nettle
3.7.2-1.fc35
3.7.3-1.fc35
B
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
urw-base35-c059-fonts
20200910-4.fc35
20200910-5.fc35
B
urw-base35-nimbus-roman-fonts
20200910-4.fc35
20200910-5.fc35
B
urw-base35-standard-symbols-ps-fonts
20200910-4.fc35
20200910-5.fc35
B
mpdecimal
2.5.1-1.fc34
B
rpmautospec-rpm-macros
0.2.2-3.fc35
B
failed
2021-06-05 16:36:25
poppler-utils
21.01.0-6.fc35
21.01.0-7.fc35
1
ruby
3.0.1-148.fc35
3.0.1-149.fc35
1
rubygems-devel
3.2.15-148.fc35
3.2.15-149.fc35
1
ruby-libs
3.0.1-148.fc35
3.0.1-149.fc35
1
openjpeg2
2.4.0-2.fc34
2.4.0-3.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
rubygem-bundler
2.2.15-148.fc35
2.2.15-149.fc35
2
poppler
21.01.0-6.fc35
21.01.0-7.fc35
2
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
2
rubygem-rdoc
6.3.0-148.fc35
6.3.0-149.fc35
2
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
2
rubygems
3.2.15-148.fc35
3.2.15-149.fc35
2
libcurl
7.76.1-2.fc35
7.77.0-2.fc35
2
rubygem-bigdecimal
3.0.0-148.fc35
3.0.0-149.fc35
3
openldap
2.4.58-2.fc35
2.4.58-4.fc35
3
bash
5.1.4-1.fc35
5.1.8-1.fc35
3
rubygem-psych
3.3.0-148.fc35
3.3.0-149.fc35
3
mesa-libGL
21.1.1-1.fc35
21.1.1-2.fc35
3
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
3
ImageMagick
1:6.9.11.27-3.fc34
1:6.9.11.27-4.fc35
3
rubygem-io-console
0.5.7-148.fc35
0.5.7-149.fc35
3
nss
3.63.0-1.fc35
3.65.0-1.fc35
3
libuuid
2.37-0.1.fc35
2.37-1.fc35
3
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
3
nspr
4.30.0-1.fc35
4.30.0-2.fc35
3
rubygem-websocket-driver
0.7.3-3.fc34
0.7.4-1.fc35
3
poppler-glib
21.01.0-6.fc35
21.01.0-7.fc35
4
libmount
2.37-0.1.fc35
2.37-1.fc35
4
expat
2.3.0-1.fc35
2.4.1-1.fc35
4
nss-util
3.63.0-1.fc35
3.65.0-1.fc35
4
libxml2
2.9.12-2.fc35
2.9.12-4.fc35
4
nss-sysinit
3.63.0-1.fc35
3.65.0-1.fc35
4
mesa-libglapi
21.1.1-1.fc35
21.1.1-2.fc35
4
ImageMagick-libs
1:6.9.11.27-3.fc34
1:6.9.11.27-4.fc35
4
nss-softokn
3.63.0-1.fc35
3.65.0-1.fc35
4
pango
1.48.4-1.fc35
1.48.5-1.fc35
4
librsvg2
2.50.5-1.fc35
2.50.6-1.fc35
4
libmetalink
0.1.3-14.fc34
curl
7.76.1-2.fc35
7.77.0-2.fc35
B
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
B
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
B
nss-softokn-freebl
3.63.0-1.fc35
3.65.0-1.fc35
B
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
B
libgfortran
11.1.1-2.fc35
11.1.1-3.fc35
B
hwdata
0.347-1.fc35
0.348-1.fc35
B
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
B
netpbm
10.93.00-1.fc34
10.94.05-1.fc35
B
graphviz
2.47.1-4.fc35
2.47.2-1.fc35
B
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
B
libquadmath
11.1.1-2.fc35
11.1.1-3.fc35
B
perl-srpm-macros
1-39.fc34
1-41.fc35
B
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
redhat-rpm-config
184-1.fc35
186-1.fc35
B
jasper-libs
2.0.28-1.fc35
2.0.32-1.fc35
B
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
B
binutils
2.36.1-12.fc35
2.36.1-14.fc35
B
libblkid
2.37-0.1.fc35
2.37-1.fc35
B
elfutils-libs
0.184-5.fc35
0.185-1.fc35
B
libgs
9.54.0-1.fc35
9.54.0-2.fc35
B
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
libfdisk
2.37-0.1.fc35
2.37-1.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
util-linux-core
2.37-1.fc35
B
failed
2021-05-24 14:29:09
rubygem-railties
6.1.3.2-1.fc35~bootstrap
6.1.3.2-1.fc35
1
harfbuzz
2.8.1-1.fc35
2.8.1-2.fc35
2
libxcrypt
4.4.20-2.fc35
4.4.20-3.fc35
2
rubygem-activestorage
6.1.3.2-1.fc35~bootstrap
6.1.3.2-1.fc35
2
glib2
2.68.1-3.fc35
2.68.2-1.fc35
3
mesa-libGL
21.1.0-1.fc35
21.1.1-1.fc35
3
krb5-libs
1.19.1-5.fc35
1.19.1-8.fc35
3
libxml2
2.9.12-1.fc35
2.9.12-2.fc35
4
mesa-libglapi
21.1.0-1.fc35
21.1.1-1.fc35
4
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
B
gd
2.3.2-4.fc35
2.3.2-5.fc35
B
libavif
0.9.0-1.fc35
0.9.1-1.fc35
B
mpfr
4.1.0-6.fc35
4.1.0-7.fc35
B
libdav1d
0.8.2-1.fc35
0.9.0-1.fc35
B
2021-05-23 19:43:15
Package dependencies resolved successfuly
2021-05-23 19:01:04
Package resolution failed
  • Problem: package vips-8.10.6-1.fc35.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package rubygem-ruby-vips-2.0.17-1.fc34.noarch requires (libvips.so.42()(64bit) if libffi.so.6()(64bit)), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package rubygem-image_processing-1.11.0-2.fc34.noarch requires (rubygem(ruby-vips) >= 2.0.17 with rubygem(ruby-vips) < 3), but none of the providers can be installed
    - package ruby-libs-3.0.1-148.fc35.x86_64 requires libffi.so.6()(64bit), but none of the providers can be installed
    - package graphviz-2.47.1-4.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.10()(64bit) needed by gd-2.3.2-4.fc35.x86_64
complete
2021-05-19 14:23:46
rubygem-actionpack
1:6.1.3.1-1.fc35
1:6.1.3.2-1.fc35
1
rubygem-rails
1:6.1.3.1-1.fc35
1:6.1.3.2-1.fc35
1
rubygem-railties
6.1.3.1-1.fc35
6.1.3.2-1.fc35~bootstrap
1
rubygem-activerecord
1:6.1.3.1-1.fc35
1:6.1.3.2-1.fc35
1
rubygem-activejob
6.1.3.1-1.fc35
6.1.3.2-1.fc35
1
rubygem-activesupport
1:6.1.3.1-1.fc35
1:6.1.3.2-1.fc35
2
libstdc++
11.1.1-1.fc35
11.1.1-2.fc35
2
rubygem-actionmailbox
6.1.3.1-1.fc35
6.1.3.2-1.fc35
2
rubygem-activestorage
6.1.3.1-2.fc35
6.1.3.2-1.fc35~bootstrap
2
rubygem-activemodel
6.1.3.1-1.fc35
6.1.3.2-1.fc35
2
libgcc
11.1.1-1.fc35
11.1.1-2.fc35
2
rubygem-actionmailer
1:6.1.3.1-1.fc35
1:6.1.3.2-1.fc35
2
rubygem-actionview
6.1.3.1-1.fc35
6.1.3.2-1.fc35
2
rubygem-actiontext
6.1.3.1-1.fc35
6.1.3.2-1.fc35
2
rubygem-actioncable
6.1.3.1-1.fc35
6.1.3.2-1.fc35
2
rubygem-erubi
1.7.0-7.fc34
1.10.0-1.fc35
3
python3
3.9.5-1.fc35
3.9.5-2.fc35
3
python3-libs
3.9.5-1.fc35
3.9.5-2.fc35
4
publicsuffix-list-dafsa
20190417-5.fc34
20210518-1.fc35
4
coreutils
8.32-24.fc35
8.32-26.fc35
4
binutils-gold
2.36.1-10.fc35
2.36.1-12.fc35
B
rpm-build-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
libtirpc
1.3.1-1.rc2.fc35
1.3.2-0.fc35
B
libgfortran
11.1.1-1.fc35
11.1.1-2.fc35
B
rpm-build
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
binutils
2.36.1-10.fc35
2.36.1-12.fc35
B
coreutils-common
8.32-24.fc35
8.32-26.fc35
B
rpm-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
libquadmath
11.1.1-1.fc35
11.1.1-2.fc35
B
go-srpm-macros
3.0.10-1.fc35
3.0.11-1.fc35
B
python-pip-wheel
21.0.1-2.fc35
21.1.1-1.fc35
B
rpm
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
libwmf-lite
0.2.12-5.fc34
0.2.12-6.fc35
B
libgomp
11.1.1-1.fc35
11.1.1-2.fc35
B
python-setuptools-wheel
56.1.0-1.fc35
56.2.0-1.fc35
B
debugedit
0.2-1.fc35
B
Previous history