rubygem-activestorage

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
692
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
2
mesa-libGL
20.3.5-1.fc33
20.3.5-2.fc33
3
mesa-libglapi
20.3.5-1.fc33
20.3.5-2.fc33
4
hwdata
0.345-1.fc33
0.346-1.fc33
B
gtk-update-icon-cache
3.24.28-1.fc33
3.24.28-2.fc33
B
fedora-repos
33-3
33-4
B
fedora-gpg-keys
33-3
33-4
B

Groups

This package is not part of any global group.

Most recent builds

complete
2021-04-04 04:11:40
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
2
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
2
nspr
4.29.0-1.fc33
4.30.0-1.fc33
3
nss
3.62.0-1.fc33
3.63.0-1.fc33
3
glib2
2.66.7-1.fc33
2.66.8-1.fc33
3
mesa-libGL
20.3.4-2.fc33
20.3.5-1.fc33
3
mesa-libglapi
20.3.4-2.fc33
20.3.5-1.fc33
4
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
4
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
4
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
4
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
gtk-update-icon-cache
3.24.27-1.fc33
3.24.28-1.fc33
B
gdb-minimal
10.1-2.fc33
10.1-4.fc33
B
jasper-libs
2.0.25-1.fc33
2.0.26-2.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
systemd-libs
246.10-1.fc33
246.13-1.fc33
B
cups-libs
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
B
gdk-pixbuf2-modules
2.42.2-2.fc33
2.42.4-1.fc33
B
pango
1.48.3-1.fc33
1.48.4-1.fc33
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
B
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
B
redhat-rpm-config
174-1.fc33
175-1.fc33
B
curl
7.71.1-8.fc33
7.71.1-9.fc33
B
gdk-pixbuf2
2.42.2-2.fc33
2.42.4-1.fc33
B
2021-03-28 12:58:34
Package dependencies resolved successfuly
2021-03-28 00:27:06
Package resolution failed
  • Problem: package poppler-utils-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-utils-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
complete
2021-03-15 03:23:11
rubygem-actionpack
1:6.0.3.4-1.fc33
1:6.0.3.4-2.fc33
1
rubygem-activerecord
1:6.0.3.4-1.fc33
1:6.0.3.4-2.fc33
1
gtk-update-icon-cache
3.24.26-1.fc33
3.24.27-1.fc33
B
pango
1.48.2-1.fc33
1.48.3-1.fc33
B
complete
2021-03-07 23:20:54
mupdf
1.18.0-2.fc33
1.18.0-5.fc33
1
openssl-libs
1:1.1.1i-3.fc33
1:1.1.1j-1.fc33
2
rubygem-minitest
5.14.2-200.fc33
5.14.4-200.fc33
3
libzstd
1.4.7-1.fc33
1.4.9-1.fc33
4
python3-libs
3.9.1-2.fc33
3.9.2-1.fc33
B
python3
3.9.1-2.fc33
3.9.2-1.fc33
B
gtk-update-icon-cache
3.24.25-2.fc33
3.24.26-1.fc33
B
hwdata
0.344-1.fc33
0.345-1.fc33
B
zstd
1.4.7-1.fc33
1.4.9-1.fc33
B
complete
2021-02-26 09:43:13
lcms2
2.11-2.fc33
2.12-1.fc33
2
libxcrypt
4.4.17-1.fc33
4.4.18-1.fc33
2
openssl-libs
1:1.1.1i-1.fc33
1:1.1.1i-3.fc33
2
glib2
2.66.4-1.fc33
2.66.7-1.fc33
3
libnghttp2
1.41.0-3.fc33
1.43.0-1.fc33
3
mesa-libGL
20.3.4-1.fc33
20.3.4-2.fc33
3
nss
3.60.1-1.fc33
3.62.0-1.fc33
3
libwebp
1.1.0-5.fc33
1.2.0-1.fc33
4
nss-util
3.60.1-1.fc33
3.62.0-1.fc33
4
nss-softokn
3.60.1-1.fc33
3.62.0-1.fc33
4
nss-sysinit
3.60.1-1.fc33
3.62.0-1.fc33
4
coreutils
8.32-17.fc33
8.32-18.fc33
4
mesa-libglapi
20.3.4-1.fc33
20.3.4-2.fc33
4
nss-softokn-freebl
3.60.1-1.fc33
3.62.0-1.fc33
B
fedora-gpg-keys
33-2
33-3
B
audit-libs
3.0-1.fc33
3.0.1-2.fc33
B
gdk-pixbuf2-modules
2.40.0-3.fc33
2.42.2-2.fc33
B
elfutils-libelf
0.182-1.fc33
0.183-1.fc33
B
libcap
2.26-8.fc33
2.48-2.fc33
B
pcre2
10.36-3.fc33
10.36-4.fc33
B
gtk-update-icon-cache
3.24.24-1.fc33
3.24.25-2.fc33
B
mpfr
4.1.0-2.fc33
4.1.0-4.fc33
B
elfutils-default-yama-scope
0.182-1.fc33
0.183-1.fc33
B
pango
1.48.1-1.fc33
1.48.2-1.fc33
B
gdk-pixbuf2
2.40.0-3.fc33
2.42.2-2.fc33
B
elfutils-libs
0.182-1.fc33
0.183-1.fc33
B
jasper-libs
2.0.24-1.fc33
2.0.25-1.fc33
B
pcre2-syntax
10.36-3.fc33
10.36-4.fc33
B
python-srpm-macros
3.9-11.fc33
3.9-14.fc33
B
coreutils-common
8.32-17.fc33
8.32-18.fc33
B
elfutils-debuginfod-client
0.182-1.fc33
0.183-1.fc33
B
fedora-repos
33-2
33-3
B
elfutils
0.182-1.fc33
0.183-1.fc33
B
complete
2021-02-07 23:01:52
glibc
2.32-2.fc33
2.32-4.fc33
2
sqlite-libs
3.34.0-1.fc33
3.34.1-1.fc33
2
glibc-common
2.32-2.fc33
2.32-4.fc33
3
glibc-minimal-langpack
2.32-2.fc33
2.32-4.fc33
3
nss
3.59.0-3.fc33
3.60.1-1.fc33
3
mesa-libGL
20.3.3-3.fc33
20.3.4-1.fc33
3
coreutils
8.32-15.fc33
8.32-17.fc33
4
nss-sysinit
3.59.0-3.fc33
3.60.1-1.fc33
4
mesa-libglapi
20.3.3-3.fc33
20.3.4-1.fc33
4
nss-util
3.59.0-3.fc33
3.60.1-1.fc33
4
nss-softokn
3.59.0-3.fc33
3.60.1-1.fc33
4
p11-kit-trust
0.23.22-1.fc33
0.23.22-2.fc33
4
tzdata
2020f-1.fc33
2021a-1.fc33
4
p11-kit
0.23.22-1.fc33
0.23.22-2.fc33
4
python3
3.9.1-1.fc33
3.9.1-2.fc33
B
fedora-gpg-keys
33-1
33-2
B
cups-libs
1:2.3.3op1-1.fc33
1:2.3.3op2-1.fc33
B
librsvg2
2.50.2-1.fc33
2.50.3-1.fc33
B
jasper-libs
2.0.22-1.fc33
2.0.24-1.fc33
B
fedora-repos
33-1
33-2
B
xorg-x11-server-utils
7.7-36.fc33
libpwquality
1.4.4-1.fc33
1.4.4-2.fc33
B
hwdata
0.343-1.fc33
0.344-1.fc33
B
lua-srpm-macros
1-2.fc33
1-3.fc33
B
mcpp
2.7.2-26.fc33
urw-base35-standard-symbols-ps-fonts
20200910-1.fc33
20200910-2.fc33
B
binutils-gold
2.35-15.fc33
2.35-18.fc33
B
python3-libs
3.9.1-1.fc33
3.9.1-2.fc33
B
coreutils-common
8.32-15.fc33
8.32-17.fc33
B
nss-softokn-freebl
3.59.0-3.fc33
3.60.1-1.fc33
B
urw-base35-c059-fonts
20200910-1.fc33
20200910-2.fc33
B
pcre2
10.36-1.fc33
10.36-3.fc33
B
libmcpp
2.7.2-26.fc33
binutils
2.35-15.fc33
2.35-18.fc33
B
urw-base35-fonts
20200910-1.fc33
20200910-2.fc33
B
urw-base35-nimbus-sans-fonts
20200910-1.fc33
20200910-2.fc33
B
urw-base35-z003-fonts
20200910-1.fc33
20200910-2.fc33
B
systemd-libs
246.7-2.fc33
246.10-1.fc33
B
urw-base35-d050000l-fonts
20200910-1.fc33
20200910-2.fc33
B
urw-base35-bookman-fonts
20200910-1.fc33
20200910-2.fc33
B
urw-base35-p052-fonts
20200910-1.fc33
20200910-2.fc33
B
urw-base35-nimbus-roman-fonts
20200910-1.fc33
20200910-2.fc33
B
urw-base35-fonts-common
20200910-1.fc33
20200910-2.fc33
B
pango
1.48.0-1.fc33
1.48.1-1.fc33
B
urw-base35-gothic-fonts
20200910-1.fc33
20200910-2.fc33
B
netpbm
10.92.00-1.fc33
10.93.00-1.fc33
B
urw-base35-nimbus-mono-ps-fonts
20200910-1.fc33
20200910-2.fc33
B
pcre2-syntax
10.36-1.fc33
10.36-3.fc33
B
complete
2021-01-17 10:47:43
gdbm-libs
1:1.18.1-5.fc33
1:1.19-1.fc33
2
mesa-libGL
20.2.6-1.fc33
20.3.3-3.fc33
3
libtiff
4.1.0-4.fc33
4.1.0-6.fc33
3
libmount
2.36-3.fc33
2.36.1-1.fc33
4
coreutils
8.32-12.fc33
8.32-15.fc33
4
mesa-libglapi
20.2.6-1.fc33
20.3.3-3.fc33
4
keyutils-libs
1.6-5.fc33
1.6.1-1.fc33
4
rpm-libs
4.16.0-5.fc33
4.16.1.2-1.fc33
B
libgpg-error
1.39-1.fc33
1.41-1.fc33
B
coreutils-common
8.32-12.fc33
8.32-15.fc33
B
libfdisk
2.36-3.fc33
2.36.1-1.fc33
B
libgs
9.53.3-3.fc33
9.53.3-4.fc33
B
rpm
4.16.0-5.fc33
4.16.1.2-1.fc33
B
xz
5.2.5-3.fc33
5.2.5-4.fc33
B
hwdata
0.341-1.fc33
0.343-1.fc33
B
libuuid
2.36-3.fc33
2.36.1-1.fc33
B
libarchive
3.5.0-1.fc33
3.5.1-1.fc33
B
xz-libs
5.2.5-3.fc33
5.2.5-4.fc33
B
rpm-build-libs
4.16.0-5.fc33
4.16.1.2-1.fc33
B
rpm-build
4.16.0-5.fc33
4.16.1.2-1.fc33
B
gtk2
2.24.32-8.fc33
2.24.33-1.fc33
B
libblkid
2.36-3.fc33
2.36.1-1.fc33
B
libsmartcols
2.36-3.fc33
2.36.1-1.fc33
B
util-linux
2.36-3.fc33
2.36.1-1.fc33
B
Previous history