rubygem-activerecord

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-02-11 18:48:31
Package resolution failed
  • No package found for: rubygem(actionpack) = 6.1.4.1
  • No package found for: rubygem(activemodel) = 6.1.4.1
  • No package found for: rubygem(activesupport) = 6.1.4.1
failed
2022-02-09 05:25:42
rubygem-zeitwerk
2.4.2-5.fc36
2.5.4-1.fc36
2
krb5-libs
1.19.2-4.fc36.1
1.19.2-5.fc36
3
openldap-compat
2.6.1-2.fc36
3
libgcc
12.0.1-0.4.fc36
12.0.1-0.6.fc36
3
openldap
2.6.1-1.fc36
2.6.1-2.fc36
4
tzdata
2021e-2.fc36
2021e-3.fc36
4
crypto-policies
20220119-1.git50109e7....
20220203-2.git112f859....
4
fedora-release-common
36-0.13
36-0.15
B
authselect-libs
1.3.0-8.fc36
1.3.0-9.fc36
B
rpm-libs
4.17.0-6.fc36
4.17.0-8.fc36
B
fedora-repos-rawhide
36-0.3
python-srpm-macros
3.10-16.fc36
3.10-17.fc36
B
libsmartcols
2.38-0.1.fc36
2.38-0.2.fc36
B
rpm-build-libs
4.17.0-6.fc36
4.17.0-8.fc36
B
libmount
2.38-0.1.fc36
2.38-0.2.fc36
B
util-linux-core
2.38-0.1.fc36
2.38-0.2.fc36
B
libfdisk
2.38-0.1.fc36
2.38-0.2.fc36
B
rpm-build
4.17.0-6.fc36
4.17.0-8.fc36
B
fedora-release
36-0.13
36-0.15
B
libuuid
2.38-0.1.fc36
2.38-0.2.fc36
B
libgcrypt
1.9.4-2.fc36
1.10.0-1.fc36
B
libgomp
12.0.1-0.4.fc36
12.0.1-0.6.fc36
B
fedora-repos
36-0.3
36-0.4
B
authselect
1.3.0-8.fc36
1.3.0-9.fc36
B
libstdc++
12.0.1-0.4.fc36
12.0.1-0.6.fc36
B
libblkid
2.38-0.1.fc36
2.38-0.2.fc36
B
rpm
4.17.0-6.fc36
4.17.0-8.fc36
B
fedora-gpg-keys
36-0.3
36-0.4
B
fedora-release-identity-basic
36-0.13
36-0.15
B
util-linux
2.38-0.1.fc36
2.38-0.2.fc36
B
complete
2022-02-08 03:53:35
Dependencies for this build couldn't be processed
failed
2022-02-02 09:48:29
rubygems-devel
3.2.32-159.fc36
3.3.3-160.fc36
1
rubygem-pg
1.2.3-6.fc35
1.3.0-1.fc36
1
rubygem-bcrypt
3.1.16-4.fc36
3.1.16-5.fc36
1
rubygem-sqlite3
1.4.2-7.fc36
1.4.2-8.fc36
1
rubygem-json
2.6.1-200.fc36
2.6.1-202.fc36
2
rubygem-rdoc
6.3.3-159.fc36
6.4.0-160.fc36
2
rubygem-bigdecimal
3.0.0-159.fc36
3.1.1-160.fc36
2
rubygems
3.2.32-159.fc36
3.3.3-160.fc36
2
ruby-libs
3.0.3-159.fc36
3.1.0-160.fc36
2
libxcrypt
4.4.27-3.fc36
4.4.28-1.fc36
3
rubygem-io-console
0.5.7-159.fc36
0.5.10-160.fc36
3
rubygem-psych
3.3.2-159.fc36
4.0.3-160.fc36
3
rubygem-nokogiri
1.13.1-1.fc36.1
1.13.1-2.fc36
3
libffi
3.4.2-6.fc36
3.4.2-8.fc36
3
openldap
2.4.59-6.fc36
2.6.1-1.fc36
3
libgcc
12.0.1-0.3.fc36
12.0.1-0.4.fc36
3
ruby
3.0.3-159.fc36
3.1.0-160.fc36
3
ruby-default-gems
3.1.0-160.fc36
3
rubygem-racc
1.6.0-202.fc36
1.6.0-203.fc36
4
libselinux
3.3-3.fc36
3.3-4.fc36
4
libevent
2.1.12-6.fc36
4
libssh
0.9.6-3.fc36
0.9.6-4.fc36
B
lua-libs
5.4.3-4.fc36
5.4.4-1.fc36
B
libuuid
2.37.2-2.fc36
2.38-0.1.fc36
B
findutils
1:4.8.0-6.fc36
1:4.9.0-1.fc36
B
util-linux-core
2.37.2-2.fc36
2.38-0.1.fc36
B
libsmartcols
2.37.2-2.fc36
2.38-0.1.fc36
B
libmount
2.37.2-2.fc36
2.38-0.1.fc36
B
libssh-config
0.9.6-3.fc36
0.9.6-4.fc36
B
libstdc++
12.0.1-0.3.fc36
12.0.1-0.4.fc36
B
libgpg-error
1.43-2.fc36
1.44-1.fc36
B
libblkid
2.37.2-2.fc36
2.38-0.1.fc36
B
libgomp
12.0.1-0.3.fc36
12.0.1-0.4.fc36
B
gdb-minimal
11.1-9.fc36
11.1-12.fc36
B
util-linux
2.37.2-2.fc36
2.38-0.1.fc36
B
python-srpm-macros
3.10-15.fc36
3.10-16.fc36
B
libfdisk
2.37.2-2.fc36
2.38-0.1.fc36
B
go-srpm-macros
3.0.13-4.fc36
3.0.15-1.fc36
B
2022-02-02 09:48:13
Package dependencies resolved successfuly
2022-01-27 20:13:48
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libruby.so.3.0()(64bit) needed by rubygem-pg-1.2.3-6.fc35.x86_64
complete
2022-01-27 13:25:27
rubygem-sqlite3
1.4.2-6.fc35
1.4.2-7.fc36
1
rubygem-builder
3.2.4-5.fc35
3.2.4-6.fc36
1
rubygem-actionpack
1:6.1.4.1-1.fc36
1:6.1.4.1-2.fc36
1
rubygem-rack
1:2.2.3-6.fc35
1:2.2.3-7.fc36
1
rubygem-mocha
1.9.0-5.fc35
1.9.0-6.fc36
1
rubygem-activemodel
6.1.4.1-1.fc36
6.1.4.1-2.fc36
1
rubygems-devel
3.2.32-158.fc36
3.2.32-159.fc36
1
rubygem-activesupport
1:6.1.4.1-1.fc36
1:6.1.4.1-2.fc36
1
rubygem-bcrypt
3.1.16-3.fc35
3.1.16-4.fc36
1
sqlite
3.36.0-4.fc36
3.36.0-5.fc36
1
rubygem-rdoc
6.3.3-158.fc36
6.3.3-159.fc36
2
rubygem-rails-html-sanitizer
1.4.2-1.fc36
1.4.2-2.fc36
2
rubygem-actionview
6.1.4.1-1.fc36
6.1.4.1-2.fc36
2
libpq
14.1-1.fc36
14.1-2.fc36
2
rubygem-tzinfo
2.0.4-3.fc35
2.0.4-4.fc36
2
rubygem-rails-dom-testing
2.0.3-5.fc35
2.0.3-6.fc36
2
glibc
2.34.9000-36.fc36
2.34.9000-38.fc36
2
rubygem-i18n
1.8.7-3.fc35
1.8.7-4.fc36
2
rubygem-bigdecimal
3.0.0-158.fc36
3.0.0-159.fc36
2
rubygem-metaclass
0.0.4-13.fc35
0.0.4-14.fc36
2
rubygem-concurrent-ruby
1.1.5-5.fc35
1.1.5-6.fc36
2
zlib
1.2.11-30.fc35
1.2.11-31.fc36
2
readline
8.1-5.fc36
8.1-6.fc36
2
rubygem-zeitwerk
2.4.2-4.fc35
2.4.2-5.fc36
2
rubygem-rack-test
1.1.0-4.fc35
1.1.0-5.fc36
2
rubypick
1.1.1-15.fc35
1.1.1-16.fc36
2
rubygems
3.2.32-158.fc36
3.2.32-159.fc36
2
rubygem-minitest
5.15.0-200.fc36
5.15.0-201.fc36
2
ruby-libs
3.0.3-158.fc36
3.0.3-159.fc36
2
sqlite-libs
3.36.0-4.fc36
3.36.0-5.fc36
2
libxcrypt
4.4.27-2.fc36
4.4.27-3.fc36
3
basesystem
11-12.fc35
11-13.fc36
3
glibc-minimal-langpack
2.34.9000-36.fc36
2.34.9000-38.fc36
3
bash
5.1.16-1.fc36
5.1.16-2.fc36
3
gdbm-libs
1:1.22-1.fc36
1:1.22-2.fc36
3
ncurses-libs
6.2-8.20210508.fc35
6.2-9.20210508.fc36
3
rubygem-loofah
2.10.0-2.fc35
2.10.0-3.fc36
3
rubygem-io-console
0.5.7-158.fc36
0.5.7-159.fc36
3
libgcc
12.0.1-0.2.fc36
12.0.1-0.3.fc36
3
ruby
3.0.3-158.fc36
3.0.3-159.fc36
3
gmp
1:6.2.1-1.fc36
1:6.2.1-2.fc36
3
openldap
2.4.59-4.fc36
2.4.59-6.fc36
3
rubygem-nokogiri
1.13.1-1.fc36
1.13.1-1.fc36.1
3
glibc-common
2.34.9000-36.fc36
2.34.9000-38.fc36
3
glibc-gconv-extra
2.34.9000-36.fc36
2.34.9000-38.fc36
3
krb5-libs
1.19.2-4.fc36
1.19.2-4.fc36.1
3
rubygem-psych
3.3.2-158.fc36
3.3.2-159.fc36
3
rubygem-erubi
1.10.0-2.fc35
1.10.0-3.fc36
3
tzdata
2021e-1.fc36
2021e-2.fc36
4
coreutils
9.0-2.fc36
9.0-3.fc36
4
rubygem-crass
1.0.4-8.fc35
1.0.4-9.fc36
4
ncurses-base
6.2-8.20210508.fc35
6.2-9.20210508.fc36
4
keyutils-libs
1.6.1-3.fc35
1.6.1-4.fc36
4
rubygem-racc
1.6.0-200.fc36
1.6.0-202.fc36
4
libverto
0.3.2-2.fc35
0.3.2-3.fc36
4
setup
2.13.9.1-2.fc35
2.13.9.1-3.fc36
4
grep
3.7-1.fc36
3.7-2.fc36
4
gawk
5.1.1-1.fc36
5.1.1-2.fc36
4
libxslt
1.1.34-6.fc36
1.1.34-7.fc36
4
cyrus-sasl-lib
2.1.27-16.fc36
2.1.27-17.fc36
4
ca-certificates
2021.2.52-2.fc36
2021.2.52-3.fc36
4
libselinux
3.3-2.fc36
3.3-3.fc36
4
libxml2
2.9.12-6.fc35
2.9.12-7.fc36
4
sed
4.8-8.fc35
4.8-10.fc36
4
libyaml
0.2.5-6.fc35
0.2.5-7.fc36
4
libcom_err
1.46.5-1.fc36
1.46.5-2.fc36
4
filesystem
3.16-1.fc36
3.16-2.fc36
4
zip
3.0-31.fc35
3.0-32.fc36
B
alternatives
1.19-1.fc35
1.19-2.fc36
B
libgpg-error
1.43-1.fc36
1.43-2.fc36
B
bzip2
1.0.8-10.fc36
1.0.8-11.fc36
B
nim-srpm-macros
3-5.fc35
3-6.fc36
B
libutempter
1.2.1-5.fc35
1.2.1-6.fc36
B
libidn2
2.3.2-3.fc36
2.3.2-4.fc36
B
libgcrypt
1.9.4-1.fc36
1.9.4-2.fc36
B
qt5-srpm-macros
5.15.2-3.fc35
5.15.2-4.fc36
B
perl-srpm-macros
1-42.fc35
1-43.fc36
B
fedora-release-identity-basic
36-0.12
36-0.13
B
pcre
8.45-1.fc36
8.45-1.fc36.1
B
mpfr
4.1.0-8.fc35
4.1.0-9.fc36
B
libuuid
2.37.2-1.fc36
2.37.2-2.fc36
B
debugedit
5.0-2.fc35
5.0-3.fc36
B
rpm-build-libs
4.17.0-5.fc36
4.17.0-6.fc36
B
cracklib
2.9.6-27.fc36
2.9.6-28.fc36
B
pkgconf
1.8.0-1.fc35
1.8.0-2.fc36
B
curl
7.81.0-1.fc36
7.81.0-2.fc36
B
bzip2-libs
1.0.8-10.fc36
1.0.8-11.fc36
B
rpm
4.17.0-5.fc36
4.17.0-6.fc36
B
xz-libs
5.2.5-7.fc35
5.2.5-8.fc36
B
libtasn1
4.18.0-1.fc36
4.18.0-2.fc36
B
findutils
1:4.8.0-4.fc35
1:4.8.0-6.fc36
B
efi-srpm-macros
5-4.fc36
5-5.fc36
B
lua-srpm-macros
1-5.fc35
1-6.fc36
B
cpio
2.13-11.fc36
2.13-12.fc36
B
file
5.41-3.fc36
5.41-4.fc36
B
libssh
0.9.6-2.fc36
0.9.6-3.fc36
B
libunistring
0.9.10-14.fc35
1.0-1.fc36
B
libnsl2
2.0.0-2.fc36
2.0.0-3.fc36
B
libsepol
3.3-2.fc36
3.3-3.fc36
B
tar
2:1.34-2.fc35
2:1.34-3.fc36
B
libcap-ng
0.8.2-8.fc36
0.8.2-9.fc36
B
authselect
1.3.0-7.fc36
1.3.0-8.fc36
B
which
2.21-31.fc36
2.21-32.fc36
B
openblas-srpm-macros
2-10.fc35
2-11.fc36
B
libgomp
12.0.1-0.2.fc36
12.0.1-0.3.fc36
B
util-linux
2.37.2-1.fc36
2.37.2-2.fc36
B
libarchive
3.5.2-4.fc36
3.5.2-5.fc36
B
rust-srpm-macros
20-1.fc36
20-2.fc36
B
ed
1.14.2-11.fc35
1.14.2-12.fc36
B
ocaml-srpm-macros
6-5.fc35
6-6.fc36
B
xz
5.2.5-7.fc35
5.2.5-8.fc36
B
pam
1.5.2-9.fc36
1.5.2-10.fc36
B
libattr
2.5.1-3.fc35
2.5.1-4.fc36
B
libcap
2.48-3.fc35
2.48-4.fc36
B
authselect-libs
1.3.0-7.fc36
1.3.0-8.fc36
B
rpm-build
4.17.0-5.fc36
4.17.0-6.fc36
B
gnat-srpm-macros
4-14.fc35
4-15.fc36
B
zstd
1.5.1-6.fc36
1.5.2-1.fc36
B
p11-kit-trust
0.24.1-1.fc36
0.24.1-2.fc36
B
fonts-srpm-macros
1:2.0.5-6.fc35
1:2.0.5-7.fc36
B
libfdisk
2.37.2-1.fc36
2.37.2-2.fc36
B
xxhash-libs
0.8.1-1.fc36
0.8.1-2.fc36
B
libbrotli
1.0.9-6.fc35
1.0.9-7.fc36
B
redhat-rpm-config
211-1.fc36
212-1.fc36
B
libeconf
0.4.0-2.fc35
0.4.0-3.fc36
B
libssh-config
0.9.6-2.fc36
0.9.6-3.fc36
B
systemd-libs
250.3-1.fc36
250.3-3.fc36
B
libcurl
7.81.0-1.fc36
7.81.0-2.fc36
B
libpkgconf
1.8.0-1.fc35
1.8.0-2.fc36
B
unzip
6.0-56.fc36
6.0-57.fc36
B
libmount
2.37.2-1.fc36
2.37.2-2.fc36
B
fedora-release-common
36-0.12
36-0.13
B
libpsl
0.21.1-4.fc35
0.21.1-5.fc36
B
fpc-srpm-macros
1.3-4.fc35
1.3-5.fc36
B
lz4-libs
1.9.3-3.fc35
1.9.3-4.fc36
B
publicsuffix-list-dafsa
20210518-3.fc36
20210518-4.fc36
B
rpm-libs
4.17.0-5.fc36
4.17.0-6.fc36
B
pcre2-syntax
10.39-1.fc36
10.39-1.fc36.1
B
shadow-utils
2:4.9-9.fc36
2:4.9-10.fc36
B
binutils
2.37-22.fc36
2.37-24.fc36
B
libsmartcols
2.37.2-1.fc36
2.37.2-2.fc36
B
file-libs
5.41-3.fc36
5.41-4.fc36
B
libnghttp2
1.46.0-1.fc36
1.46.0-2.fc36
B
p11-kit
0.24.1-1.fc36
0.24.1-2.fc36
B
kernel-srpm-macros
1.0-13.fc36
1.0-14.fc36
B
audit-libs
3.0.6-2.fc36
3.0.7-1.fc36
B
coreutils-common
9.0-2.fc36
9.0-3.fc36
B
pkgconf-pkg-config
1.8.0-1.fc35
1.8.0-2.fc36
B
pkgconf-m4
1.8.0-1.fc35
1.8.0-2.fc36
B
libzstd
1.5.1-6.fc36
1.5.2-1.fc36
B
libblkid
2.37.2-1.fc36
2.37.2-2.fc36
B
libdb
5.3.28-50.fc36
5.3.28-51.fc36
B
binutils-gold
2.37-22.fc36
2.37-24.fc36
B
go-srpm-macros
3.0.11-2.fc35
3.0.13-4.fc36
B
libpwquality
1.4.4-6.fc36
1.4.4-7.fc36
B
libsigsegv
2.14-1.fc36
2.14-2.fc36
B
libsemanage
3.3-1.fc36
3.3-2.fc36
B
util-linux-core
2.37.2-1.fc36
2.37.2-2.fc36
B
gzip
1.11-1.fc36
1.11-2.fc36
B
libacl
2.3.1-2.fc35
2.3.1-3.fc36
B
popt
1.18-6.fc36
1.18-7.fc36
B
libstdc++
12.0.1-0.2.fc36
12.0.1-0.3.fc36
B
patch
2.7.6-15.fc35
2.7.6-16.fc36
B
fedora-release
36-0.12
36-0.13
B
package-notes-srpm-macros
0.4-9.fc36
0.4-14.fc36
B
lua-libs
5.4.3-2.fc35
5.4.3-4.fc36
B
pcre2
10.39-1.fc36
10.39-1.fc36.1
B
info
6.8-2.fc35
6.8-3.fc36
B
libtirpc
1.3.2-1.rc1.fc36
1.3.2-1.rc1.fc36.1
B
diffutils
3.8-1.fc35
3.8-2.fc36
B
ghc-srpm-macros
1.5.0-5.fc35
1.5.0-6.fc36
B
complete
2022-01-22 14:43:31
rubygems-devel
3.2.32-155.fc36
3.2.32-158.fc36
1
ruby-libs
3.0.3-155.fc36
3.0.3-158.fc36
2
rubygems
3.2.32-155.fc36
3.2.32-158.fc36
2
readline
8.1-3.fc35
8.1-5.fc36
2
rubygem-rdoc
6.3.3-155.fc36
6.3.3-158.fc36
2
rubygem-bigdecimal
3.0.0-155.fc36
3.0.0-158.fc36
2
rubygem-psych
3.3.2-155.fc36
3.3.2-158.fc36
3
bash
5.1.8-3.fc36
5.1.16-1.fc36
3
ruby
3.0.3-155.fc36
3.0.3-158.fc36
3
libgcc
12.0.0-0.5.fc36
12.0.1-0.2.fc36
3
rubygem-io-console
0.5.7-155.fc36
0.5.7-158.fc36
3
crypto-policies
20211115-1.git1b1c04c....
20220119-1.git50109e7....
4
rpm
4.17.0-4.fc36
4.17.0-5.fc36
B
libffi3.1
3.1-32.fc36
libgomp
12.0.0-0.5.fc36
12.0.1-0.2.fc36
B
rpm-libs
4.17.0-4.fc36
4.17.0-5.fc36
B
p11-kit
0.23.22-5.fc36
0.24.1-1.fc36
B
python-srpm-macros
3.10-14.fc36
3.10-15.fc36
B
shadow-utils
2:4.9-8.fc36
2:4.9-9.fc36
B
systemd-libs
250.2-1.fc36
250.3-1.fc36
B
libstdc++
12.0.0-0.5.fc36
12.0.1-0.2.fc36
B
rpm-build
4.17.0-4.fc36
4.17.0-5.fc36
B
redhat-rpm-config
207-1.fc36
211-1.fc36
B
p11-kit-trust
0.23.22-5.fc36
0.24.1-1.fc36
B
rpm-build-libs
4.17.0-4.fc36
4.17.0-5.fc36
B
package-notes-srpm-macros
0.4-9.fc36
B
Previous history