rubygem-actioncable

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2023-10-01 03:49:19
Package resolution failed
  • No package found for: rubygem(actionpack) = 7.0.4.2
complete
2023-03-31 06:36:16
redis
7.0.9-1.fc38
7.0.10-1.fc38
1
shadow-utils
2:4.13-4.fc38
2:4.13-6.fc38
2
libgcc
13.0.1-0.7.fc38
13.0.1-0.8.fc38
2
openssl-libs
1:3.0.8-1.fc38
1:3.0.8-2.fc38
2
libstdc++
13.0.1-0.7.fc38
13.0.1-0.8.fc38
3
libsemanage
3.5-1.fc38
3.5-2.fc38
3
alternatives
1.21-2.fc38
1.22-1.fc38
4
fedora-release
38-0.30
38-0.32
4
fedora-release-identity-basic
38-0.30
38-0.32
B
rpm-libs
4.18.0-10.fc38
4.18.1-1.fc38
B
openldap
2.6.3-2.fc38
2.6.4-1.fc38
B
rpm-build-libs
4.18.0-10.fc38
4.18.1-1.fc38
B
libssh-config
0.10.4-3.fc38
0.10.4-4.fc38
B
rpm-build
4.18.0-10.fc38
4.18.1-1.fc38
B
curl
7.87.0-5.fc38
7.87.0-7.fc38
B
fedora-release-common
38-0.30
38-0.32
B
libcurl
7.87.0-5.fc38
7.87.0-7.fc38
B
gdb-minimal
13.1-1.fc38
13.1-2.fc38
B
tar
2:1.34-7.fc38
2:1.34-8.fc38
B
elfutils
0.188-5.fc38
0.189-1.fc38
B
python-srpm-macros
3.11-9.fc38
3.11-10.fc38
B
file-libs
5.44-2.fc38
5.44-3.fc38
B
libssh
0.10.4-3.fc38
0.10.4-4.fc38
B
elfutils-libs
0.188-5.fc38
0.189-1.fc38
B
elfutils-debuginfod-client
0.188-5.fc38
0.189-1.fc38
B
pyproject-srpm-macros
1.6.2-1.fc38
1.6.3-1.fc38
B
libgomp
13.0.1-0.7.fc38
13.0.1-0.8.fc38
B
file
5.44-2.fc38
5.44-3.fc38
B
elfutils-default-yama-scope
0.188-5.fc38
0.189-1.fc38
B
rpm
4.18.0-10.fc38
4.18.1-1.fc38
B
elfutils-libelf
0.188-5.fc38
0.189-1.fc38
B
which
2.21-37.fc38
2.21-39.fc38
B
complete
2023-03-22 17:53:58
Dependencies for this build couldn't be processed