rubygem-actioncable

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-02-11 18:47:58
Package resolution failed
  • No package found for: rubygem(actionpack) = 6.1.4.1
complete
2022-02-11 17:12:07
rubygem-mocha
1.9.0-5.fc35
1.9.0-6.fc36
1
rubygem-nio4r
2.5.2-6.fc35
2.5.2-8.fc36
1
nodejs
1:16.13.2-1.fc36
1:16.14.0-2.fc36
1
rubygems-devel
3.2.32-155.fc36
3.3.3-160.fc36
1
redis
6.2.6-2.fc36
6.2.6-3.fc36
1
rubygem-websocket-driver
0.7.5-2.fc35
0.7.5-4.fc36
1
rubygem-puma
4.3.6-5.fc36
5.5.2-2.fc36
1
rubygem-hiredis
0.6.3-9.fc35
0.6.3-12.fc36
1
ruby
3.0.3-155.fc36
3.1.0-160.fc36
1
rubygem-coffee-script
2.4.1-13.fc35
2.4.1-14.fc36
1
ruby-libs
3.0.3-155.fc36
3.1.0-160.fc36
1
rubygem-actionpack
1:6.1.4.1-1.fc36
1:6.1.4.1-2.fc36
1
rubygem-sprockets
4.0.2-3.fc35
4.0.2-4.fc36
1
rubygem-rack-test
1.1.0-4.fc35
1.1.0-5.fc36
2
rubygem-rails-dom-testing
2.0.3-5.fc35
2.0.3-6.fc36
2
ca-certificates
2021.2.52-2.fc36
2021.2.52-3.fc36
2
systemd
250.3-1.fc36
250.3-3.fc36
2
gmp
1:6.2.1-1.fc36
1:6.2.1-2.fc36
2
rubygems
3.2.32-155.fc36
3.3.3-160.fc36
2
rubypick
1.1.1-15.fc35
1.1.1-16.fc36
2
rubygem-execjs
2.8.1-2.fc35
2.8.1-3.fc36
2
libgcc
12.0.0-0.5.fc36
12.0.1-0.6.fc36
2
rubygem-websocket-extensions
0.1.2-11.fc35
0.1.2-12.fc36
2
nodejs-libs
1:16.13.2-1.fc36
1:16.14.0-2.fc36
2
bash
5.1.16-1.fc36
5.1.16-2.fc36
2
rubygem-actionview
6.1.4.1-1.fc36
6.1.4.1-2.fc36
2
rubygem-rack
1:2.2.3-6.fc35
1:2.2.3-7.fc36
2
rubygem-rails-html-sanitizer
1.4.2-1.fc36
1.4.2-2.fc36
2
rubygem-concurrent-ruby
1.1.5-5.fc35
1.1.5-6.fc36
2
systemd-libs
250.3-1.fc36
250.3-3.fc36
2
shadow-utils
2:4.9-9.fc36
2:4.11.1-2.fc36
2
hiredis
0.13.3-16.fc35
1.0.2-2.fc36
2
rubygem-rdoc
6.3.3-155.fc36
6.4.0-160.fc36
2
libxcrypt
4.4.27-2.fc36
4.4.28-1.fc36
2
logrotate
3.19.0-1.fc36
3.19.0-2.fc36
2
glibc
2.34.9000-36.fc36
2.35-2.fc36
2
rubygem-metaclass
0.0.4-13.fc35
0.0.4-14.fc36
2
rubygem-coffee-script-source
1.10.0-12.fc35
1.10.0-13.fc36
2
rubygem-json
2.6.1-200.fc36
2.6.1-202.fc36
2
gawk
5.1.1-1.fc36
5.1.1-2.fc36
2
libffi
3.4.2-6.fc36
3.4.2-8.fc36
2
readline
8.1-4.fc36
8.1-6.fc36
2
libnghttp2
1.46.0-1.fc36
1.46.0-2.fc36
2
rubygem-activesupport
1:6.1.4.1-1.fc36
1:6.1.4.1-2.fc36
2
nodejs-packaging
2021.06-3.fc35
2021.06-4.fc36
2
zlib
1.2.11-30.fc35
1.2.11-31.fc36
2
libuv
1:1.43.0-2.fc36
1:1.43.0-3.fc36
2
libcap
2.48-3.fc35
2.48-4.fc36
3
rubygem-builder
3.2.4-5.fc35
3.2.4-6.fc36
3
xz-libs
5.2.5-7.fc35
5.2.5-8.fc36
3
rubygem-loofah
2.10.0-2.fc35
2.10.0-3.fc36
3
ncurses-libs
6.2-8.20210508.fc35
6.2-9.20210508.fc36
3
rubygem-tzinfo
2.0.4-3.fc35
2.0.4-4.fc36
3
p11-kit-trust
0.24.1-1.fc36
0.24.1-2.fc36
3
bzip2-libs
1.0.8-10.fc36
1.0.8-11.fc36
3
lz4-libs
1.9.3-3.fc35
1.9.3-4.fc36
3
crypto-policies
20211115-1.git1b1c04c....
20220203-2.git112f859....
3
libzstd
1.5.1-6.fc36
1.5.2-1.fc36
3
libstdc++
12.0.0-0.5.fc36
12.0.1-0.6.fc36
3
audit-libs
3.0.6-2.fc36
3.0.7-1.fc36
3
rubygem-i18n
1.8.7-3.fc35
1.8.7-4.fc36
3
p11-kit
0.24.1-1.fc36
0.24.1-2.fc36
3
dbus
1:1.13.20-2.fc36
1:1.13.20-3.fc36
3
pam
1.5.2-9.fc36
1.5.2-10.fc36
3
libblkid
2.37.2-1.fc36
2.38-0.2.fc36
3
cryptsetup-libs
2.4.3-1.fc36
2.4.3-2.fc36
3
redhat-rpm-config
207-1.fc36
212-1.fc36
3
libbrotli
1.0.9-6.fc35
1.0.9-7.fc36
3
basesystem
11-12.fc35
11-13.fc36
3
libsigsegv
2.14-1.fc36
2.14-2.fc36
3
rubygem-psych
3.3.2-155.fc36
4.0.3-160.fc36
3
rubygem-erubi
1.10.0-2.fc35
1.10.0-3.fc36
3
libsemanage
3.3-1.fc36
3.3-2.fc36
3
rubygem-nokogiri
1.13.1-1.fc36
1.13.1-2.fc36
3
glibc-common
2.34.9000-36.fc36
2.35-2.fc36
3
python3
3.10.2-1.fc36
3.10.2-3.fc36
3
libseccomp
2.5.3-1.fc36
2.5.3-2.fc36
3
util-linux
2.37.2-1.fc36
2.38-0.2.fc36
3
rubygem-io-console
0.5.7-155.fc36
0.5.10-160.fc36
3
rubygem-minitest
5.15.0-200.fc36
5.15.0-201.fc36
3
rubygem-zeitwerk
2.4.2-4.fc35
2.5.4-1.fc36
3
util-linux-core
2.37.2-1.fc36
2.38-0.2.fc36
3
libselinux
3.3-2.fc36
3.3-4.fc36
3
filesystem
3.16-1.fc36
3.16-2.fc36
3
systemd-pam
250.3-1.fc36
250.3-3.fc36
3
acl
2.3.1-2.fc35
2.3.1-3.fc36
3
libfdisk
2.37.2-1.fc36
2.38-0.2.fc36
3
libmount
2.37.2-1.fc36
2.38-0.2.fc36
3
mpfr
4.1.0-8.fc35
4.1.0-9.fc36
3
coreutils
9.0-2.fc36
9.0-3.fc36
3
sed
4.8-8.fc35
4.8-10.fc36
3
grep
3.7-1.fc36
3.7-2.fc36
3
libacl
2.3.1-2.fc35
2.3.1-3.fc36
3
popt
1.18-6.fc36
1.18-7.fc36
3
glibc-gconv-extra
2.34.9000-36.fc36
2.35-2.fc36
3
systemd-rpm-macros
250.3-1.fc36
250.3-3.fc36
3
libattr
2.5.1-3.fc35
2.5.1-4.fc36
3
rubygem-bigdecimal
3.0.0-155.fc36
3.1.1-160.fc36
3
kmod-libs
29-6.fc36
29-7.fc36
3
setup
2.13.9.1-2.fc35
2.13.9.1-3.fc36
3
libgcrypt
1.9.4-1.fc36
1.10.0-1.fc36
3
glibc-minimal-langpack
2.34.9000-36.fc36
2.35-2.fc36
3
ruby-default-gems
3.1.0-160.fc36
3
findutils
1:4.8.0-4.fc35
1:4.9.0-1.fc36
4
rust-srpm-macros
20-1.fc36
20-2.fc36
4
nim-srpm-macros
3-5.fc35
3-6.fc36
4
file
5.41-3.fc36
5.41-4.fc36
4
authselect-libs
1.3.0-7.fc36
1.3.0-9.fc36
4
pcre
8.45-1.fc36
8.45-1.fc36.1
4
qt5-srpm-macros
5.15.2-3.fc35
5.15.2-4.fc36
4
rubygem-racc
1.6.0-200.fc36
1.6.0-203.fc36
4
alternatives
1.19-1.fc35
1.19-2.fc36
4
pcre2
10.39-1.fc36
10.39-1.fc36.1
4
libtasn1
4.18.0-1.fc36
4.18.0-2.fc36
4
libpwquality
1.4.4-6.fc36
1.4.4-7.fc36
4
openblas-srpm-macros
2-10.fc35
2-11.fc36
4
rubygem-crass
1.0.4-8.fc35
1.0.4-9.fc36
4
libdb
5.3.28-50.fc36
5.3.28-51.fc36
4
libxml2
2.9.12-6.fc35
2.9.12-7.fc36
4
libyaml
0.2.5-6.fc35
0.2.5-7.fc36
4
device-mapper-libs
1.02.175-6.fc35
1.02.175-7.fc36
4
authselect
1.3.0-7.fc36
1.3.0-9.fc36
4
libnsl2
2.0.0-2.fc36
2.0.0-3.fc36
4
lua-srpm-macros
1-5.fc35
1-6.fc36
4
ncurses-base
6.2-8.20210508.fc35
6.2-9.20210508.fc36
4
libtirpc
1.3.2-1.rc1.fc36
1.3.2-1.rc1.fc36.1
4
libsepol
3.3-2.fc36
3.3-3.fc36
4
coreutils-common
9.0-2.fc36
9.0-3.fc36
4
fonts-srpm-macros
1:2.0.5-6.fc35
1:2.0.5-7.fc36
4
python-srpm-macros
3.10-14.fc36
3.10-17.fc36
4
libutempter
1.2.1-5.fc35
1.2.1-6.fc36
4
fpc-srpm-macros
1.3-4.fc35
1.3-5.fc36
4
json-c
0.15-2.fc35
0.15-3.fc36
4
libxslt
1.1.34-6.fc36
1.1.34-7.fc36
4
web-assets-filesystem
5-14.fc35
5-15.fc36
4
libsmartcols
2.37.2-1.fc36
2.38-0.2.fc36
4
efi-srpm-macros
5-4.fc36
5-5.fc36
4
fedora-release
36-0.12
36-0.16
4
python3-libs
3.10.2-1.fc36
3.10.2-3.fc36
4
libargon2
20171227-7.fc35
20171227-8.fc36
4
libuuid
2.37.2-1.fc36
2.38-0.2.fc36
4
package-notes-srpm-macros
0.4-14.fc36
4
libeconf
0.4.0-2.fc35
0.4.0-3.fc36
4
libgpg-error
1.43-1.fc36
1.44-1.fc36
4
dbus-broker
29-4.fc36
29-5.fc36
4
tzdata
2021e-1.fc36
2021e-3.fc36
4
kernel-srpm-macros
1.0-13.fc36
1.0-14.fc36
4
ocaml-srpm-macros
6-5.fc35
6-6.fc36
4
zip
3.0-31.fc35
3.0-32.fc36
4
rpm
4.17.0-4.fc36
4.17.0-8.fc36
4
perl-srpm-macros
1-42.fc35
1-43.fc36
4
gnat-srpm-macros
4-14.fc35
4-15.fc36
4
go-srpm-macros
3.0.11-2.fc35
3.0.15-1.fc36
4
ghc-srpm-macros
1.5.0-5.fc35
1.5.0-6.fc36
4
libcap-ng
0.8.2-8.fc36
0.8.2-9.fc36
4
binutils
2.37-22.fc36
2.37-24.fc36
B
fedora-release-common
36-0.12
36-0.16
B
libverto
0.3.2-2.fc35
0.3.2-3.fc36
B
libssh
0.9.6-2.fc36
0.9.6-4.fc36
B
libcurl
7.81.0-1.fc36
7.81.0-2.fc36
B
rpm-build
4.17.0-4.fc36
4.17.0-8.fc36
B
ed
1.14.2-11.fc35
1.14.2-12.fc36
B
libgomp
12.0.0-0.5.fc36
12.0.1-0.6.fc36
B
rpm-libs
4.17.0-4.fc36
4.17.0-8.fc36
B
openldap-compat
2.6.1-2.fc36
B
expat
2.4.3-2.fc36
2.4.4-1.fc36
B
fedora-release-identity-basic
36-0.12
36-0.16
B
xz
5.2.5-7.fc35
5.2.5-8.fc36
B
libssh-config
0.9.6-2.fc36
0.9.6-4.fc36
B
device-mapper
1.02.175-6.fc35
1.02.175-7.fc36
B
fedora-repos
36-0.3
36-0.4
B
pkgconf
1.8.0-1.fc35
1.8.0-2.fc36
B
gzip
1.11-1.fc36
1.11-2.fc36
B
pkgconf-pkg-config
1.8.0-1.fc35
1.8.0-2.fc36
B
debugedit
5.0-2.fc35
5.0-3.fc36
B
tar
2:1.34-2.fc35
2:1.34-3.fc36
B
libarchive
3.5.2-4.fc36
3.5.2-5.fc36
B
cyrus-sasl-lib
2.1.27-16.fc36
2.1.27-17.fc36
B
mpdecimal
2.5.1-2.fc35
2.5.1-3.fc36
B
publicsuffix-list-dafsa
20210518-3.fc36
20210518-4.fc36
B
libidn2
2.3.2-3.fc36
2.3.2-4.fc36
B
info
6.8-2.fc35
6.8-3.fc36
B
lua-libs
5.4.3-2.fc35
5.4.4-1.fc36
B
libffi3.1
3.1-32.fc36
gdb-minimal
11.1-9.fc36
11.1-12.fc36
B
libpsl
0.21.1-4.fc35
0.21.1-5.fc36
B
dbus-common
1:1.13.20-2.fc36
1:1.13.20-3.fc36
B
file-libs
5.41-3.fc36
5.41-4.fc36
B
python-pip-wheel
21.3.1-1.fc36
21.3.1-2.fc36
B
diffutils
3.8-1.fc35
3.8-2.fc36
B
fedora-repos-rawhide
36-0.3
xxhash-libs
0.8.1-1.fc36
0.8.1-2.fc36
B
gdbm-libs
1:1.22-1.fc36
1:1.22-2.fc36
B
bzip2
1.0.8-10.fc36
1.0.8-11.fc36
B
libunistring
0.9.10-14.fc35
1.0-1.fc36
B
krb5-libs
1.19.2-4.fc36
1.19.2-6.fc36
B
libpkgconf
1.8.0-1.fc35
1.8.0-2.fc36
B
rpm-build-libs
4.17.0-4.fc36
4.17.0-8.fc36
B
unzip
6.0-56.fc36
6.0-57.fc36
B
pcre2-syntax
10.39-1.fc36
10.39-1.fc36.1
B
binutils-gold
2.37-22.fc36
2.37-24.fc36
B
cpio
2.13-11.fc36
2.13-12.fc36
B
fedora-gpg-keys
36-0.3
36-0.4
B
keyutils-libs
1.6.1-3.fc35
1.6.1-4.fc36
B
patch
2.7.6-15.fc35
2.7.6-16.fc36
B
zstd
1.5.1-6.fc36
1.5.2-1.fc36
B
sqlite-libs
3.36.0-4.fc36
3.36.0-5.fc36
B
cracklib
2.9.6-27.fc36
2.9.6-28.fc36
B
libevent
2.1.12-6.fc36
B
which
2.21-31.fc36
2.21-32.fc36
B
openldap
2.4.59-4.fc36
2.6.1-2.fc36
B
curl
7.81.0-1.fc36
7.81.0-2.fc36
B
libcom_err
1.46.5-1.fc36
1.46.5-2.fc36
B
pkgconf-m4
1.8.0-1.fc35
1.8.0-2.fc36
B
python-setuptools-wheel
59.6.0-1.fc36
59.6.0-2.fc36
B
2022-02-11 17:12:00
Package dependencies resolved successfuly
2022-02-10 00:03:36
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libruby.so.3.0()(64bit) needed by rubygem-hiredis-0.6.3-9.fc35.x86_64
    - nothing provides libhiredis.so.0.13()(64bit) needed by rubygem-hiredis-0.6.3-9.fc35.x86_64
2022-02-09 23:53:23
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libhiredis.so.0.13()(64bit) needed by rubygem-hiredis-0.6.3-9.fc35.x86_64
    - nothing provides libruby.so.3.0()(64bit) needed by rubygem-hiredis-0.6.3-9.fc35.x86_64
complete
2022-02-08 04:27:01
Dependencies for this build couldn't be processed
2022-02-07 15:13:50
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libruby.so.3.0()(64bit) needed by rubygem-hiredis-0.6.3-9.fc35.x86_64
    - nothing provides libhiredis.so.0.13()(64bit) needed by rubygem-hiredis-0.6.3-9.fc35.x86_64
2022-01-27 20:16:30
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libruby.so.3.0()(64bit) needed by rubygem-websocket-driver-0.7.5-3.fc36.x86_64
  • Problem: conflicting requests
    - nothing provides libruby.so.3.0()(64bit) needed by rubygem-hiredis-0.6.3-9.fc35.x86_64
    - nothing provides libhiredis.so.0.13()(64bit) needed by rubygem-hiredis-0.6.3-9.fc35.x86_64
Previous history